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1. INTRODUCTION 

This guide provides instructions about how to install Nokia PC Suite, connect your phone to 
the PC, and start using Nokia PC Suite applications. 

1.1 Nokia PC Suite applications 

With Nokia PC Suite you can edit, store, and synchronise your Nokia mobile phone data with 
a Microsoft Windows based PC system. Nokia PC Suite consists of the following 
applications: 

With Nokia PC Suite you can In which application Icon 
Back up personal data from your phone to a PC. 

Restore personal data from your PC to any supported 
phone. 

Backup  

(Nokia Content Copier)  

Synchronise personal data between a phone and a PC. Synchronise  

(Nokia PC Sync)  

Use your phone as a modem to connect your PC to the 
Internet. 

Connect to the Internet 

(One Touch Access)  

Transfer files between the phone and the PC. 

View your phone files and folders on the PC. 

File manager 

(Nokia Phone Browser)  

Create, view, delete, or edit contacts on the PC. Contacts  

(Nokia Phone Browser 
Contacts view) 

 

Send text messages from your PC.  

View, delete, and organise text messages on the PC. 

Messages  

(Nokia Phone Browser 
Messages view) 

 

Rip CDs, create and organise music tracks on a PC and 
transfer them to your phone. 

Convert music tracks into a format that can be played on 
your phone. 

Transfer music 

(Nokia Music Manager)  

Store images and video clips from your phone on a PC. Store images 

(Image Store)  

Open images, video clips, multimedia messages, and 
audio files. 

Create playlists of your favourite multimedia files. 

Save video and audio files in a format you can use in both 
your phone and in MMS messages. 

View multimedia 

(Nokia Multimedia Player)  
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With Nokia PC Suite you can In which application Icon 
Install games and other programs from the PC on your 
phone. 

Install applications  

(Nokia Application Installer)  

Check the Internet for phone software updates, and 
update your phone software for additional functionality 
and improved performance.  

Update phone software 

(Nokia Software Updater)  

 

For information on the tasks that you can perform with Nokia PC Suite applications, see 
application helps, and section 5, Using Nokia PC Suite in this guide. 

 
Note: Nokia Multimedia Player, Image Store, and Nokia Music Manager are not included 
in Nokia PC Suite Starter Edition.  

1.2 Must haves 

To do this You must have 
To install and run Nokia 
PC Suite 

• At least 200 MB of free disk space 

• One of the following operating systems: 

• Windows Vista x32 and x64 editions  

• Windows XP Professional x64 edition  

• Windows XP (Professional, Home Edition, Media Center 
Edition or Tablet PC Edition) ( Service Pack 2)  

• Windows 2000 (Service Pack 4)  

• Administrator rights to the PC to install software on it 

To connect your phone to 
a PC 

At least one of the following connection sets 

• USB connection cable (DKU-2, DKE-2, CA-53, CA-70 or 
CA-101) and a compatible port on your PC 

• Serial connection cable CA-42 and a compatible port on your 
PC  

• Infrared (IrDA) port on your PC  

• Bluetooth wireless technology equipment and software 
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To do this You must have 
To create a Bluetooth 
wireless technology 
connection between your 
phone and a PC 

Bluetooth wireless technology equipment compatible with one of the 
supported Bluetooth stacks listed below:: 

Windows Vista x32 and x64 editions: 

• Microsoft Windows Bluetooth stack  

• Toshiba Bluetooth stack, driver version 5.10.12 

• IVT BlueSoleil Bluetooth stack, driver version 5.0.5 

Windows XP x64: 

• Microsoft Windows Bluetooth stack  

• Toshiba Bluetooth stack, driver version 5.10.12 

• IVT BlueSoleil Bluetooth stack, driver version 5.0.5 

Windows XP: 

• Microsoft Windows Bluetooth (only in Service Pack 2)  

• Toshiba Bluetooth stack, driver version 4.0, 5.0 and 5.10.12 

• WIDCOMM Bluetooth stack, driver version 1.4.2, 3.x, 4.x and 
5.x  

• IVT BlueSoleil Bluetooth stack, driver version 2.x, 3.x and 
5.0.5  

Windows 2000: 

• Toshiba Bluetooth stack, driver version 4.0, 5.0 and 5.10.12 

• WIDCOMM Bluetooth stack, driver version 1.4.2, 3.x, 4.x and 
5.x  

• IVT BlueSoleil Bluetooth stack, driver version 2.x, 3.x and 
5.0.5 

Note: Available Bluetooth technologies and their versions may not be 
supported by your Nokia mobile device. Check your Nokia mobile 
device user guide for further details about compatibility with the listed 
Bluetooth technologies. 

Note: To check which Bluetooth stack your PC has installed: in the 
Nokia PC Suite main window, click Help > About Nokia PC Suite > 
System info… If the Bluetooth stack found on your PC is not 
supported by Nokia PC Suite, this is also mentioned in the system 
info. 

To perform tasks with 
Nokia PC Suite 
applications 

A compatible phone. Certain features can only be used with phone 
models that support those features. For example, not all phone 
models support sending multimedia messages. 

To check which versions of Nokia PC Suite, Nokia PC Suite 
applications, and connection types your phone model supports, see 
www.nokia.com/pcsuite/compatibility. 
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Note: You should use the same language in the phone, the operating system, and Nokia 
PC Suite, if possible. This allows your phone to function properly with all Nokia PC Suite 
applications.  

 
Note: Always make sure you use original Nokia cables with Nokia PC Suite to secure 
reliable operation of the Nokia PC Suite applications. Check the labelling on your cable. 

 
Note: All references to a PC in this guide apply equally to a laptop computer. 

1.3 More information 

For more information about Nokia PC Suite, see the following sources: 

• Nokia PC Suite help, which contains more detailed instructions on using Nokia PC 
Suite. To open, click Help > Help topics, click Help button in a window, or press F1 in 
Nokia PC Suite applications. 

• Tutorial for Nokia PC Suite, which contains step-by-step demos of Nokia PC Suite 
applications. To open, click Web > Nokia PC Suite tutorial in the Nokia PC Suite 
main window. To use the tutorial you must have an Internet connection. 

• Nokia PC Suite FAQ Search, which contains Nokia PC Suite troubleshooting 
information. To access the information, click Web > Nokia PC Suite on the web > PC 
Suite FAQ in the Nokia PC Suite main window. To browse the FAQ search database 
you must have an Internet connection. 

For information about how to use your Nokia mobile phone, see the phone’s user's guide. 

 
Tip: You can register for a free-of-charge monthly Nokia Connections newsletter to get 
useful information and special offers on the latest Nokia devices, accessories and 
software (for example, new PC Suite versions). Nokia Connections is available in several 
languages and it can be delivered to your e-mail or mobile phone. To subscribe to Nokia 
Connections over the Internet, select Web > Sign Up in the Nokia PC Suite main 
window. 

 
Note: Read the Note texts marked like this one carefully, as they often contain 
information that may help you to avoid potential problems. 
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2. INSTALLING NOKIA PC SUITE  

You can install Nokia PC Suite from a CD-ROM, or from the Nokia PC Suite Web page at 
www.nokia.com/pcsuite. You need administrator rights to your PC to be able to install 
software on it. 

To establish a connection between your phone and the PC you need to have drivers installed 
on your PC. Drivers are installed automatically when you install Nokia PC Suite and connect 
your phone to the PC with the Get Connected wizard. For detailed information see section 3, 
Installing drivers in this guide. 

 
Tip: If you have Nokia PC Suite installed and you are connected to the Internet, Nokia 
PC Suite displays a notification when a new Nokia PC Suite release, or a patch for the 
latest release, is available to be downloaded. 

2.1 Before installation 

If you have an earlier version of Nokia PC Suite (5.x or 6.x) installed on your PC, the earlier 
version will be automatically replaced during the installation. If for some reason you need to 
uninstall the older version manually, the installation program prompts you to do so. 

If you want to use a Bluetooth connection, install Bluetooth wireless technology software on 
your PC before you install Nokia PC Suite. For more information about Bluetooth software 
you can use with Nokia PC Suite, see section 1.2, Must haves in this guide. 

If you are upgrading from Nokia PC Suite 6.41 or earlier to Nokia PC Suite 6.85, synchronise 
your phone with the existing Nokia PC Suite before upgrading, to avoid duplicate calendar 
appointments. When you have installed Nokia PC Suite 6.85, rerun synchronisation. 

2.2 Installing Nokia PC Suite from a CD-ROM 

You can install Nokia PC Suite from a CD-ROM if your phone’s sales package contains one. 

1. To start the installation, insert the CD-ROM into your PC’s CD-ROM drive and click the 
installation option. 

2. Select the language, and click OK. The installation program starts. 

3. Follow the instructions on the screen, and note the following: 
• If you are connected to the Internet, Nokia PC Suite checks if an updated version 

of Nokia PC Suite is available on the Nokia PC Suite Web page. If yes, it is 
recommended that you download and install the new version. 

• You must read and accept the licence agreement before continuing. 
• You may be asked to restart the computer during the installation. 

4. When the installation is complete, the Get Connected wizard opens automatically and 
you can select the connection types you want to use. 

5. Depending on your phone model, you may need to install the PC Suite support 
application for SMS and MMS messaging. The Get Connected wizard informs you of 
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the installation. Note that you must complete the installation on your phone’s user 
interface. 

2.3 Installing Nokia PC Suite from the Web 

1. Open a Web browser and go to www.nokia.com/pcsuite > Download. The download 
assistant opens. 

2. Select if you need help to determine which PC Suite version is suitable for your phone 
model, or if you want to download the latest version of PC Suite. 

3. If you selected to use help, next select your phone model and click Continue. If there 
are two versions available for your phone, you are asked to select your PC operating 
system. 

4. Select the language to be downloaded from the drop-down list and click Download.  

5. Click Run or Open to start the installation.  
OR 
Click Save and save the file on your PC. Then browse to the downloaded file 
Nokia_PC_Suite_685_rel_xx_xx_web.msi and click it to start the installation. 

6. Follow the installation instructions on the screen, and note the following: 
• You must read and accept the licence agreement before continuing. 
• You may be asked to restart the computer during the installation. 

7. When the installation is complete, the Get Connected wizard opens automatically and 
you can set up the connection types that you want to use. 

8. Depending on your phone model, you may need to install the PC Suite support 
application for SMS and MMS messaging. The Get Connected wizard informs you of 
the installation. Note that you must complete the installation on your phone’s user 
interface. 

2.4 Uninstalling Nokia PC Suite 

1. Click Start > Programs > Nokia PC Suite > Uninstall Nokia PC Suite. 

2. Follow the instructions on the screen until the program files are removed. 

OR 

1. Click Start > Settings > Control Panel. 
(If you are using Windows XP, use the Classic View of Control Panel.) 

2. Double-click Add/Remove Programs. 

3. From the list of Currently Installed Programs, select Nokia PC Suite. 

4. Click Change/Remove. If you click Change, you need to click Remove in the window 
that opens. 

5. Follow the instructions on the screen until the program files are removed. 
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Note: When you uninstall Nokia PC Suite, the drivers that were installed with Nokia PC 
Suite will also be uninstalled. If you have updated the Nokia Connectivity Cable Drivers 
separately after installing Nokia PC Suite the drivers will not be uninstalled. 

2.5 Changing the language used in Nokia PC Suite 

If you have Nokia PC Suite installed and you want to change the language Nokia PC Suite 
applications use, do one of the following: 

• To install the same version of Nokia PC Suite in another language: uninstall Nokia PC 
Suite and then select to reinstall it in the new language from the CD-ROM or from the 
Nokia PC Suite Web pages. 

• To install a newer version of Nokia PC Suite in another language: select to install the 
Nokia PC Suite in the new language. The old version of Nokia PC Suite and its 
language are automatically replaced during the installation. 

 
Note: You should use the same language in the phone, the operating system, and Nokia 
PC Suite, if possible. This allows your phone to function properly with all Nokia PC Suite 
applications. 
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3. INSTALLING DRIVERS 

To connect your phone and the PC to use Nokia PC Suite applications you need connectivity 
drivers installed on your PC. Connectivity drivers are installed automatically when you install 
Nokia PC Suite and connect your phone to the PC with the Get Connected wizard. 

If you want to use your phone as a modem to connect to network services such as the 
Internet when there is no wired network available, you need modem drivers installed on your 
PC. Nokia PC Suite installs the required modem drivers automatically. 

The following table shows the required drivers according to the connection type you use: 

Connection type Connectivity drivers Modem drivers 
USB cable DKU-2, 
DKE-2, CA-53, CA-
70,  CA-101 

Serial cable CA-42 

Installed automatically. Installed automatically. 

Infrared You must have an Infrared port on 
your PC. Drivers are installed 
automatically when you connect 
your phone to the PC via infrared.

Nokia infrared modem is installed 
automatically when you connect 
your phone to the PC via infrared.

Bluetooth wireless 
technology 

You must have a supported 
Bluetooth stack installed on your 
PC. Drivers are installed 
automatically when you connect 
your phone to the PC via 
Bluetooth. 

PC Connectivity Bluetooth 
modem is installed automatically 
when you pair your phone with 
the PC in Get Connected. 

If you have Microsoft Bluetooth 
installed on your PC, a standard 
Bluetooth modem is also installed
automatically. 
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4. CONNECTING YOUR PHONE AND PC 

You need to connect your phone to a PC to do the following: 

• Transfer information between Nokia PC Suite applications and the phone. For 
example, to synchronise calendar appointments or transfer images. 

• Use your phone as a modem to connect your PC to network services such as the 
Internet. 

4.1 Selecting a connection type 

You can connect the phone and a PC via a USB or serial cable, Infrared (IrDA), or Bluetooth 
wireless technology. When Nokia PC Suite installation is finished, the Get Connected wizard 
opens and guides you in configuring the connection type you want to use.  

The connection types you can select depend on what connection types your phone model 
and the PC support. To check which connection types your phone supports, see 
www.nokia.com/pcsuite/compatibility, or your phone’s user’s guide. 

Connection type  Details 
USB cables DKU-2, 
DKE-2, CA-53, CA-
70, CA-101 

A USB cable is a fast and reliable data transfer method between a 
phone and a PC. 

You can have several USB cable connections, or even serial and 
USB connections simultaneously. 

If you did not receive a cable with your phone, you can buy one from 
your Nokia retailer. 

Serial cable CA-42 A serial cable is a reliable connection method between a phone and 
a PC. 

You can have only one serial cable connection established at a 
time. 

If you did not receive a cable with your phone, you can buy one from 
your Nokia retailer. 

Infrared Infrared connects your phone wirelessly to your PC within a short 
range. The preferable distance between the phone and the PC is 
one metre (about three feet) at most. 

Bluetooth Bluetooth wireless technology connects your phone wirelessly to 
your PC within a short range. The phone and PC must be within a 
10-metre (about 30 feet) radius of each other. 

 

 
Note: Some phone models have an optional security setting called autolock period, 
which determines a time-out period after which the device will be locked if it is in standby 
mode. Before you can establish a connection between your phone and Nokia PC Suite 
you need to unlock your phone. 
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4.2 Connecting your phone via cable 

1. In Get Connected, select Cable connection as the connection type. 

2. Connect the cable to the PC when Get Connected prompts you to do so, and then 
connect the other end of the cable to the phone. 

3. The first time you use a cable connection you have to wait until Get Connected 
finishes installing the required drivers. 

 
Note: Although the CA-42 cable is a serial cable, connect it to the USB connector of your 
computer as Windows recognises it as a USB cable. The COM port is normally selected 
automatically. If not, you can configure it manually in Nokia Connection Manager. To 
access Nokia Connection Manager, click Settings > Manage connections in the main 
window of Nokia PC Suite. Select the Serial cable connection type and click Configure… 
to set the COM port. You only need to make this configuration once, before you use the 
connection for the first time. 

 
Note: When you connect your phone to the PC via USB cable, make sure you have the 
default or the PC Suite mode selected in your phone if you want to use Nokia PC Suite 
with your phone. See your phone’s user’s guide for more detailed information on the 
USB modes available. 

 
Note: Always make sure you use original Nokia cables with Nokia PC Suite to secure 
reliable operation of the Nokia PC Suite applications. Check the labelling on your cable. 

4.3 Connecting your phone via infrared 

1. Activate the IR port of your phone. For instructions, see your phone’s user’s guide. 

2. If you are using a Symbian phone, make sure that you have selected to use the 
infrared connection type on your phone. For instructions, see your phone’s user’s 
guide.  

3. Place the phone and the PC so the IR ports of the two devices point at each other. 

4. The connection is created automatically. 

4.4 Connecting your phone via Bluetooth 

1. Make your phone visible to other Bluetooth devices and activate the Bluetooth 
connection of your phone. For instructions see your phone’s user’s guide. 

2. When you activate Bluetooth for the first time you are asked to give your phone a 
name. The name is used whenever you pair your phone with a PC. 

3. Make sure that the Bluetooth stack on your PC is switched on. 

4. If you use a Bluetooth adapter, make sure it is plugged into the PC. 

5. Select the Click here to connect a phone text on top of the phone image in the main 
window of Nokia PC Suite to open Get Connected, and follow the instructions in the 
wizard to pair your phone with the PC. 
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If you need to check which Bluetooth stacks have been installed on your PC, click Help > 
About Nokia PC Suite... > System info… in Nokia PC Suite main window. If a Bluetooth 
stack found on your PC is not supported by Nokia PC Suite, this information is also in the 
system info. 

4.4.1 Pairing devices for Bluetooth connection 

To use Bluetooth as the connection type, you need to pair your phone and the PC. Pairing 
means that you code two Bluetooth devices to communicate so they can exchange data. You 
only need to pair the devices once, before you use the connection for the first time.  

Follow the pairing instructions in Get Connected and note: 

• If you use the passcode generated by Get Connected, enter the passcode on the 
phone when requested. Alternatively, you can create your own passcode (1-16 
characters, numeric) and enter the same passcode first on the PC and then on the 
phone when requested. This passcode is used only once and you do not need to 
memorise it. 

• You need to authorise the connection between your Nokia phone and your PC. Select 
Yes when you see a connection request on the phone’s display. 

• You can set your PC as authorised, which means that individual connections between 
your phone and your PC do not need a separate authorisation. On your phone, find 
the Paired devices view, select your PC, and edit the PC to be authorised or trusted, 
depending on the term used in your phone. 

4.5 Connected phones 

After you have connected your phone to the PC, you can see the name and connection type 
of the phone in the phone selection and progress indication pane of the Nokia PC Suite main 
window.  

If you have multiple phones connected to the PC, select the phone you want to use from the 
pane's drop-down list. 

If you want to connect a new phone in addition to the currently connected phones, or change 
the connection type of a connected phone, you can do this in the Get Connected wizard. To 
start the wizard, click Settings > Add more phones in the Nokia PC Suite main window. 
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5. USING NOKIA PC SUITE 

The following section gives you instructions for starting to use Nokia PC Suite applications. 
For more in-depth instructions, see Nokia PC Suite help (Help > Help topics) and Tutorial 
(Web > Nokia PC Suite tutorial). 

 
Note: Nokia Multimedia Player, Image Store, and Nokia Music Manager are not included 
in Nokia PC Suite Starter Edition. 

 
Note: Not all phone models support, for example, sending multimedia messages. To 
check which Nokia PC Suite applications you can use with your phone, see 
www.nokia.com/pcsuite/compatibility. 

To open Nokia PC Suite, do one of the following: 
a. On the Windows taskbar, click the Nokia PC Suite icon. 

b. On your computer desktop, double-click the Nokia PC Suite icon. 

c. From Windows Start menu, click Programs > Nokia PC Suite. 

 
Tip: Nokia PC Suite always opens when you start your PC. If you want to prevent the 
automatic startup, go to the File menu in the PC Suite main window and deselect the 
Invoke at startup option. 
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5.1 Nokia PC Suite main window 

 

Figure 1. Nokia PC Suite main window 

The main window of Nokia PC Suite is divided into the areas described below: 

Area Description 

Application pane • Shows the standard applications included in Nokia PC Suite and 
possible additional applications you may have downloaded and 
installed from the Nokia PC Suite web pages. 

• To open an application, click its icon or select it from the File menu. 

Status pane • Shows a notification if new add-on applications, updates to installed 
add-on applications or updates to Nokia PC Suite are available for 
your phone. 

Phone selection and 
progress indication pane 

• Shows the phones currently connected to the PC. 

• If you have no phones connected to the PC, use the Get Connected 
wizard to create the connection. To access Get Connected, select 
the Click here to connect a phone text on top of the phone image. 

• If you have multiple phones connected to the PC, select the phone 
you want to use from the pane's drop-down list. 

• To transfer music, images, video files and applications on your 
phone, drag-and-drop the files onto the phone image. 
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Message pane • Shows the most recent text messages from your connected phone. 

• To update the messages shown in the message pane, press F5. 

• Double-click a message to open it in Nokia Text Message Editor 
where you can reply to the message or forward it. 

• Click the handle on the top edge of the message pane to maximise 
or minimise the pane. 

5.2 Backing up phone contents on a PC 

Nokia Content Copier allows you to back up your phone's contents on a PC. You can back 
up the entire contents, or select what you want to back up. You should back up your phone's 
contents regularly to help avoid losing important data. 

You can restore phone contents to the same phone model from which the backup was 
originally made, or import contents to another Nokia phone model. If you are restoring a 
backup file to the same phone model that was originally backed up, existing data in your 
phone is replaced with data from the backup file. 

 
Note: Do not use or disconnect your phone while Nokia Content Copier is backing up or 
restoring the phone contents. 

 
Note: Copyright protections may prevent some images, ringing tones, and other content 
from being copied, modified, transferred, or forwarded. 

 
Note: Some content can only be restored to the same phone model from which it was 
originally backed up depending on what type of data the target phone supports. 

To back up your phone contents 
1. Connect your phone to the PC. Note that a USB cable is the fastest connection type 

for transferring large files between your phone and a PC. 

2. In Nokia PC Suite main window, click Backup  to open Nokia Content Copier. 

3. Click Back up.  

4. From the list of content types available, select what you want to back up, and click 
Next. 

5. Define a name and a storage location for the backup file, and click Next. After the 
phone contents have been backed up, click View the report if you want to see 
detailed information about the backup operation. 

To restore or import a backup file 
1. Connect your phone to the PC. Note that a USB cable is the fastest connection type 

for transferring large files between your phone and a PC. 

2. In Nokia PC Suite main window, click Backup  to open Nokia Content Copier. 

3. Click Restore. 

4. Select a backup file to restore or import, and click Next. 
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5. From the list of content types available, select what you want to restore or import, and 
click Next. After the phone contents have been restored or imported, click View the 
report if you want to see detailed information about the restoration or import 
operation. 

5.3 Synchronising data between your phone and a PC  

Nokia PC Sync allows you to synchronise contacts, calendar/to-do items, notes, and e-mails 
between a Nokia mobile phone and your PC Personal Information Manager (PIM). You can 
also synchronise bookmarks and RSS feeds between a Nokia mobile phone and a supported 
web browser, or files and folders between a Nokia mobile phone and a PC. Synchronising 
means that the information on both your phone and PC is similar. Note that not all phone 
models support, for example, synchronising e-mails or bookmarks and RSS feeds. 

You can synchronise a compatible Nokia phone with the following PC PIM applications: 

• Microsoft Outlook 2000, 2002, 2003, and 2007 

• Microsoft Outlook Express / Windows Address Book 

• Microsoft Windows Vista Calendar and Contacts 

• Lotus Notes 5.x, 6.x and 7.0 

• Lotus Organizer 5.x and 6.x 

To create the first synchronisation task 
1. Connect your phone to the PC. 

2. In the Nokia PC Suite main window, click Synchronise  to open Nokia PC Sync. 

3. When you open Nokia PC Sync for the first time, the Settings wizard opens 
automatically. You can skip the wizard and start synchronization with default settings, 
or follow the instructions on screen to finish the wizard process. It is recommended 
that you follow the wizard to get your personal settings correct for the synchronization. 
Follow the instructions on the screen to set, for example: 
• PIM application with which you want to synchronise the phone. 
• Information you want to synchronise. 
• Settings for items you selected for synchronising. 

4. In the Finish page of the wizard, click Advanced if you want to make settings for 
automatic synchronisation and conflict resolution. 

For more information on the settings, see the Nokia PC Suite help. 

To create a new synchronisation task 
1. Connect your phone to the PC. 

2. In the Nokia PC Suite main window, click Synchronise  to open Nokia PC Sync. 

3. Click Settings. 

4. Click Create new settings. 
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5. In the Settings wizard pages, select, for example, the PC PIM application you want to 
use when synchronising, what information you want to synchronise, and the 
synchronisation range. 

6. In the last page of the Wizard click Advanced if you want to make settings for 
automatic synchronisation and conflict resolution. Based on what you want to 
synchronise, the tabs in the Settings window are either active or inactive. Fill in the 
active tabs. 

7. Click OK to finish creating a new synchronisation task. 

For more information about the settings, see the Nokia PC Suite help. 

The Nokia PC Sync icon is displayed on the Windows taskbar when Nokia PC Sync is active: 

•  shows that the phone is connected. You can click the icon to open PC Sync, or 
right-click the icon to access the Nokia PC Sync menu commands,  

•  shows that the phone is not connected. 

 
Note: As a default Nokia PC Sync is not set to start automatically when you turn on your 
PC. To make PC Sync start automatically when you turn on your PC: 

1. Click Synchronise on the Nokia PC Suite main window. 
2. Right-click the Nokia PC Sync icon on the Windows taskbar. 
3. Select Enable On Startup. 

5.4 Connecting to the Internet using your phone 

With Nokia PC Suite’s One Touch Access application you can use your phone as a modem 
to create a network connection to the Internet. A connection can be established via cable, 
infrared, or Bluetooth wireless technology. 

To use your phone as a modem, you must have the following: 

• A phone and a subscription that support packet data. 

• Appropriate software for data communications installed on your PC. 

• A subscription to the appropriate network services from your home service provider or 
Internet service provider. 

• The appropriate modem drivers installed on your PC. Nokia PC Suite installs these 
automatically. 

 
Note: One Touch Access detects the connected phone and automatically uses it as a 
modem. However, if your phone is connected to a PC via Bluetooth, One Touch Access 
recognises the phone automatically only if no other connected modem is available and 
you have used a Bluetooth modem the previous time you used One Touch Access. 

 
Note: If your phone does not support packet data you can access the Internet by 
creating a dial-up connection. See the instructions for using your phone as a modem in 
the Nokia PC Suite help. 

To connect to the Internet 
1. Connect your phone to the PC. 
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2. If you are using a CA-42 serial cable or infrared for connection between Nokia PC 
Suite and your phone, the connection types need to be deselected so that you can use 
the connection type for the modem. One Touch Access automatically deselects the 
connection types when creating a connection, and reselects them when the modem is 
disconnected. 

3. In the Nokia PC Suite main window, click Connect to the Internet  to open One 
Touch Access. It will automatically connect to the Internet after 10 seconds.  
OR 
Open One Touch Access and click Settings to select the modem you want to use and 
your network operator from a list of operators, and then click Connect to establish the 
Internet connection. 

4. When you no longer need the connection, click Disconnect to close the Internet 
connection. 

5.5 Installing applications on your phone from a PC 

With Nokia Application Installer you can install Symbian and Java™ applications such as 
calendars or games from a PC to your phone. The file types you can install with Nokia 
Application Installer are .SIS, .SISX, .JAR and .N-GAGE. You can download applications to 
your PC, for example, from Nokia Web pages or other service providers' pages. You can also 
install applications that you have created yourself. 

To install an application on your phone 
1. Download the .SIS, .SISX, .JAR or .N-GAGE file for the application you want to install. 

2. Connect your phone to the PC. 

3. In Windows Explorer, double-click a .SIS, .SISX, .JAR or .N-GAGE file you want to 
install on your phone. Nokia Application Installer installs the application on your phone. 

Note that if you have a phone with a Symbian operating system, you need to finalise the 
installation on the phone side. 

If you want to, for example, select whether you install the application on the phone’s memory, 
mass memory or memory card, use Nokia Application Installer to install the application. 

To open Nokia Application Installer, click Install applications  in the Nokia PC Suite 
main window. For use instructions, see Nokia Application Installer help. 

For more information about what kind of applications can be installed on your phone, see 
your phone's user’s guide. 

 
Note: Nokia does not warrant for applications from non-Nokia sites. If you choose to 
download applications from them, you should take the same precautions, for security or 
content, as you would with any site. 

5.6 Managing phone contents on a PC 

When you connect your phone to a PC with Nokia PC Suite, PC Suite creates a phone folder 
to be viewed in Windows Explorer, under Nokia Phone Browser. Nokia Phone Browser 
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displays phone folders and subfolders for each phone that is connected to the PC. In addition 
to the phone memory, a memory card and mass memory are shown as phone subfolders if 
they are available in the phone. Note that not all phone models support memory cards or 
mass memories.  

With Nokia Phone Browser you can view files and folders and transfer them between your 
phone and a PC in Windows Explorer in the same way as you would any files or folders on 
your PC. 

 

Figure 2. Nokia Phone Browser in Windows Explorer 

To copy files/folders between a phone and a PC 
1. Connect your phone to the PC. 

2. In the Nokia PC Suite main window, click File manager  to open Nokia Phone 
Browser,  
OR 
in Windows Explorer, go to My Computer > Nokia Phone Browser > Nokia xxxx 
where xxxx is the model number of the phone. If you have given your phone a familiar 
name such as “My phone” the folder will have that name. 

3. Drag and drop files or folders between your phone and a PC, or use copy-paste. 

 
Tip: To refresh the phone contents, click View > Refresh or click F5. 

 
Note: Copying files from a PC to the phone may take a while, depending on the size of 
the files and the connection type you use. Do not disconnect the phone before the files 
have been copied. A USB cable (DKU-2, DKE-2, CA-53, CA-70 or CA-101) is the fastest 
connection type for transferring large files such as music files between your phone and a 
PC. 

5.7 Adding contacts to your phone from a PC 

With Nokia Contacts Editor you can open and edit, save and print contacts you have saved 
on your phone. You can also view the contacts on your phone in the Contacts view of Nokia 
Phone Browser. 
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To create a new contact to your phone 
1. Connect your phone to the PC. 

2. In Nokia PC Suite Main window, click Contacts . Nokia Phone Browser opens 
with your phone’s Contacts folder visible. 

3. In Nokia Phone Browser select the Contacts folder and click Contact > New 
Contact. 

4. Add details to the contact. 

5. Click Save. 

5.8 Sending text messages from a PC 

With Nokia Text Message Editor you can receive and send text messages from your PC, 
create folders for storing text messages, and export your text messages from your phone to 
your PC. 

To send a text message  
1. Connect your phone to the PC. 

2. In Nokia PC Suite Main window, click Messages . Nokia Phone Browser opens 
with your phone’s Messages folder visible. 

3. In Nokia Phone Browser click Message > New Text Message. 

4. Write the phone number into the To… field, or click To… to select recipients for the 
message. The recipients are shown from the Nokia Phone Browser Contacts folder. 

5. Write the message and click File > Send. 

5.9 Viewing multimedia files on a PC 

With Nokia Multimedia Player you can play multimedia files stored on the PC or straight from 
your phone when it is connected to the PC. You can create playlists of, for example, photos 
or video clips you have taken with your camera, and watch them one after another. You can 
also save video and audio files in a format that allows you to use them in a mobile phone or 
attach them to an MMS message. 

To use playlists to view your favourite files 

1. In the Nokia PC Suite main window, click View multimedia  to open Nokia 
Multimedia Player. 

2. Click View > Playlist to open the playlist view. The view opens with an empty list.  

3. Click Add files to playlist to add files to playlist, or drag files to the playlist from 
Windows Explorer. 

4. Click Save playlist to file or click File > Save Playlist. Name the playlist and click 
Save. The file is saved with an .npl extension. 
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5. Click View > Options to set viewing options. You can, for example, set the playback 
to start automatically, and set the time delay between showing files in a slideshow. 

6. Click File > Open and select the playlist to be viewed. If you cannot see an .npl or 
.m3u file in the Open dialog, for Files of type, select Playlists or All supported formats. 

5.10 Storing images from your phone to a PC 

With Image Store you can store photos and video clips you have taken with your phone’s 
camera on your PC. 

1. Connect your phone to the PC. 

2. In the Nokia PC Suite main window, click Store images  to open Image Store. 

3. If you have not used Image Store earlier, the Settings wizard opens automatically 
when your phone is connected to the PC and you open Image Store. Before you can 
store images, you have to define file types to be stored (images or videos), the target 
folder for storage, and what Image Store does when the files have been stored. 

4. Click Store Now. The files are stored in the folder you defined. 

If you want to change the settings, click Settings in the Image Store main window. You can 
define, for example, if you want new images and videos to be stored to your PC 
automatically every time you connect your phone to the PC, and what application you use to 
view the images and video clips. For more information about the settings, see the Nokia PC 
Suite help. 

5.11 Transferring music from a CD to your phone 

With Nokia Music Manager, you can rip audio CDs with track and album information, create 
and organise digital music files and playlists on a phone and PC, transfer music files and 
playlists between a phone and PC, and playback music from a CD or PC. 

With Nokia Music Manager you can play, for example, AAC, MP3 and M4A music tracks. 

 
Note: With a USB cable (DKU-2, DKE-2, CA-53, CA-70 or CA-101) connection, you can 
transfer large files such as music files between your phone and a PC more quickly than 
with other connection types. 

 
Note: Nokia Music Manager title bar will inform you if your phone is not supported. 

 
Note: Copyright protections may prevent some music from being ripped and transferred. 

To transfer music from a CD to your phone 
1. Connect your phone to the PC. 

2. Insert a music CD in your PC’s CD drive or DVD drive. 

3. In the Nokia PC Suite main window, click Transfer Music  to open Nokia Music 
Manager. 
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4. Open the CD view to view the tracks on the CD. 

5. If you want to rename files, highlight the desired tracks, right-click any of the tracks, 
and select Edit from the pop-up menu. 

6. Select the tracks you want to transfer to your phone. 

7. Click File > Copy to phone. The files are converted to .aac or .m4a file format and 
transferred to your phone. 

 
Tip: Tracks are saved by default to the memory card if you have one inserted in your 
phone. You can change the phone target folder in Options > Settings, phone tab.  

You can also search for music tracks from your PC to transfer to your phone. To do this, click 
Scan PC for music files, and then copy the selected tracks to your phone.  

If your phone supports playing music tracks in M4A format, you can use eAAC+ encoding for 
ripping music from a CD. To do this, click Options > Settings, and in the Conversion tab 
select M4A for Conversion format. With this conversion the compression ratio is higher 
than with AAC encoding and you can save more music on your phone’s memory or on a 
memory card. Refer to your phone’s user’s guide for more information about the supported 
formats. 
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6. TERMS AND ABBREVIATIONS 

Term Explanation 
Bluetooth stack A set of software needed to run Bluetooth on a PC. 

Bluetooth wireless 
technology 

A technology that provides short-range radio links to allow mobile 
computers, mobile phones, digital cameras, and other portable devices 
communicate with each other without cables. A Nokia mobile device 
with Bluetooth wireless technology support allows the user to connect 
wirelessly to another compatible Bluetooth device within a short range. 

COM port An input/output port through which data is transmitted and received 
serially. The serial port is a socket on a PC. It is used to connect serial 
devices (usually printers, modems, or mouses) to the computer and 
communicate with these devices. Serial ports are assigned names such 
as COM1 and COM2. 

Driver A computer program that enables another program to communicate with 
a hardware device. 

packet data A data transmission technique (for example, GPRS, 3G) that transfers 
and receives data in packets instead of using a continuous channel. 
Users pay only for the volume of data sent and received. 

patch A patch is a piece of software designed to improve the usability or 
performance of a computer program, or to fix problems with a computer 
program. 

PIM Personal Information Manager such as Microsoft Outlook or Lotus 
Notes. With a PIM application you can manage personal and business 
information such as phone book, calendar, and note information. 

ripping Process of copying data from one media form to a hard disk. For 
example, music from an audio CD to a PC. 

RSS feed An RSS feed offers you a way to follow a frequently updated website 
(for example, a blog or a news site). After you have subscribed to a feed 
on the Internet, you will be notified of content updates on the site. Thus, 
you do not need to browse to a specific site to check if there are 
changes or new articles. 

SP Service Pack. A software patch that is applied to an installed application.

Symbian A smartphone operating system provided by a software licensing 
company owned by major wireless industry companies. 
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7. SAFETY NOTES 

 
Important safety notes 
All the safety instructions in the user's guides of your phone and computer also 
apply when this product is used with the phone. 

Remember to make backup copies of all important data to protect against 
possible loss or alteration. 

Only install and use applications and other software from sources that offer 
adequate protection against harmful software. 
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Legal Notice 
Copyright © 1997-2007 Nokia. All rights reserved. 

Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form without the 
prior written permission of Nokia is prohibited. 

Nokia and Nokia Connecting People are registered trademarks of Nokia Corporation. 

   
Java is a trademark of Sun Microsystems, Inc. 

This product is licensed under the MPEG-4 Visual Patent Portfolio License (i) for personal and noncommercial 
use in connection with information which has been encoded in compliance with the MPEG-4 Visual Standard by a 
consumer engaged in a personal and noncommercial activity and (ii) for use in connection with MPEG-4 video 
provided by a licensed video provider. No license is granted or shall be implied for any other use. Additional 
information, including that related to promotional, internal, and commercial uses, may be obtained from MPEG 
LA, LLC. See <http://www.mpegla.com>. 

Other product and company names mentioned herein may be trademarks or tradenames of their respective 
owners. 

The information in this guide was written for Nokia PC Suite 6.85. Nokia operates a policy of ongoing 
development. Nokia reserves the right to make changes and improvements to any of the products described in 
this document without prior notice. 

Under no circumstances shall Nokia be responsible for any loss of data or income or any special, incidental, 
consequential or indirect damages howsoever caused. 

The contents of this document are provided "as is". Except as required by applicable law, no warranties of any 
kind, either express or implied, including, but not limited to, the implied warranties of merchantability and fitness 
for a particular purpose, are made in relation to the accuracy, reliability or contents of this document. Nokia 
reserves the right to revise this document or withdraw it at any time without prior notice. 
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