


VYHLÁSENIE O SÚLADE
My, spoloènos» NOKIA CORPORATION, na vlastnú zodpovednos» vyhlasujeme, ¾e výrobok
RM-12 vyhovuje ustanoveniam nasledujúcej direktívy Rady EÚ:
1999/5/EC. Kópiu Vyhlásenia o súlade – Declaration of conformity – nájdete na adrese
http://www.nokia.com/phones/declaration_of_conformity/

Copyright © 2005 Nokia. V¹etky práva vyhradené.
Kopírovanie, prená¹anie, roz¹irovanie alebo uchovávanie èasti alebo celého obsahu tohto dokumentu v akejkoåvek forme bez predchádzajúceho písomného súhlasu 
spoloènosti Nokia je zakázané.
Nokia, Nokia Connecting People, Pop-Port a Visual Radio sú ochrannými známkami alebo registrovanými ochrannými známkami spoloènosti Nokia Corporation. Ostatné 
názvy produktov a spoloèností uvedené v tomto dokumente mô¾u by» ochrannými známkami alebo obchodnými oznaèeniami ich príslu¹ných vlastníkov.
Nokia tune je zvuková znaèka spoloènosti Nokia Corporation.

Java™ and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
Bluetooth is a registered trademark of Bluetooth SIG, Inc.
RealPlayer, and the RealPlayer logo are trademarks or registered trademarks of RealNetworks, Inc.

This product includes software licensed from Symbian Software Ltd © 1998-2005. Symbian and Symbian OS are trademarks of Symbian Ltd.

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-4 VISUAL STANDARD IS PROHIBITED, EXCEPT FOR USE DIRECTLY RELATED TO (A) DATA OR 
INFORMATION (i) GENERATED BY AND OBTAINED WITHOUT CHARGE FROM A CONSUMER NOT THEREBY ENGAGED IN A BUSINESS ENTERPRISE, AND (ii) FOR PERSONAL 
USE ONLY; AND (B) OTHER USES SPECIFICALLY AND SEPARATELY LICENSED BY MPEG LA, L.L.C.
POU®ÍVANIE TOHTO PRODUKTU AKÝMKOÅVEK SPÔSOBOM, KTORÝ SA RIADI ©TANDARDOM MPEG-4, JE ZAKÁZANÉ, S VÝNIMKOU POU®ÍVANIA, KTORÉ JE PRIAMO SPOJENÉ 
S (A) ÚDAJMI ALEBO INFORMÁCIAMI (i) VYTVORENÝMI SPOTREBITEÅOM A ZÍSKANÝMI BEZODPLATNE OD SPOTREBITEÅA, KTORÝ TÝMTO NEVYKONÁVA PODNIKATEÅSKÚ 
ÈINNOS«, A (ii) IBA NA OSOBNÉ POU®ITIE; A (B) ÏAL©ÍMI SPÔSOBMI POU®ÍVANIA, NA KTORÉ ©PECIFICKY A OSOBITNE POSKYTLA LICENCIU SPOLOÈNOS« MPEG LA, L.L.C.
Spoloènos» Nokia uplatòuje politiku kontinuálneho rozvoja. Spoloènos» Nokia si vyhradzuje právo meni» a zdokonaåova» ktorýkoåvek z produktov opísaných v tomto 
dokumente bez predchádzajúceho upozornenia.
Spoloènos» Nokia nie je za ¾iadnych okolností zodpovedná za stratu údajov alebo príjmov za akokoåvek spôsobené osobitné, náhodné, následné alebo nepriame ¹kody.
Obsah tohto dokumentu sa vykladá „tak, ako je”. Neposkytujú sa ¾iadne záruky akéhokoåvek druhu, èi u¾ výslovné alebo implikované, súvisiace so správnos»ou, spoåahlivos»ou 
alebo obsahom tohto dokumentu, vrátane, ale nie výhradne, implikovaných záruk obchodovateånosti a vhodnosti na urèitý úèel, okrem záruk, ktoré stanovuje príslu¹ný právny 
predpis. Spoloènos» Nokia si vyhradzuje právo kedykoåvek tento dokument upravi» alebo ho stiahnu» z obehu bez predchádzajúceho upozornenia.
Dostupnos» produktov sa mô¾e v závislosti od regiónu lí¹i». Prosím, informujte sa u najbli¾¹ieho predajcu spoloènosti Nokia.
REGULÁCIA VÝVOZU
Tento prístroj mô¾e obsahova» komodity, technológiu alebo software, na ktoré sa vz»ahujú zákony a predpisy o vývoze zo Spojených ¹tátov a iných krajín. Prevody v rozpore 
so zákonmi sú zakázané.

9312106
Vydanie 2. SK



Copyright © 2005 Nokia. All rights reserved.

Obsah
Pre va¹u bezpeènos».................................. 9

Zaèíname.................................................. 12
Èasti inteligentného telefónu ..........................................12

Èelná a horná strana ..................................................12
Spodná a pravá strana................................................13
Zadná strana .................................................................13

In¹talácia SIM karty a batérie..........................................13
Vybratie a in¹talácia pamä»ovej karty ...........................16
Nabitie batérie......................................................................16
Zapnutie prístroja ................................................................17
Prvé zapnutie ........................................................................17

Kopírovanie zo SIM karty do pamäti 
inteligentného telefónu .............................................18

Prvky displeja ........................................................................18
Navigácia a výber polo¾iek ...............................................19
Základy pou¾ívania inteligentného telefónu ...............21

Spoloèné postupy v aplikáciách...............................22
Stavové indikátory...............................................................23

Stav batérie ...................................................................23
Intenzita signálu ..........................................................23
Indikátory dátových spojení......................................24

V¹eobecné informácie............................. 25
Nálepky v predajnom balení .............................................25

Prístupové kódy....................................................................25
Správa pamäti ......................................................................25

Uvoånenie pamäti ........................................................26
Blokovanie dotykového displeja a tlaèidiel ..................26
Regulácia hlasitosti ............................................................26

Reproduktor ..................................................................27
Headset...........................................................................27

In¹talácia aplikácií a softwaru ........................................27
In¹talácia softwaru .....................................................28
In¹talácia JavaTM aplikácií .......................................28

Dátové prenosy ....................................................................29
Dátové spojenia ...................................................................30

GSM dátový prenos.....................................................30
Vysokorýchlostné dátové prenosy (HSCSD)..........30
Paketové dáta (GPRS).................................................30
Prístupové miesta ........................................................31

Desk – Pracovná plocha......................... 32
Skupiny na pracovnej ploche ...........................................33

Písanie textu............................................ 34
Rozpoznávanie rukopisu....................................................34
Virtuálna klávesnica ...........................................................36
Nastavenia písania perom ................................................36



Copyright © 2005 Nokia. All rights reserved. 

Telephone – Telefón ...............................38
Volanie ................................................................................... 38

Prijímanie hovorov ...................................................... 40
Hlasová voåba............................................................... 40

Nastavenia telefónu........................................................... 40
Presmerovanie hovorov (slu¾ba siete) ................... 40
Presmerovanie dátových a faxových 
prenosov (slu¾ba siete) .............................................. 41
Blokovanie hovorov (slu¾ba siete) .......................... 41
Nastavenia odkazovej schránky .............................. 42
Ïal¹ie nastavenia ........................................................ 43
Odosielanie DTMF tónov ........................................... 44
Tipy na efektívne vyu¾ívanie Telefónu .................. 45

Profiles – Profily .....................................46
Úprava profilov .................................................................... 47

Messaging - Správy.................................48
Inbox - Schránka prijatých správ ................................... 49
Stavy správ v zlo¾ke Outbox ............................................ 49
Zlo¾ky ..................................................................................... 49
E-mailové správy................................................................. 50

Konfigurácia vzdialenej schránky ........................... 50
Roz¹írené nastavenia pre e-mail ............................ 51
Preberanie e-mailov zo schránky............................ 52
Èítanie e-mailov a písanie odpovedí ..................... 53
Odosielanie e-mailov.................................................. 54
©týl e-mailových správ .............................................. 55

Plánovanie - Scheduling ........................................... 55
Prílohy e-mailov .......................................................... 55
Podpisy – Signatures ................................................. 56

Textové správy...................................................................... 56
Odosielanie textových správ .................................... 56
Prijímanie textových správ ....................................... 58
Nastavenia textových správ ..................................... 58
O slu¾bách textových správ...................................... 59

Multimediálne správy ........................................................ 59
Vytváranie multimediálnych správ ......................... 59
Prijímanie multimediálnych správ .......................... 62
Nastavenia multimediálnych správ ........................ 62

Inteligentné správy............................................................. 64
Správy slu¾ieb ...................................................................... 64

Contacts – Adresár kontaktov...............65
Prehliadanie a vyhåadávanie kontaktov........................ 65
Vytváranie a úprava kontaktov ....................................... 65

Polia na karte kontaktu ............................................. 66
Prenos kontaktov................................................................. 67
Hlasové voåby ....................................................................... 67
Skupiny kontaktov .............................................................. 68

Calendar – Kalendár ...............................69
Denný prehåad...................................................................... 69
Záznamy v kalendári .......................................................... 69
Tý¾denný prehåad ................................................................ 70
Ikony ....................................................................................... 71



Copyright © 2005 Nokia. All rights reserved.

To-do – Zoznam úloh............................. 72
Zoskupovanie úloh ..............................................................72
Ikony........................................................................................73

Web – prehliadaè ................................... 74
Mobilné slu¾by „plug-and-play“ .....................................74
Pou¾ívanie prehliadaèa ......................................................74

Ovládanie .......................................................................76
Bookmarks – Zálo¾ky .................................................76
Prezeranie údajov o stránke, pamäti 
prehliadaèa, zásuvných moduloch, 
histórii a naèítaní.........................................................77
Nastavenia prehliadaèa..............................................78

Camera – fotoaparát a kamkordér ...... 80
Re¾im fotoaparátu ..............................................................80

Fotografovanie..............................................................80
Re¾im kamkordéra...............................................................81
Nastavenia kamery..............................................................81

Stránka General – V¹eobecné nastavenia............81
Stránka Image – Fotografie .....................................82
Stránka Video................................................................82

Tipy pre úspe¹né fotografovanie .....................................82
Kvalita obrazu...............................................................82
Pozadie............................................................................82
Hµbka ...............................................................................83
Osvetlenie.......................................................................83

Images – galéria obrázkov..................... 84
Prezeranie obrázkov............................................................84
Správa obrázkov a zlo¾iek.................................................85
Nastavenia obrázkov ..........................................................86
©peciálne vlastnosti niektorých obrázkových 
formátov ................................................................................86
Úprava obrázkov ..................................................................86

Kresliace nástroje ........................................................87
Transformácie ...............................................................88

RealPlayer – videoprehrávaè ................. 89
Prehrávanie videa................................................................89
Práca s videom.....................................................................90

Music player – prehrávaè hudby .......... 92
Ovládacie prvky prehrávaèa .............................................92
Prehrávanie skladieb...........................................................93
Správa hudobných súborov ..............................................93
Zoznamy skladieb................................................................94

Visual Radio ............................................. 95
Poèúvanie rádia ...................................................................95

Zobrazenie obsahu ......................................................96
Predvoåby staníc ..................................................................96
Nastavenia pre Visual Radio ............................................97

Voice Recorder – hlasový záznamník ... 98
Nahrávanie a prehrávanie.................................................98



Copyright © 2005 Nokia. All rights reserved. 

Správa zvukových klipov ................................................... 98
Nastavenia aplikácie Voice Recorder ............................ 99

Documents – textový editor ............... 100
Práca s dokumentmi.........................................................100
Úprava ¹týlov odstavcov .................................................101

Sheet – tabuåkový kalkulátor ............. 102
Pracovné zo¹ity – Workbooks.......................................102
Práca s listami aplikácie Sheet......................................102
Formátovanie pracovných listov...................................103
Listy s grafmi – Chartsheets .........................................103

Presentations – Prezentácie................ 105

Clock – Hodiny ..................................... 107
Upozornenia – budík .......................................................107
Mestá a krajiny ..................................................................108

Calculator .............................................. 109
Pou¾ívanie pamäti kalkulaèky .......................................109
Funkcia kon¹tanty.............................................................110

Control panel – Ovládací panel .......... 111
Application manager – Správca aplikácií..................111
Bluetooth.............................................................................112
Certificate manager – Správca certifikátov..............112

Kontrola autentickosti certifikátu ........................114

Data call barring – Blokovanie 
dátových prenosov............................................................114
Date and time – Dátum a èas.......................................115
Display – Displej ...............................................................115
Enhancements – Doplnky ..............................................116
Internet setup – Nastavenie Internetu ......................116

Nastavenie prístupového miesta k Internetu ....116
Roz¹írené nastavenia Internetu.............................118
Internet connection settings – Nastavenia 
pripojenia na Internet ..............................................120

VPN management – správa VPN..................................121
Memory – Pamä»..............................................................121
Nastavenia písania perom ..............................................121
Positioning settings – Nastavenia lokalizácie..........122

Priority – Priorita:.....................................................122
Details – Detaily .......................................................122

Privacy settings – Nastavenia ochrany 
súkromia ..............................................................................122

General – V¹eobecné ...............................................122
Individual – Individuálne........................................123

RealPlayer settings – 
Nastavenia pre RealPlayer..............................................123

Sie» ................................................................................123
Proxy – Proxy servery ..............................................123

Regional settings – Regionálne nastavenia..............124
Time – Èas ..................................................................124
Date – Dátum ............................................................124
Numbers – Èísla........................................................124



Copyright © 2005 Nokia. All rights reserved.

Currency – Mena...................................................... 124
Security – Bezpeènos».................................................... 125

Device lock – Blokovanie prístroja ...................... 125
PIN kódy ...................................................................... 125
Call barring – Blokovanie hovorov...................... 126

Screen calibration – Kalibrácia displeja.................... 126
Themes – Témy................................................................. 126
Device language – Jazyk prístroja............................... 126
Service commands – Servisné príkazy ....................... 126

Virtuálne privátne siete........................127
Správa komunikácie vo virtuálnej 
privátnej sieti..................................................................... 127
Správa VPN pravidiel ....................................................... 128

In¹talácia VPN pravidiel z VPN 
policy serverov........................................................... 128
In¹talácia VPN pravidiel zo SIS súborov............. 129
Zobrazenie VPN pravidiel........................................ 129
Aktualizácia VPN pravidiel ..................................... 131
Vymazávanie VPN pravidiel ................................... 131

Správa VPN policy serverov ........................................... 131
Pripojenie k VPN policy serverom......................... 131
In¹talácia nastavení zo SIS súborov .................... 132
Definovanie VPN policy serverov.......................... 132
Úprava VPN policy serverov ................................... 133
Synchronizácia VPN policy serverov.................... 134
Registrácia VPN certifikátov.................................. 134

Zobrazenie denníka VPN................................................. 135

Heslo k pamäti kåúèov .....................................................135
Vytvorenie alebo zmena hesla 
k pamäti kåúèov..........................................................135
Zadávanie hesla k pamäti kåúèov..........................136

Pou¾ívanie VPN s aplikáciami........................................136
Autentizácia na bránach VPN................................136

Keï nieèo nefunguje ........................................................137

File manager – Správca súborov.........140
Správa súborov...................................................................140
Správa zlo¾iek.....................................................................141
Správa pamä»ových kariet ..............................................141

Log – Denník.........................................142
Recent calls – Register hovorov...................................143
Dµ¾ky hovorov a poèítadlo dát GPRS ...........................143

Cell broadcast – Celulárne 
vysielanie ...............................................144
Èítanie a práca so správami ...........................................144
Témy......................................................................................144
Nastavenia celulárneho vysielania...............................145

Pripojenie ...............................................146
Bluetooth spojenie............................................................146

Prvá aktivácia aplikácie Bluetooth .......................146
Odosielanie dát cez Bluetooth...............................147
Príjem dát cez Bluetooth.........................................147



Copyright © 2005 Nokia. All rights reserved. 

Párované zariadenia .................................................148
Pripojenie vá¹ho inteligentného telefónu ku 
kompatibilnému poèítaèu...............................................149

Pou¾itie disku CD-ROM...........................................149
Pou¾ívanie vá¹ho inteligentného 
telefónu ako modemu..............................................149
Nokia PC Suite ..........................................................149
Kopírovanie dát z kompatibilných 
zariadení ......................................................................150

Vzdialená konfigurácia 
(slu¾ba siete) ......................................................................150

Vytvorenie nového profilu 
konfiguraèného servera ...........................................151

Data Transfer – Prenos dát............................................151
Synchronizácia...................................................................152

Vytvorenie nového synchronizaèného 
profilu ...........................................................................152

Keï nieèo nefunguje ............................ 154
Keï nieèo nefunguje ........................................................154

Informácie o batérii ............................. 157
Nabíjanie a vybíjanie........................................................157

STAROSTLIVOS« A ÚDR®BA ................ 158

ÏAL©IE BEZPEÈNOSTNÉ 
INFORMÁCIE ......................................... 159

Register.................................................. 163



9Copyright © 2005 Nokia. All rights reserved.

Pre va¹u bezpeènos»
Preèítajte si tieto jednoduché pravidlá. Ich nedodr¾anie 
mô¾e by» nebezpeèné alebo protizákonné. Preèítajte si celý 
návod na pou¾itie, kde nájdete ïal¹ie informácie.

ZAPÍNAJTE OBOZRETNE Nezapínajte 
prístroj, keï je pou¾ívanie bezdrôtových 
telefónov zakázané, alebo keï by mohol 
spôsobi» ru¹enie alebo nebezpeèenstvo.

BEZPEÈNOS« CESTNEJ PREMÁVKY JE 
PRVORADÁ Re¹pektujte v¹etky miestne 
predpisy. Pri ¹oférovaní majte v¾dy voåné ruky, 
aby ste sa mohli venova» riadeniu vozidla. 
Va¹ou prvoradou staros»ou pri ¹oférovaní musí 
by» bezpeènos» cestnej premávky.   

RU©ENIE V¹etky bezdrôtové prístroje sú 
citlivé na ru¹enie, ktoré mô¾e negatívne 
ovplyvni» ich prevádzku.

VYPNITE V NEMOCNICI Re¹pektujte v¹etky 
obmedzenia. Vypnite prístroj v blízkosti 
zdravotníckych prístrojov.

VYPNITE V LIETADLE Re¹pektujte v¹etky 
obmedzenia. Bezdrôtové prístroje mô¾u v 
lietadlách spôsobova» ru¹enie.

VYPNITE PRI ÈERPANÍ POHONNÝCH HMÔT 
Nepou¾ívajte prístroj na èerpacej stanici. 
Nepou¾ívajte ho v blízkosti palív alebo 
chemikálií.

VYPNITE V BLÍZKOSTI ODSTRELOV 
Re¹pektujte v¹etky obmedzenia. Nepou¾ívajte 
prístroj na miestach, kde prebiehajú trhacie 
práce. 

POU®ÍVAJTE UVÁ®LIVO Pou¾ívajte iba 
v normálnej polohe podåa in¹trukcií v 
produktovej dokumentácii. Nedotýkajte sa 
zbytoène antény.

ODBORNÝ SERVIS Tento výrobok smie 
in¹talova» a opravova» iba vy¹kolený personál.

DOPLNKY A BATÉRIE Po¾ívajte iba 
schválené doplnky a batérie. Nepripájajte na 
nekompatibilné výrobky.

ODOLNOS« PROTI VODE Vá¹ prístroj nie je 
odolný proti vode. Uchovávajte ho v suchu.

ZÁLO®NÉ KÓPIE Nezabúdajte si zálohova» 
alebo písomne zaznamena» v¹etky dôle¾ité 
údaje.
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PRIPOJENIE K INÝM ZARIADENIAM Pri 
pripájaní k akémukoåvek inému zariadeniu si 
v jeho návode na pou¾itie preèítajte podrobné 
bezpeènostné pokyny. Nepripájajte na 
nekompatibilné výrobky.

TIESÒOVÉ VOLANIA Skontrolujte, ¾e prístroj 
je zapnutý a v prevádzke. Stlaète a pridr¾te 

, aby sa na displeji zobrazili tlaèidlá 
telefónu. Navoåte tiesòové èíslo a potom 
stlaète . Uveïte svoju polohu. 
Neukonèujte hovor, kým k tomu nedostanete 
povolenie.

O va¹om prístroji
Bezdrôtový prístroj, popísaný v tomto návode, je 
schválený pre pou¾itie v sie»ach EGSM 900, GSM 1800 a 
GSM 1900. Ïal¹ie informácie o sie»ach si vy¾iadajte od 
svojho poskytovateåa slu¾ieb.

Pri pou¾ívaní funkcií tohoto prístroja dodr¾ujte v¹etky 
zákony a re¹pektujte súkromie a zákonné práva ostatných.

VÝSTRAHA: Pri pou¾ívaní v¹etkých funkcií tohoto 
prístroja, okrem nastaveného budíka, musí by» prístroj 
zapnutý. Nezapínajte prístroj tam, kde pou¾itie 
bezdrôtového telefónu mô¾e spôsobi» ru¹enie alebo 
nebezpeèenstvo.

Slu¾by siete
Aby ste mohli pou¾íva» telefón, potrebujete slu¾bu 
bezdrôtového poskytovateåa slu¾ieb. Mnohé funkcie 
tohoto prístroja pracujú iba v spojení s funkciami 
bezdrôtovej siete. Takéto slu¾by siete nemusia by» 
dostupné vo v¹etkých sie»ach, alebo mô¾e by» potrebné 
osobitné dojednanie s va¹im poskytovateåom slu¾ieb, aby 
ste takéto slu¾by siete mohli vyu¾íva». Vá¹ poskytovateå 
slu¾ieb vám mo¾no dá ïal¹ie pokyny k pou¾ívaniu slu¾ieb 
siete a vysvetlí vám, aké poplatky za ne úètuje. 
V niektorých sie»ach mô¾u existova» obmedzenia, ktoré 
ovplyvòujú va¹e mo¾nosti pou¾ívania slu¾ieb siete. 
Niektoré siete napríklad nemusia podporova» v¹etky 
¹pecifické národné znaky a slu¾by.

Vá¹ poskytovateå slu¾ieb mohol po¾iada», aby boli niektoré 
funkcie vo va¹om prístroji deaktivované alebo neboli 
aktivované. V takomto prípade sa tieto funkcie neobjavia v 
menu vá¹ho prístroja. Ïal¹ie informácie si vy¾iadajte od 
svojho poskytovateåa slu¾ieb.

Tento prístroj podporuje protokoly WAP 2.0 (HTTP a SSL), 
ktoré be¾ia na protokoloch TCP/IP. Niektoré funkcie tohoto 
prístroja, napríklad tie, ktoré pou¾íva slu¾ba MMS a 
prehliadaè, si vy¾adujú podporu týchto technológií zo 
strany siete.
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Spoloèná pamä»
O spoloènú pamä» sa mô¾u deli» nasledujúce funkcie 
tohoto prístroja: kontakty, textové správy, multimediálne 
správy, obrázky, tóny zvonenia, audio súbory, videoklipy, 
kalendár, zoznam úloh a naèítané aplikácie. Pri pou¾ívaní 
jednej alebo viacerých z týchto funkcií sa mô¾e zmen¹i» 
mno¾stvo pamäti, dostupnej pre ostatné funkcie, ktoré 
pou¾ívajú spoloènú pamä». Ak si napríklad ulo¾íte mnoho 
obrázkov, mô¾ete obsadi» celú spoloènú pamä». Keï sa 
pokúsite pou¾i» niektorú funkciu, pou¾ívajúcu spoloènú 
pamä», mô¾e vá¹ prístroj zobrazi» správu, ¾e pamä» je plná. 
Ak k tomu dôjde, vyma¾te najskôr niektoré údaje alebo 
polo¾ky, ulo¾ené vo funkciách spoloènej pamäti.

Doplnky, batérie a nabíjaèky
Skontrolujte si èíslo modelu ka¾dej nabíjaèky, kým ju 
pou¾ijete s týmto prístrojom. Tento prístroj je 
kon¹truovaný pre pou¾ívanie s napájaním z nabíjaèiek 
ACP-12 a AC-1.

VÝSTRAHA: Pou¾ívajte iba batérie, nabíjaèky a 
doplnky, schválené spoloènos»ou Nokia pre pou¾itie s 
týmto konkrétnym modelom. Pri pou¾ití akýchkoåvek 
iných typov mô¾u strati» platnos» v¹etky povolenia a 
záruky a vystavujete sa nebezpeèenstvu.

Pred vybratím batérie prístroj v¾dy vypnite a odpojte od 
nabíjaèky.

O schválených doplnkoch, ktoré sú v predaji, sa prosím 
informujte u svojho predajcu. Keï odpájate sie»ovú ¹núru 
akéhokoåvek doplnku, uchopte a »ahajte zástrèku, nie 
¹núru.

Vá¹ prístroj a jeho doplnky obsahujú drobné súèiastky. 
Uchovávajte ich mimo dosahu malých detí.
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Zaèíname
Inteligentný telefón Nokia 7710 je vybavený viacerými 
multimediálnymi aplikáciami, ako je kamkordér, prehrávaè 
hudby, Visual RadioTM, prehrávaè RealPlayer a internetový 
prehliadaè. Okrem toho je prístroj vybavený rozliènými 
u¾itoènými funkciami, napríklad textovým editorom, 
hodinami, kalkulaèkou a kalendárom.

Èasti inteligentného telefónu

Èelná a horná strana

Obrázok 1 Èelná a horná strana

1  Hlasové tlaèidlo Stlaèením poèas hovoru 
mô¾ete prepnú» zvuk zo slúchadla na reproduktor 

alebo naopak. Stlaèením spustíte alebo ukonèíte 
nahrávanie hlasu. Stlaèením a pridr¾aním aktivujete 
hlasovú voåbu.

2  Stlaèením ukonèíte alebo odmietnete hovor. 
Stlaèením otvoríte okno Dialler pre voåbu èísla v 
aplikácii Telephone.

3  Stlaèením prijmete hovor. Stlaèením v okne voåby 
èísla (Dialler) v aplikácii Telephone a na pracovnej 
ploche (Desk) zobrazíte zoznam posledných volaných 
èísel.

4 Smerové tlaèidlo. Stláèaním hornej , spodnej , 
åavej  a pravej  strany mô¾ete posúva» kurzor po 
displeji a vybera» polo¾ky. Stlaèenie uprostred aktivuje 
alebo vyberá. Stlaèením zavoláte navolené èíslo, 
vybrané èíslo rýchlej voåby alebo vybraný kontakt. 
Stláèaním vpravo a våavo mô¾ete upravi» hlasitos» 
v slúchadle, headsete alebo reproduktore.

5  Tlaèidlo Menu. Stlaèením vstúpite do menu. 
Opakovaným stláèaním mô¾ete prechádza» medzi 
stránkami dialógového okna.

6 Mikrofón
7  Tlaèidlo pracovnej plochy. Stlaèením otvoríte 

aplikáciu Desk (pracovnú plochu), èo je základná 
obrazovka inteligentného telefónu. Ïal¹ie informácie 
nájdete v èasti „Desk – Pracovná plocha” na strane 32. 
Dlhým stlaèením otvoríte zoznam posledných 
pou¾ívaných aplikácií, do ktorých mô¾ete vstúpi».
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8  Tlaèidlo odchodu - Esc. Zatvorí dialógové okno 
alebo sa vráti na predchádzajúcu obrazovku. Okrem 
toho ru¹í akcie v dialógových oknách, kde je k dispozícii 
tlaèidlo Cancel (Storno).

9 Slúchadlo
10 Prepínacie tlaèidlo  umo¾òuje prechod medzi 

rozliènými obrazovkami aplikácie. 
11 Tlaèidlo Zoom. Tam, kde má táto funkcia pou¾itie, 

umo¾òuje  nastavenie zväè¹enia. 

Funkcia tlaèidiel  a  závisí od aplikácie a obrazovky, 
v ktorej sa nachádzate. Poèas hovoru otvoríte stlaèením 

 nastavenia zvuku a stláèaním  a  mô¾ete 
zni¾ova», resp. zvy¹ova» hlasitos». Tieto dve tlaèidlá sa 
pou¾ívajú aj pri hraní hier.

Spodná a pravá strana

Obrázok 2 Spodná a pravá strana

1 Konektor pre nabíjaèku

2 Pop-Port konektor pre headsety, prepojovací kábel 
a indukènú sluèku.

3 Dr¾iak pre stylus
4  Vypínaè. Stlaèením a pridr¾aním prístroj zapnete 

alebo vypnete. Po krátkom stlaèení mô¾ete zmeni» 
profil.

Zadná strana

Obrázok 3 Objektív kamery a reproduktor

In¹talácia SIM karty a batérie
• Uchovávajte v¹etky SIM karty mimo dosahu malých 

detí. O dostupnosti a mo¾nostiach pou¾ívania slu¾ieb 
SM karty sa informujte u dodávateåa svojej SIM karty. 
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Mô¾e ním by» poskytovateå slu¾ieb, sie»ový operátor 
alebo iný dodávateå.

• SIM karta a jej kontakty sa mô¾u åahko po¹kodi» pri 
po¹kriabaní alebo ohnutí, preto buïte opatrní pri 
manipulácii s kartou, pri jej in¹talácii a vyberaní.

• Pred odobratím zadného krytu prístroj v¾dy vypnite a 
odpojte od neho nabíjaèku a v¹etky ostatné doplnky. 
Prístroj v¾dy uchovávajte a pou¾ívajte s nasadeným 
zadným krytom.

1 Ak chcete odobra» zadný kryt, obrá»te prístroj zadnou 
stranou k sebe, zatlaète uvoåòovací gombík zadného 
krytu a kryt vyberte (Pozrite si obr. 4).

Obrázok 4 Demontá¾ zadného krytu

2 Ak sa v prístroji nachádza batéria, vyberte ju z 
prístroja. (Pozrite si obr. 5).
Pred vybratím batérie prístroj v¾dy vypnite a odpojte 
od nabíjaèky.

Obrázok 5 Vybratie batérie

3 Otvorte dvierka ¹trbiny SIM karty (pozrite si obr. 6) a 
zasuòte SIM kartu do ¹trbiny boènou stranou napred 
(pozrite si obr. 7). Dbajte na to, aby skosený roh SIM 
karty smeroval dovnútra ¹trbiny a zlatá plô¹ka s 
kontaktmi bola obrátená nadol.

Obrázok 6 Otvorenie dvierok ¹trbiny SIM karty
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Obrázok 7 Vlo¾enie SIM karty a pamä»ovej karty

4 Zatvorte dvierka ¹trbiny SIM karty (pozrite si obr. 8).

Obrázok 8 Zatvorenie dvierok ¹trbiny SIM karty

5 Pri vkladaní batérie prilo¾te zlaté kontakty batérie k 
zodpovedajúcim konektorom v priestore batérie. 
Zatlaète na opaèný koniec batérie, aby zapadla na 
miesto (pozrite si obr. 9). 

Obrázok 9 Vlo¾enie batérie

6 Zatlaète kryt na miesto (Pozrite si obr. 10).

Obrázok 10 Nasadenie zadného krytu
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Vybratie a in¹talácia pamä»ovej 
karty
Vá¹ inteligentný telefón sa dodáva s pamä»ovou kartou 
(MMC), pripravenou na pou¾itie. Na karte sa mô¾u 
nachádza» predin¹talované súbory alebo aplikácie. Na 
pamä»ovú kartu si mô¾ete uklada» súbory, aplikácie, 
zálohy atï., a to rovnako ako do pamäti inteligentného 
telefónu.

Dôle¾ité: Nevyberajte kartu uprostred prebiehajúcej 
operácie. Ak vyberiete kartu poèas èítania alebo zápisu, 
mô¾e dôjs» k po¹kodeniu karty i prístroja, a mô¾u sa 
poru¹i» dáta, ulo¾ené na karte.

Uchovávajte v¹etky pamä»ové karty mimo dosahu malých 
detí.

Ak chcete vybra» pamä»ovú kartu, snímte zadný kryt: 
uchopte prístroj zadnou stranou k sebe, stlaète 
uvoåòovací gombík zadného krytu a vyberte zadný kryt 
(pozrite si obr. 4). Vyberte pamä»ovú kartu - jemne ju 
vytiahnite zo ¹trbiny. Dajte pozor, aby ste 
nepo¹kriabali zlaté kontakty na karte.

Ak chcete vlo¾i» pamä»ovú kartu, snímte zadný kryt: 
uchopte prístroj zadnou stranou k sebe, stlaète 
uvoåòovací gombík zadného krytu a vyberte zadný kryt 
(pozrite si obr. 4). Jemne zatlaète pamä»ovú kartu na 
miesto (pozrite si obr. 7). Presvedète sa, ¾e zlaté 
kontakty na karte sa nachádzajú na spodnej strane.

Upozornenie: Pou¾ívajte s týmto prístrojom iba 
kompatibilné multimediálne karty (MMC). Iné 
pamä»ové karty, napríklad karty Secure Digital (SD), sa 
nehodia do slotu pre MMC kartu a nie sú s týmto 
prístrojom kompatibilné. Pri pou¾ití nekompatibilnej 
pamä»ovej karty mô¾e dôjs» k po¹kodeniu karty i 
prístroja, a mô¾e dôjs» ku znièeniu dát, ulo¾ených na 
nekompatibilnej karte.

Nabitie batérie
Poèas nabíjania nepou¾ívajte funkcie ako je prehliadaè 
internetu (Web) alebo prehrávaè RealOne player, ktoré 
spotrebúvajú veåa energie. Priveåa aktivít s vysokou 
spotrebou energie mô¾e znemo¾ni» správne nabitie 
batérie.
1 Zapojte kábel nabíjaèky do spodnej èasti prístroja 

(pozrite si obr. 2 na 13).
2 Zapojte nabíjaèku do sie»ovej zásuvky. Indikátor 

batérie v oblasti stavových indikátorov zaène rolova». 
Inteligentný telefón mô¾ete pou¾íva» aj poèas 
nabíjania. Ak je batéria úplne vybitá, mô¾e trva» a¾ 
niekoåko minút, kým sa zobrazí indikátor nabíjania.

3 Keï je batéria úplne nabitá, stµpec prestane rolova». 
Odpojte nabíjaèku od prístroja a potom zo sie»ovej 
zásuvky.

Pozrite si aj èasti „Informácie o batérii” na strane 157 a 
„Doplnky, batérie a nabíjaèky” na strane 11.
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Zapnutie prístroja
VÝSTRAHA: Pri pou¾ívaní v¹etkých funkcií tohoto 
prístroja, okrem nastaveného budíka, musí by» prístroj 
zapnutý. Nezapínajte prístroj tam, kde pou¾itie 
bezdrôtového telefónu mô¾e spôsobi» ru¹enie alebo 
nebezpeèenstvo.

Prístroj zapnete alebo vypnete stlaèením a pridr¾aním 
vypínaèa . Tento inteligentný telefón mô¾ete 
pou¾íva» bez telefonických funkcií, ak vyberiete letový 
(Flight) profil. Ïal¹ie informácie nájdete v èasti „Profiles 
– Profily” na strane 46.

Ak si prístroj vy¾iada PIN kód, zadajte kód (zobrazí sa 
ako ****) a klepnite na OK. PIN kód chráni va¹u SIM 
kartu pred neoprávneným pou¾itím a spravidla sa 
dodáva spolu so SIM kartou. Ak trikrát za sebou zadáte 
nesprávny PIN kód, PIN kód sa zablokuje a budete ho 
musie» odblokova» zadaním PUK kódu, inak nebudete 
môc» SIM kartu pou¾íva». Ak tieto kódy nedostanete 
spolu so SIM kartou, obrá»te sa na operátora, ktorého 
SIM karta sa nachádza vo va¹om inteligentnom 
telefóne.

Ak si prístroj vy¾iada blokovací kód, zadajte kód 
(zobrazí sa ako ****) a klepnite na OK. Blokovací kód 
chráni vá¹ inteligentný telefón pred neoprávneným 
pou¾itím. Z výroby má prístroj nastavený blokovací kód 
12345. Tento kód zmeòte a nový kód uchovávajte v 
tajnosti a na bezpeènom mieste oddelene od prístroja. 
Blokovací kód mô¾e ma» 5 a¾ 10 èíslic.

Upozornenie: Vá¹ prístroj má 
zabudovanú anténu. Podobne ako u 
iných rádiofrekvenèných prístrojov 
sa zbytoène nedotýkajte antény, 
keï je prístroj zapnutý. Kontakt s 
anténou zhor¹uje kvalitu hovoru a 
mô¾e spôsobi», ¾e prístroj bude 
pracova» s vy¹¹ím výkonom, ne¾ je 
normálne potrebné. Ak sa pri 
pou¾ívaní prístroja nebudete 
dotýka» oblasti, kde sa nachádza 
anténa, dosiahnete vy¹¹iu úèinnos» 
antény a dlh¹iu výdr¾ batérie. 

Na obrázku vidíte, ako by ste mali 
prístroj dr¾a», keï hovoríte do 
telefónu. Oblas», kde sa nachádza 
anténa, je oznaèená ¹edou farbou.

Prvé zapnutie
Keï svoj inteligentný telefón prvýkrát zapnete, po¾iada 
vás o kalibráciu dotykového displeja a o definovanie 
niektorých nastavení. Podåa typu SIM karty, ktorú 
pou¾ívate, mô¾e by» prístroj schopný automaticky 
nakonfigurova» správne nastavenie pre prehliadanie 
Internetu a slu¾bu MMS. 
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V¹etky nastavenia budete neskôr môc» upravi» v aplikácii 
Control Panel (Ovládací panel) alebo v príslu¹ných 
aplikáciách.
1 Po zapnutí inteligentný telefón preskú¹a svoje funkcie. 

Po dokonèení testu vás prístroj po¾iada o kalibráciu 
dotykového displeja. Riaïte sa pokynmi na displeji.

2 Ak si prístroj vy¾iada PIN kód, zadajte kód (zobrazí sa 
ako ****) a klepnite na OK. Zobrazí sa úvodná 
obrazovka.

3 Ak chcete, aby sa dátum a èas nastavil automaticky, 
za¹krtnite políèko Auto-update: (Automatická 
aktualizácia). Klepnite na Finish (Koniec). Ak ste vybrali 
voåbu Auto-update a slu¾ba je k dispozícii, budete 
musie» prístroj re¹tartova». Ak je automatická 
aktualizácia aktivovaná ¹tandardne a slu¾ba je k 
dispozícii, zobrazí sa dialógové okno Settings 
(Nastavenia), pozrite si ni¾¹ie 6. krok. Upozoròujeme, 
¾e niektorí operátori nemusia automatickú 
aktualizáciu (funkciu Auto-update) podporova».

4 Ak slu¾ba automatickej aktualizácie nie je aktívna 
alebo dostupná, uveïte domovské mesto prístroja.

5 Ak automatická aktualizácia nie je aktívna, nastavte 
èas a dátum. Ak nechcete pokraèova» v definovaní 
nastavení, klepnite na Finish (Koniec).

6 Mô¾ete upravi» mno¾stvo voliteåných nastavení, 
napríklad nastavenia e-mailového konta alebo svoje 
osobné údaje. Vyberte zo zoznamu nastavenie, ktoré 
chcete upravi», a klepnite na Open (Otvori»). Ak chcete 
nastavenia upravi» neskôr, klepnite na Finish (Koniec) 
a nastavenia sa ulo¾ia.

Kopírovanie zo SIM karty do pamäti 
inteligentného telefónu
Ak máte na SIM karte ulo¾ené mená a telefónne èísla, 
mô¾ete ich prekopírova» do pamäti prístroja.

Ak chcete prenies» v¹etky kontakty, otvorte adresár 
Contacts (Kontakty), stlaète  a vyberte Tools > Copy 
SIM directory to Contacts... (Nástroje >Kopírova» zoznam 
SIM do Kontaktov). Klepnite na Copy (Kopírova»). Ak 
chcete prenies» iba niektoré kontakty, otvorte 
adresár Contacts, stlaète  a vyberte Tools > SIM 
directory... (Nástroje > Zoznam SIM). Vyberte 
po¾adovaný kontakt a klepnite na Copy to Contacts 
(Kopírova» do Kontaktov).

Prvky displeja

Obrázok 11 Desk – Pracovná plocha



Za
èí

na
m

e

19Copyright © 2005 Nokia. All rights reserved.

1 Titulná li¹ta. Zobrazuje názov aplikácie a meno skupiny 
alebo iné údaje o stave aplikácie. Do systému menu 
vstúpite klepnutím na polo¾ku alebo stlaèením .

2 Oblas» stavových indikátorov. O stavových ikonách sa 
dozviete viac v èasti „Stavové indikátory” na strane 23.

3 Panel nástrojov. Obsahuje odkazy na èasto pou¾ívané 
aplikácie alebo, v aplikácii, ikony u¾itoèných nástrojov. 
Na pracovnej ploche (Desk) sa okrem toho zobrazuje 
aktuálny èas. Klepnutím zobrazíte aktuálny dátum. Ak 
chcete panel nástrojov skry», stlaète  a vyberte 
Display (Zobrazi»). Zru¹te voåbu Toolbar (Panel 
nástrojov).

4 Li¹ta posuvníka. Poklepaním alebo »ahom mô¾ete 
posúva» obraz na displeji.

Vá¹ prístroj je vybavený ¹etrièom displeja. ©etriè displeja sa 
zobrazí po urèitej dobe neèinnosti. Mô¾ete ho deaktivova» 
poklepaním na displej alebo stlaèením ktoréhokoåvek 
tlaèidla. Upozoròujeme, ¾e vzhåad ¹etrièa nemo¾no zmeni». 
Ïal¹ie informácie nájdete v èasti „Display – Displej” na 
strane 115.

Navigácia a výber polo¾iek
Inteligentný telefón mô¾ete väè¹inou ovláda» dvoma 
spôsobmi: stláèaním smerového tlaèidla a ïal¹ích tlaèidiel 
na prístroji, alebo »ukaním na displej dodaným stylusom. 
Tieto spôsoby mô¾ete kombinova» a vytvori» si spôsob 
ovládania, ktorý vám najlep¹ie vyhovuje. Obrázok 2 na 
strane 13 ukazuje, kde sa nachádza stylus.

Dôle¾ité: Pou¾ívajte iba pero, schválené pre tento 
prístroj spoloènos»ou Nokia. Ak pou¾ijete iný stylus, 
stratia platnos» v¹etky záruky, vz»ahujúce sa na prístroj, a 
mô¾ete si po¹kodi» displej. Chráòte displej pred 
po¹kriabaním. Na písanie po displeji nikdy nepou¾ívajte 
skutoèné perá, ceruzky alebo iné ostré predmety.

Aplikácie mô¾ete otvára» dvojitým poklepaním na 
ikonu aplikácie na pracovnej ploche (Desk), alebo 
mô¾ete na po¾adovanú aplikáciu prejs» smerovým 
tlaèidlom a stlaèi» smerové tlaèidlo uprostred. Ak 
chcete otvori» zlo¾ky, súbory alebo prílohy, dvakrát 
poklepte na polo¾ku, alebo na òu prejdite smerovým 
tlaèidlom a stlaète smerové tlaèidlo uprostred.

Výraz „dvojité poklepanie” sa tu pou¾íva na opis postupu, 
pri ktorom prvým klepnutím stylusu na polo¾ku túto 
polo¾ku vyberiete a opakovaným klepnutím ju otvoríte.

Tip: Ak sa vám zdá, ¾e dotykový displej reaguje 
nesprávne, pravdepodobne ho treba prekalibrova». 
Pomocou smerového tlaèidla otvorte aplikáciu Control 
Panel (Ovládací panel), vyberte Screen calibration 
(Kalibrácia displeja) a riaïte sa pokynmi na displeji.

Ak chcete ukonèi» aplikáciu a vráti» sa na pracovnú 
plochu, stlaète  naåavo od displeja alebo klepnite 
na  v oblasti stavových indikátorov. Presné 
umiestnenie tlaèidla je zrejmé z obr. 11 na strane 18. 
Pracovná plocha – Desk – je vá¹ pracovný priestor, 
odkiaå mô¾ete pristupova» ku v¹etkým aplikáciám a 
vytvára» si odkazy na rozlièné polo¾ky, napríklad 
dokumenty, obrázky, alebo karty kontaktov. Ïal¹ie 
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informácie nájdete v èasti „Desk – Pracovná plocha” 
na strane 32.

Ak chcete pou¾i» príkazy menu v aplikáciách, stlaète 
, pomocou smerového tlaèidla prejdite na 

po¾adovaný príkaz a stlaèením smerového tlaèidla 
uprostred príkaz vyberte. Menu mô¾ete otvori» aj 
klepnutím na titulnú li¹tu okna (pozrite si èas» „Prvky 
displeja” na strane 18) – klepnite na menu a potom na 
príkaz.

Vo väè¹ine aplikácií sú najdôle¾itej¹ie príkazy menu 
prístupné aj cez príkazové tlaèidlá na pravej strane 
displeja.

Tip: Príkazy menu a príkazové tlaèidlá sa menia podåa 
toho, èo je vybrané na displeji. Prejdite na polo¾ku 
alebo na òu klepnite, potom vyberte príslu¹ný príkaz 
menu alebo príkazové tlaèidlo.

Ak chcete oznaèi» niektorú polo¾ku zoznamu alebo 
súbor, klepnite na òu (naò), stlaète  a vyberte 
Edit > Mark/Unmark > Mark (Úpravy > Oznaèi»/
Neoznaèi» > Oznaèi»). Teraz mô¾ete klepnutím vybra» 
ïal¹ie polo¾ky. Vedåa vybraných polo¾iek sa objaví 
znaèka za¹krtnutia. Ak chcete oznaèi» v¹etky polo¾ky 
v zozname, stlaète  a vyberte Edit > Mark/Unmark 
> Mark all (Úpravy > Oznaèi»/Neoznaèi» > Oznaèi» 
v¹etko). Ak chcete oznaèi» polo¾ky, nasledujúce za 
sebou, potiahnite stylus cez po¾adované polo¾ky.

Ak chcete zobrazi» alebo skry» príkazové tlaèidlá 
alebo panel nástrojov, stlaète  a vyberte Display > 

Command bar alebo Toolbar (Zobrazi» > Panel príkazov 
alebo Panel nástrojov). Keï je príkazové tlaèidlo 
zatemnené, nemo¾no ho pou¾i».

Príkazové tlaèidlá na pravej strane, panel nástrojov 
dole a stavové indikátory v hornom pravom rohu 
displeja sa menia podåa aplikácie a aktuálneho 
kontextu.

Ak chcete aktivova» niektorý prvok dialógového 
okna, klepnite naò. Skúste poklepa» na prvky 
dialógových okien ako sú textové polia, na rámiky okien 
a iné èasti displeja.

Tip: Telefónne èíslo, e-mailovú adresu alebo webovú 
adresu, napísanú do textového poåa alebo dokumentu 
mô¾ete pou¾i» ako hyperodkaz. Klepnite na èíslo alebo 
adresu, alebo doò/do nej smerovým tlaèidlom presuòte 
kurzor, a zmení sa na odkaz s malou ikonou. Klepnutím 
na ikonu zavoláte telefónne èíslo, otvoríte editor 
e-mailových správ, alebo otvoríte web stránku, ak máte 
aktívne internetové spojenie.

Ak chcete niektorú polo¾ku premiestni», klepnite na 
òu, nechajte stylus aspoò na sekundu na displeji a 
»ahom premiestnite polo¾ku na nové miesto. 
Vyskú¹ajte si to s aplikáciami na pracovnej ploche.
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Základy pou¾ívania 
inteligentného telefónu

Ak chcete zavola», stlaète tlaèidlo  na hornej 
strane prístroja, aby sa otvorilo okno voåby èísla 
(Dialler). Okno Dialler mô¾ete otvori» aj dvojitým 
klepnutím na ikonu aplikácie Telefón na pracovnej 
ploche, alebo klepnutím na ikonu telefónu na paneli 
nástrojov, ak je viditeåná. Pomocou tlaèidiel v okne 
Dialler navoåte telefónne èíslo a klepnite na Call 
(Zavola»). Ak sa pri zadávaní èísel pomýlite, mô¾ete 
èíslice vymazáva» poklepaním na . Mikrofón a 
slúchadlo sa nachádzajú na prednej strane prístroja 
(pozrite si obr. 1 na strane 12). Ak chcete ukonèi» 
hovor, klepnite na End (Koniec) alebo stlaète . 

Ak chcete prija» hovor, klepnite na Answer 
(Odpoveda») alebo stlaète  na hornej strane 
prístroja. Z obrázku 1 na strane 12 je zrejmé 
umiestnenie mikrofónu a slúchadla. Ak chcete 
odmietnu» hovor, klepnite na Reject (Odmietnu») 
alebo stlaète . Ïal¹ie informácie nájdete v èasti 
„Telephone – Telefón” na strane 38.

Ak chcete vypnú» v¹etky zvuky prístroja, vyberte 
tichý profil Silent. Ak chcete nastavi» tento profil, 
otvorte aplikáciu Profiles (Profily), alebo stlaète vypínaè 

 a zo zoznamu vyberte Silent (Tichý).

Ak chcete napísa» text, klepnite na textové pole alebo 
okno, do ktorého chcete text napísa». Otvorí sa 
virtuálna klávesnica alebo okienko pre rozpoznávanie 

rukopisu. Zaènite písa» »ukaním na znaky klávesnice 
alebo kreslením písmen do vstupného poåa. Ïal¹ie 
informácie nájdete v èasti „Písanie textu” na strane 34.

Ak chcete urobi» fotografiu alebo nahra» video, 
otvorte aplikáciu Camera (Kamera). Objektív kamery sa 
nachádza na zadnej strane prístroja nad zadným 
krytom (pozrite si obr. 2 na strane 13). Medzi 
re¾imami fotografovania a snímania videa mô¾ete 
prechádza» klepnutím na príslu¹ný obrázok na åavej 
strane displeja. Pou¾ite displej ako håadáèik, namierte 
objektív na po¾adovanú scénu a stlaèením smerového 
tlaèidla uprostred alebo klepnutím na Capture 
(Zachy») urobte fotografiu. Záznam videa spustíte 
stlaèením Record (Nahra»). Fotografia alebo video sa 
ulo¾í do zlo¾ky, uvedenej na titulnej li¹te. Ak fotografiu 
nechcete ulo¾i», klepnite na Delete (Vymaza»). Ïal¹ie 
informácie nájdete v èasti „Images – galéria obrázkov” 
na strane 84.

Ak chcete poèúva» rádio, zapojte do prístroja 
kompatibilný headset. Káblik headsetu plní úlohu 
antény rádioprijímaèa, nechajte ho preto voåne visie». 
Otvorte aplikáciu Visual Radio, stlaète  a vyberte 
Tools > Speaker in use > Headset (Nástroje > Pou¾ívaný 
reproduktor > Headset). Stlaèením  zapnete rádio. 
Cez Visual radio mô¾ete poèúva» tak obyèajné 
rozhlasové vysielanie v pásme FM, ako aj ¹peciálne 
vysielanie, sprevádzané vizuálnym obsahom. Ïal¹ie 
informácie nájdete v èasti „Visual Radio” na strane 95.
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Ak chcete v aplikáciách a súboroch v prístroji 
vyhåadáva» textové re»azce alebo súbory urèitého 
typu, otvorte aplikáciu Find (Vyhåadávanie) a klepnite 
na Find (Nájs»). Napí¹te text do vyhåadávacieho poåa a 
klepnite na Find (Nájs»). Ak chcete vyhåadávanie 
spresni», klepnite na Advanced search (Roz¹írené 
vyhåadávanie), napí¹te text do vyhåadávacieho poåa, 
upresnite miesto a rozsah dátumu pre vyhåadávanie, a 
klepnite na OK. Nájdenú polo¾ku otvoríte poklepaním.

Tip: Textové re»azce mô¾ete vyhåadáva» aj v 
aplikáciách, ak je táto voåba k dispozícii ako príkaz 
menu. Stlaète  a vyberte Edit > Find... (Úpravy > 
Nájs»).

Ak chcete vytvori» zlo¾ku, otvorte aplikáciu File 
manager (Správca súborov). Stlaète  a vyberte File 
> New folder... (Súbor > Nová zlo¾ka). Dajte novej 
zlo¾ke názov a urète, kde sa má vytvori». V niektorých 
aplikáciách mô¾ete vytvori» novú zlo¾ku a¾ potom, ako 
z menu vyberiete príkaz Change folder (Zmeni» zlo¾ku).

Spoloèné postupy v aplikáciách
Nasledujúce postupy vyu¾ijete vo viacerých aplikáciách:

Ak chcete vytvori» odkaz na polo¾ku, vyberte 
polo¾ku v Správcovi súborov (File manager) alebo inej 
aplikácii, ktorá pracuje so súbormi, stlaète  a v 
menu vyberte príkaz Add to Desk... (Prida» na Plochu), ak 
sa tam nachádza. Napríklad v aplikácii Images 
(Obrázky) vyberte Tools > Add to Desk... (Nástroje > 

Prida» na Plochu). Na pracovnej ploche vyberte 
skupinu, do ktorej chcete odkaz prida», a klepnite na 
OK.

Ak chcete odosla» polo¾ku, vyberte ju, stlaète  a 
vyberte v menu príkaz File >Send (Súbor > Posla»), ak sa 
tam nachádza. Vyberte po¾adovaný spôsob odoslania.

Ak chcete vystrihnú» niektorú polo¾ku a vlo¾i» ju na 
iné miesto, oznaète po¾adovanú polo¾ku, stlaète  
a vyberte Edit > Cut (Úpravy > Vystrihnú»). Vyberte, kam 
sa má polo¾ka premiestni», stlaète  a vyberte Edit > 
Paste (Úpravy > Vlo¾i»).

Ak chcete skopírova» niektorú polo¾ku a vlo¾i» ju na 
iné miesto, oznaète po¾adovanú polo¾ku, stlaète  
a vyberte Edit > Copy (Úpravy > Kopírova»). Vyberte, 
kam sa má polo¾ka premiestni», stlaète  a vyberte 
Edit > Paste (Úpravy > Vlo¾i»).

Tip: Niektoré dialógové okná majú v åavom hornom 
rohu ikonu so ¹ípkou . Klepnite na túto ikonu, ak 
chcete vystrihnú» alebo kopírova» vybraný text, alebo 
vlo¾i» text do vybraného poåa.

Ak chcete vymaza» niektorú polo¾ku, vyberte ju, 
stlaète  a vyberte File > Delete (Súbor > Vymaza»). 

Ak chcete zväè¹i» alebo zmen¹i» mierku zobrazenia 
displeja, stlaète  a vyberte Display > Zoom in alebo 
Zoom out (Displej > Priblí¾i» alebo Oddiali»). 
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Stavové indikátory
Niektoré aplikácie a dialógové okná mô¾ete otvori» 
poklepaním na príslu¹nú stavovú ikonu. Napríklad 
klepnutím na  otvoríte schránku prijatých správ – 
zlo¾ku Inbox, kde si mô¾ete preèíta» prijaté správy. Tu sú 
niektoré stavové ikony, ako sa zobrazujú, keï máte 
nastavenú ¹tandardnú tému.

 V Schránke prijatých správ - zlo¾ke Inbox - sa 
nachádza jedna alebo viac nepreèítaných správ.

 Dostali ste jeden alebo niekoåko odkazov. Klepnutím 
na ikonu zavoláte svoju odkazovú schránku. Ak máte dve 
telefónne linky, oznaèuje èíslo zvolenú linku.

 Prebieha hovor. Klepnutím otvoríte okno obsluhy 
hovorov a dátových prenosov.

 Mikrofón je vypnutý.

 Regulácia hlasitosti. Klepnutím poèas hovoru otvoríte 
okno úpravy hlasitosti.

 Dotykový displej a tlaèidlá prístroja sú zablokované. 
Pozrite si èas» „Blokovanie dotykového displeja a tlaèidiel” 
na strane 26.

Je aktivovaný tichý profil Silent. Telefón vás na 
prichádzajúce hovory a správy nebude upozoròova» 
zvonením. Klepnutím otvoríte dialógové okno pre voåbu 
profilu.

Je nastavený budík.

 V¹etky va¹e hovory sú presmerované na iné èíslo. Ak 
máte dve telefónne linky, oznaèuje toto èíslo linku, na 
ktorú sú hovory presmerované.  oznamuje, ¾e v¹etky 
hovory sú presmerované do odkazovej schránky. Klepnite 
na ikonu, ak chcete zmeni» nastavenia presmerovania.

 Ak máte dve telefónne linky, èíslo oznaèuje linku, 
ktorá je vybraná. Klepnite na ikonu, ak chcete zmeni» 
linku.

 alebo  K multimediálnemu prístroju je pripojený 
headset alebo indukèná sluèka.

 Prístroj je prepojený s poèítaèom cez prepojovací 
kábel.

Stav batérie
 Batéria je skoro vybitá. Nabite ju. 

 Batéria je nabitá. Keï stµpec prestane rolova» a sú 
zobrazené v¹etky ¹tyri dieliky, je batéria plne nabitá.

Intenzita signálu
 Inteligentný telefón je pripojený k bezdrôtovej sieti. 

Keï sú zobrazené v¹etky ¹tyri dieliky indikátora, je príjem 
signálu dobrý. Ak je signál slabý, mô¾ete sa pokúsi» zlep¹i» 
príjem zmenou polohy prístroja alebo ho pou¾i» v 
handsfree re¾ime.

 Inteligentný telefón je zapnutý, ale nachádza sa 
mimo oblasti pokrytia siete.
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 Telefonické funkcie prístroja sú vypnuté. Nemô¾ete 
vola» ani prijíma» hovory, a nemô¾ete prijíma» správy cez 
¾iadnu komunikaènú aplikáciu (SMS, dáta, ani e-mail).

Indikátory dátových spojení
 Bluetooth spojenie. Klepnutím otvoríte dialógové 

okno, v ktorom mô¾ete Bluetooth spojenie vypnú». Ïal¹ie 
informácie o technológii Bluetooth nájdete v èasti 
„Bluetooth spojenie” na strane 146.

 Prebieha dátový prenos. Klepnutím otvoríte okno 
obsluhy hovorov a dátových prenosov.

 Prebieha dátový prenos cez HSCSD. Klepnutím 
otvoríte okno obsluhy hovorov a dátových prenosov.

 Je aktívne GPRS spojenie. Symbol GPRS  sa 
zobrazuje, keï je GPRS spojenie doèasne preru¹ené 
(podr¾ané), èo sa stane napríklad keï poèas GPRS spojenia 
zaènete vola» alebo prijmete hovor. Klepnutím na ikonu 
otvoríte dialógové okno správcu spojenia – Connection 
manager.
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V¹eobecné informácie
Nálepky v predajnom balení
Nálepky, ktoré sa nachádzajú v predajnom balení, obsahujú 
dôle¾ité informácie pre potreby servisu a slu¾ieb podpory 
zákazníkov. V predajnom balení sa nachádzajú aj pokyny, 
ako tieto nálepky treba pou¾i».

Prístupové kódy
Vysvetlenie k rozlièným bezpeènostným kódom, ktoré 
mô¾ete potrebova»:
• Blokovací kód (5 a¾ 10 èíslic): Blokovací kód chráni vá¹ 

inteligentný telefón pred neoprávneným pou¾itím a 
dodáva sa s prístrojom. Prednastavený je kód 12345. 
Tento kód zmeòte a nový kód uchovávajte v tajnosti a 
na bezpeènom mieste oddelene od prístroja.

• PIN kód a PIN2 kód (4 a¾ 8 èíslic): PIN kód (PIN = 
Personal Identification Number, Osobné identifikaèné 
èíslo) chráni va¹u SIM kartu pred neoprávneným 
pou¾itím. PIN kód sa spravidla dodáva spolu so SIM 
kartou. Ak trikrát za sebou zadáte nesprávny PIN kód, 
PIN kód sa zablokuje a budete ho musie» odblokova», 
inak nebudete môc» SIM kartu pou¾íva». 
PIN2 kód sa dodáva s niektorými SIM kartami a 
vy¾aduje sa pre prístup k niektorým funkciám, napríklad 
k pevnému zoznamu.

• PUK kód a PUK2 kód (8 èíslic): PUK kód (PUK = 
Personal Unblocking Key, Osobný odblokovací kód) je 
potrebný na zmenu zablokovaného PIN kódu. PUK2 kód 
je potrebný na zmenu zablokovaného PIN2 kódu. Ak 
tieto kódy nedostanete spolu so SIM kartou, obrá»te sa 
na operátora, ktorého SIM karta sa nachádza vo va¹om 
inteligentnom telefóne.

• Blokovacie heslo (4 èíslice): Blokovacie heslo je 
potrebné pri pou¾ívaní slu¾by Blokovanie hovorov (Call 
barring). Toto heslo mô¾ete dosta» od svojho 
poskytovateåa slu¾ieb.
Internetové aplikácie inteligentného telefónu 
vyu¾ívajú heslá a u¾ívateåské mená na ochranu pred 
neoprávneným pou¾ívaním Internetu a jeho slu¾ieb. 
Tieto heslá si mô¾ete zmeni» v nastaveniach 
príslu¹ných Internetových aplikácií.

Správa pamäti
Mnohé funkcie tohoto inteligentného telefónu 
spotrebúvajú pamä», keï si ukladajú dáta. Medzi takéto 
funkcie patria videá, hudobné súbory, hry, kontakty, 
správy, obrázky a tóny zvonenia, kalendár a zoznam úloh, 
dokumenty a naèítané aplikácie. Mno¾stvo dostupnej 
pamäti závisí od toho, koåko dát je u¾ v pamäti 
inteligentného telefónu ulo¾ených.
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Na roz¹írenie pamä»ovej kapacity mô¾ete pou¾i» 
pamä»ovú kartu. Ak máte v prístroji nedostatok pamäti, 
mô¾ete niektoré dáta presunú» na pamä»ovú kartu. Na 
pamä»ové karty mô¾ete zapisova» opakovane, tak¾e na 
pamä»ovú kartu mô¾ete opakovane uklada» dáta a podåa 
potreby dáta z karty vymazáva».

Upozornenie: Niektoré karty slú¾ia iba na èítanie. 
Obsahujú predin¹talované dáta, ktoré z karty 
nemô¾ete zmaza» ani ich prepísa».

Ak si chcete pozrie» stav pamäti, spustite aplikáciu 
Control Panel (Ovládací panel) a otvorte Memory 
(Pamä»). Uvidíte, ktoré typy dát máte ulo¾ené v pamäti 
inteligentného telefónu a na pamä»ovej karte, a koåko 
pamäti zaberajú jednotlivé skupiny dát.

Uvoånenie pamäti
Ak si nain¹talujete mnoho hier alebo si ulo¾íte veåa 
obrázkov, hudobných súborov alebo videoklipov, mô¾ete 
obsadi» veåkú èas» dostupnej pamäti. Inteligentný telefón 
vás upozorní na nedostatok pamäti. V takomto prípade 
nebudete môc» uklada» ïal¹ie dáta, kým nevyma¾ete 
niektoré hry, obrázky alebo iné polo¾ky, aby sa uvoånila 
pamä». Aby ste sa vyhli stavom nedostatku pamäti, mali 
by ste dáta pravidelne vymazáva» alebo presúva» na 
pamä»ovú kartu.

Mô¾ete vymazáva» údaje o kontaktoch, záznamy z 
kalendára, hry, správy, e-maily a iné dáta. Otvorte 
príslu¹nú aplikáciu a dáta vyma¾te.

Blokovanie dotykového displeja a 
tlaèidiel
Dotykový displej a tlaèidlá prístroja mô¾ete zablokova», 
aby ste zabránili ich náhodnému stláèaniu.

Dotykový displej a tlaèidlá zablokujete stlaèením  
a potom . Po zablokovaní dotykového displeja a 
tlaèidiel sa v oblasti stavových indikátorov objaví ikona 

. Iný spôsob, ako zablokova» displej a tlaèidlá, je 
stlaèi» vypínaè  a vybra» Lock touch screen and keys 
(Zablokova» displej a tlaèidlá). Odblokovanie: stlaète 

 a potom .

Ak chcete prija» hovor, keï sú tlaèidlá a displej 
zablokované, stlaète . Poèas hovoru mô¾ete 
telefón obsluhova» obvyklým spôsobom. Keï hovor 
ukonèíte alebo odmietnete, dotykový displej a tlaèidlá 
sa automaticky znova zablokujú.

Ak chcete aktivova» automatické blokovanie, 
otvorte aplikáciu Control panel (Ovládací panel) a 
otvorte Display (Displej). Za¹krtnite políèko Screen saver 
locks display & keys: (©etriè displeja blokuje displej a 
tlaèidlá) a klepnite na OK. Dotykový displej a tlaèidlá sa 
automaticky zablokujú, keï sa aktivuje ¹etriè displeja.

Regulácia hlasitosti
Ak chcete poèas hovoru upravi» hlasitos», stlaèením 

 otvorte nastavenia zvuku. Stláèaním  a , 
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alebo  a  na smerovom tlaèidle mô¾ete zní¾i», 
resp. zvý¹i» hlasitos». Mô¾ete si tie¾ prepnú» zvuk na 
reproduktor alebo vypnú» mikrofón prístroja.

Ak chcete upravi» hlasitos», keï pou¾ívate headset 
alebo reproduktor, stláèajte  a  na smerovom 
tlaèidle.

VÝSTRAHA: Poèúvajte hudbu pri rozumnej hlasitosti. 
Dlhodobé pôsobenie vysokej hlasitosti vám mô¾e 
po¹kodi» sluch.

Reproduktor
Vá¹ inteligentný telefón má zabudovaný reproduktor pre 
handsfree prevádzku (pozrite si obr. 3 na str. 13). 
Reproduktor vám umo¾òuje hovori» do prístroja a poèúva» 
z neveåkej vzdialenosti bez toho, aby ste museli prístroj 
dr¾a» pri uchu; mô¾ete ho napríklad polo¾i» vedåa seba na 
stôl. Reproduktor mô¾ete pou¾íva» aj poèas hovoru, so 
zvukovými aplikáciami a pri prezeraní multimediálnych 
správ.

Ak chcete poèas hovoru zapnú» reproduktor, stlaète 
. Reproduktor musíte pri hovoroch zaka¾dým 

osobitne aktivova», ale zvukové aplikácie, napríklad 
prehrávaè hudby, pou¾ívajú reproduktor ¹tandardne. Ak 
chcete reproduktor vypnú» a vráti» sa k pou¾ívaniu 
slúchadla, stlaète .

VÝSTRAHA: Keï je zapnutý reproduktor, nedr¾te 
prístroj pri uchu, preto¾e hlasitos» mô¾e by» veåmi 
vysoká.

Headset
Rádio a prehrávaè hudby vo svojom inteligentnom 
telefóne mô¾ete poèúva» cez dodaný headset HS-3.

Ak chcete headset pripoji» k prístroju, zapojte 
konektor káblika headsetu do Pop-Port™ konektora v 
spodnej èasti prístroja. (Pozrite si èas» 2 na strane 13.) 
Káblik headsetu plní úlohu antény rádioprijímaèa, 
nechajte ho preto voåne visie».

Ak pou¾ívate headset a chcete prija» hovor, stlaète 
tlaèidlo diaåkového ovládania, ktoré sa nachádza na 
mikrofónnom dieli headsetu. Hovor ukonèíte ïal¹ím 
stlaèením toho istého tlaèidla.

VÝSTRAHA: Pri pou¾ívaní stereo headsetu sa zni¾uje 
va¹a schopnos» vníma» okolité zvuky. Nepou¾ívajte 
stereo headset tam, kde by vás to mohlo vystavi» 
nebezpeèenstvu.

In¹talácia aplikácií a softwaru
Do svojho inteligentného telefónu mô¾ete in¹talova» dva 
typy aplikácií a softwaru:
• Aplikácie a software, ¹peciálne urèené pre inteligentný 

telefón Nokia 7710, alebo vhodné pre operaèný systém 
Symbian. Tieto in¹talaèné súbory majú príponu .SIS. 
Pozrite si èas» „In¹talácia softwaru” na strane 28.

• J2Micro EditionTM aplikácie, vhodné pre operaèný 
systém Symbian. Tieto súbory majú príponu .JAD alebo 
.JAR. Nenaèítajte do prístroja aplikácie PersonalJavaTM, 
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preto¾e ich nemo¾no in¹talova». Pozrite si èas» 
„In¹talácia JavaTM aplikácií” na strane 28.

In¹talaèné súbory si na svoj prístroj mô¾ete prenies» z 
kompatibilného poèítaèa, naèíta» ich poèas prehliadania, 
alebo ich mô¾ete dosta» v multimediálnej správe, ako 
prílohu e-mailu alebo cez Bluetooth. 

Dôle¾ité: In¹talujte aplikácie iba zo zdrojov, ktoré 
poskytujú adekvátnu ochranu pred ¹kodlivým softwarom.

Poèas in¹talácie inteligentný telefón skontroluje integritu 
in¹talovaného balíka. Prístroj zobrazí informácie o 
vykonaných kontrolách, a budete si môc» vybra», èi chcete 
v in¹talácii pokraèova» alebo ju zru¹i».

Informácie o digitálnych podpisoch a certifikátoch 
nájdete v èasti „Certificate manager – Správca 
certifikátov” na strane 112.

In¹talácia softwaru
Ak in¹talujete súbor, ktorý obsahuje aktualizáciu alebo 
opravu existujúcej aplikácie, budete môc» pôvodnú 
aplikáciu obnovi» iba ak máte pôvodné in¹talaèné súbory 
alebo úplnú zálo¾nú kópiu odstráneného softwarového 
balíka. Ak chcete obnovi» pôvodnú aplikáciu, najskôr 
aktualizovanú aplikáciu odstráòte a potom znova 
nain¹talujte aplikáciu z pôvodného in¹talaèného súboru 
alebo zálohy.

Ak chcete nain¹talova» software, vyhåadajte v 
pamäti prístroja alebo na pamä»ovej karte in¹talaèný 

súbor, a dvoma klepnutiami na tento súbor spustite 
in¹taláciu. Ak ste napríklad dostali in¹talaèný súbor ako 
prílohu e-mailu, vstúpte do svojej schránky, otvorte 
príslu¹ný e-mail a dvakrát klepnite na in¹talaèný súbor, 
aby sa in¹talácia zaèala.

Odstraòovanie softwaru: pozrite si èas» „Application 
manager – Správca aplikácií” na strane 111.

Tip: Ïal¹ie informácie o in¹talácii softwaru nájdete v 
èasti „Application manager – Správca aplikácií” na 
strane 111.

In¹talácia JavaTM aplikácií
1 Vyhåadajte v pamäti prístroja alebo na pamä»ovej karte 

in¹talaèný súbor, vyberte ho a dvoma klepnutiami 
spustite in¹taláciu. Ak ste napríklad dostali in¹talaèný 
súbor ako prílohu e-mailu, vstúpte do svojej schránky, 
otvorte príslu¹ný e-mail a dvakrát klepnite na 
in¹talaèný súbor, aby sa in¹talácia zaèala.

2 Potvrïte in¹taláciu. Pre in¹taláciu sa vy¾aduje súbor 
.JAR. Ak chýba, prístroj vás mô¾e po¾iada», aby ste si ho 
naèítali. Ak nemáte definované ¾iadne prístupové 
miesto, prístroj vás po¾iada, aby ste si niektoré vybrali. 
Poèas naèítania .JAR súboru budete mo¾no musie» 
zada» u¾ívateåské meno a heslo, aby ste získali prístup 
na server. Získate ich od dodávateåa alebo pôvodcu 
aplikácie. Prístroj vám oznámi ukonèenie in¹talácie.
Tip: Poèas prehliadania si mô¾ete naèíta» in¹talaèný 
súbor a ihneï ho in¹talova». Upozoròujeme ale, ¾e 
poèas in¹talácie zostáva spojenie na pozadí otvorené.



V¹
eo

be
cn

é 
in

fo
rm

ác
ie

29Copyright © 2005 Nokia. All rights reserved.

Dátové prenosy
Tento prístroj vyu¾íva mo¾nosti prenosu dát, poskytované 
sie»ou GSM, na odosielanie multimediálnych správ, 
krátkych správ a e-mailov, a na vytváranie spojení so 
vzdialenými poèítaèmi.

Bezdrôtové dátové spojenia mo¾no vytvára» z väè¹iny 
miest, kde vá¹ inteligentný telefón funguje. Odporúèa sa 
v¹ak, aby ste prístroj presunuli na miesto, kde získate èo 
najsilnej¹í signál bezdrôtovej siete. Keï je signál silný, je 
dátový prenos efektívny. Vzhåadom na inherentné 
charakteristiky bezdrôtového prostredia nemô¾ete od 
bezdrôtových dátových komunikácií vo v¹eobecnosti 
oèakáva» rovnaké parametre ako od pozemných 
komunikácií.

Nasledujúce faktory mô¾u naru¹i» bezdrôtovú komunikáciu 
formou ¹umu, nízkeho signálu alebo straty signálu, 
chybnej funkcie prístroja, alebo poruchy zobrazovania:

©um – Rádiové ru¹enie od elektronických zariadení a 
vybavenia, ako aj od iných telefónov mô¾e negatívne 
ovplyvni» kvalitu bezdrôtových dátových prenosov.

Odovzdávanie – Keï sa u¾ívateå inteligentného telefónu 
presúva z jednej bunky siete do inej, intenzita signálu v 
kanáli poklesne a ústredòa bezdrôtových telefónov mô¾e 
odovzda» u¾ívateåa inej bunke a na inú frekvenciu, kde je 
signál silnej¹í. K odovzdávaniu medzi bunkami mô¾e dôjs», 
aj keï sa u¾ívateå nepohybuje, a to v dôsledku zmien v 
za»a¾ení siete. Takéto odovzdávanie mô¾e spôsobi» mierne 
zdr¾ania v prenosoch. 

Elektrostatické výboje – Výboj statickej elektriny z prsta 
alebo vodièa mô¾e spôsobi» poruchy funkcie 
elektronických zariadení. Výboj mô¾e spôsobi» poruchy 
zobrazovania a nestabilitu softwaru. Bezdrôtové spojenia 
sa mô¾u sta» nespoåahlivými, mô¾e dôjs» k poru¹eniu dát 
a prenos sa mô¾e zastavi». V takomto prípade musíte 
ukonèi» existujúci prenos (ak ho máte vytvorený), vypnú» 
prístroj (ak je zapnutý) a vybra» batériu. Potom vlo¾te 
batériu naspä» a vytvorte nové bezdrôtové spojenie.

Slepé miesta a výpadky – Slepé miesta sú oblasti, kde 
nemo¾no prijíma» rádiové signály. K výpadkom dochádza, 
keï u¾ívateå inteligentného telefónu prechádza 
oblas»ami, kde je rádiový signál blokovaný alebo 
zoslabený krajinou alebo veåkými stavbami.

Skreslenie signálu – Vzdialenos» a preká¾ky mô¾u 
spôsobi» rozfázovanie signálov. Mô¾u spôsobi» aj vznik 
odrazených signálov. Oba prípady vedú k strate intenzity 
signálu.

Nízka intenzita signálu – V dôsledku vzdialenosti alebo 
preká¾ok mô¾e by» intenzita rádiového signálu od bunky 
siete nedostatoèná alebo nedostatoène stabilná pre 
vytvorenie spoåahlivého dátového spojenia pre 
komunikáciu. Preto, aby ste si zabezpeèili èo najlep¹iu 
komunikáciu, zapamätajte si nasledujúce rady:
• Dátové spojenie je najlep¹ie, keï sa prístroj 

nepohybuje. Neodporúèa sa pokú¹a» o dátovú 
komunikáciu v pohybujúcom sa vozidle.

• Neklaïte prístroj na kovový povrch.
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• Na displeji inteligentného telefónu skontrolujte, ¾e 
intenzita signálu je dostatoèná. Presunutím 
inteligentného telefónu na iné miesto v miestnosti, 
predov¹etkým bli¾¹ie k oknu, mô¾ete dosiahnu» silnej¹í 
signál. Ak signál nie je dostatoèný pre hlasový hovor, 
nemali by ste sa pokú¹a» o dátové spojenie, kým 
nenájdete miesto s lep¹ím príjmom signálu.

Dátové spojenia

GSM dátový prenos
GSM dátový prenos umo¾òuje prenos dát s rýchlos»ami do 
14,4 kbps. O dostupnosti a mo¾nostiach aktivácie 
dátových slu¾ieb sa informujte u operátora svojej siete 
alebo poskytovateåa slu¾ieb.

Vysokorýchlostné dátové prenosy 
(HSCSD)
HSCSD umo¾òuje dátové prenosy s rýchlos»ami do 
43,2 kbps, èo je ¹tvornásobok rýchlosti ¹tandardných 
dátových prenosov v GSM sieti. HSCSD je èo do rýchlosti 
porovnateåné s mnohými poèítaèovými modemami, ktoré 
komunikujú cez pevné telefónne siete.

O dostupnosti a mo¾nostiach aktivácie 
vysokorýchlostných dátových slu¾ieb sa prosím informujte 
u operátora svojej siete alebo poskytovateåa slu¾ieb.

Upozornenie: Pri odosielaní dát v re¾ime HSCSD sa 
mô¾e batéria prístroja vyèerpáva» rýchlej¹ie ne¾ pri 
normálnych hovoroch alebo dátových prenosoch, 
preto¾e prístroj odosiela dáta sieti rýchlej¹ie.

Paketové dáta (GPRS)
GPRS umo¾òuje mobilným telefónom bezdrôtový prístup k 
dátovým sie»am (slu¾ba siete). GPRS pou¾íva technológiu 
dátových paketov, kde sa dáta odosielajú cez mobilnú sie» 
v krátkych dátových balíèkoch. Výhoda odosielania dát v 
paketoch spoèíva v tom, ¾e sie» sa obsadzuje iba pri 
odosielaní alebo prijímaní dát. Preto¾e GPRS vyu¾íva sie» 
efektívne, umo¾òuje rýchle vytvorenie dátových spojení a 
veåké rýchlosti dátových prenosov.

Slu¾by GPRS si musíte necha» aktivova». O dostupnosti a 
mo¾nostiach aktivácie slu¾ieb GPRS sa informujte u 
operátora svojej siete alebo poskytovateåa slu¾ieb.

(E)GPRS (Roz¹írené GPRS) sa podobá na GPRS, ale 
umo¾òuje e¹te rýchlej¹ie spojenia. Podrobnej¹ie 
informácie o dostupnosti (E)GPRS a rýchlostiach prenosu 
dát si vy¾iadajte od operátora svojej siete alebo 
poskytovateåa slu¾ieb. Upozoròujeme, ¾e ak si ako nosiè 
dát nastavíte GPRS, multimediálny prístroj pou¾ije 
namiesto GPRS (E)GPRS, ak je v sieti dostupné.

Tarifikácia GPRS a aplikácií
V¹etky dátové prenosy cez GPRS a (E)GPRS podliehajú 
poplatkom, ktoré si za prenos dát úètuje operátor. 
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Podrobnej¹ie informácie o tarifikácii si vy¾iadajte od 
operátora svojej siete alebo poskytovateåa slu¾ieb.

Prístupové miesta
Dátové spojenie pripája vá¹ inteligentný telefón na 
Internet cez prístupové miesto. Vá¹ inteligentný telefón 
podporuje tri druhy dátových spojení:
• GSM dátový prenos ( )
• GSM vysokorýchlostný dátový prenos, alebo HSCSD 

( )
• paketové dátové spojenia (GPRS) ( )

Prístupové miesta si musíte nastavi», aby ste mohli 
napríklad odosiela» a prijíma» multimediálne správy alebo 
e-maily, prezera» si Internetové stránky, naèíta» si JavaTM 
aplikácie, alebo pou¾íva» svoj inteligentný telefón ako 
modem.

Informujte sa u svojho poskytovateåa slu¾ieb, aké typy 
prístupových miest sú potrebné pre slu¾bu, ktorú chcete 
pou¾íva». O dostupnosti a mo¾nostiach aktivácie slu¾ieb 
GSM dátových prenosov, GSM vysokorýchlostných 
dátových prenosov a GPRS spojení sa informujte u 
operátora svojej siete alebo poskytovateåa slu¾ieb.
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Desk – Pracovná plocha
Aplikáciu Desk otvoríte stlaèením  alebo klepnutím na 

 na stavovej li¹te. 

Tip: Dlhým stlaèením otvoríte zoznam posledných 
pou¾ívaných aplikácií, do ktorých mô¾ete vstúpi».

Desk je va¹a pracovná plocha, odkiaå mô¾ete pristupova» 
ku v¹etkým aplikáciám a vytvára» si odkazy na polo¾ky ako 
sú dokumenty, obrázky, aplikácie, alebo karty kontaktov.

Keï ukonèíte niektorú aplikáciu stlaèením  a prejdete 
do inej aplikácie, prístroj ¹tandardne ulo¾í dáta.

Obrázok 12: Desk – Pracovná plocha

Ak chcete otvori» niektorú aplikáciu, dvakrát 
klepnite na jej ikonu. Klepnutím a »ahom na li¹te 
posuvníka na pravej strane mô¾ete rolova» obraz po 
displeji hore a dole.

Ak chcete odstráni» niektorú aplikáciu, vstúpte do 
Control panel > App. manager (Ovládací panel > 
Správca aplikácií), vyberte softwarový balík, ktorý 
chcete odstráni», a klepnite na Remove (Odstráni»). 
Zobrazí sa dialógové okno so ¾iados»ou o potvrdenie. 
Stlaète Remove (Odstráni»).

Ak chcete vytvori» odkaz na niektorú polo¾ku, 
vstúpte do aplikácie, ktorej polo¾ku chcete prida» ako 
odkaz na pracovnú plochu, a túto polo¾ku vyberte. 
Stlaète  a nájdite v menu príkaz Add to Desk... (Prida» 
na Plochu). Napríklad v aplikácii Images (Obrázky) 
vyberte Tools > Add to Desk... (Nástroje > Prida» na 
Plochu). Na pracovnej ploche vyberte skupiny, do 
ktorých chcete odkaz prida», a klepnite na OK.

Ak chcete vymaza» odkaz alebo ikonu aplikácie, 
vyberte ikonu, stlaète  a vyberte Edit > Delete 
(Úpravy > Vymaza»). Upozoròujeme, ¾e ikony aplikácií 
nemo¾no vymazáva» zo skupiny All (V¹etko).

Ak chcete zmeni» poradie ikon, klepnite na ikonu a asi 
na sekundu na nej stylus pridr¾te, potom ikonu 
stylusom potiahnite na nové miesto na displeji.

Ak chcete zväè¹i» alebo zmen¹i» veåkos» ikon, stlaète 
 alebo  a vyberte Display > Zoom in alebo Zoom 

out (Displej > Priblí¾i» alebo Oddiali»). 
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Ak chcete ma» na pozadí displeja obrázok, stlaète 
 a vyberte Display > Set background image... (Displej 

> Nastavi» obrázok na pozadí). Vyberte po¾adovaný 
obrázok. Klepnite na Preview (Predvies»), ak si chcete 
obrázok pozrie». V opaènom prípade klepnite na OK. 
O ïal¹ích mo¾nostiach personalizácie displeja sa 
dozviete v èasti „Themes – Témy” na strane 126.

Skupiny na pracovnej ploche
Aplikácie a odkazy, ktoré sa nachádzajú na pracovnej 
ploche, si mô¾ete rozdeli» do osobitných skupín. 
Rozdelenie na skupiny vám uåahèí orientáciu medzi 
poèetnými aplikáciami a odkazmi. Rovnakú aplikáciu alebo 
odkaz mô¾ete ma» vo viacerých skupinách.

Ak chcete vytvori» novú skupinu, stlaète , vyberte 
Group > New... (Skupina > Nová) a pomenujte novú 
skupinu.

Ak chcete prejs» z jednej skupiny do inej, stlaète , 
vyberte View group (Ukáza» skupinu) a vyberte 
po¾adovanú skupinu.

Ak chcete prida» vybranú aplikáciu alebo odkaz do 
niektorej skupiny, stlaète , vyberte Group > Add to 
group... (Skupina > Prida» do skupiny) a vyberte skupinu, 
kam sa má polo¾ka prida».

Ak chcete prida» alebo odstráni» polo¾ky zo skupiny, 
stlaète  a vyberte Group > Edit... (Skupina > Upravi»). 
Upozoròujeme, ¾e táto voåba nie je dostupná pre 

skupinu All (V¹etko). Zo zoznamu naåavo vyberte 
aplikáciu alebo skratku, ktorú chcete prida» do skupiny. 
Klepnite na Add (Prida»). Ak chcete odstráni» aplikáciu 
alebo skratku, vyberte ju v zozname napravo a klepnite 
na Remove (Odstráni»).

Ak chcete niektorú skupinu premenova», stlaète 
, vyberte Group > Manage groups... (Skupina > 

Upravi» skupiny). Vyberte skupinu, ktorú chcete 
premenova», a klepnite na Rename (Premenova»).

Ak chcete niektorú skupinu vymaza», stlaète , 
vyberte Group > Manage groups... (Skupina > Upravi» 
skupiny). Vyberte skupinu, ktorú chcete vymaza», a 
klepnite na Delete (Vymaza»). Skupinu All (V¹etko) 
nemo¾no premenova» ani vymaza».
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Písanie textu
Písmená, èíslice a ¹peciálne znaky mô¾ete zadáva» dvoma 
spôsobmi. Rozpoznávanie rukopisu vám umo¾òuje písa» 
znaky priamo na displej pomocou stylusu. Mô¾ete pou¾i» 
aj virtuálnu klávesnicu a klepaním vybera» znaky, ktoré 
chcete vlo¾i».

Poskytovatelia aplikácií mô¾u ponúknu» iné metódy 
vstupu. Prístroj doká¾e pou¾i» aplikáciu pre alternatívny 
vstup iba keï je in¹talovaná v pamäti prístroja. Prístroj 
nedoká¾e takéto aplikácie podporova», ak sú in¹talované 
na pamä»ovej karte.

Ak chcete napísa» text, klepnite na miesto na displeji, 
kam chcete zaèa» písa». Otvorí sa okienko pre 
rozpoznávanie rukopisu alebo virtuálna klávesnica. Ak 
chcete prejs» od rozpoznávania rukopisu k virtuálnej 
klávesnici, klepnite na . Ak chcete prejs» na 
rozpoznávanie rukopisu, klepnite na . Zaènite 
písa».

Dôle¾ité: Pou¾ívajte iba pero, schválené pre tento 
prístroj spoloènos»ou Nokia. Ak pou¾ijete iný stylus, 
stratia platnos» v¹etky záruky, vz»ahujúce sa na prístroj, a 
mô¾ete si po¹kodi» displej. Chráòte displej pred 
po¹kriabaním. Na písanie po displeji nikdy nepou¾ívajte 
skutoèné perá, ceruzky alebo iné ostré predmety.

Ak chcete presunú» vstupné okno, klepnite na  
a potiahnite.

Ak chcete vstupné okienko skry», klepnite na .

Ak chcete zmeni» jazyk vstupu, klepnite na  a 
vyberte po¾adovaný jazyk zo zoznamu.

Rozpoznávanie rukopisu
Tip: Klepnutím na  na okienku pre rozpoznávanie 
rukopisu otvoríte Pomocníka. Pomocník ponúka 
podrobné informácie o tom, ako zadáva» znaky, a 
obsahuje ïal¹ie u¾itoèné tipy.

Obrázok 13 Okno pre rozpoznávanie rukopisu 

Ak chcete pou¾i» rozpoznávanie rukopisu, stylusom 
postupne kreslite znaky do okienka pre rozpoznávanie 
rukopisu.
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Tip: Upozoròujeme, ¾e rozpoznávanie rukopisu berie do 
úvahy, kam znaky kreslíte. Pri písaní sa riaïte tenkou 
základnou èiarou. 

Ak chcete prechádza» medzi automatickou voåbou 
veåkosti písmen, malými písmenami a veåkými 
písmenami, klepnite na . Na zaèiatku slova si mô¾ete 
vybra» medzi automatickým písaním veåkých písmen a 
malým písmenom. Uprostred slova si mô¾ete vybra» 
medzi veåkým a malým písmenom. Prvé písmená 
v¹etkých viet, nasledujúce po znakoch ! ? a . sa 
automaticky pí¹u ako veåké, ak ste túto voåbu nevypli v 
nastaveniach písania perom v ovládacom paneli 
(Control Panel > Pen input settings). 

Upozoròujeme, ¾e veåkos» písmen závisí od zvoleného 
abecedného re¾imu a nie od toho, ako pí¹ete písmená na 
displej. Mô¾ete písa» veåké písmená a vklada» ich ako malé, 
ak systém åah¹ie rozpoznáva veåké písmená. Upozoròujeme, 
¾e AB re¾im nemo¾no vybra» na zaèiatku slova, ktorého prvé 
písmeno sa automaticky pí¹e ako veåké.

Tip: Informácie o ïal¹ích voåbách automatického 
písania veåkých písmen nájdete v èasti “Nastavenia 
písania perom” na strane 36.

Ak chcete písa» èísla, ¹peciálne znaky alebo 
rukopisné znaèky, klepnite na , ak chcete vklada» 
èísla, a na , ak chcete vklada» ¹peciálne znaky. 
Obrázok 14 vysvetåuje, ako sa vkladá medzera, znak 
posunu spä» atï.

Obrázok 14 Rukopisné znaèky: 1 - medzera, 2 - posun spä» 
(backspace), 3 - nový riadok (enter), 4 - prechod na znaèku 
tabulátora

Ak chcete vymaza» text, oznaète ho potiahnutím 
stylusu cez text. Nakreslite znaèku posunu spä». 
Pozrite si obr. 14.

Ak chcete nauèi» systém svoj osobný rukopisný ¹týl, 
vyberte aplikáciu Control panel (Ovládací panel) a Pen 
Input Settings (Nastavenia písania perom), potom 
klepnite na Training (Nácvik). Dvakrát klepnite na sadu 
znakov (malé alebo veåké písmená, èísla alebo 
¹peciálne znaky) a vyberte znak, ktorý chcete systém 
nauèi». Klepnite na Train (Nacvièi»). Nakreslite znak 
podåa vlastného ¹týlu a klepnite na OK. Ak chcete 
zmeni» ¹týl písania, ktorý ste systém nauèili, znova 
otvorte dialógové okno Draw character (Nakresli» 
znak) a klepnite na Clear (Zmaza»), aby sa existujúci 
¹týl zru¹il. Napí¹te znak po novom a klepnite na OK.

Uète systém iba tie znaky, ktoré »a¾ko rozpoznáva. Ak sa 
pokúsite systém nacvièi», aby rozpoznával v¹etky znaky, 
mô¾e prístroju dôjs» pamä».
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Virtuálna klávesnica
Ak chcete písa» na virtuálnej klávesnici, »ukajte 
stylusom na tlaèidlá klávesnice.

Obrázok 15 Virtuálna klávesnica

1 Zobrazenie vstupu. Zobrazuje znaky, ktoré pí¹ete.
2 Posun spä» (Backspace). Vyma¾e znak naåavo od 

kurzora.
3 Tlaèidlo Enter. Prejde na nový riadok alebo vlo¾í nové 

riadky.
4 Tlaèidlo tabulátora. Vkladá znak prechodu na zará¾ku 

tabulátora alebo presúva kurzor na nasledujúce pole.
5 Zámok preraïovaèa - Caps lock. Prepína do re¾imu 

veåkých písmen.
6 Preraïovaè (Shift). Umo¾òuje vám písa» veåké 

písmená, keï pí¹ete v re¾ime malých písmen.
7 Medzerník. Vkladá medzeru.

Ak chcete prejs» od malých písmen k veåkým a 
naopak, klepnite na . Ak chcete zapnú» zámok 
preraïovaèa (caps lock), klepnite na . Prvé písmená 
v¹etkých viet, nasledujúce po znakoch ! ? a . sa 
automaticky pí¹u ako veåké, ak ste túto voåbu nevypli v 
nastaveniach pera v ovládacom paneli (Control Panel > 
Pen Input).

Ak chcete písa» èísla alebo ¹peciálne znaky, klepnite 
na . Klepnutím na  si mô¾ete zobrazi» ïal¹ie 
¹peciálne znaky.

Tip: Ak chcete písa» písmená s diakritikou a na 
klávesnici sa nachádzajú iba klávesy s diakritickými 
znamienkami, klepnite najskôr na diakritický znak a 
potom na písmeno. Ak chcete vybra» písmeno s 
diakritikou, mô¾ete klepnú» aj na , ak je zobrazené. 

Ak chcete vymaza» text, oznaète ho potiahnutím 
stylusu cez text. Klepnite na ikonu spätného posunu 
(backspace).

Nastavenia písania perom
Ak chcete upravi» nastavenia textového vstupu, 
vyberte Control panel > Pen Input Settings (Ovládací 
panel > Nastavenia písania perom). Definujte:

Input language: — Jazyk vstupu: Toto nastavenie definuje, 
ktoré ¹pecifické znaky vo va¹om rukopise bude systém 
rozpoznáva» a ako bude usporiadaná virtuálna 
klávesnica. 
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Capitalise: — Písa» veåké: Ak chcete, aby sa veåké písmená 
písali po znakoch ! ?, ak za nimi nasleduje medzera, 
vyberte After '.', '?' or '!' with space (Po .,? a ! s medzerou). 
Ak sa majú písa» veåké písmená aj bez medzery, vyberte 
After '.', '?' or '!' (Po .,? a ! ). Ak chcete automatické písanie 
veåkých písmen vypnú», vyberte No (Nie).

Character recognition: — Rýchlos» rozpoznávania znakov: 
Upravuje rýchlos», s akou sa rozpoznávajú znaky v 
rukopise.

Line width: — Hrúbka èiary: Zmení hrúbku stopy stylusu.

Keyboard size: — Nastavte veåkos» virtuálnej klávesnice. 

Input method: — Metóda vkladania textu: ©tandardne má 
vá¹ prístroj dve metódy vkladania textu: virtuálnu 
klávesnicu a rozpoznávanie rukopisu. Toto nastavenie 
vyu¾ijete iba v prípade, ¾e na svojom prístroji máte 
nain¹talovaný iný spôsob vstupu.

Tip: Voåbu After '.', '?' or '!' mô¾ete pou¾i» pre textové 
správy, aby sa do nich zmestilo viac textu.
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Telephone – Telefón
Vstúpte do Desk > Telephone.

Mikrofón a slúchadlo sa nachádzajú na prednej strane 
prístroja (pozrite si obr. 1 na strane 12).

Volanie
Ak chcete zatelefonova» a pou¾i» èíselnú 
klávesnicu, otvorte aplikáciu Telephone, navoåte 
telefónne èíslo na virtuálnom èíselníku a klepnite na 
Call (Zavola»). Ak chcete vy»ukané èíslice zmaza», 
»ukajte na . Medzi oknami mô¾ete prechádza» 
stláèaním .

Ak voláte do zahranièia, pridajte medzinárodný volací 
znak + (klepnite a pridr¾te stylus na tlaèidle * a z 
rozbaåovacieho zoznamu vyberte +) a potom zadajte kód 
krajiny, medzimestskú predvoåbu a telefónne èíslo.

Ak ste vybrali SIM kartu alebo ak je SIM karta po¹kodená, 
mô¾ete vola» iba na tiesòové èísla. Niektoré siete mô¾u 
pre uskutoènenie akéhokoåvek hovoru vy¾adova», aby bola 
v prístroji správne vlo¾ená platná SIM karta.

Ak nemo¾no zavola» na tiesòové èíslo obvyklým 
spôsobom, mô¾ete sa pokúsi» zada» tiesòové èíslo, 
naprogramované v prístroji, do okienka pre zadanie kódu 
a klepnú» na Call (Vola»).

Ak chcete zavola» èíslo, ulo¾ené v adresári, v okne 
voåby èísla (Dialler) klepnite na Contacts (Kontakty), 
vyberte kontakt z adresára a klepnite na Call (Zavola»). 
Ak má kontakt viac ne¾ jedno telefónne èíslo, otvorí sa 
zoznam v¹etkých telefónnych èísel kontaktu. Vyberte zo 
zoznamu po¾adované èíslo a klepnite na OK.

Tip: Telefónne èíslo v textovom okne alebo dokumente 
mô¾ete pou¾i» ako hyperodkaz. Klepnite na èíslo, alebo 
doò smerovým tlaèidlom presuòte kurzor, a zmení sa na 
odkaz s malou ikonou. Klepnutím na ikonu na telefónne 
èíslo zavoláte.

Ak chcete prida» èíslo z èíselného poåa do adresára, 
klepnite na Add to Contacts (Prida» do Kontaktov), 
vyberte kontakt alebo vytvorte nový kontakt a vyplòte 
údaje kontaktu. Ïal¹ie informácie nájdete v èasti 
„Contacts – Adresár kontaktov” na strane 65.

Ak chcete zavola» na èíslo zo zoznamu posledných 
hovorov, v okne voåby èísla (Dialler) klepnite na Recent 
calls (Posledné hovory). Vyberte èíslo z niektorého 
zoznamu a klepnite na Call (Zavola»). Ak chcete prida» 
èíslo do svojho adresára kontaktov, vyberte èíslo a 
klepnite na Add to contacts (Prida» do kontaktov).

Ak chcete pou¾i» rýchlu voåbu, stlaète , vyberte 
View > Speed dialling (Zobrazi» > Rýchla voåba) a 
klepnite na meno alebo èíslo, ktoré chcete zavola». 
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Rýchla voåba je rýchly spôsob volania èasto 
pou¾ívaných èísel.

Obrázok 16: Rýchla voåba

Ak chcete definova» priradenie èísel rýchlej voåby, 
otvorte okno rýchlej voåby: stlaète , vyberte View > 
Speed dialling (Zobrazi» > Rýchla voåba). Klepnite na 
prázdne èíslo rýchlej voåby a potom v zobrazenom 
dialógovom okne na Assign (Prideå). Vyberte kontakt, 
ktorému chcete prideli» èíslo rýchlej voåby, a klepnite na 
Select (Zvoå). Ak je na výber viac telefónnych èísel, 
vyberte po¾adované èíslo a klepnite na OK.

Ak chcete prejs» z okna voåby èísla (Dialler) do okna 
rýchlej voåby (Speed dialling) alebo naspä», stlaète 

.

Ak chcete zavola» svoju odkazovú schránku, 
vy¾iadajte si èíslo odkazovej schránky (slu¾ba siete) od 
operátora. V okne rýchlej voåby je èíslo 1 rezervované 
pre volanie va¹ej odkazovej schránky. Ïal¹ie informácie 
nájdete v èasti „Nastavenia odkazovej schránky” na 
strane 42.

Ak chcete poèas hovoru upravi» hlasitos», klepnite 
na Audio settings (Nastavenia zvuku). Posunutím 
be¾ca upravte hlasitos». Vyberte Loudspeaker: 
(Reproduktor), ak chcete pou¾íva» handsfree 
reproduktor a mikrofón, alebo Mute:, ak chcete vypnú» 
mikrofón.

Tip: Poèas hovoru mô¾ete stlaèením  otvori» 
nastavenia zvuku. Stláèaním  a , alebo  a 

 na smerovom tlaèidle mô¾ete zní¾i», resp. zvý¹i» 
hlasitos». 

Ak chcete poèas hovoru zaèa» nový hovor, klepnite 
na Dialler (Voliè). Ak chcete prejs» od jedného hovoru 
k druhému, klepnite na Unhold (Uvoåni») alebo Hold 
(Podr¾a»). Ak chcete prepoji» oboch úèastníkov a 
sami sa od hovoru odpoji», stlaète , vyberte 
Options > Transfer (Voåby > Prepoji»). Ak chcete 
hovori» s oboma úèastníkmi súèasne, klepnite na 
Conference (Konferencia). Do konferenèného hovoru 
mô¾ete zapoji» a¾ 5 úèastníkov. Poèas konferenèného 
hovoru mô¾ete klepnú» na Conf. options (Voåby konf. 
hovoru), ak chcete niektorého úèastníka z hovoru 
vyradi» alebo sa s niektorým porozpráva» súkromne. 
Konferenèný hovor a prepájanie hovorov sú slu¾by 
siete.

Tip: Informácie o sledovaní neprijatých a prijatých 
hovorov a volaných èísel a o dµ¾ke hovorov nájdete v 
èasti „Log – Denník” na strane 142.
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Prijímanie hovorov
Ak chcete prija» hovor, klepnite na Answer 
(Odpoveda») alebo stlaète . Ak chcete 
odmietnu» hovor, klepnite na Reject (Odmietnu») 
alebo stlaète . Hovor ukonèíte stlaèením . 
Ak chcete vypnú» zvonenie, klepnite na Silence 
(Ticho). Ak chcete vypnú» zvonenie a odpoveda» 
predvolenou správou, pozrite si èas» „Ïal¹ie 
nastavenia” na strane 43.

Hlasová voåba
Na telefónne èíslo mô¾ete zavola» vyslovením hlasovej 
menovky, ktorú ste definovali na karte kontaktu. Hlasovou 
menovkou mô¾e by» åubovoåné vyslovené slovo (slová). 

Kým zaènete pou¾íva» hlasové menovky, uvedomte si, ¾e:
• Jazyk nie je u hlasových menoviek dôle¾itý. Dôle¾itý je 

ale hlas hovoriaceho.
• Meno musíte vyslovi» presne tak, ako ste ho vyslovili 

pri nahrávaní. 
• Pri nahrávaní a vyslovovaní hlasových menoviek 

hovorte nahlas. Ak budete hovori» príli¹ ticho, systém 
nemusí hlasovú menovku správne identifikova».

• Hlasové menovky sú citlivé na hluk pozadia. 
Nahrávajte a pou¾ívajte ich v tichom prostredí.

• Veåmi krátke mená prístroj neprijme. Pou¾ívajte dlhé 
mená a vyhýbajte sa pou¾ívaniu podobných mien pre 
rozlièné èísla.

Upozornenie: Pou¾ívanie hlasových menoviek mô¾e 
by» problematické napríklad v hluènom prostredí alebo 
v tiesni, preto by ste sa nemali za ka¾dých okolností 
spolieha» výluène na voåbu hlasom.

O tom, ako definova» hlasové menovky, sa dozviete v 
èasti „Hlasové voåby” na strane 67.

Ak chcete pou¾i» hlasovú voåbu, stlaète a pridr¾te 
 alebo tlaèidlo headsetu, kým sa neozve 

¹tartovací tón alebo sa na displeji neobjaví správa. 
Vyslovte hlasovú menovku pre èíslo, ktoré chcete 
zavola». Ak prístroj hlasovú menovku nespoznal a 
chcete skúsi» hlasovú voåbu e¹te raz, stlaète a na 
niekoåko sekúnd pridr¾te tlaèidlo . Ak sa chcete 
vráti» k normálnej voåbe, stlaète tlaèidlo  alebo 
tlaèidlo headsetu a potom tlaèidlo Esc. 

Nastavenia telefónu

Presmerovanie hovorov (slu¾ba siete)
Slu¾ba presmerovania hovorov vám umo¾òuje 
presmerova» prichádzajúce hovory na iné telefónne èíslo. 
Táto slu¾ba je tie¾ známa ako odklonenie hovorov.
1 Stlaète  a vyberte Tools > Settings > Call divert... 

(Nástroje > Nastavenia > Presmerovanie). Otvorí sa 
dialógové okno.

2 Prejdite na stránku Voice calls (Hovory).
3 Definujte:
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Divert all calls: — Presmerova» v¹etky hovory: Ak je 
aktivovaná táto voåba, presmerujú sa v¹etky 
prichádzajúce hovory.
Divert if busy: — Presmerova», ak je obsadené: 
Prichádzajúce hovory sa presmerujú, ak práve máte iný 
hovor.
Divert if not answered: — Presmerova», ak neodpovedám: 
Prichádzajúce hovory sa presmerujú, ak ich do istého 
èasu neprijmete.
Divert if out of reach: — Presmerova», ak som mimo 
dosahu: Prichádzajúce hovory sa presmerujú, ak je 
prístroj vypnutý alebo sa nachádza mimo oblasti 
pokrytia siete.
Divert if not available: — Presmerova», ak som 
nedostupný: Aktiváciou tejto voåby aktivujete v jednom 
kroku voåby Divert if busy: (Presmerova», ak je obsadené), 
Divert if out of reach: (Presmerova», ak som mimo 
dosahu) a Divert if not answered: (Presmerova», ak 
neodpovedám).
K dispozícii sú voåby:
Activate — Aktivova»: Otvorí dialógové okno, do ktorého 
mô¾ete napísa» èíslo, kam sa má hovor presmerova», a 
u niektorých volieb èas, po ktorom dôjde k 
presmerovaniu, ak hovor neprevezmete. Klepnite na 

, ak chcete vybra» èíslo svojej odkazovej schránky 
alebo iné ¹tandardné èíslo, ak je definované. Klepnite 
na Select contact (Vybra» kontakt), ak chcete vyhåada» 
telefónne èíslo v adresári Contacts.
Cancel — Zru¹i»: Zru¹í presmerovanie.

Check status — Overi» stav: zistí, èi je presmerovanie 
aktívne alebo nie.
Ak chcete zru¹i» v¹etky presmerovania, klepnite na 
Cancel all diverts (Zru¹i» v¹etky presmerovania).

Presmerovanie dátových a faxových 
prenosov (slu¾ba siete)
1 Stlaète  a vyberte Tools > Settings > Call divert... 

(Nástroje > Nastavenia > Presmerovanie).
2 Prejdite na stránku Data & Fax calls (Dátové a faxové 

prenosy) a vyberte jednu z nasledujúcich volieb, ak 
chcete presmerova» v¹etky dátové alebo faxové 
prenosy:
Activate - Aktivova»: Otvorí dialógové okno, do ktorého 
mô¾ete napísa» èíslo, kam sa majú prenosy 
presmerova», a èas, po ktorom dôjde k presmerovaniu, 
ak prenos neprevezmete. Klepnutím na políèko mô¾ete 
otvori» zoznam predtým zadaných èísel, ak nie je 
prázdny.
Cancel - Zru¹i»: Zru¹í presmerovanie.
Check status - Overi» stav: zistí, èi presmerovanie je 
aktívne alebo nie.

Blokovanie hovorov (slu¾ba siete)
Blokovanie hovorov vám umo¾òuje obmedzi» mo¾nos» 
volania a prijímania hovorov cez vá¹ inteligentný telefón. 
Pre túto funkciu potrebujete blokovacie heslo od svojho 
poskytovateåa slu¾ieb.
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1 Stlaète  a vyberte Tools > Settings > Call barring... 
(Nástroje > Nastavenia > Blokovanie hovorov). Otvorí 
sa dialógové okno.

2 Definujte:
All incoming calls: — V¹etky prichádzajúce hovory: Keï 
aktivujete túto voåbu, nebudete môc» prijíma» hovory.
Incoming calls when abroad: — Prichádzajúce hovory v 
zahranièí: Keï aktivujete túto voåbu, nebudete môc» 
prijíma» hovory mimo svojej domovskej krajiny.
All outgoing calls: — V¹etky odchádzajúce hovory: Keï 
aktivujete túto voåbu, nebudete môc» vola».
International calls: — Medzi¹tátne hovory: Keï 
aktivujete túto voåbu, nebudete môc» vola» do iných 
krajín alebo oblastí.
Int. calls except to home country: - Medzi¹tátne hovory 
okrem hovorov domov: Ak máte u operátora svojej 
siete aktivovaný medzinárodný roaming, budete môc» 
zo zahranièia telefonova» iba do svojej domovskej 
krajiny.
K dispozícii sú voåby:
Activate — Aktivova»: Aktivuje blokovanie.
Cancel — Zru¹i»: Zru¹í blokovanie.
Check status — Overi» stav: zistí, èi je blokovanie 
aktívne alebo nie.

3 Zadajte blokovacie heslo a klepnutím na OK slu¾bu 
aktivujte.

Ak va¹a SIM karta podporuje slu¾bu alternatívnej linky, 
blokovanie hovorov sa bude vz»ahova» iba na linku, ktorú 
máte práve vybranú.

Ak chcete zru¹i» v¹etky blokovania, klepnite na 
Cancel all barrings (Zru¹i» v¹etky blokovania).

Informácie o blokovaní dátových prenosov nájdete v èasti 
„Data call barring – Blokovanie dátových prenosov” na 
strane 114.

Blokovanie hovorov a presmerovanie hovorov nemô¾u by» 
aktívne súèasne. Aj keï je aktívne blokovanie hovorov, 
mô¾e sa da» vola» na oficiálne tiesòové èíslo, 
naprogramované vo va¹om prístroji.

Nastavenia odkazovej schránky 
Informácie o volaní do odkazovej schránky nájdete v èasti 
„Volanie” na strane 38.
1 Stlaète  a vyberte Tools > Settings > Voice mailbox... 

(Nástroje > Nastavenia > Odkazová schránka).
2 Definujte èíslo odkazovej schránky a prípadne aj DTMF 

re»azec (heslo odkazovej schránky).
Number: — Èíslo: Napí¹te èíslo odkazovej schránky, 
ktoré dostanete od svojho poskytovateåa slu¾ieb.
DTMF: — Definujte DTMF re»azec pre odkazovú 
schránku. Ïal¹ie informácie o DTMF tónoch nájdete v 
èasti „Odosielanie DTMF tónov” na strane 44.

Ak va¹a SIM karta podporuje slu¾bu alternatívnej linky, 
mô¾ete definova» nastavenia odkazovej schránky pre obe 
linky.
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Ïal¹ie nastavenia
Stlaète  a vyberte Tools > Settings > Other settings... 
(Nástroje > Nastavenia > Ïal¹ie nastavenia). Definujte:

Stránka Call - Hovor
Call waiting: — Slu¾ba èakania na hovor (slu¾ba siete): Ak 
máte aktivovanú slu¾bu èakania na hovor, sie» vás bude 
informova» o prichádzajúcom hovore aj keï máte na 
telefóne iný hovor. Voåba Check status (Overi» stav) zistí, èi 
je slu¾ba èakania na hovor aktívna alebo nie.

Send my caller ID: — Posla» moju identifikáciu (slu¾ba siete): 
Urèuje, èi sa va¹e èíslo odo¹le osobe, ktorú voláte, alebo 
zostane skryté. Hodnotu mô¾e nastavi» operátor va¹ej siete 
alebo poskytovateå slu¾ieb pri aktivácii SIM karty (Set by 
network – Nastavila sie»). 

Summary after call: — Súhrnné info po hovore: Ak nastavíte 
túto voåbu na On (Zapnuté), zobrazí sa po ukonèení hovoru 
jeho pribli¾ná dµ¾ka.

Automatic redial: — Automatické opakovanie: Ak nastavíte 
túto voåbu na On (Zapnuté) a zavoláte na èíslo, ktoré je 
obsadené alebo neodpovedá, prístroj sa automaticky 
niekoåkokrát pokúsi na èíslo dovola». Maximálny poèet 
pokusov je 10.

Reject with message: — Odmietnu» so správou: Ak nastavíte 
túto voåbu na On (Zapnuté), otvorí sa textové okno, do 
ktorého mô¾ete napísa» textovú správu, ktorú mô¾ete 
odosla» ako odpoveï volajúcim, ktorých prichádzajúci 

hovor odmietnete. Ak budete chcie» správu neskôr zmeni», 
vyberte voåbu Edit message (Upravi» správu).

Line in use: Pou¾ívaná linka (slu¾ba siete) — Ak va¹a SIM 
karta podporuje slu¾bu alternatívnej linky, vyberte linku, 
ktorú chcete pou¾íva». 

Block line change: Zablokova» zmenu linky (slu¾ba siete) — 
Ak va¹a SIM karta podporuje slu¾bu alternatívnej linky a 
vyberiete túto voåbu, nebudete môc» pou¾ívanú linku 
zmeni». Pre zmenu tohoto nastavenia potrebujete PIN2 
kód. 

Stránka Network – Sie»
Operator selection: — Voåba operátora: Umo¾òuje vám 
zmeni» spôsob výberu siete a zaregistrova» sa v inej sieti. 
Pri automatickej voåbe siete prístroj vyberie najvhodnej¹iu 
sie». Pri manuálnej voåbe siete prístroj håadá dostupné 
siete a zobrazí vám zoznam nájdených sietí. Potom si 
mô¾ete vybra», ktorú sie» chcete pou¾i». Upozoròujeme, ¾e 
mo¾nos» prechodu na inú sie» závisí od operátora va¹ej 
siete.

Cell info display: - Zobrazenie informácií o bunke: Vyberte 
On (Zapnuté), ak chcete, aby vás prístroj informoval, keï 
sa nachádza v sieti, vyu¾ívajúcej technológiu MCN (Micro 
Cellular Network). V poli telefónneho èísla sa zobrazí 
indikátor MCN bunky. Indikátor sa nezobrazuje poèas 
hovoru.
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Bezpeènostné funkcie – stránka Security
Aj keï sú aktivované bezpeènostné funkcie, obmedzujúce 
mo¾nosti volania (napríklad blokovanie hovorov, uzavreté 
skupiny u¾ívateåov alebo pevný zoznam), mô¾e sa da» 
vola» na oficiálne tiesòové èíslo, naprogramované vo 
va¹om prístroji.

Closed user group: — Uzavretá skupina úèastníkov: tu 
mô¾ete urèi» skupinu åudí, ktorým budete môc» 
telefonova» a ktorí budú môc» telefonova» vám. Vyberte 
Default, ak chcete aktivova» skupinu, na ktorej ste sa 
dohodli s operátorom. Vyberte On, ak chcete túto slu¾bu 
siete aktivova». Musíte uvies» èíslo skupiny, ktoré ste 
dostali od siete.

Fixed dialling: — Pevný zoznam: Ak va¹a SIM karta 
podporuje túto slu¾bu, mô¾ete obmedzi» volania zo svojho 
telefónu na obmedzený súbor èísel, ulo¾ených na SIM 
karte. Keï je aktivovaný pevný zoznam, telefónny zoznam 
SIM karty zobrazuje iba èísla, uvedené v pevnom zozname. 
Máte síce prístup do adresára kontaktov (Contacts), ale na 
èísla v òom nemô¾ete vola».

Ak chcete nastavenia zmeni» alebo si pozrie» pevný 
zoznam, musíte zada» svoj PIN2 kód. Vyberte Contacts 
(Kontakty), ak chcete prida», upravi» alebo vymaza» 
niektoré èísla.

Mená a èísla musíte zadáva» výluène do pevného 
zoznamu.

Upozornenie: Pevný zoznam ovplyvòuje aj po¾iadavky 
na slu¾by (známe aj ako SS a USSD príkazy), ako sú 
napríklad príkazy na aktiváciu sie»ových slu¾ieb.

Odosielanie DTMF tónov
DTMF (Dual Tone Multi-Frequency) tóny sú tóny, ktoré 
poèujete pri stláèaní tlaèidiel na numerickej klávesnici 
aplikácie Telefón. DTMF tóny vám napríklad umo¾òujú 
komunikova» s odkazovými slu¾bami a poèítaèovými 
telefonickými systémami.

DTMF tóny mô¾ete odosiela» sieti napríklad ak potrebujete 
pristupova» k automatickým telefonickým slu¾bám, 
odkazovým schránkam alebo bankovými systémom.

DTMF tóny mô¾ete odosiela» automaticky, ak si DTMF tón 
ulo¾íte do poåa DTMF na karte kontaktu v adresári 
Contacts. Manuálne mô¾ete DTMF tóny odosiela» z okna 
voåby (Dialler) aplikácie Telephone. Manuálne vysielanie 
DTMF tónov sa odporúèa, ak je re»azec DTMF tónov krátky.

Ak chcete, aby sa DTMF re»azce odosielali poèas 
hovoru automaticky, stlaète  a vyberte Options > 
Send DTMF... (Voåby > Posla» DTMF). Ak sa v adresári 
Contacts nachádza DTMF re»azec pre prebiehajúci 
hovor, otvorí sa dialógové okno Send DTMF (Posla» 
DTMF). Zobrazený DTMF re»azec mô¾ete odosla» 
automaticky klepnutím na Send (Posla»), alebo mô¾ete 
klepnú» na Enter manually (Zada» manuálne) a pou¾i» 
okno voåby (Dialler). Ak sa pre tento hovor v adresári 
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Contacts nenachádza ¾iadny DTMF re»azec, 
automaticky sa otvorí okno voåby (Dialler).

Ak chcete poèas hovoru manuálne vysla» DTMF 
tóny, klepnite na Dialler (Voliè) alebo stlaète . 
Zadajte DTMF re»azec.

Tip: Mô¾ete pou¾i» dva ¹peciálne znaky, ktoré mô¾ete 
vlo¾i» dvojitým poklepaním na * na volièi.

• p (znak pauzy) — Vlo¾í medzi èíslice re»azca 
DTMF tónov trojsekundovú pauzu. V¹etky 
èíslice, ktoré nasledujú za pauzou, sú 
pova¾ované za DTMF tóny.

• w (znak èakania) — Zadr¾í odosielanie DTMF 
tónov, pokým neklepnete na Send (Posla»). 
Potom sa zostávajúca èas» re»azca odo¹le 
sieti. V¹etky èíslice, ktoré nasledujú za 
znakom èakania, sú pova¾ované za DTMF 
tóny.

DTMF tóny mô¾ete zapísa» do poåa DTMF na karte 
kontaktu.

Tipy na efektívne vyu¾ívanie Telefónu
• Indikátor tichého re¾imu  sa zobrazuje v oblasti 

stavových indikátorov, keï máte nastavený tichý 
(Silent) profil. Klepnutím na tento indikátor mô¾ete 
otvori» dialógové okno, v ktorom mô¾ete profil zmeni». 
Keï vyberiete iný profil ne¾ Silent, indikátor z oblasti 
stavových indikátorov zmizne.

• V okne obsluhy hovoru stlaète poèas hovoru , ak 
chcete prebiehajúci hovor podr¾a» alebo chcete 
aktivova» podr¾aný hovor. Keï nemáte aktívny hovor, 
stlaèením  otvoríte zoznam posledných volaných 
èísel.

• V okne rýchlej voåby mô¾ete klepnutím a potiahnutím 
stylusu zmeni» priradenie tlaèidiel rýchlej voåby. 
Priradenie tlaèidla pre voåbu odkazovej schránky je 
pevné a nemo¾no ho zmeni».
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Profiles – Profily
Vstúpte do Desk > Profiles.

Profily definujú tóny a úrovne hlasitosti prístroja pre 
rozlièné prevádzkové prostredia, okolnosti a skupiny 
volajúcich.

Ak chcete zmeni» profil, vyberte po¾adovaný profil zo 
zoznamu a klepnite na Activate (Aktivova»).

Ak chcete niektorý profil vymaza», vyberte tento 
profil v zozname, stlaète  a vyberte Profile > Delete 
(Profil > Vymaza»). Upozoròujeme, ¾e ¹tandardný profil 
nemo¾no vymaza».

Tip: Profil mô¾ete zmeni» aj krátkym stlaèením 
vypínaèa.

Ak chcete vytvori» nový profil, stlaète  a vyberte 
Profile > New... (Profil > Nový). Ïal¹ie informácie o 
nastaveniach nájdete v èasti “Úprava profilov” na 
strane 47.

Ak chcete definova» èas, dokedy má by» nastavený 
vybraný profil, klepnite na Set time (Nastavi» èas). 
Klepnite na  a potom pomocou ¹ípok zmeòte èas. 
Keï uplynie nastavený èas, prístroj sa prepne do 
predchádzajúceho profilu. Upozoròujeme, ¾e letový 
profil Flight nemo¾no z bezpeènostných dôvodov 
naèasova».

Ak chcete k vybranému profilu prida» skupinu 
volajúcich, klepnite na Personalise (Personalizova») a 
Alert for (Hlási» od). Oznaète skupinu alebo skupiny a 
klepnite na OK. Prístroj prehrá vybraný tón zvonenia 
alebo hlásenia iba keï dostanete hovor alebo správu od 
èlena vybranej skupiny (ak sa èíslo volajúceho odo¹le s 
hovorom a vá¹ prístroj ho spozná). Iní volajúci budú 
hlásení s nastaveniami tichého profilu Silent.

Ak chcete prístroj pou¾íva» bez toho, aby sa pripájal 
k bezdrôtovej sieti GSM, vyberte letový profil Flight a 
klepnite na Activate (Aktivova»). Rádiofrekvenèná 
komunikácia s bezdrôtovou sie»ou GSM, signály FM 
rádioprijímaèa a Bluetooth spojenia budú odstavené, 
ale mô¾ete sa venova» èinnostiam, ktoré si nevy¾adujú 
komunikáciu s bezdrôtovou sie»ou. Mô¾ete si napríklad 
poèúva» zvukové klipy alebo písa» správy.

VÝSTRAHA: V letovom profile Flight nemô¾ete vola» 
(ani prijíma» ¾iadne hovory), a to ani na tiesòové èísla, 
a nemô¾ete pou¾íva» ¾iadne funkcie, ktoré si vy¾adujú 
komunikáciu so sie»ou. Aby ste mohli telefonova», 
musíte najskôr aktivova» funkcie telefónu aktivovaním 
iného profilu. Ak je prístroj zablokovaný, zadajte 
blokovací kód. Ak potrebujete vola» na tiesòové èíslo, 
keï je prístroj zablokovaný a v letovom profile, mô¾ete 
tie¾ zada» tiesòové èíslo, naprogramované do vá¹ho 
prístroja, do poåa pre blokovací kód a klepnú» na Call 
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(Vola»). Prístroj potvrdí, ¾e opú¹»ate letový profil a 
zaène sa tiesòové volanie.

VÝSTRAHA: Nezapínajte prístroj, keï je pou¾ívanie 
bezdrôtových prístrojov zakázané, alebo keï by mohol 
spôsobi» ru¹enie alebo nebezpeèenstvo.

Úprava profilov
Ak chcete upravi» niektorý profil, vyberte 
po¾adovaný profil zo zoznamu a klepnite na 
Personalise (Personalizova»). Upozoròujeme, ¾e u 
niektorých profilov nemo¾no niektoré nastavenia 
zmeni». Definujte:

Profile name: — Názov profilu: Premenujte profil.

Ringing tone: – Tón zvonenia: Klepnite na , ak chcete 
vybra» zvukový súbor, ktorý sa má pou¾i» ako tón 
zvonenia pre hlasové hovory. Ak si chcete vybraný tón 
vypoèu», klepnite na Play tone (Prehra» tón). Podobne 
mô¾ete nastavi» zvukový súbor pre jednotlivé typy 
správ.

Incoming call alert: — Hlásenie prichádzajúceho hovoru: Keï 
vyberiete Ascending (Vzostupný), zaène zvonenie s 
hlasitos»ou na úrovni jedna a postupne rastie úroveò po 
úrovni a¾ po nastavenú hlasitos».

Ringing volume: – Hlasitos» zvonenia: Nastavte hlasitos» 
stláèaním <+> a <->. Pre prichádzajúce hovory, správy, 
budík a upozornenia sa pou¾ije rovnaká hlasitos».

Vibrating alert: — Vibraèné hlásenie: Nastavte, aby prístroj 
vibroval pri prichádzajúcich hovoroch, správach a 
upozorneniach.

Message alerts: — Hlásenia správ: Nastavte, ak chcete 
aktivova» upozornenia na správy.

Text msg. alert tone: — Tón hlásenia textovej správy: 
Klepnite na , ak chcete nastavi» tón hlásenia 
prichádzajúcich textových správ. Ak nemáte 
aktivovanú voåbu Message alerts: (Hlásenia správ), táto 
voåba nie je dostupná.

Multimedia alert tone: — Tón hlásenia multimediálnej 
správy: Klepnite na , ak chcete nastavi» tón hlásenia 
prichádzajúcich multimediálnych správ. Ak nemáte 
aktivovanú voåbu Message alerts: (Hlásenia správ), táto 
voåba nie je dostupná.

E-mail alert tone — Tón hlásenia e-mailu: Klepnite na , 
ak chcete nastavi» tón hlásenia prichádzajúcich e-
mailov. Ak nemáte aktivovanú voåbu Message alerts: 
(Hlásenia správ), táto voåba nie je dostupná.

Key tones: — Tóny tlaèidiel: Nastavte hlasitos» klikania 
tlaèidiel.

Touch screen tones: — Tóny dotykového displeja: Nastavte 
hlasitos» pre poklepy na displej.

Warning tones: — Výstra¾né tóny: Prístroj vydá výstra¾ný 
tón napríklad keï sa batéria blí¾i k vybitiu.

Ak chcete zavrie» toto dialógové okno a zru¹i» v¹etky 
vykonané zmeny, stlaète .
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Messaging - Správy
Vstúpte do Desk > Messaging.

V aplikácii Messaging mô¾ete vytvára», odosiela», prezera» 
si, upravova» a triedi» rozlièné typy správ: textové správy, 
multimediálne správy, e-mailové správy a inteligentné 
(smart) správy, èo sú ¹peciálne textové správy, obsahujúce 
dáta. Mô¾ete tie¾ prijíma» správy a dáta cez Bluetooth a 
prijíma» správy od WAP slu¾ieb, správy celulárneho 
vysielania (cell broadcast), a mô¾ete odosiela» príkazy 
slu¾bám.

Obrázok 17: Messaging - Správy

Upozornenie:  Multimediálne správy mô¾u prijíma» a 
zobrazova» iba prístroje, vybavené kompatibilnými 
funkciami multimediálnych správ alebo elektronickej 
po¹ty.

Tip: Aby ste mohli odosiela» a prijíma» e-mailové a 
multimediálne správy, musíte si nakonfigurova» 
nastavenia prístupového miesta k Internetu. Pozrite si 
èas» „Nastavenie prístupového miesta k Internetu” na 
strane 116. Podåa typu SIM karty, ktorú pou¾ívate, 
mô¾e by» prístroj schopný automaticky nakonfigurova» 
správne nastavenie pre prehliadanie Internetu a slu¾bu 
MMS.

Tip: Správu mô¾ete zaèa» vytvára» z ktorejkoåvek 
aplikácie, ktorá má voåbu Send alebo príkaz menu Send 
(Posla»). Vyberte súbor (obrázok, text), ktorý sa má 
vlo¾i» do správy, a klepnite na Send (Posla»).

Tip: Ak chcete odosla» správu z okna editora správ a 
v poli To: (Komu:) máte platnú adresu, stlaète .

Ak chcete upravi» príkazové tlaèidlo v hlavnom okne, 
stlaète , vyberte Display > Command bar buttons... 
(Zobrazi» > Tlaèidlá panelu príkazov), vyberte 
po¾adované príkazy pre jednotlivé tlaèidlá a klepnite na 
OK.

Ak si chcete správy utriedi», stlaète , vyberte 
Display > Sort... (Zobrazi» > Zoradi»). Vyberte 
po¾adovaný spôsob a smer zoradenia a klepnite na OK.



M
es

sa
gi

ng
 -

 S
pr

áv
y

49Copyright © 2005 Nokia. All rights reserved.

Inbox - Schránka prijatých správ
Ikony oznaèujú typ správy, prioritu a prípadne prílohy. 
Mô¾ete vidie» niektoré z nasledujúcich ikôn:

Nový e-mail vo vzdialenej schránke

Nová textová správa

Nová multimediálna správa

Nová pozvánka do kalendára

Nepreèítaný e-mail

E-mail s vysokou prioritou

E-mail s nízkou prioritou vo vzdialenej 
schránke

Príloha

Stavy správ v zlo¾ke Outbox
E-mailové a textové správy v zlo¾ke Outbox mô¾u ma» 
nasledujúce stavy:

Sending - Odosiela sa: Správa sa práve odosiela.

On request - Na po¾iadanie: E-mailová alebo textová správa 
sa odo¹le, iba keï v okne Outbox klepnete na Send (Posla»).

Waiting - Èaká: Textová správa èaká vo fronte a odo¹le sa 
hneï ako to bude mo¾né. Správa mô¾e èaka» vo fronte 
napríklad keï zapnete prístroj, poèas èakania na 
dostatoène silný signál, alebo poèas èakania na skonèenie 
prebiehajúceho hovoru. V prípade e-mailových správ stav 

Waiting (Èaká) znamená, ¾e správa sa odo¹le pri budúcom 
spojení so vzdialenou po¹tovou schránkou. 

Failed - Neúspe¹ná: Správu sa nepodarilo odosla».

Deferred - Odlo¾ená: Odoslanie správy ste zadr¾ali. Takúto 
správu mô¾ete odosla» klepnutím na Send (Posla») v okne 
Outbox.

Zlo¾ky
Keï otvoríte aplikáciu Messaging, uvidíte obsah zlo¾ky, 
ktorú ste mali naposledy otvorenú.

Ak chcete prejs» do inej zlo¾ky, stlaète  a vyberte 
Folders (Zlo¾ky). Zoznam zlo¾iek obsahuje:

Inbox — Schránka prijatých správ: Obsahuje prijaté správy 
okrem e-mailov a správ celulárneho vysielania.

Outbox — Na odoslanie: Sem sa doèasne ukladajú správy, 
èakajúce na odoslanie. Správy sa ukladajú do zlo¾ky 
Outbox napríklad keï sa nachádzate mimo oblasti 
pokrytia siete. Mô¾ete tie¾ naplánova» odoslanie e-
mailových správ na budúce pripojenie k svojej vzdialenej 
schránke. Klepnite na Defer sending (Odlo¾i» odoslanie), 
ak chcete správu zadr¾a» v zlo¾ke Outbox.

Drafts — Koncepty: Tu sa nachádzajú koncepty správ, ktoré 
ste e¹te neodoslali.

Sent — Odoslané: Tu sa uchovávajú odoslané správy. 
Upozoròujeme, ¾e správy a dáta, ktoré ste odoslali cez 
Bluetooth, sa v zlo¾ke Sent neuchovávajú.
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 Remote mailbox — Vzdialená schránka: Keï otvoríte 
túto zlo¾ku, mô¾ete sa buï pripoji» ku svojej vzdialenej 
schránke a prevzia» si odtiaå nové e-mailové správy, alebo 
si mô¾ete prezera» predtým prijaté e-mailové správy off-
line. Pozrite si èas» „E-mailové správy” na strane 50.

Ak si chcete vytvori» novú zlo¾ku, stlaète  a 
vyberte Tools > Manage folders... (Nástroje > Upravi» 
zlo¾ky). Klepnite na New (Nová) a dajte novej zlo¾ke 
meno. Do týchto zlo¾iek si mô¾ete utriedi» správy.

Ak chcete premenova» alebo vymaza» zlo¾ku, stlaète 
 a vyberte Tools > Manage folders... (Nástroje > 

Upravi» zlo¾ky). Upozoròujeme, ¾e ¹tandardné zlo¾ky 
nemo¾no vymaza».

E-mailové správy
Aby ste mohli prijíma» a odosiela» e-mailové správy, 
musíte si zavies» slu¾bu vzdialenej schránky. Takúto 
slu¾bu mô¾e ponúka» vá¹ poskytovateå slu¾ieb Internetu, 
poskytovateå slu¾ieb siete, alebo firma, pre ktorú 
pracujete.

Konfigurácia vzdialenej schránky
1 V hlavnom okne aplikácie Messaging stlaète  a 

vyberte Tools > New mailbox... (Nástroje > Nová 
schránka). Klepnite na Next (Ïalej).

2 Na stránkach sprievodcu nastavením po¹tovej 
schránky definujte nasledujúce nastavenia:

Mailbox name: - Názov schránky: Napí¹te popisný 
názov vzdialenej schránky.
Mailbox type: - Typ schránky: Vyberte e-mailový 
protokol podåa odporúèania vá¹ho poskytovateåa 
slu¾ieb vzdialenej schránky. Upozoròujeme, ¾e toto 
nastavenie mô¾ete urobi» iba raz a po ulo¾ení 
nastavení alebo odchode z okna nastavení po¹tovej 
schránky ho u¾ nebudete môc» zmeni». Klepnite na 
Next (Ïalej).
Name: - Meno: Napí¹te svoje meno.
User name: - Meno u¾ívateåa: Napí¹te u¾ívateåské 
meno, ktoré ste dostali od svojho poskytovateåa 
slu¾ieb. 
Password: - Heslo: Napí¹te svoje heslo. Ak toto pole 
necháte prázdne, zobrazí sa výzva na zadanie hesla 
zaka¾dým, keï sa budete pripája» ku svojej vzdialenej 
schránke.
My e-mail address: - Moja e-mailová adresa: Napí¹te e-
mailovú adresu, ktorú ste dostali od poskytovateåa 
slu¾ieb. Adresa musí obsahova» znak „@“. Na túto 
adresu sa budú posiela» odpovede na va¹e správy. 
Klepnite na Next (Ïalej).
Incoming server (POP3): alebo Incoming server (IMAP4): - 
Server prichádzajúcej po¹ty POP3 alebo IMAP4: IP 
adresa alebo hostiteåské meno poèítaèa, ktorý preberá 
va¹u po¹tu.
Outgoing server (SMTP): - Server odosielanej po¹ty SMTP: 
IP adresa alebo hostiteåské meno poèítaèa, ktorý 
odosiela va¹u po¹tu. Klepnite na Next (Ïalej).
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3 Po definovaní týchto volieb klepnite na Finish (Koniec), 
ak sa chcete vráti» do aplikácie Messaging, alebo 
klepnite na Advanced (Roz¹írené), ak chcete definova» 
voliteåné roz¹írené e-mailové nastavenia. Ïal¹ie 
informácie nájdete v èasti „Roz¹írené nastavenia pre e-
mail” na strane 51.
Ak chcete upravi» nastavenia vzdialenej schránky, 
stlaète  a vyberte Tools > Message settings > E-mail... 
(Nástroje > Nastavenia správ > E-mail). Vyberte 
schránku, ktorú chcete upravi», klepnite na Edit 
(Upravi») a vykonajte potrebné zmeny, ako je uvedené 
vy¹¹ie. Upozoròujeme, ¾e nemô¾ete upravi» nastavenia 
vzdialenej schránky, keï je otvorené spojenie so 
schránkou.

Ak chcete niektorú schránku nastavi» ako 
predvolenú, stlaète  a vyberte Tools > Message 
settings > E-mail... (Nástroje > Nastavenia správ > E-
mail). Vyberte schránku, ktorú chcete nastavi» ako 
predvolenú, a klepnite na Set as default (Predvoli»).

Roz¹írené nastavenia pre e-mail
Keï si v Sprievodcovi nastavením po¹tovej schránky 
nastavíte alebo upravíte nastavenia pre svoju vzdialenú 
po¹tovú schránku (v aplikácii Messaging stlaète , 
vyberte Tools > Message settings > E-mail..., teda Nástroje > 
Nastavenia správ > E-mail), mô¾ete pokraèova» 
definovaním roz¹írených nastavení po¹tovej schránky.

Preberanie po¹ty – stránka Retrieval
Retrieve: — Vybra»: Definuje, èo sa vyberá zo vzdialenej 
schránky po vytvorení spojenia. Voåba Messages (Správy) 
je dostupná iba ak typ schránky je IMAP4.

E-mail size limit: — Limit veåkosti e-mailov: Definuje 
maximálnu veåkos» správ, ktoré sa vyberú zo schránky, keï 
vyberiete príkaz menu E-mail > Retrieve and send (E-mail > 
Vybra» a posla»). Minimálny limit je 1 kB a maximálny 
1000 kB. Ak správa prekraèuje túto veåkos», prevezme sa 
iba hlavièka správy.

No. of e-mails to retrieve: — Poèet prevzatých e-mailov: 
Definuje poèet hlavièiek nových správ, ktoré sa zobrazia v 
schránke prijatých správ (zlo¾ka Inbox). Ak prevezmete 
nové hlavièky a celkový poèet hlavièiek v zlo¾ke Inbox 
prekroèí tento limit, star¹ie hlavièky sa odstránia. Táto 
voåba je dostupná iba pre schránky typu IMAP4.

Password authentication: — Autentizácia heslom: Pou¾íva 
sa u protokolu POP3 a znamená, ¾e heslá sa pred 
odoslaním na vzdialený po¹tový server za¹ifrujú.

Retrieve e-mails to inbox: – Vybra» správy do zlo¾ky Inbox: 
Vyberte túto voåbu, ak chcete správy z tohoto konta 
prebera» do zlo¾ky Inbox. Ak túto voåbu nevyberiete, 
správy sa preberú do osobitnej zlo¾ky po¹tovej schránky 
mimo zlo¾ky Inbox.

Odosielanie – stránka Sending
Default e-mail format: — ©tandardný formát e-mailov: Typ 
e-mailov, ktorí pí¹ete a odosielate zo svojho prístroja.
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Send e-mail: — Posla» e-mail: Definuje, ako sa z vá¹ho 
inteligentného telefónu odosiela po¹ta.

Include original in reply: — Zaradi» pôvodný text do 
odpovede: Vyberte, ak chcete, aby sa do odpovede na 
správu zaradil text pôvodnej správy.

Request read report: — Vy¾iada» správu o preèítaní: Ak 
vyberiete túto voåbu, dostanete oznámenie, keï adresát 
va¹u správu otvorí. Toto oznámenie mô¾ete dosta», iba ak 
e-mailová aplikácia adresáta túto funkciu podporuje.

SMTP server - stránka Outgoing server (SMTP)
Authentication required: — Vy¾aduje sa autentizácia: 
Vyberte, ak SMTP server vy¾aduje autentizáciu. Niektoré 
servery vy¾adujú, aby u¾ívateå pred odoslaním po¹ty 
preukázal svoju toto¾nos».

User name: — Meno u¾ívateåa: Tu napí¹te svoje u¾ívateåské 
meno pre SMTP server.

Password: — Heslo: Napí¹te svoje heslo pre SMTP server.

Ïal¹ie nastavenia – stránka Other
Security — Bezpeènos»: Definuje bezpeènostný protokol 
servera.

Incoming e-mail port: — Port prichádzajúcich e-mailov: 
Uveïte èíslo portu servera prichádzajúcej po¹ty. Obvykle 
nie je potrebné meni» ¹tandardnú hodnotu.

Outgoing e-mail port: — Port odchádzajúcich e-mailov: 
Uveïte èíslo portu servera odchádzajúcej po¹ty. Obvykle 
nie je potrebné meni» ¹tandardnú hodnotu.

Access point in use: — Pou¾ité miesto prístupu: Vyberte, èi sa 
spojenie mô¾e vytvori» cez ktorékoåvek dostupné miesto 
prístupu alebo vyberte miesto prístupu, ktoré sa má pou¾i» 
pre pripojenie.

Set as default mailbox: — Nastavi» ako ¹tandardnú schránku: 
Ak za¹krtnete toto políèko, stane sa táto schránka 
¹tandardnou.

Preberanie e-mailov zo schránky
Tip: Pravidelne vymazávajte alebo presúvajte e-maily 
z prístroja, aby ste uvoånili pamä».

E-maily, ktoré prichádzajú na va¹u adresu, neprijíma 
automaticky vá¹ prístroj, ale va¹a vzdialená schránka. Aby 
ste si mohli e-maily preèíta», musíte sa najskôr spoji» so 
vzdialenou schránkou a potom si vybra» správy, ktoré 
chcete prevzia» do svojho prístroja. Spojenie so vzdialenou 
schránkou sa vytvára cez dátový prenos.

V¹etky prijaté správy sa ukladajú do zlo¾iek vzdialených 
schránok, pokiaå neurèíte, ¾e sa správy majú prijíma» do 
schránky prijatých správ – do zlo¾ky Inbox.

Tip: Informácie o nastavení volieb preberania e-mailov 
nájdete v èasti „Roz¹írené nastavenia pre e-mail” na 
strane 51.

Ak chcete prevzia» e-maily zo vzdialenej schránky, 
stlaète  a vyberte E-mail > Retrieve and send (E-mail 
> Vybra» a posla»). Vyberte vhodný príkaz pre prevzatie 
e-mailov buï zo v¹etkých schránok alebo iba z 
vybranej schránky. Upozoròujeme, ¾e ak máte e-maily 
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v zlo¾ke Outbox (Na odoslanie), tieto správy sa súèasne 
odo¹lú.

Tip: Ak ste v nastaveniach vzdialenej schránky 
nedefinovali heslo, pri prvom pripojení ku vzdialenej 
po¹tovej schránke budete musie» heslo zada». V 
dialógovom okne, ktoré sa otvorí, napí¹te heslo a 
klepnite na OK.

Ak chcete prevzia» obsah oznaèenej správy, stlaète 
 a vyberte E-mail > Retrieve e-mail contents (Vybra» 

obsah e-mailu).

Ak sa chcete odpoji» od schránky, stlaète  a 
vyberte E-mail > Disconnect from Internet (Odpoji» od 
Internetu). Dátový prenos skonèí.

Tip: Ak si chcete prevzia» obsah vybranej e-mailovej 
správy, klepnite na túto správu. Obsah správy sa 
prevezme do vá¹ho prístroja a ak sa vo vzdialenej 
schránke nachádzajú nové správy, súèasne sa 
zaktualizuje zoznam správ.

Èítanie e-mailov a písanie odpovedí
Ak chcete otvori» zlo¾ku Inbox alebo ktorúkoåvek 
inú zlo¾ku, stlaète  a vyberte Folders > Inbox/
Outbox/Drafts/Sent (Zlo¾ky > Schránka prijatých správ / 
Na odoslanie / Koncepty / Odoslaná po¹ta) alebo meno 
vzdialenej schránky, ak ju máte definovanú.

Ak chcete otvori» správu, dvakrát na òu klepnite. Ak 
sa v správe nachádza internetový odkaz, mô¾ete ho 
otvori» klepnutím na odkaz.

Tip: Pre odosielateåa e-mailu mô¾ete vytvori» novú 
kartu kontaktu. Stlaète  a vyberte Tools > Add to 
Contacts... (Nástroje > Prida» do Kontaktov).

Ak chcete otvori» prílohu správy, dvakrát na prílohu 
»uknite. Upozoròujeme, ¾e prílohy mô¾u obsahova» 
vírusy alebo iný ¹kodlivý obsah. V¾dy uvá¾te, èi mô¾ete 
odosielateåovi dôverova». Ak chcete prílohu ulo¾i», 
vyberte ju a klepnite na Save (Ulo¾i»).

Ak chcete odpoveda» na správu po jej preèítaní, 
klepnite na Reply (Odpoveda»). Ak chcete odpoveda» 
v¹etkým adresátom, nie iba odosielateåovi e-mailovej 
správy, stlaète  a vyberte Message > Reply to all 
(Správa > Odpoveda» v¹etkým).

Keï odpovedáte na e-mailovú správu, správa vo formáte 
HTML sa pripojí ako príloha.

Tip: Informácie o nastavení volieb odosielania 
e-mailov nájdete v èasti „Roz¹írené nastavenia pre e-
mail” na strane 51.

Ak chcete e-mailovú správu posla» ïalej, stlaète 
 a vyberte Message > Forward (Správa > Posla» 

ïalej).

Ak chcete správu vymaza» zo zlo¾ky Inbox alebo zo 
vzdialenej schránky, klepnite na Delete (Vymaza»). V 
prípade potreby uveïte, èi chcete správu vymaza» iba 
z prístroja alebo z prístroja i z e-mailového servera.
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Odosielanie e-mailov
1 V hlavnom okne aplikácie Messaging stlaète  a 

vyberte Message > Create > E-mail (Správa > Vytvori» > 
E-mail).

2 Do poåa To: (Komu:) napí¹te e-mailovú adresu. 
Jednotlivých príjemcov oddeåte bodkoèiarkou (;).
Ak sa príjemca nachádza vo va¹om adresári Contacts, 
klepnite na . Vyberte príjemcu zo zoznamu a 
klepnite na Add (Prida»). Po vybraní v¹etkých 
príjemcov klepnite na Done (Hotovo).

3 Uveïte predmet a napí¹te správu. Klepnite na Send 
(Odosla»).
Tip: E-mailovú adresu v textovom okne alebo 
dokumente mô¾ete pou¾i» ako hyperodkaz. Klepnite na 
adresu, alebo do nej smerovým tlaèidlom presuòte 
kurzor, a zmení sa na odkaz s malou ikonou. Klepnutím 
na ikonu otvoríte editor e-mailov.

Ak meno, ktoré ste zadali, zodpovedá viac ne¾ jednému 
menu, alebo ak má niektorý adresát viac e-mailových 
adries, vyberte zo zoznamu správne meno, resp. e-mailovú 
adresu, a klepnite na OK.

Tip: Súèasne mô¾ete vybra» viacero kontaktov. Pozrite 
si èas» „Spoloèné postupy v aplikáciách” na strane 22.

Ak chcete zobrazi» alebo skry» polia Cc: (Kópia:) a 
Bcc: (Skrytá kópia) v editore e-mailov, stlaète  a 
vyberte Display > Cc field (Zobrazi» > pole Kópia) alebo 
Bcc field (pole Skrytá kópia). Ak pridáte adresáta do 
poåa Cc: (Kópia:), odo¹le sa tomuto adresátovi kópia 

správy a meno adresáta bude viditeåné pre ostatných 
adresátov správy. Ak pridáte adresáta do poåa Bcc: 
(Skrytá kópia:), odo¹le sa tomuto adresátovi kópia 
správy, ale meno adresáta nebude pre ostatných 
adresátov správy viditeåné.

Ak chcete ulo¾i», ale nie odosla» e-mail, ktorý ste 
práve napísali, klepnite na Close (Zavrie»). Správa sa 
ulo¾í do zlo¾ky Drafts (Koncepty). Ulo¾ená správa 
nahradí predtým ulo¾ené verzie rovnakej správy.

Ak chcete definova» voåby odoslania pre aktuálny e-
mail, klepnite na Sending options (Voåby odoslania). 
Upozoròujeme, ¾e akékoåvek zmeny, ktoré urobíte v 
tomto dialógovom okne, ovplyvnia iba aktuálny e-mail, 
ktorý sa chystáte odosla», a formát správy, keï ju otvorí 
adresát. Formát mô¾e ovplyvni» napríklad èitateånos» 
znakov. Definujte:

Priority: — Priorita: Úroveò dôle¾itosti správy.

E-mail format: — Formát e-mailu: ©týl formátu správy. 
Zvoåte Formatted text (HTML) (Formátovaný text 
(HTML)), aby ste mohli pou¾i» roz¹írené mo¾nosti 
formátovania textu. Zvoåte Plain text (Obyèajný text), ak 
chcete pou¾i» obvyklý internetový formát, alebo Plain 
text (no MIME) (Obyèajný text bez MIME), ak viete, ¾e 
prijímajúci e-mailový systém nemô¾e zobrazi» e-maily, 
odoslané v obvyklom internetovom formáte.

Request read report: — Vy¾iada» potvrdenie o preèítaní: 
Zvoåte túto mo¾nos», ak chcete dosta» informáciu, keï 
adresát otvorí va¹u správu.
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Mailbox in use: — Odosla» cez schránku: Vzdialená 
schránka, ktorá sa pou¾ije na odoslanie tejto správy.

Send e-mail: — Posla» e-mail: Urèuje, kedy sa správa 
odo¹le. Immediately (Okam¾ite) znamená, ¾e správa sa 
odo¹le okam¾ite, ak ste pripojení ku svojej vzdialenej 
schránke. Ak nie ste pripojení, pristroj sa pokúsi o 
vytvorenie spojenia. Voåba When connection available 
(Pri najbli¾¹om spojení) znamená, ¾e e-mail sa odo¹le, 
keï sa najbli¾¹ie pripojíte ku svojej vzdialenej schránke. 
Voåba On request (Na vy¾iadanie) znamená, ¾e keï 
klepnete na Send (Posla»), správa zostane ulo¾ená v 
zlo¾ke Outbox (Na odoslanie). Správa sa odo¹le, keï ju 
v zlo¾ke Outbox oznaèíte a klepnete na Send (Posla»).

©týl e-mailových správ
Formátovanie textu a odstavcov je mo¾né iba keï je voåba 
E-mail format: (Formát e-mailu) pre odoslanie aktuálnej 
správy nastavená na Formatted text (HTML) (Formátovaný 
text (HTML)).

Ak chcete sformátova» oznaèený text, stlaète  a 
vyberte Format > Font... (Formát > Písmo). Nástroje na 
úpravu textu nájdete aj na paneli nástrojov v spodnej 
èasti displeja. Ak panel nástrojov nie je viditeåný, stlaète 

 a vyberte Display > Toolbar (Zobrazi» > Panel 
nástrojov).

Ak chcete zarovna» oznaèené odstavce, stlaète  a 
vyberte Format > Alignment > Left, Right, alebo Centred 
(Formát > Zarovnanie > Våavo, Vpravo alebo Na stred).

Plánovanie - Scheduling
Mô¾ete si definova», kedy a ako èasto sa vá¹ prístroj bude 
pokú¹a» o spojenie so vzdialenou schránkou a odosiela» a 
prijíma» správy.

Ak chcete naplánova» automatické odosielanie a 
príjem po¹ty, stlaète , vyberte E-mail > Auto-
retrieve and send... (E-mail > Automatický výber a 
odoslanie) a klepnite na Edit (Upravi»). Definujte 
zaèiatoèný èas, koncový èas a interval odosielania a 
prijímania: Klepnite na  a potom klepaním na  a 

 upravte èas. Podåa potreby klepnite na políèko am/
pm, ak pou¾ívate 12-hodinový formát èasu. V poli 
Days: (Dni) zvýraznite dni tý¾dòa, v ktorých sa majú 
vytvára» spojenia. Klepnite na OK.

Ak chcete aktivova» alebo deaktivova» plánované 
spojenia, stlaète , vyberte E-mail > Auto-retrieve 
and send... (E-mail > Automatický výber a odoslanie) a 
za¹krtnite alebo zru¹te za¹krtnutie spojenia, ak preò 
chcete aktivova», resp. deaktivova» plánované 
spojenia.

Upozornenie: Nenechávajte túto voåbu aktivovanú, ak 
ju nepotrebujete. Poskytovateå vám mô¾e úètova» 
ka¾dé pripojenie.

Prílohy e-mailov
Väè¹inu dokumentov a správ, vytvorených v iných 
aplikáciách na va¹om prístroji, mô¾ete odosla» ako prílohy 
e-mailov. 
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Dôle¾ité: Správy elektronickej po¹ty mô¾u obsahova» 
vírusy alebo by» iným spôsobom ¹kodlivé pre vá¹ prístroj 
alebo poèítaè. Neotvárajte ¾iadnu prílohu, ak si nie ste istí 
dôveryhodnos»ou odosielateåa.

Ak chcete do e-mailu prida» prílohu, v editore e-
mailov stlaète  a vyberte Attachment > Attach file 
(Príloha > Pripoji» súbor). Vyhåadajte a oznaète súbor, 
ktorý chcete pripoji» k e-mailu.

Tip: Ak chcete ako prílohu pripnú» k e-mailu svoju 
vizitku, stlaète  a vyberte Attachment > Attach 'My 
contact card' (Príloha > Pripoji» moju vizitku).

Ak si chcete zobrazi» prílohy, otvorte prijatú alebo 
odoslanú e-mailovú správu s prílohami a dvakrát 
klepnite na ikonu prílohy v spodnej èasti správy. Ak 
systém nepozná súborový formát prílohy, zobrazí sa 
ikona vo forme otáznika. 

Ak chcete ulo¾i» prílohy, otvorte e-mailovú správu s 
prílohami, oznaète prílohu v spodnej èasti správy a 
klepnite na Save (Ulo¾i»).

Ak chcete odstráni» prílohu pri vytváraní e-
mailovej správy, oznaète prílohu v spodnej èasti 
správy, stlaète  a vyberte Attachment > Remove 
(Príloha > Odstráni»).

Podpisy – Signatures
Ak chcete pre e-mailové konto definova» podpis, 
stlaète , vyberte E-mail > Signatures... (E-mail > 
Podpisy), klepnite na Edit (Upravi») a napí¹te text 

podpisu. Vyberte Attach 'My contact card': (Pripoji» moju 
vizitku), ak chcete ku ka¾dej odosielanej e-mailovej 
správe pripoji» svoju vizitku.

Ak chcete alebo nechcete do e-mailov pripája» 
podpis, stlaète , vyberte E-mail > Signatures... (E-
mail > Podpisy) a vyberte alebo zma¾te podpisy, podåa 
toho, èi ich chcete pou¾íva». Aby sa podpis pou¾il, musí 
by» definovaný.

Textové správy
Slu¾ba krátkych správ (Short Message Service – SMS) vám 
umo¾òuje odosiela» a prijíma» textové správy cez digitálnu 
bezdrôtovú sie».

Odosielanie textových správ
1 V hlavnom okne aplikácie Messaging klepnite na New 

text message (Nová textová správa).
2 Do poåa To: (Komu:) napí¹te telefónne èíslo. 

Jednotlivých príjemcov oddeåte bodkoèiarkou (;).
Ak sa príjemca nachádza vo va¹om adresári Contacts, 
klepnite na . Vyberte príjemcu zo zoznamu a 
klepnite na Add (Prida»). Po vybraní v¹etkých príjemcov 
klepnite na Done (Hotovo).

3 Napí¹te správu a klepnite na Send (Odosla»). 
Upozoròujeme, ¾e textová správa mô¾e obsahova» iba 
èistý neformátovaný text. 
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Tip: Keï odosielate textovú správu, ktorá obsahuje 
¹peciálne znaky alebo znaky s diakritikou, myslite na to, 
¾e nie v¹etky telefóny tieto znaky podporujú.

Vá¹ prístroj podporuje odosielanie textových správ, 
prekraèujúcich obvyklý limit 160 znakov. Ak va¹a správa 
prekraèuje limit 160 znakov, odo¹le sa ako séria dvoch 
alebo viacerých správ.

Poèítadlo znakov v spodnej èasti okna textovej správy 
priebe¾ne zobrazuje poèet znakov, pou¾itých v správe. Ak 
poèet znakov presahuje 160, potom sa zobrazuje aj poèet 
základných správ, potrebných pre prenos správy. 

Ak sa vo va¹ej správe nachádzajú ¹peciálne znaky, mô¾e 
indikátor udáva» nesprávny údaj o dµ¾ke správy.

Znaky národných abecied v niektorých jazykových 
oblastiach a ¹peciálne znaky (Unicode), napríklad ë, â, á, ì, 
zaberajú viac miesta. 

Upozoròujeme, ¾e odoslanie správy v niekoåkých èastiach 
mô¾e by» drah¹ie ne¾ odoslanie jedinej správy.

Ak chcete definova» voåby odoslania pre aktuálnu 
správu, klepnite na Sending options (Voåby odoslania). 
Upozoròujeme, ¾e v¹etky zmeny, ktoré urobíte v tomto 
dialógovom okne, ovplyvnia iba aktuálnu správu, ktorú 
sa chystáte odosla». Definujte:

Stránka General – V¹eobecné nastavenia
Message centre in use: — Pou¾ité centrum správ: Vyberte, 
ktoré centrum správ sa pou¾ije na doruèovanie textových 
správ.

Receive report: — Výpis o doruèení (slu¾ba siete): Ak 
vyberiete túto mo¾nos», budete si môc» prezrie» status 
vybranej správy v aplikácii Log (Denník). Ak toto políèko 
neza¹krtnete, zobrazí sa v denníku iba stav Sent 
(Odoslaná).

Send message: — Odosla» správu: Definuje, kedy sa má 
správa odosla». Voåba On request (Na vy¾iadanie) znamená, 
¾e keï klepnete na Send (Posla»), správa zostane ulo¾ená 
v zlo¾ke Outbox (Na odoslanie). Správa sa odo¹le, keï ju v 
zlo¾ke Outbox oznaèíte a klepnete na Send (Posla»).

Stránka Advanced – Roz¹írené nastavenia
Message validity: — Platnos» správy (slu¾ba siete): Ak 
príjemcu správy nemo¾no dosiahnu» poèas doby platnosti 
správy, správa sa v centre textových správ vyma¾e. 
Upozoròujeme, ¾e túto funkciu musí podporova» sie». 
Maximum time (Maximálny èas) je maximálny èas, 
povolený sie»ou.

Reply via same centre: — Odpoveï cez to isté centrum 
(slu¾ba siete): Vyberte túto voåbu, ak chcete, aby sa 
odpoveï na správu odoslala cez rovnaké centrum správ.

Message sent as: — Formát správy: Zmeòte túto voåbu iba 
ak ste si istí, ¾e va¹e centrum správ doká¾e konvertova» 
textové správy do týchto alternatívnych formátov. 
Informujte sa u operátora svojej siete.
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Prijímanie textových správ
Textové správy sa prijímajú automaticky pod podmienkou, 
¾e táto slu¾ba je dostupná a prístroj je zapnutý a 
nachádza sa v oblasti pokrytia siete.

Keï dostanete novú textovú správu, zaznie tón – pokiaå 
prístroj nie je v tichom profile – a na displeji sa zobrazí 
dialógové okno. Klepnutím na Open (Otvori») otvoríte 
správu. Ak chcete otvori» niektorú správu v schránke 
prijatých správ (zlo¾ka Inbox), klepnite na òu dvakrát.

Tip: Ak chcete vytvori» kartu kontaktu pre odosielateåa 
textovej správy, stlaète  a vyberte Tools > Add to 
Contacts... (Nástroje > Prida» do Kontaktov).

Ak chcete odpoveda» na textovú správu, otvorte 
pôvodnú správu a stlaète Reply (Odpoveda»). Napí¹te 
odpoveï a klepnite na Send (Odosla»). Do odpovede sa 
zaradí pôvodná správa, ak máte za¹krtnuté okienko 
Include original in reply: (Zaradi» do odpovede pôvodný 
text) v nastaveniach textových správ.

Ak chcete presúva», kopírova» alebo vymazáva» 
správy zo SIM karty, stlaète  a vyberte Message > 
SIM messages... (Správa > SIM správy). Vyberte 
po¾adované správy a klepnite na po¾adované tlaèidlo.

Nastavenia textových správ
Zmeny v nastaveniach textových správ ovplyvnia spôsob 
odosielania a prijímania textových správ.

V hlavnom okne aplikácie Messaging (Správy) stlaète  
a vyberte Tools > Message settings > Text message... 
(Nástroje > Nastavenia správ > Textové správy). Definujte:

Stránka General – V¹eobecné nastavenia
Message centre in use: – Pou¾ité centrum správ: Vyberte, 
ktoré centrum správ sa pou¾ije na doruèovanie textových 
správ.

Receive report: - Výpis o doruèení (slu¾ba siete): Ak 
vyberiete túto mo¾nos», budete si môc» prezrie» status 
vybranej správy v aplikácii Log (Denník). Ak toto políèko 
neza¹krtnete, zobrazí sa v denníku iba stav Sent 
(Odoslaná).

Send message: – Odosla» správu: Definuje, kedy sa má 
správa odosla». Voåba On request (Na vy¾iadanie) znamená, 
¾e keï v okne editora správ klepnete na Send (Posla»), 
správa sa ulo¾í do zlo¾ky Outbox (Na odoslanie). Správa sa 
odo¹le, keï ju v zlo¾ke Outbox oznaèíte a klepnete na Send 
(Posla»).

Stránka Advanced – Roz¹írené nastavenia
Message validity: — Platnos» správy: Ak príjemcu správy 
nemo¾no dosiahnu» poèas doby platnosti správy, správa sa 
v centre textových správ vyma¾e. Upozoròujeme, ¾e túto 
funkciu musí podporova» sie». Maximum time (Maximálny 
èas) je maximálny èas, povolený sie»ou.

Reply via same centre: — Odpoveï cez to isté centrum 
(slu¾ba siete): Vyberte túto voåbu, ak chcete, aby sa 
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odpoveï na správu odoslala cez rovnaké centrum 
textových správ. 

Include original in reply: — Zaradi» do odpovede pôvodný 
text: Urèuje, èi sa text prijatej textovej správy zaradí do 
odpovede.

Preferred connection: — Preferované spojenie: Správy 
mô¾ete posiela» obvyklou cestou cez GSM, alebo cez GPRS, 
ak sie» túto mo¾nos» podporuje.

Ak chcete prida» nové centrum správ, stlaète  a 
vyberte Tools > Message settings > Text message... 
(Nástroje > Nastavenia správ > Textová správa). 
Klepnite na Msg. centres (Centrá správ) a potom na 
New (Nové). Napí¹te meno a èíslo centra textových 
správ. Toto èíslo dostanete od svojho poskytovateåa 
slu¾ieb. Za¹krtnite políèko Set as default centre: (Nastavi» 
ako predvolené centrum), ak chcete, aby sa toto 
centrum ¹tandardne pou¾ívalo na odosielanie 
textových správ.

O slu¾bách textových správ
Textové správy mo¾no odosiela» a prijíma» aj poèas 
hovorov a dátových prenosov. Správy mo¾no èíta» na 
ktoromkoåvek mobilnom telefóne, ktorý podporuje tieto 
funkcie. Ak je telefón adresáta v èase odoslania správy 
vypnutý, centrum správ sa bude pokú¹a» doruèi» správu, a¾ 
kým neuplynie jej doba platnosti, povolená sie»ou.

Ak chcete text, ktorý ste napísali alebo upravili v inej 
aplikácii, odosla» ako textovú správu, stratia sa v¹etky 

vlo¾ené objekty a formátovanie. K textovým správam 
nemo¾no pripája» ani prílohy.

Multimediálne správy
Multimediálna správa mô¾e obsahova» text, obrázky, 
videoklipy a/alebo zvukové klipy.

Ochrana autorských práv mô¾e bráni» kopírovaniu, 
úprave, prenosu alebo rozosielaniu niektorých obrázkov, 
tónov zvonenia a iného obsahu.

Vytváranie multimediálnych správ
1 Stlaète  a vyberte Message > Create > Multimedia 

message (Správa > Vytvori» > Multimediálna správa).
2 Do poåa To: (Komu:) napí¹te telefónne èíslo príjemcu. 

Jednotlivých príjemcov oddeåte bodkoèiarkou (;).
Ak sa príjemca nachádza vo va¹om adresári Contacts, 
klepnite na . Vyberte príjemcu zo zoznamu a 
klepnite na Add (Prida»). Po vybraní v¹etkých 
príjemcov klepnite na Done (Hotovo).

3 Napí¹te správu a vlo¾te do nej multimediálne objekty. 
Pou¾ite panel nástrojov alebo príkaz menu Insert 
(Vlo¾i»), ak chcete do správy vlo¾i» obrázky, zvuk alebo 
video. Podrobnosti nájdete ni¾¹ie. Ak panel nástrojov 
nie je viditeåný, stlaète  a vyberte Display > Toolbar 
(Zobrazi» > Panel nástrojov).

4 Keï je správa hotová, klepnite na Send (Odosla»).
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Obrázok 18: Odoslanie multimediálnej správy

Tip: Multimediálna správa mô¾e pozostáva» z 
viacerých strán. Ak chcete vlo¾i» ïal¹ie strany, klepnite 
na paneli nástrojov na ikonu  alebo stlaète  a 
vyberte Insert > Page break (Vlo¾i» > Koniec strany). Ak 
sa pri vlo¾ení novej strany kurzor nachádza v 
niektorom poli pre adresu alebo predmet (To:, Cc: alebo 
Subject:), stane sa nová strana prvou stranou správy. 
Inak sa nová strana pridá za stranu, na ktorej sa 
nachádza kurzor. Upozoròujeme, ¾e ka¾dá strana mô¾e 
obsahova» iba jeden videoklip alebo jeden zvukový klip. 
V jednej správe v¹ak mô¾ete ma» viac strán, 
obsahujúcich videoklip alebo zvukový klip. Vá¹ prístroj 
podporuje multimediálne správy s veåkos»ou 
maximálne 100 kB. Ak chcete obmedzi» obsah svojich 
správ, pozrite si èas» Nastavenia MMS správ, „Stránka 
General – V¹eobecné nastavenia” na strane 63.

Ak chcete do správy vlo¾i» existujúci obrázok, 
zvukový klip alebo videoklip, pou¾ite panel nástrojov 
alebo stlaète  a vyberte Insert > Image..., Track... 

alebo Media clip... ((Vlo¾i» > Obrázok, Skladbu, alebo 
Multimediálny klip). Vyhåadajte súbor a vlo¾te ho do 
správy klepnutím na Insert (Vlo¾i»). Upozoròujeme, ¾e 
bezdrôtová sie» mô¾e obmedzi» veåkos» MMS správ. Ak 
vlo¾ený obrázok prekraèuje takýto limit, prístroj ho 
mô¾e zmen¹i» tak, aby ho bolo mo¾né odosla» v MMS.

Ak chcete pre svoju správu vytvori» nový obrázok, 
kresbu alebo hlasový klip, pou¾ite panel nástrojov 
alebo stlaète  a vyberte Insert > New image/media 
clip..., New sketch... alebo Sound clip... (Vlo¾i» > Nový 
obrázok/multimediálny klip, Nová kresba, alebo 
Zvukový klip). Otvorí sa príslu¹ná aplikácia. Podrobnosti 
nájdete v èastiach „Fotografovanie” na strane 80, 
„Úprava obrázkov” na strane 86, alebo „Voice Recorder 
– hlasový záznamník” na strane 98. Klepnutím na 
Insert (Vlo¾i») pridáte polo¾ku do správy.

Upozoròujeme, ¾e ak niektoré polo¾ky v menu Tools 
(Nástroje) nie sú dostupné alebo dostanete chybovú 
správu pri pokuse o vlo¾enie multimediálnej polo¾ky, mô¾e 
to by» spôsobené príli¹ re¹triktívnymi nastaveniami. 
Podrobnosti nájdete v èasti Nastavenia MMS, „Stránka 
General – V¹eobecné nastavenia” na strane 63.

Ak chcete zmeni» umiestnenie textu vzhåadom na 
obrázok alebo video, vyberte textové pole, stlaète  
a vyberte Tools > Page layout > Place text on right alebo 
Place text on left (Nástroje > Usporiadanie stránky > 
Umiestni» text napravo alebo Umiestni» text naåavo). 
(Táto voåba nie je dostupná v obmedzenom re¾ime — 
Restricted mode:.)
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Ak chcete sformátova» text, oznaète text 
potiahnutím stylusu cez text, stlaète  a vyberte 
Tools > Format text... (Nástroje > Formátova» text). 
Mô¾ete tie¾ najskôr nastavi» formát a potom zaèa» 
písa». (Táto voåba nie je dostupná v obmedzenom 
re¾ime — Restricted mode:.)

Ak chcete zmeni» farbu pozadia správy, stlaète  
a vyberte Tools > Set background colour... (Nástroje > 
Nastavi» farbu pozadia). Klepnutím na niektorý farebný 
¹tvorèek vyberte novú farbu. (Táto voåba nie je 
dostupná v obmedzenom re¾ime — Restricted mode:.)

Ak chcete k multimediálnym objektom prida» 
efekty, vyberte objekt, stlaète  a vyberte Tools > 
Transition settings... (Nástroje >Nastavenia prechodu). 
Mô¾ete definova», na aký èas sa objekt zobrazí a ako sa 
otvorí nový objekt. (Táto voåba nie je dostupná v 
obmedzenom re¾ime — Restricted mode:.)

Vzhåad multimediálnej správy mô¾e by» v závislosti od 
prijímajúceho zariadenia odli¹ný.

Ak chcete zo správy odstráni» niektorý 
multimediálny objekt, oznaète objekt, stlaète  a 
vyberte Edit > Delete (Úpravy > Vymaza»). Vyberte 
príslu¹ný príkaz.

Tip: Ak chcete do multimediálnej správy vlo¾i» ïal¹ie 
strany, stlaète  a vyberte Insert > Page break (Vlo¾i» 
> Koniec strany). Ak sa pri vlo¾ení novej strany kurzor 
nachádza v niektorom poli pre adresu alebo predmet 
(To:, Cc: alebo Subject:), stane sa nová strana prvou 

stranou správy. Inak sa nová strana pridá za stranu, na 
ktorej sa nachádza kurzor.

Ak chcete odstráni» niektorú stránku, prejdite na òu, 
stlaète  a vyberte Edit > Delete > Page (Úpravy > 
Vymaza» > Strana).

Ak chcete definova» voåby odoslania pre aktuálnu 
správu, stlaète  a vyberte Tools > Sending options... 
(Nástroje > Voåby odoslania). Upozoròujeme, ¾e v¹etky 
zmeny, ktoré urobíte v tomto dialógovom okne, 
ovplyvnia iba aktuálnu správu, ktorú sa chystáte 
odosla». Definujte:

Receive report: - Výpis o doruèení (slu¾ba siete): Vyberte 
túto voåbu, ak chcete dosta» potvrdenie o doruèení 
správy do centra multimediálnych správ. 

Message validity: – Platnos» správy (slu¾ba siete): Ak 
príjemcu správy nemo¾no dosiahnu» poèas doby 
platnosti správy, správa sa v centre multimediálnych 
správ vyma¾e. Upozoròujeme, ¾e túto funkciu musí 
podporova» sie». Maximum time (Maximálny èas) je 
maximálny èas, povolený sie»ou.

Ak si správu chcete pred odoslaním prezrie», stlaète 
 a vyberte Message > Preview (Správa > Predvies»).
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Panel nástrojov
Ak panel nástrojov nie je viditeåný, stlaète  a vyberte 
Display > Toolbar (Zobrazi» > Panel nástrojov). 

1 Urobi» novú fotografiu alebo nahra» video.
2 Nahra» zvukový klip alebo vlo¾i» existujúci zvukový 

klip.
3 Nakresli» obrázok.
4 Vlo¾i» obrázok.
5 Vlo¾i» hudobný klip.
6 Vlo¾i» videoklip.
7 Vlo¾i» koniec strany.

Prijímanie multimediálnych správ
Multimediálne správy sa prijímajú do zlo¾ky Inbox 
(Schránka prijatých správ) a mô¾ete ich otvára», 
odpoveda» na ne alebo ich posiela» ïalej rovnako ako iné 
správy.

Prístroj mô¾e prija» multimediálne správy, obsahujúce 
objekty, ktoré sám nepodporuje, ale tieto objekty si 
nebudete môc» zobrazi». Takéto správy ale mô¾ete 
odosiela» na iné zariadenia.

Dôle¾ité: Objekty multimediálnych správ mô¾u 
obsahova» vírusy alebo by» iným spôsobom ¹kodlivé pre 
vá¹ prístroj alebo poèítaè. Neotvárajte ¾iadnu prílohu, ak 
si nie ste istí dôveryhodnos»ou odosielateåa.

 Ak chcete ulo¾i» oznaèený multimediálny objekt, 
stlaète  a vyberte Tools > Save object... (Nástroje > 
Ulo¾i» objekt).

Ak si chcete zobrazi» informácie o objekte, dvakrát 
naò poklepte.

Ak si chcete zobrazi» zoznam v¹etkých objektov v 
správe, stlaète  a vyberte Tools > View objects... 
(Nástroje > Zobrazi» objekty). Ak chcete niektorý 
objekt ulo¾i», vyberte ho a klepnite na Save (Ulo¾i»). 
Ak si chcete niektorý objekt prehra», vyberte ho a 
klepnite na Open (Otvori»).

Nastavenia multimediálnych správ
Zmeny v nastaveniach multimediálnych správ ovplyvnia 
spôsob odosielania a prijímania multimediálnych správ. 
Tieto nastavenia mô¾ete dosta» v osobitnej správe od 
svojho poskytovateåa slu¾ieb.

V hlavnom okne aplikácie Messaging (Správy) stlaète  
a vyberte Tools > Message settings > Multimedia message... 
(Nástroje > Nastavenia správ > Multimediálna správa). 
Definujte:

Odosielanie – stránka Sending
Access point in use: – Pou¾ité prístupové miesto: Vyberte 
spojenie cez prístupové miesto k Internetu (IAP), ktoré 
chcete pou¾i» pre odosielanie správ. O tom, ako vytvori» 
prístupové miesto k Internetu, sa dozviete v èasti 
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„Nastavenie prístupového miesta k Internetu” na 
strane 116.

Homepage: – Domovská stránka: Napí¹te adresu centra 
multimediálnych správ.

Receive report: – Výpis o doruèení: Vyberte túto voåbu, ak 
chcete dosta» potvrdenie o doruèení správy na miesto 
urèenia. Potvrdenie o prijatí multimediálnej správy 
odoslanej na e-mailovú adresu pravdepodobne nebude 
mo¾né doruèi».

Send message: – Odosla» správu: Mô¾ete si vybra», kedy sa 
má správa odosla».

Message validity: – Platnos» správy (slu¾ba siete): Ak 
príjemcu správy nemo¾no dosiahnu» poèas doby platnosti 
správy, správa sa v centre multimediálnych správ vyma¾e. 
Upozoròujeme, ¾e túto funkciu musí podporova» sie». 
Maximum time (Maximálny èas) je maximálny èas, 
povolený sie»ou.

Preberanie po¹ty – stránka Retrieval
On receiving messages: - Pri prijatí správy: Vyberte Retrieve 
immediately (Prevzia» hneï), ak chcete multimediálne 
správy prija». Vyberte Defer retrieval (Odlo¾i» prevzatie), ak 
chcete, aby centrum multimediálnych správ správy ulo¾ilo 
a mohli ste si ich prevzia» neskôr.  Vyberte Reject message 
(Odmietnu» správu), ak chcete multimediálne správy 
odmietnu». Centrum multimediálnych správ správy 
vyma¾e. Vyberte Only in home network (Iba v domácej sieti), 
ak nechcete prijíma» multimediálne správy v roamingu 

mimo domovskej siete. V takom prípade správy zostanú na 
serveri a mô¾ete si ich prevzia» neskôr.

Receive advertisements: - Prijíma» reklamy: Vyberte túto 
voåbu, ak chcete dovoli» príjem správ, definovaných ako 
reklama.

Allow anonymous messages: - Povoli» anonymné správy: 
Vyberte túto voåbu, ak chcete povoli» prijímanie správ od 
neznámych odosielateåov.

Ak si chcete definova» prístupové miesto k 
Internetu, stlaète  a vyberte Tools > Message 
settings > Multimedia message... (Nástroje > Nastavenia 
správ > Multimediálna správa). Klepnite na Internet 
setup (Nastavenie Internetu) a Next (Ïalej). 
Podrobnosti nájdete v èasti „Nastavenie prístupového 
miesta k Internetu” na strane 116.

Stránka General – V¹eobecné nastavenia
Multimedia mode - Multimediálny re¾im: Vyberte 
Restricted mode: (Obmedzený re¾im), ak chcete obmedzi» 
funkcie multimediálnych správ pre zvý¹enie kompatibility 
správ s inými telefónmi. Obmedzia sa voåby formátovania 
textu a multimédií. Vyberte Guided mode: (Re¾im 
sprievodcu:), ak chcete ma» k dispozícii viac volieb, prièom 
vás prístroj upozorní, ak prekroèíte rámec základných 
volieb. Vyberte Free mode: (Voåný re¾im), ak chcete v MMS 
správach vyu¾i» úplný rozsah mo¾ností.
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Inteligentné správy
Vá¹ inteligentný telefón mô¾e prijíma» viac druhov 
inteligentných správ, teda textových správ, ktoré 
obsahujú dáta a oznaèujú sa tie¾ ako OTA (Over-The-
Air – „Cez éter”) správy. Príkladmi takýchto správ sú 
obrazové správy, vizitky, tóny zvonenia alebo 
záznamy do kalendára.

V OTA správach mô¾ete dosta» aj èíslo slu¾by 
textových správ, èíslo odkazovej schránky, 
nastavenia profilov pre vzdialenú synchronizáciu, 
nastavenia prístupového miesta pre prehliadaè, 
multimediálne správy alebo e-mail, nastavenia 
prihlasovacieho skriptu pre prístupové miesto, alebo 
e-mailové nastavenia.

Správy slu¾ieb
Správy slu¾ieb sú oznámenia napríklad o titulkoch 
spravodajstva, a mô¾u obsahova» textovú správu 
alebo odkaz. O dostupnosti a aktivácii sa informujte 
u svojho poskytovateåa slu¾ieb.
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Contacts – Adresár kontaktov
Vstúpte do Desk > Contacts.

Adresár Contacts mô¾ete pou¾i» na vytváranie, úpravu a 
spravovanie v¹etkých kontaktných informácií, ako sú 
telefónne èísla a adresy.

Informácie o synchronizácii svojich kontaktov s 
kompatibilnými aplikáciami pre osobný poèítaè nájdete na 
disku CD-ROM v predajnom balení.

Prehliadanie a vyhåadávanie 
kontaktov

Ak si chcete prehliadnu» kartu kontaktu, klepnite na 
meno v zozname kontaktov. Dvojitým poklepaním 
otvoríte kartu kontaktu pre úpravy.

Tip: Ak chcete kontaktu zavola», dvakrát klepnite na 
telefónne èíslo v pravom paneli. Podobne mô¾ete posla» 
e-mail dvojitým poklepaním na e-mailovú adresu.

Ak chcete vyhåada» kartu kontaktu, poklepte na 
písmená v spodnom riadku podåa mena na håadanej 
karte. Napríklad klepnite raz, ak chcete vidie» kontakty 
s menom, zaèínajúcim písmenom M, dvakrát, ak meno 
zaèína na N, a trikrát, ak håadáte kontakt s menom, 
zaèínajúcim na O. Mô¾ete tie¾ stlaèi»  a vybra» 
Display > Search field (Zobrazi» > Vyhåadávacie pole). 

Zaènite písa» meno kontaktu do vyhåadávacieho poåa. 
Ako pí¹ete, zoznam kontaktov sa mení a zobrazuje 
kontakty, vyhovujúce zadanému textu.

Obrázok 19: Hlavné okno adresára Contacts s 
vyhåadávacím poåom.

Ak chcete zmeni» spôsob zoradenia kontaktov, 
stlaète , vyberte Display > Sort by (Zobrazi» > 
Zoradi» podåa) a vyberte spôsob zoradenia.

Vytváranie a úprava kontaktov
Ak chcete vytvori» novú kartu kontaktu, klepnite na 
New contact (Nový kontakt) a potom na jednotlivé 
prázdne polia a zadajte do nich údaje. Pozrite si aj èas» 
„Polia na karte kontaktu” na strane 66.
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Ak chcete upravi» kartu kontaktu, otvorte kartu 
kontaktu v zozname dvojitým poklepaním, upravte 
podåa potreby údaje na karte a klepnite na Done 
(Hotovo).

Ak chcete vymaza» kartu kontaktu, oznaète ju, 
stlaète  a vyberte Contact > Delete (Úpravy > 
Vymaza»). Upozoròujeme, ¾e svoju vlastnú kartu 
nemô¾ete vymaza».

Ak chcete kontaktu prideli» rýchlu voåbu, otvorte 
kontakt dvojitým poklepaním a klepnite na pole 
telefónneho èísla, ku ktorému chcete prideli» rýchlu 
voåbu. Stlaète , vyberte Tools > Assign speed dial... 
(Nástroje > Prideli» rýchlu voåbu), vyberte èíslo rýchlej 
voåby a klepnite na Assign (Prideli»).

Ak chcete pre kontakt nastavi» ¹pecifický tón 
zvonenia, otvorte kontakt dvojitým poklepaním. Ak sa 
na karte nenachádza pole Ringing tone (Tón zvonenia), 
klepnite na Add field (Prida» pole), vyberte príslu¹né 
pole zo zoznamu a klepnite na OK. Dvakrát klepnite na 
pole Ringing tone (Tón zvonenia). Vyberte niektorý tón 
zvonenia. Ak si chcete tón vypoèu», klepnite na Play 
(Hra»).

Ak chcete vlo¾i» obrázok, otvorte kontakt dvojitým 
poklepaním a dvakrát klepnite na miesto pre obrázok 
vpravo hore. Zvoåte obrázok a klepnite na Add (Prida»), 
ak chcete obrázok pou¾i» bez úprav, alebo na Edit 
(Upravi»), aby sa obrázok otvoril v editore obrázkov, 
kde ho mô¾ete upravi». Pomocou stylusu alebo 
smerového tlaèidla oznaète oblas» obrázku, ktorá sa 

má vlo¾i» na kartu kontaktu. Pou¾ite panel nástrojov, 
ak chcete obrázok zväè¹i» alebo zmen¹i», prevráti» 
alebo otoèi», alebo ak k nemu chcete prida» farebný 
rámik. Keï obrázok spµòa va¹u predstavu, klepnite na 
Add (Prida»), aby sa obrázok pridal na kartu kontaktu. 
Ak chcete obrázok odstráni», stlaète  a vyberte 
Image > Remove (Obrázok > Odstráni»).

Ak chcete, aby sa adresy zobrazovali v správnom 
formáte pre va¹u domovskú krajinu alebo oblas», 
stlaète , vyberte Tools > Address format... (Nástroje > 
Formát adresy) a zvoåte zo zoznamu va¹u krajinu alebo 
oblas». Nové nastavenie sa vz»ahuje na v¹etky karty, ak 
ho urobíte v hlavnom okne, alebo iba na aktuálnu 
kartu, ak ho definujete poèas definovania karty.

Ak chcete vytvori» alebo upravi» kartu pre kontakt 
zo SIM karty, stlaète  a vyberte Tools > SIM 
directory... (Nástroje > Zoznam SIM). Klepnite na New 
(Nový), alebo vyberte kontakt a klepnite na Edit 
(Upravi»). Karty SIM kontaktov sú karty, ktoré sú 
ulo¾ené iba na SIM karte a nie v pamäti prístroja.

Dµ¾ka mena a telefónneho èísla, ktorú mô¾ete vyu¾i», závisí 
od SIM karty. Niektoré SIM karty napríklad dovoåujú 
maximálne ¹trnás» znakov.

Polia na karte kontaktu
Ak chcete na kartu kontaktu prida» viac polí, otvorte 
kartu kontaktu a klepnite na Add field (Prida» pole). 
Vyberte zo zoznamu vhodné pole. Ak chcete odstráni» 
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oznaèené pole, stlaète  a vyberte Contact > Remove 
field (Kontakt > Odstráni» pole). Tieto zmeny ovplyvnia 
iba kartu, ktorú práve upravujete.

Ak chcete niektoré pole premenova», oznaète toto 
pole, stlaète  a vyberte Contact > Rename field... 
(Kontakt > Premenova» pole). Napí¹te nové meno. Ak je 
príkaz Rename field... (Premenova» pole) v menu 
zatemnený, znamená to, ¾e toto pole nemo¾no upravi».

Ak chcete upravi» ¹ablónu karty kontaktu, stlaète 
 a vyberte Tools > Card template... (Nástroje > 

©ablóna karty). Klepnite na Add field (Prida» pole), ak 
chcete prida» nové pole, alebo oznaète niektoré pole a 
klepnite na Remove field (Odstráni» pole), ak chcete 
pole odstráni». Upozoròujeme, ¾e niektoré polia 
nemo¾no odstráni». Tieto zmeny ovplyvnia v¹etky karty 
kontaktov s výnimkou kariet SIM kontaktov. 

Prenos kontaktov
Upozoròujeme, ¾e kontaktné informácie mô¾ete odosiela» 
iba na kompatibilné zariadenia a iba z kompatibilných 
zariadení ich mô¾ete prijíma».

Ak chcete odosla» kartu kontaktu, stlaète  a 
vyberte Contact > Send (Kontakt > Odosla»). Vyberte 
spôsob odoslania. Ak chcete odosla» vlastnú kartu 
kontaktu, vyberte svoju kartu a klepnite na Send 
(Odosla»). Vyberte typ správy. Va¹a karta kontaktu sa 
odo¹le ako vizitka vo formáte vCard. Viac informácií o 
voåbách odoslania nájdete v èasti „Messaging - Správy” 

na strane 48 a v èasti „Odosielanie dát cez Bluetooth” 
na strane 147.

Ak chcete prekopírova» kontakt na SIM kartu, 
stlaète  a vyberte Contact > Copy to SIM directory... 
(Kontakt > Kopírova» do zoznamu SIM).

Ak chcete prekopírova» niektoré kontakty zo SIM 
karty do adresára Contacts, stlaète  a vyberte 
Tools > SIM directory... (Nástroje > Zoznam SIM). 
Vyberte po¾adovaný kontakt a klepnite na Copy to 
Contacts (Kopírova» do Kontaktov). Ak chcete 
prekopírova» v¹etky kontakty zo SIM karty do 
adresára Contacts, stlaète  a vyberte Tools > Copy 
SIM directory to Contacts... (Nástroje > Kopríova» 
zoznam SIM do Kontaktov). Klepnite na Copy 
(Kopírova»).

Hlasové voåby
Keï ku karte kontaktu priradíte hlasovú menovku, mô¾ete 
príslu¹ný kontakt zavola» aktivovaním hlasovej voåby a 
vyslovením hlasovej menovky, ktorú ste pre kontakt 
ulo¾ili. Ïal¹ie informácie nájdete v èasti „Hlasová voåba” 
na strane 40.

Ak chcete pre kontakt nastavi» hlasovú menovku, 
otvorte kontakt dvojitým poklepaním. Stlaète  a 
vyberte Tools > Add voice tag... (Nástroje > Prida» 
hlasovú menovku). Vyberte telefónne èíslo, ku ktorému 
chcete prida» hlasovú menovku, a klepnite na OK. 
Klepnite na Start. Keï zaznie tón, zreteåne vyslovte do 
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mikrofónu slovo (slová), ktoré chcete nahra» ako 
hlasovú menovku. Po nahraní prístroj nahranú 
menovku prehrá a ulo¾í ju.

Ak si chcete pozrie» zoznam hlasových menoviek, 
stlaète  a vyberte Tools > Voice tags... (Nástroje > 
Hlasové menovky). V zozname sa zobrazia v¹etky 
kontakty, ktoré majú priradenú hlasovú menovku. 
Hlasové menovky mô¾ete priradi» a¾ 50 telefónnym 
èíslam.

Ak chcete upravi» alebo vymaza» niektorú hlasovú 
menovku, stlaète  a vyberte Tools > Voice tags... 
(Nástroje > Hlasové menovky). Klepnite na Change 
(Zmeni») alebo Delete (Zru¹i»).

Skupiny kontaktov
Svoje kontakty mô¾ete rozdeli» do skupín a ka¾dej skupine 
mô¾ete priradi» vlastný tón zvonenia.

Ak chcete vytvori» novú skupinu, stlaète  a 
vyberte Group > New... (Skupina > Nová). Napí¹te 
názov skupiny.

Ak chcete prejs» z jednej skupiny do inej, stlaète  
a vyberte View group (Zobrazi» skupinu). Vyberte 
skupinu, ktorú si chcete pozrie».

Ak chcete do skupiny prida» kontakt, vyberte 
po¾adovaný kontakt a stlaète . Vyberte Group > 
Add to group... (Skupina > Prida» do skupiny), oznaète 
skupinu za¹krtnutím políèka a klepnite na OK.

Ak chcete premenova» alebo zru¹i» skupinu, stlaète 
, vyberte Group > Manage groups... (Skupina > 

Správa skupín), vyberte skupinu a vyberte príslu¹ný 
príkaz. Upozoròujeme, ¾e skupinu All contacts (V¹etky 
kontakty) nemo¾no premenova» ani zru¹i».

Ak chcete do skupiny zaradi» alebo z nej odstráni» 
èlenov, oznaète skupinu, ktorú chcete upravi», stlaète 

 a vyberte Group > Edit group... (Skupina > Upravi» 
skupinu). Vyberte zo zoznamu naåavo kontakt, ktorý 
chcete prida» do skupiny. Klepnite na Add (Prida»). Ak 
chcete niektorého èlena vyradi» zo skupiny, vyberte 
kontakt zo zoznamu napravo a klepnite na Remove 
(Odstráni»).

Ak chcete skupine priradi» tón zvonenia, otvorte 
aplikáciu Profiles (Profily). Vyberte profil, v ktorom 
chcete upravi» zvonenie pre skupinu, a klepnite na 
Personalise (Personalizova») a potom na Alert for 
(Hlási» od). Vyberte po¾adovanú skupinu a klepnite na 
OK. Keï dostanete hovor alebo správu od èlena 
vybranej skupiny, prístroj pou¾ije vybraný tón zvonenia 
alebo hlásenia (ak sa èíslo volajúceho odo¹le s hovorom 
a vá¹ prístroj ho spozná). Iní volajúci budú hlásení s 
nastaveniami tichého profilu Silent. Ïal¹ie informácie 
o profiloch nájdete v èasti „Profiles – Profily” na 
strane 46.
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Calendar – Kalendár
Vstúpte do Desk > Calendar.

V aplikácii Calendar si mô¾ete zaznamenáva» a kontrolova» 
naplánované udalosti a stretnutia. Pre v¹etky záznamy 
v kalendári si mô¾ete nastavi» upozornenia.

Svoj kalendár si mô¾ete synchronizova» s aplikáciami 
Microsoft Outlook 98/2000/2002/2003, Microsoft Outlook 
Express, Lotus Notes 5.0/6.0 alebo Lotus Organizer 5.0/6.0, 
ak svoj prístroj pripojíte ku kompatibilnému poèítaèu. 
Informácie o synchronizácii nájdete v Návode k Nokia PC 
Suite na disku CD-ROM.

Denný prehåad

Obrázok 20: Denný prehåad

Ak pou¾ívate ¹tandardnú tému, je dne¹ný dátum 
vyznaèený rámikom, dni, pre ktoré máte naplánované 
udalosti, sú oznaèené hrubým písmom, a vybraný dátum je 
zvýraznený hnedou farbou.

Udalosti pre vybraný dátum sa zobrazujú v ráme napravo.

Ak chcete prejs» na niektorý dátum, zobrazený v 
åavom ráme, klepnite naò. Ak chcete prejs» na 
predchádzajúci alebo nasledujúci rok, klepnite na  
alebo  vedåa roka v hornej èasti åavého rámu. 
Podobne, ak chcete prejs» na predchádzajúci alebo 
nasledujúci mesiac, klepnite na niektorú ¹ípku vedåa 
názvu mesiaca v spodnej èasti åavého rámu.

Ak chcete prejs» na konkrétny dátum, klepnite na Go 
to date (Prejs» na dátum) a zadajte deò, mesiac a rok.

Ak chcete prejs» na aktuálny dátum, klepnite na Go 
to today (Prejs» na dne¹ok).

Záznamy v kalendári
Ak chcete vytvori» nový záznam v kalendári, zvoåte 
dátum v dennom prehåade a klepnite na New entry 
(Nový záznam). Vyplòte polia. Ak sa zaznamenaná 
udalos» vz»ahuje na celý deò, za¹krtnite políèko All-day 
entry: (Celodenná udalos») a uveïte poèiatoèný a 
koncový dátum udalosti. Ak sa udalos» nevz»ahuje na 
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celý deò, uveïte èas zaèiatku a konca udalosti. Ak 
chcete pre záznam nastavi» upozornenie, za¹krtnite 
políèko Alarm:. Zadajte dátum a èas upozornenia. Ak 
chcete, aby sa záznam opakoval, klepnite na Repeat 
(Opakova»). Definujte frekvenciu opakovania a 
prípadne dátum skonèenia. Po zadaní v¹etkých 
potrebných údajov klepnite na Done (Hotovo).

Ak chcete niektorý záznam upravi», dvakrát naò 
poklepte a vykonajte potrebné zmeny. Potom klepnite 
na Done (Hotovo).

Ak chcete odosla» záznam z kalendára, stlaète  
a vyberte Entry > Send (Záznam > Odosla»). Vyberte 
spôsob odoslania.

Ak chcete záznam oznaèi» ako predbe¾ný, stlaète 
 a vyberte Entry > Mark as tentative (Záznam > 

Oznaèi» ako predbe¾ný). Predbe¾ný záznam je v 
zozname záznamov uvedený nevýrazne.

Ak chcete záznam oznaèi» ako súkromný, aby sa jeho 
údaje nezobrazovali ostatným, keï si synchronizujete 
kalendár s kalendárom na poèítaèovej sieti, stlaète 

 a vyberte Entry > Mark as private (Záznam > 
Oznaèi» ako súkromný).

Ak chcete záznam vymaza», stlaète  a vyberte 
Edit > Delete (Úpravy > Vymaza»). Ak chcete vymaza» 
viac záznamov za urèité obdobie, stlaète  a 
vyberte Tools > Delete entries... (Nástroje > Vymaza» 
záznamy). Zadajte èasové obdobie, v ktorom sa majú 
vymaza» záznamy.

Ak chcete upravi» nastavenia ¹ablóny záznamu, 
stlaète  a vyberte Tools > Entry template... (Nástroje 
> ©ablóna záznamu). Definujte typ záznamu, ktorý 
najviac vyhovuje va¹im be¾ným potrebám.

Ak si chcete zobrazi» zoznam úloh, stlaète  a 
vyberte Display > To-do notes (Zobrazi» > Zoznam úloh).

Ak chcete vyhåada» záznam, stlaète  a vyberte 
Edit > Find... (Úpravy > Nájs»). Napí¹te text do 
vyhåadávacieho poåa. Mô¾ete klepnú» na Options 
(Voåby) a zada» èasový rozsah pre vyhåadávanie. 
Klepnutím na Find (Nájs») spustíte vyhåadávanie.

Tý¾denný prehåad

Obrázok 21: Tý¾denný prehåad

V tý¾dennom prehåade sú pruhmi oznaèené hodiny, ktoré 
sú v danom tý¾dni rezervované. Vybraný èasový úsek je 
orámovaný.
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Ak chcete otvori» zobrazenie tý¾dòa, stlaète  a 
vyberte View > Week (Zobrazi» > Tý¾deò), alebo stlaète 

.

Ak chcete vybra» niektorý èasový úsek, klepnite naò. 
Ak chcete prida» nový záznam, dvakrát poklepte na 
okienko èasového úseku. Ak sa chcete presunú» na 
predchádzajúci alebo nasledujúci tý¾deò, klepnite na 
niektorú zo ¹ípok v horných rohoch zobrazenia tý¾dòa.

Ak èasový úsek obsahuje záznam, sú v spodnej èasti 
displeja zobrazené údaje záznamu. Ak sa daného 
èasového úseku týka viac záznamov, èísla v pravom 
hornom rohu oznaèujú poèet záznamov v èasovom 
úseku. Napríklad 1/3 znamená, ¾e pre daný èasový úsek 
existujú tri záznamy a práve si prezeráte údaje prvého 
z týchto troch záznamov.

Ak si chcete prezrie» v¹etky záznamy pre èasový úsek 
obsahujúci viac ne¾ jeden záznam, klepnite na , 
alebo klepnite na èíslo záznamu v pravom spodnom 
rohu.

Ikony 
V aplikácii Calendar sa pou¾ívajú nasledujúce symboly:

 - Záznam s upozornením

 - Celodenná udalos»

 - Opakujúci sa záznam

 - Záznam s poznámkou
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To-do – Zoznam úloh
Vstúpte do Desk > To-do.

Pomocou aplikácie To-do si mô¾ete vytvára» a spravova» 
zoznamy úloh.

Ak chcete vytvori» novú úlohu, klepnite na New to-
do note (Nová úloha). Vyplòte polia. Ak chcete pre 
úlohu nastavi» upozornenie, vyberte Due date: 
(Termín) a Alarm: a uveïte dátum a èas upozornenia. 
Ak chcete, aby sa úloha opakovala, klepnite na 
Repeat (Opakova»). Definujte frekvenciu opakovania a 
prípadne dátum skonèenia.

Ak chcete záznam o úlohe upravi», dvakrát naò 
poklepte a vykonajte potrebné zmeny.

Ak chcete vybranú úlohu oznaèi» ako dokonèenú, 
stlaète  a vyberte To-do note > Mark as completed 
(Úloha > Oznaèi» ako dokonèenú).

Ak chcete záznam o úlohe oznaèi» ako súkromný, 
aby sa jeho údaje nezobrazovali ostatným, keï si 
synchronizujete kalendár s kalendárom na poèítaèovej 
sieti, stlaète  a vyberte To-do note >Mark as private 
(Úloha > Oznaèi» ako súkromnú).

Ak chcete úlohu vymaza», oznaète ju a klepnite na 
Delete (Vymaza»). Ak chcete vymaza» viac úloh za 
urèité obdobie, stlaète  a vyberte Tools > Delete to-

do notes... (Nástroje > Vymaza» úlohy). Definujte èasové 
obdobie, v ktorom sa majú vymaza» záznamy.

Ak chcete upravi» ¹tandardné nastavenia úloh, 
stlaète  a vyberte Tools > To-do note template... 
(Nástroje > ©ablóna úlohy). Definujte typ úlohy, ktorý 
pou¾ívate najèastej¹ie.

Zoskupovanie úloh
Ak chcete úlohu zaradi» do skupiny, vyberte 
po¾adovanú úlohu a stlaète . Vyberte Group > Add 
to group... (Skupina > Prida» do skupiny), oznaète 
skupinu a klepnite na OK.

Ak chcete vytvori» novú skupinu, stlaète  a 
vyberte Group > New... (Skupina > Nová). Napí¹te názov 
skupiny.

Ak chcete prejs» z jednej skupiny do inej, stlaète  
a vyberte View group (Zobrazi» skupinu). Vyberte 
skupinu, ktorú si chcete pozrie».

Ak chcete premenova» alebo zru¹i» skupinu, stlaète 
, vyberte Group > Manage groups... (Skupina > 

Správa skupín), vyberte skupinu a vyberte príslu¹ný 
príkaz.
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Ikony
V aplikácii To-do sa pou¾ívajú nasledujúce symboly:

 - Úloha

 - Úloha s veåkou dôle¾itos»ou

 - Úloha s nízkou dôle¾itos»ou

 - Úloha s upozornením

 - Opakujúca sa úloha
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Web – prehliadaè
Vstúpte do Desk > Web.

Ak sa chcete pripoji» k sieti World Wide Web:
• Bezdrôtová sie», ktorú pou¾ívate, musí podporova» 

dátové prenosy alebo GPRS.
• Musíte ma» pre svoju SIM kartu aktivované dátové 

slu¾by.
• Musíte si definova» prístupové miesto k Internetu a 

nastavi» spojenie na Internet. Ïal¹ie informácie 
nájdete v èasti „Internet setup – Nastavenie 
Internetu” na strane 116.

Obrázok 22: Web – prehliadaè

Mobilné slu¾by „plug-and-play“
Vá¹ prístroj podporuje mobilné slu¾by „plug-and-play“, 
ktoré vám umo¾òujú napríklad aktivova» si dátové slu¾by 

a prijíma» po¾adované nastavenia. Upozoròujeme, ¾e aby 
ste tieto funkcie mohli vyu¾íva», musí ich podporova» vá¹ 
operátor. V niektorých sie»ach mô¾u by» tieto funkcie 
dostupné bez aktivácie dátových slu¾ieb.

Keï sa pokú¹ate pripoji» na Internet a nemáte aktivovanú 
dátovú slu¾bu, alebo ak sú va¹e nastavenia prístupového 
miesta k Internetu alebo pripojenia nesprávne, prístroj sa 
vás opýta, èi si chcete slu¾bu aktivova» alebo definova» 
nastavenia sami. 

Ak sa rozhodnete pre aktiváciu, budete presmerovaní na 
domovskú stránku slu¾by, odkiaå si mô¾ete nastavenia 
(MMS, WAP, GPRS) objedna» – riaïte sa pokynmi na 
stránkach.

Podåa typu SIM karty, ktorú pou¾ívate, mô¾e by» prístroj 
schopný automaticky nakonfigurova» správne nastavenie 
pre prehliadanie Internetu a slu¾bu MMS.

Pou¾ívanie prehliadaèa
Ak chcete otvori» web stránku, napí¹te adresu stránky 
do poåa adresy v spodnej èasti displeja a klepnite na  
alebo stlaète uprostred smerové tlaèidlo. Ak ste si 
nastavili domovskú stránku, klepnite na , ak na òu 
chcete prejs». Ak máte zálo¾ku na stránku, ktorú chcete 
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nav¹tívi», klepnite na , vyberte zálo¾ku a klepnite na 
òu, aby ste pre¹li na po¾adovanú stránku. 

Tip: Ako pí¹ete, zodpovedajúce webové adresy, ktoré 
ste nav¹tívili v poslednom èase, sa zobrazujú v zozname 
nad poåom pre adresu. Klepnutím mô¾ete zo zoznamu 
vybra» niektorú adresu.

 Ak ste pri definovaní pripojenia na Internet za¹krtli políèko 
Ask before connecting: (Spýta» sa pred pripojením), otvorí sa 
dialógové okno so ¾iados»ou o potvrdenie spojenia alebo 
zmenu prístupového miesta. Mô¾ete si nastavi», aby sa 
toto okno pri vytvorení spojenia nezobrazovalo. Pozrite si 
èas» „Internet connection settings – Nastavenia pripojenia 
na Internet” na strane 120.

Èas, potrebný na vytvorenie pripojenia na Internet mô¾e 
by» rôzny v závislosti od konfigurácie siete a jej zá»a¾e. 

Upozoròujeme, ¾e niektoré polo¾ky obsahu, napríklad 
animácie a videá, mô¾u spotrebova» temer celú dostupnú 
pamä» prístroja a tak za»a¾i» jeho prevádzku. Návod na 
rie¹enie niektorých problémových situácií nájdete v èasti 
„Keï nieèo nefunguje” na strane 154.

Ak je web stránka a jej súèasti za¹ifrovaná bezpeènostným 
protokolom, zobrazuje sa na li¹te adresy bezpeènostná 
ikona .

Ak chcete, aby sa web stránka zobrazila na celom 
displeji, stlaète  a vyberte Display > Full screen 
(Zobrazi» > Celý displej), alebo klepnite na . 
K normálnemu zobrazeniu sa vrátite stlaèením  
alebo klepnutím na .

Ak chcete upravi» hlasitos», stlaète  a vyberte 
Tools > Volume... (Nástroje > Hlasitos»).

Tip: Stlaète , ak chcete pou¾i» funkciu zoomu.

Ak chcete web stránku ulo¾i» na svoj prístroj, stlaète 
 a vyberte File > Save web page... (Súbor > Ulo¾i» 

web stránku). Potom si budete môc» web stránku 
prehliada» bez pripájania sa k Internetu.

Ak chcete otvori» nové okno, stlaète  a vyberte 
File > New window (Súbor > Nové okno). Poèet 
otvorených okien závisí a je obmedzený dostupnou 
pamä»ou.

Ak chcete prechádza» medzi otvorenými oknami, 
stláèajte , alebo stlaète , vyberte View 
(Zobrazi») a vyberte okno, ktoré chcete otvori».

Ak chcete zavrie» nepotrebné okná, stlaète  a 
vyberte File > Close > Current window alebo All windows 
(Súbor > Zavrie» > Aktívne okno alebo V¹etky okná).

Ak sa chcete odpoji» od Internetu, stlaète  a 
vyberte File > Disconnect (Súbor > Odpoji»).

Ak si chcete prezrie» lokálne naèítané web stránky 
bez toho, aby ste sa pripojili k Internetu, stlaète  
a vyberte File > Browse offline (Súbor > Prehliada» 
off-line).



W
eb

 –
 p

re
hl

ia
da

è

76 Copyright © 2005 Nokia. All rights reserved. 

Ovládanie
Ak si chcete prehliada» web stránky, klepnite na 
niektoré z tlaèidiel alebo podèiarknutých odkazov na 
displeji, klepnite na  alebo , ak sa chcete vráti» 
na niektorú predchádzajúcu stránku, na , ak 
chcete znova naèíta» aktuálnu stránku, a na , ak 
chcete zastavi» naèítanie aktuálnej stránky. Mô¾ete 
tie¾ pou¾i» príkazy v menu Navigate (Navigácia).

Tip: Internetovú adresu v textovom okne alebo 
dokumente mô¾ete pou¾i» ako hyperodkaz. Klepnite na 
adresu, alebo do nej smerovým tlaèidlom presuòte 
kurzor, a zmení sa na odkaz s malou ikonou. Klepnutím 
na ikonu mô¾ete otvori» príslu¹nú stránku, ak máte 
otvorené Internetové pripojenie.

Tip: Keï skryjete príkazové tlaèidlá, uvidíte na li¹te 
adresy viac ikon: stlaète , vyberte Display (Zobrazi») 
a skontrolujte, ¾e Command bar (Panel príkazov) nie je 
za¹krtnutý.

Ak sa chcete vráti» na domovskú stránku, klepnite 
na , alebo stlaète  a vyberte Navigate > Home 
page (Navígácia > Domovská stránka). 

Ak si chcete nastavi» novú domovskú stránku, 
stlaète  a vyberte Edit > Set home page... (Úpravy > 
Nastavi» domovskú stránku).

Ak si chcete ulo¾i» zálo¾ku na aktuálnu stránku, 
stlaète  a vyberte Edit > Add bookmark (Úpravy > 

Prida» zálo¾ku). Ïal¹ie informácie o zálo¾kách nájdete 
v èasti „Bookmarks – Zálo¾ky” na strane 76.

Ak chcete prejs» na vyhåadávaciu stránku, stlaète 
 a vyberte Navigate > Search page (Navigácia > 

Vyhåadávanie). Ak chcete definova» stránku 
vyhåadávaèa, pozrite si èas» „Stránka Address – 
Adresa” na strane 78.

Ak si chcete zobrazi» obrázky na web stránke, stlaète 
 a vyberte Display > Show images (Zobrazi» > 

Automaticky naèíta» obrázky). 

Tip: Klepnite na obrázok alebo odkaz a asi na sekundu 
pridr¾te stylus na displeji, aby sa otvorilo prekryvné 
menu. V òom nájdete voåby pre ulo¾enie obrázku alebo 
otvorenie odkazu v novom okne. Voåba Zoom sa 
nachádza v prekryvnom menu v¾dy, keï klepnete a 
pridr¾íte stylus na displeji kdekoåvek na web stránke.

Upozornenie: Na web stránkach v iných jazykoch sa 
nemusia v¹etky znaky zobrazova» správne. Stránka sa 
mô¾e sta» èitateånou, ak vyberiete iné kódovanie 
znakov. Stlaète  a vyberte Tools > Character 
encoding (Nástroje > Kódovanie znakov). Vyberte 
skupinu jazykov, ktorá najviac zodpovedá jazyku 
zobrazenej web stránky.

Bookmarks – Zálo¾ky
Okno Bookmarks (Zálo¾ky) zobrazuje odkazy na web 
stránky, usporiadané do zlo¾iek podåa kategórie. Web 
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stránku mô¾ete otvori» dvojitým poklepaním na zálo¾ku v 
zozname.

Vo va¹om prístroji mô¾u by» ulo¾ené zálo¾ky na stránky, 
ktoré nemajú vz»ah k spoloènosti Nokia. Spoloènos» Nokia 
neruèí za obsah takýchto stránok ani sa k nemu 
nevyjadruje. Ak sa takéto stránky rozhodnete èíta», riaïte 
sa z håadiska bezpeènosti a obsahu rovnakými zásadami 
ako u ktorýchkoåvek iných internetových stránok.

Ak si chcete zobrazi» v¹etky zálo¾ky, klepnite na  
na li¹te adresy, alebo stlaète  a vyberte View > 
Bookmarks (Zobrazi» > Zálo¾ky).

Ak chcete upravi» názov alebo adresu zálo¾ky, 
vyberte zálo¾ku, stlaète  a vyberte Bookmark > Edit... 
(Zálo¾ka > Upravi»).

Ak chcete prida» novú zálo¾ku, klepnite na Add 
bookmark (Nová zálo¾ka). Napí¹te meno zálo¾ky a 
uveïte web adresu alebo umiestnenie súboru.

Tip: Ak nie sú viditeåné príkazové tlaèidlá, stlaète  
a vyberte Display > Command bar (Zobrazi» > Panel 
príkazov).

Ak chcete prejs» do predchádzajúcej zlo¾ky v 
hierarchii zlo¾iek, klepnite na Up one level (O úroveò 
vy¹¹ie).

Ak chcete vytvori» novú zlo¾ku alebo niektorú zlo¾ku 
odstráni», stlaète  a vyberte Bookmark > New 
folder... alebo Rename folder... (Zálo¾ka > Nová zlo¾ka 
alebo Premenova» zlo¾ku).

Prezeranie údajov o stránke, pamäti 
prehliadaèa, zásuvných moduloch, 
histórii a naèítaní
Pamä» prehliadaèa je oblas» pamäti, ktorá slú¾i na 
doèasné ukladanie dát. Ak ste pristupovali alebo sa 
pokú¹ali pristupova» k dôverným informáciám, kde sa 
vy¾adovalo zadanie hesla, po ka¾dom takomto pou¾ití 
pamä» prehliadaèa vyprázdnite. Do pamäti prehliadaèa sa 
ukladajú informácie alebo slu¾by, ku ktorým ste 
pristupovali. 

Ak chcete vyprázdni» pamä» prehliadaèa, stlaète 
, vyberte Tools > Cache details (Nástroje > Údaje o 

pamäti prehliadaèa) a klepnite na Clear (Vyprázdni»).

Ak si chcete prezrie» informácie o aktuálnej 
stránke, stlaète  a vyberte Tools > Page details 
(Nástroje > Údaje o stránke).

Ak si chcete prezrie» prehåad stránok, ktoré ste 
nav¹tívili, stlaète  a vyberte Navigate > History list... 
(Navigácia > História). Na po¾adovanú stránku mô¾ete 
prejs» stlaèením Open (Otvori»). Ak chcete vyprázdni» 
záznam o histórii, klepnite na Clear all (Vymaza» 
v¹etko).

Ak si chcete prezrie» informácie o pamäti 
prehliadaèa, stlaète  a vyberte Tools > Cache details 
(Nástroje > Údaje o pamäti prehliadaèa). Pamä» 
prehliadaèa je doèasné úlo¾isko pre stránky, ktoré 
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nav¹tevujete. Ak chcete vyprázdni» pamä» 
prehliadaèa, klepnite na Clear (Vyprázdni»).

Ak si chcete prezrie», aké zásuvné softwarové 
moduly pre prehliadaè máte nain¹talované, stlaète 

 a vyberte Tools > Plug-in details (Nástroje > Údaje 
o zásuvných moduloch). Zásuvné moduly mô¾u 
zobrazova» dokumenty, ktoré samotný prehliadaè 
nemô¾e zobrazi», napríklad multimediálne klipy. Tieto 
zásuvné moduly si mô¾ete naèíta» z Internetu.

Ak si chcete zobrazi» údaje o prebiehajúcich 
naèítaniach, stlaète  a vyberte Navigate > 
Downloads... (Navigácia > Naèítania).

Nastavenia prehliadaèa
Ak chcete upravi» nastavenia prehliadaèa, stlaète 

 a vyberte Tools > Settings... (Nástroje > 
Nastavenia). Otvorí sa dialógové okno so ¹tyrmi 
stránkami. Definujte:

Stránka General – V¹eobecné nastavenia
Maximum cache size (kB): — Maximálna veåkos» pamäti 
prehliadaèa (kB): Definujte mno¾stvo vnútornej pamäti, 
ktoré chcete pou¾i» pre pamä» prehliadaèa, aby sa 
urýchlilo prehliadanie.

Show frames: — Zobrazi» rámy: Niektoré web stránky sú 
rozdelené na niekoåko rámov, èo s»a¾uje ich èítanie. 
Nechajte neza¹krtnuté, ak sa rámy nemajú zobrazova». 

Upozoròujeme, ¾e ak vypnete rámy, mnohé stránky sa 
budú zobrazova» nesprávne.

Default character encoding: — ©tandardné kódovanie 
znakov: Vyberte si ¹tandardnú znakovú sadu.

Stránka Address – Adresa
Web address suffixes: — Prípony web adries: Ak sem 
napí¹ete prípony URL adries (napríklad .com, .org, .net) pre 
web adresy, ktoré najèastej¹ie pou¾ívate, nebudete ich 
musie» uvádza» pri písaní adries do poåa URL adresy.

Home page location: — Umiestnenie domovskej stránky: 
Adresa domovskej stránky, ktorú pou¾ívate.

Search page location: — Umiestnenie stránky vyhåadávaèa: 
Adresa vyhåadávacej stránky, ktorú pou¾ívate.

New window content: — Obsah nového okna: Web stránka, 
ktorá sa otvorí, keï stlaèíte  a vyberiete File > New 
window (Súbor > Nové okno).

Stránka Plug-ins – Zásuvné moduly
Enable plug-ins — Povoli» zásuvné moduly: Vyberte, ak 
chcete roz¹íri» funkcie prehliadaèa zásuvnými modulmi. 
Zásuvné moduly (plug-ins) umo¾òujú pou¾ívanie Flash 
animácií a ïal¹ích roz¹írených funkcií.

Enable JavaScript — Povoli» JavaScript: Funkcie 
implementované cez JavaScript sa vyu¾ívajú na mnohých 
web stránkach. Aby sa takéto stránky správne zobrazovali, 
vyberte túto voåbu.
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Stránka Privacy – Súkromie
Allow automatic redirection: — Povoli» automatické 
presmerovanie: Vyberte, ak chcete povoli» automatické 
presmerovanie na novú web adresu, ak sa pokú¹ate otvori» 
starú stránku, obsahujúcu príkaz na presmerovanie.

Enable pop-up windows: — Povoli» prekryvné okná: 
Za¹krtnite, ak chcete, aby sa automaticky otvárali v¹etky 
nevy¾iadané prekryvné okná.

Accept cookies: — Povoli» cookies: Niektoré web stránky 
ukladajú na vá¹ prístroj dáta v súboroch, nazývaných 
„cookies“. Pou¾ite toto nastavenie, ak chcete urèi», èi sa 
majú prijíma» cookies, a ak ich prijmete, èi chcete by» 
informovaní zaka¾dým, keï sa ukladá cookie, alebo ich 
chcete v¾dy akceptova».

Postupne, ako sa cookies hromadia, mô¾u zabra» veåký 
objem pamäti. Pamä» mô¾ete uvoåni» vymazaním cookies, 
ulo¾ených v pamäti. Ak chcete vymaza» cookies, stlaète 

 a vyberte Tools > Clear cookies (Nástroje > Odstráni» 
cookies). Klepnite na Clear (Odstráni»).
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Camera – fotoaparát a kamkordér 
Pomocou aplikácie Camera mô¾ete fotografova» a 
nahráva» video. Fotografie si mô¾ete prezera» a upravova» 
ich v aplikácii Images, a mô¾ete ich odosiela» v 
multimediálnych správach. Videá si mô¾ete prezera» a 
odosiela» ich v multimediálnych správach pomocou 
aplikácie RealPlayer.

Medzi re¾imami fotografovania a snímania videa 
mô¾ete prechádza» klepnutím na príslu¹ný obrázok na 
åavej strane displeja.

Ak chcete otvori» aplikáciu Camera, dvakrát klepnite 
na ikonu aplikácie Camera na pracovnej ploche, alebo 
klepnite na Go to Camera (Prejs» na kameru) v 
aplikácii Images.

Ak chcete otvori» aplikáciu Images, klepnite na Go 
to Images (Prejs» na obrázky) v re¾ime fotoaparátu, 
alebo dvakrát klepnite na ikonu aplikácie Images na 
pracovnej ploche.

Ak chcete otvori» prehrávaè RealPlayer, klepnite na 
Go to RealPlayer (Prejs» na RealPlayer) v re¾ime 
kamkordéra.

Ak chcete otvori» aplikáciu Camera z prehrávaèa 
RealPlayer, klepnite na Go to Camera (Prejs» na 
kameru).

Re¾im fotoaparátu
Objektív kamery sa nachádza na zadnej strane prístroja. 
Displej plní úlohu håadáèika.

Nokia 7710 podporuje snímanie fotografií s rozlí¹ením 
jedného megapixelu (1152 x 864 bodov) a formát videa 
QCIF (176 x 144 bodov). Rozlí¹enie obrázkov v týchto 
materiáloch mô¾e pôsobi» odli¹ne.

Fotografovanie
Ak chcete urobi» fotografiu, namierte na po¾adovaný 
objekt a stlaète uprostred smerové tlaèidlo, alebo 
klepnite na Capture (Zachyti»). Ak je aktivované 
nastavenie Preview (Predvies»), mô¾ete si fotografiu 
prehliadnu» a rozhodnú» sa, èi si ju uchováte alebo nie. 
Ak klepnete na Save (Ulo¾i»), alebo stlaèíte uprostred 
smerové tlaèidlo, fotografia sa automaticky ulo¾í 
v aplikácii Images do zlo¾ky, zobrazenej na titulnej li¹te 
displeja.
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Obrázok 23: Fotografujeme...

Tip: V pravom hornom rohu håadáèika uvidíte poèet 
fotografií, ktoré e¹te mô¾ete urobi» s dostupnou 
pamä»ou. Hviezdièky oznaèujú kvalitu fotografií. 
Klepnutím na plochu otvoríte nastavenia kamery.

Ak chcete viac alebo menej detailný záber objektu, 
pred odfotografovaním klepnite na Zoom in (Priblí¾i») 
alebo Zoom out (Oddiali»), alebo pou¾ite  a  na 
smerovom tlaèidle. 

Re¾im kamkordéra
Ak chcete prejs» do re¾imu kamkordéra, klepnite na 
ikonu na åavej strane displeja..

Ak chcete nahra» video, namierte na po¾adovaný 
objekt a stlaète uprostred smerové tlaèidlo, alebo 
klepnite na Record (Nahra»). Ak chcete ukonèi» 
nahrávanie, klepnite na Stop.

Maximálny záznamový èas pre jeden klip je jedna hodina.

Tip: V pravom hornom rohu håadáèika uvidíte 
nastavenú kvalitu videozáznamu a zostávajúci 
záznamový èas pri dostupnej pamäti. Klepnutím na 
plochu otvoríte nastavenia kamery.

Nastavenia kamery
Ak chcete upravi» nastavenia kamery, stlaète  a 
vyberte Tools > Settings... (Nástroje > Nastavenia). 
Definujte:

Stránka General – V¹eobecné 
nastavenia
Tieto nastavenia ovplyvòujú fotografovanie i záznam 
videa.

Contrast: — Kontrast: Podåa potreby upravte kontrast 
fotografií a videa. Toto nastavenie ovplyvòuje tak 
obraz v håadáèiku ako aj fotografie.

Brightness: — Jas: Podåa potreby upravte jas fotografií a 
videa. Toto nastavenie ovplyvòuje tak obraz v 
håadáèiku ako aj fotografie.

Memory in use: — Pou¾itá pamä»: Zvoåte vnútornú pamä» 
alebo pamä»ovú kartu ako miesto, kam sa majú 
uklada» fotografie a videá.
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Stránka Image – Fotografie
Image quality: – Kvalita obrazu: Oznaèujú ju hviezdièky v 

rohu håadáèika. Èím lep¹ia je kvalita obrazu, tým je 
vy¹¹ia spotreba pamäti.

Default image name: — ©tandardný názov fotografie: 
Nastavte názov pre nové fotografie. ©tandardne sa 
fotografie pomenúvajú názvom „Image“. Ak napríklad 
ako ¹tandardný názov nastavíte „More“, aplikácia 
Camera bude nasledujúcim fotografiám dáva» názvy 
„More“, „More(01)“, „More(02)“, atï., a¾ kým toto 
nastavenie nezmeníte.

Preview before saving: — Predvies» pred ulo¾ením: Ak 
za¹krtnete túto voåbu, budete si môc» urobenú 
fotografiu prezrie» a rozhodnú» sa, èi si ju ulo¾íte alebo 
nie. Ak táto voåba nie je za¹krtnutá, v¹etky urobené 
fotografie sa automaticky ulo¾ia a nemáte mo¾nos» si 
ich najskôr prezrie».

Stránka Video
Quality: — Kvalita: Oznaèujú ju hviezdièky v rohu 

håadáèika. Èím vy¹¹ia je kvalita videa, tým viac pamäti 
video zaberie.

Default video name: — ©tandardný názov videa: Nastavte 
názov pre nové videá. Videá sa ¹tandardne 
pomenúvajú názvom „newvideo“. Ak napríklad ako 
¹tandardný názov nastavíte „More“, aplikácia Camera 
bude nasledujúcim videám dáva» názvy „More(01)“, 
„More(02)“, atï., a¾ kým toto nastavenie nezmeníte.

Tipy pre úspe¹né fotografovanie
Tu nájdete niekoåko tipov, ktoré vám pomô¾u získa» s 
kamerou vá¹ho prístroja najlep¹ie výsledky. 

Kvalita obrazu
Pou¾ívajte primeranú kvalitu obrazu. Kamera má tri 
voåby kvality obrazu (nízka - Low, normálna - Normal a 
vysoká - High). Pou¾ite nastavenie High; aby kamera 
produkovala fotografie v najvy¹¹ej dosiahnuteånej kvalite. 
Upozoròujeme ale, ¾e vy¹¹ia kvalita obrazu znamená 
väè¹ie nároky na pamä». Pre MMS a prílohy e-mailov 
budete mo¾no musie» pou¾i» normálnu (Normal) alebo 
nízku (Low) kvalitu. Kvalitu mô¾ete nastavi» v Tools> 
Settings... (Nástroje > Nastavenia) a nastavenú kvalitu 
zistíte podåa ukazovateåa v pravom hornom rohu 
håadáèika.

Pozadie
Pou¾ívajte jednoduché pozadie. Pre portréty a iné scény 
s åuïmi sa vyhnite fotografovaniu åudí na ru¹ivom, 
zlo¾itom pozadí, ktoré mô¾e odvádza» pozornos» od 
hlavného objektu. Ak tieto podmienky nemo¾no splni» 
inak, zmeòte polohu kamery alebo fotografovanej osoby. 
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Hµbka
Keï fotografujete krajiny a prírodu, mô¾ete svojim 
fotografiám doda» hµbku umiestnením predmetov do 
popredia. Upozoròujeme ale, ¾e ak sú objekty v popredí 
príli¹ blízko, mô¾u by» rozmazané.

Osvetlenie
Zmena zdroja, intenzity a smeru svetla mô¾e fotografiu 
dramaticky zmeni». Tu sú niektoré typické podmienky 
osvetlenia:
• Svetelný zdroj za objektom. Sna¾te sa vyhnú» 

fotografovaniu objektov pred silným zdrojom svetla. Ak 
sa svetelný zdroj nachádza za objektom alebo je 
viditeåný na displeji, výsledná fotografia bude ma» 
slabý kontrast, mô¾e by» príli¹ tmavá, a mô¾e 
obsahova» ne¾iadúce svetelné efekty.

• Objekt osvetlený zo strany. Silné boèné osvetlenie 
vytvára dramatický úèinok, ale mô¾e by» príli¹ tvrdé a 
vyvoláva» priveåký kontrast. 

• Svetelný zdroj pred objektom. To je vo v¹eobecnosti 
priaznivá situácia, a¾ na to, ¾e silné slneèné svetlo 
mô¾e åudí núti» pri¾múri» oèi. Aj kontrast mô¾e by» 
privysoký.

• Optimálne osvetlenie sa dosahuje tam, kde je k 
dispozícii dostatok rozptýleného, mäkkého svetla, 
napríklad za jasného dòa s èiastoènou oblaènos»ou, 
alebo za slneèného dòa v tieni stromov. 
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Images – galéria obrázkov
Aplikáciu Images mô¾ete vyu¾i» na prezeranie a úpravu 
obrázkov. Pomocou kamery mô¾ete fotografova», 
fotografie si prezrie» a upravi» v aplikácii Images, a 
odosiela» ich v multimediálnych správach. Upravova» si 
mô¾ete fotografie urobené kamerou, ale mô¾ete vytvára» 
aj nové kresby, obsahujúce text a geometrické tvary.

Ak chcete otvori» aplikáciu Images, dvakrát klepnite 
na ikonu Images na pracovnej ploche, alebo klepnite 
na Go to Images (Prejs» na Obrázky) v aplikácii 
Camera.

Ak chcete otvori» aplikáciu Camera, v aplikácii 
Images klepnite na Go to Camera (Prejs» na kameru).

Aplikácia Images podporuje nasledujúce formáty súborov: 
JPEG, GIF 87a/89a, animovaný GIF, TIFF/F, PNG, BMP a 
WBMP. Aplikácia nemusí podporova» v¹etky variácie 
uvedených súborových formátov.

Aplikácia Images je rozdelená do troch okien, prièom v 
ka¾dom máte k dispozícii odli¹né príkazy.
• V okne zoznamu mô¾ete kopírova», presúva», 

vymazáva» a odosiela» obrázky, ktoré máte ulo¾ené v 
prístroji. Mô¾ete tu tie¾ vytvori» novú kresbu. Obrázky 
si mô¾ete zobrazi» ako miniatúrne náhåady alebo ako 
zoznam názvov súborov. Medzi zobrazením náhåadov 
a zoznamom súborov mô¾ete prechádza» stlaèením 

.

• V okne prehliadaèa, ktoré sa otvorí, keï dvakrát 
»uknete na niektorý obrázok v okne zoznamu, si mô¾ete 
obrázky prezera».

• V okne editora, ktoré sa otvorí, keï v okne zoznamu 
stlaèíte  a vyberiete Image > Open for editing 
(Obrázok > Otvori» pre úpravy), mô¾ete obrázky 
upravova» a meni».

Prezeranie obrázkov
Ak chcete niektorý obrázok otvori» v prehliadaèi, 
dvakrát naò klepnite v okne zoznamu. Obrázok sa otvorí 
v okne prehliadaèa.

Ak si chcete zobrazi» nasledujúci alebo 
predchádzajúci obrázok, stlaète  a vyberte Image > 
Next alebo Previous (Obrázok > Ïal¹í alebo 
Predchádzajúci), alebo stlaète smerové tlaèidlo vpravo, 
resp. våavo.

Ak chcete zväè¹i» alebo zmen¹i» mierku zobrazenia 
obrázku, stlaète  a vyberte Display > Zoom ratio 
(Zobrazi» > Zväè¹enie). Vyberte po¾adované zväè¹enie.
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Správa obrázkov a zlo¾iek
Ak si chcete zobrazi» podrobné informácie o 
obrázku, vyberte obrázok, stlaète  a vyberte Tools > 
Details (Nástroje > Detaily). Zobrazia sa nasledujúce 
údaje:

Name: – Názov obrázku. ©tandardný základný názov 
fotografií mô¾ete zmeni» v aplikácii Camera: stlaète  a 
vyberte Tools > Settings... (Nástroje > Nastavenia). Upravte 
meno v poli Default image name: (©tandardný názov 
fotografie).

Type: —Typ: Formát obrázkového súboru. Ak formát nie je 
podporovaný, zobrazí sa text Unknown (Neznámy).

Size: — Veåkos» súboru v bajtoch (B).

Date: a Time: — Dátum a èas poslednej úpravy obrázku.

Width: a Height: — ©írka a Vý¹ka: Rozlí¹enie obrázku v 
bodoch.

Tip: Rozlí¹enie je mierou ostrosti a zreteånosti obrázku. 
Rozlí¹enie udáva poèet bodov (pixelov) na obrázku 
alebo displeji. Èím viac je bodov, tým je obrázok 
detailnej¹í. Rozlí¹enie sa spravidla udáva v pixeloch, 
napríklad 640 x 480 = 300 kilopixelov (kpix) = 0,3 
megapixelu (Mpix).

Protected: — Chránený: Informuje, èi je obrázok chránený 
technickými ochrannými prostriedkami.

Read-only: — Iba na èítanie: Ak za¹krtnete toto políèko, 
obrázok sa nebude da» upravi».

Ak chcete niektorý obrázok odosla», klepnite na 
Send (Posla») a vyberte príslu¹ný spôsob odoslania.

Ochrana autorských práv mô¾e bráni» kopírovaniu, 
úprave, prenosu alebo rozosielaniu niektorých obrázkov, 
tónov zvonenia a iného obsahu.

Ak chcete obrázok prida» na kartu kontaktu, stlaète 
, vyberte Tools > Add to contact... (Nástroje > Prida» 

ku kontaktu). V okne, ktoré sa otvorí, oznaète pomocou 
stylusu alebo smerového tlaèidla oblas» obrázku, ktorá 
sa má pou¾i». Pou¾ite panel nástrojov, ak chcete 
obrázok zväè¹i» alebo zmen¹i», prevráti» alebo otoèi», 
alebo ak ho chcete orámova». Keï ste s obrázkom 
spokojní, klepnite na Add (Prida») a vyberte kartu 
kontaktu, ku ktorej sa má obrázok prida».

Ak chcete zmeni» formát súboru, v okne editora 
stlaète  a vyberte Options > Convert format... 
(Voåby > Previes» formát). Vyberte nový formát súboru 
a prípadne ïal¹ie voåby.

Ak chcete premenova» obrázok, stlaète  a 
vyberte Image > Rename... (Úpravy > Premenova»). 
Napí¹te nové meno obrázku.

Ak chcete vymaza» obrázok, stlaète  a vyberte 
Image > Delete (Úpravy > Vymaza»). 

Nasledujúce príkazy sú dostupné iba v zobrazení 
zoznamu:

Ak chcete obrázok presunú» do inej zlo¾ky, stlaète 
 a vyberte Edit > Move to folder... (Úpravy > 
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Presunú» do zlo¾ky). Vyhåadajte cieåovú zlo¾ku alebo 
klepnite na New (Nová), ak chcete vytvori» novú.

Ak chcete vytvori» kópiu obrázku, stlaète  a 
vyberte Edit > Duplicate (Úpravy > Duplikát). 
Upozoròujeme, ¾e by ste si v¾dy mali vytvori» kópiu 
obrázku, ktorý chcete upravi», a upravova» túto kópiu, 
aby sa pôvodný obrázok zachoval.

Ak si chcete zobrazi» obsah inej zlo¾ky, stlaète  
a vyberte Image > Change folder... (Obrázok > Zmeni» 
zlo¾ku). Vyhåadajte cieåovú zlo¾ku alebo klepnite na 
New (Nová), ak chcete vytvori» novú.

Ak si chcete obrázky zobrazi» ako zoznam názvov 
alebo náhåady, stlaète , alebo stlaète , vyberte 
Display > View > Thumbnail alebo List (Zobrazi» > 
Ukáza» > Náhåad alebo Zoznam):

Pozrite si èas» „Spoloèné postupy v aplikáciách” na strane 
22, kde nájdete ïal¹ie informácie o tom, ako oznaèova» 
obrázky, vytvára» zlo¾ky a vytvára» odkazy na pracovnej 
ploche.

Nastavenia obrázkov
Ak chcete upravi» nastavenia, stlaète  a vyberte 
Tools > Settings... (Nástroje > Nastavenia). Definujte:

Open images in full screen mode: — Otvára» obrázky v re¾ime 
celého displeja: Ak za¹krtnete túto voåbu, ka¾dý 
obrázok sa otvorí v re¾ime celého displeja. K 

normálnemu zobrazeniu sa vrátite klepnutím na 
displej.

Default sketch name: — ©tandardný názov kresby: Napí¹te 
názov, ktorý sa pou¾ije ako základ pre názvy súborov 
kresieb. Ak napríklad napí¹ete „Kresba“, budú 
¹tandardné názvy nasledujúcich kresieb „Kresba01“, 
„Kresba02“, „Kresba03“ a tak ïalej, a¾ kým toto 
nastavenie znova nezmeníte.

©peciálne vlastnosti niektorých 
obrázkových formátov

Ak chcete prejs» na inú stránku vo viacstránkovom 
obrázku TIFF/F, stlaète  a vyberte Tools > Page > 
Next/Previous (Nástroje > Stránka > Ïal¹ia / 
Predchádzajúca). Viacstránkové TIFF/F obrázky 
nemo¾no upravova».

Ak si chcete prehra» animovaný GIF obrázok, mô¾ete 
si necha» animáciu prehráva» v uzavretej sluèke, a¾ kým 
nezavriete aplikáciu Images alebo neprejdete k inému 
obrázku. Obrázok nemô¾ete upravi», ale mô¾ete si ho 
zväè¹i» alebo zobrazi» v re¾ime celého displeja.

Úprava obrázkov
Mô¾ete upravova» obrázky vo formátoch JPEG, GIF, BMP, 
TIFF/F, PNG a WBMP, alebo vytvára» nové kresby. 
Upozoròujeme, ¾e nemô¾ete upravova» viacstránkové 
obrázky vo formáte TIFF/F.
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Obrázok 24: Upravujeme obrázok...

Ak chcete upravi» kópiu obrázku, ktorý si prezeráte, 
stlaète  a vyberte Image > Open for editing (Obrázok 
> Otvori» pre úpravy). Podrobné informácie o úprave 
obrázkov nájdete v èasti „Kresliace nástroje” na strane 
87 a v èasti „Transformácie” na strane 88.

Ak chcete vytvori» novú kresbu, stlaète  a vyberte 
Image > Create sketch (Obrázok > Vytvori» kresbu). Tento 
príkaz nie je dostupný, ak si prezeráte obrázok. Zaènite 
kresli» kdekoåvek na prázdnej ploche. Kresliace nástroje 
si mô¾ete vybera» z panelu nástrojov. Ak chcete kresbu 
ulo¾i», klepnite na Done (Hotovo). Ulo¾ené kresby 
nájdete v zobrazení zoznamu aplikácie Images.

Kresliace nástroje
Panel nástrojov poskytuje rýchly prístup k najdôle¾itej¹ím 
kresliacim nástrojom. Rovnaké nástroje sú dostupné aj ako 
príkazy menu: stlaète  a vyberte Tools > Sketch tools 
(Nástroje > Kresliace nástroje).

Ak chcete panel nástrojov zobrazi» alebo skry», 
stlaète  a vyberte Display > Toolbar (Zobrazi» > 
Panel nástrojov).

Ikony na paneli nástrojov:

 — Kreslenie èiar voånou rukou.

 — Kreslenie rovných èiar.

 — Guma.

 — Oznaèenie oblasti. V¹etky transformácie sa 
vz»ahujú iba na oznaèenú oblas». Ak chcete oznaèenú 
oblas» vymaza», klepnite na .

 — Kreslenie obdµ¾nika.

 — Kreslenie elipsy alebo kru¾nice.

 — Vlo¾enie textu. Ak chcete formátova» text, klepnite 
na Font (Písmo).

 — Nastavenie hrúbky a farby èiary nástroja.

 Ak chcete nakresli» obdµ¾nik s výplòou, stlaète  
a vyberte Tools > Sketch tools > Filled rectangle (Nástroje 
> Kresliace nástroje > Plný obdµ¾nik).

 Ak chcete nakresli» elipsu alebo kruh s výplòou, 
stlaète  a vyberte Tools > Sketch tools > Filled oval 
(Nástroje > Kresliace nástroje > Plný ovál).

 Ak chcete odvola» zmeny, stlaète  a vyberte Edit 
> Undo / Undo all (Úpravy > Odvola» / Odvola» v¹etko).
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Transformácie
Ak chcete v oznaèenej oblasti nastavi» priesvitné 
pozadie, stlaète  a vyberte Options > Make 
transparent (Voåby > Urobi» priesvitným).

Ak chcete obrázok otoèi», stlaète  a vyberte 
Options > Rotate > Right alebo Left (Voåby > Otoèi» > 
Doprava alebo Doåava). Obrázok sa otoèí o 90 stupòov 
vo vybranom smere.

Ak chcete obrázok prevráti», stlaète  a vyberte 
Options > Flip > Horizontally alebo Vertically (Voåby > 
Prevráti» > Horizontálne alebo Vertikálne).

Ak chcete zmeni» veåkos» obrázku, stlaète  a 
vyberte Options > Resize... (Voåby > Zmeni» veåkos»). 
Vyberte jednu z dostupných veåkostí alebo zvoåte 
mo¾nos» u¾ívateåského definovania veåkosti.

Ak chcete zväè¹i» veåkos» kresliacej plochy, stlaète 
 a vyberte Options > Increase image area... (Voåby > 

Zväè¹i» plochu obrázku). Vyberte, ktorým smerom sa 
má plocha obrázku zväè¹i», a definujte prírastok 
veåkosti v pixeloch.

Ak chcete obrázok oreza», stlaète  a vyberte 
Options > Crop (Voåby > Oreza»). Obrázok sa 
automaticky ore¾e odstránením nadbytoèných bielych 
plôch okolo obrázku. Ak sa na okrajoch obrázku 
nenachádzajú ¾iadne biele oblasti, príkaz nie je 
dostupný.
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RealPlayer – videoprehrávaè
Vstúpte do Desk > RealPlayer alebo v re¾ime fotoaparátu 
(alebo kamkordéra) klepnite na Go to RealPlayer (Prejs» na 
RealPlayer).

Obrázok 25: Prehrávaè RealPlayer

Pomocou aplikácie RealPlayer si mô¾ete prehráva» 
videoklipy, zaznamenané kamkordérom prístroja, alebo 
prenesené na prístroj z kompatibilného poèítaèa, Internetu, 
e-mailu alebo pamä»ovej karty. Mô¾ete tie¾ sledova» 
streamy videa z Internetu alebo poèúva» audio streamy. 

Keï pou¾ívate videostreaming a ïal¹ie funkcie, 
vyu¾ívajúce sie» GPRS, pamätajte, ¾e v¹etky dátové prenosy 
cez GPRS podliehajú poplatkom, ktoré úètuje operátor za 
prenosy dát.

RealPlayer podporuje nasledujúce súborové formáty: .RAM, 
.RM, .3GP a .MP4.

RealPlayer nemusí podporova» v¹etky variácie uvedených 
súborových formátov. RealPlayer otvára iba odkazy rtsp, 
nie odkazy http.

Prehrávanie videa
Ak chcete spusti» prehrávanie videa, ktoré ste si 
práve nahrali cez kamkordér prístroja, v aplikácii 
Camera klepnite na Go to RealPlayer (Prejs» na 
RealPlayer), vyberte si video, ktoré ste práve nahrali a 
klepnite na Open (Otvori»).

Ak si chcete prehra» videoklip, otvorte RealPlayer, 
vyberte zo zoznamu príslu¹ný súbor a klepnite na Open 
(Otvori»).

Upozoròujeme, ¾e pri prezeraní videoklipov s nízkou 
kvalitou na prístroji sa mô¾u objavi» ne¾iadúce obrazové 
efekty.

Tip: Prehrávanie videa mô¾ete spusti» niekoåkými 
spôsobmi:

• Dvakrát klepnite na video súbor v Správcovi súborov 
(File Manager) alebo v zobrazení zoznamu.

• Dvakrát klepnite na odkaz na videosúbor, ktorý ste si 
vytvorili na pracovnej ploche Desk.

• Otvorte video v prílohe e-mailu alebo v multimediálnej 
správe.
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• Klepnite na odkaz na videostream v Internetovom 
prehliadaèi.
Ak chcete zastavi» prehrávanie videa, klepnite na 

.

Ak chcete spusti» prehrávanie video streamu, 
kliknite na odkaz na streamingový server v prehliadaèi 
alebo z prehrávaèa RealPlayer otvorte .RAM súbor s 
odkazom, aby sa zaèalo prehrávanie. Pred prehrávaním 
video alebo audio streamu si overte, ¾e máte správne 
nastavenia. Podrobnosti nájdete v èasti „RealPlayer 
settings – Nastavenia pre RealPlayer” na strane 123.

Tip: RealPlayer mô¾ete ovláda» aj z menu. Stlaète 
, vyberte Options (Voåby) a po¾adovaný príkaz 

menu.

Ak chcete upravi» hlasitos», klepnite na stµpec 
regulácie hlasitosti v pravom hornom rohu displeja a 
potiahnite ho po¾adovaným smerom, alebo stláèajte 

 a  na smerovom tlaèidle.

Ak chcete vypnú» zvuk, klepnite na ikonu 
reproduktora vedåa stµpca hlasitosti.

Ak sa chcete vo videoklipe rýchlo posunú» dopredu 
alebo dozadu, klepnite na  a potiahnite 
po¾adovaným smerom.

Ak chcete preru¹i» prehrávanie videa, klepnite na 
. Opakovaným klepnutím prehrávanie obnovíte.

Upozoròujeme, ¾e ak poèas prehrávania videa otvoríte 
menu, prehrávanie sa preru¹í.

Ak chcete sledova» video na celom displeji, klepnite 
na displej. Do normálneho zobrazenia sa vrátite 
opakovaným klepnutím na displej.

Ak chcete videá v¾dy otvára» v re¾ime celého 
displeja, stlaète , vyberte Tools > Settings... 
(Nástroje > Nastavenia) a vyberte Open clips in full screen 
mode (Otvára» klipy v re¾ime celého displeja).

Ak si chcete ulo¾i» odkaz na aktuálny video alebo 
audio stream, stlaète  a vyberte Media clip > Save 
link... (Multimediálny klip > Ulo¾i» odkaz).

Práca s videom
Zobrazenie zoznamu v aplikácii RealPlayer ukazuje 
zoznam v¹etkých ulo¾ených videosúborov a odkazov na 
streamy. Názov zlo¾ky je zobrazený na titulnej li¹te. V 
tomto zobrazení si napríklad mô¾ete prezrie» videosúbory, 
ulo¾ené na prístroji, otvori» videosúbor a prehra» si ho, 
premenova» video a utriedi» si videá do zlo¾iek.

Ak chcete video presunú» do inej zlo¾ky, stlaète  
a vyberte Edit > Move to folder... (Úpravy > Presunú» do 
zlo¾ky). Vyhåadajte cieåovú zlo¾ku.

Ak chcete otvori» inú zlo¾ku, stlaète  a vyberte 
Media clip > Change folder... (Multimediálny klip > 
Zmeni» zlo¾ku), alebo Recent folders (Posledné zlo¾ky), 
ak chcete otvori» jednu zo ¹iestich naposledy 
pou¾ívaných zlo¾iek.
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Ak chcete vymaza» oznaèené video z prístroja, stlaète 
 a vyberte Edit > Delete (Úpravy > Vymaza»). 

Ak chcete z prístroja vymaza» niekoåko 
videosúborov, stlaète  a vyberte Edit > Mark/
Unmark > Mark (Úpravy > Oznaèi»/Neoznaèi» > 
Oznaèi»). Klepnutím oznaète videosúbory, ktoré chcete 
vymaza», stlaète  a vyberte Edit > Delete (Úpravy > 
Vymaza»).

Ak si chcete videosúbory zoradi», stlaète , 
vyberte Display > Sort (Zobrazi» > Zoradi»). Súbory si 
mô¾ete zoradi» podåa názvu, dátumu alebo veåkosti 
súboru.

Ak si chcete zobrazi» podrobné informácie o 
videosúbore, stlaète  a vyberte Tools > Details 
(Nástroje > Detaily).

Ak chcete niektorý videosúbor odosla», klepnite na 
Send (Posla») a vyberte príslu¹ný spôsob odoslania.

Ochrana autorských práv mô¾e bráni» kopírovaniu, úprave, 
prenosu alebo rozosielaniu niektorých obrázkov, tónov 
zvonenia a iného obsahu.
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Music player – prehrávaè hudby
Vstúpte do Desk > Music Player.

Pomocou aplikácie Music player si mô¾ete prehráva» 
hudbu a iné audio súbory, ulo¾ené na va¹om prístroji 
alebo pamä»ovej karte. Prehrávaè hudby podporuje 
nasledujúce súborové formáty: MP3, WAV, MIDI, AAC, 
AMR, AU, RMF a M3U. Prehrávaè hudby nemusí 
podporova» v¹etky variácie uvedených súborových 
formátov.

Obrázok 26: Music player – Prehrávaè hudby

Tip: Informácie o prenose hudobných skladieb z 
kompatibilného poèítaèa na svoj multimediálny 
prístroj nájdete v návode k Nokia PC Suite na disku CD-
ROM v predajnom balení.

Hudbu mô¾ete poèúva» cez zabudovaný reproduktor alebo 
cez kompatibilný headset, a poèúva» ju mô¾ete, aj keï 
pou¾ívate iné aplikácie prístroja.

Hudba je chránená autorským právom, zakotveným v 
medzinárodných dohodách a zákonoch jednotlivých krajín. 
Na reprodukciu alebo kopírovanie hudby mô¾e by» 
potrebné získa» povolenie alebo licenciu. Zákony 
niektorých krajín zakazujú súkromné kopírovanie 
materiálov, chránených autorským právom. Overte si 
prosím, ako zákony v príslu¹nej krajine upravujú pou¾ívanie 
takýchto materiálov.

Ovládacie prvky prehrávaèa
 — Klepnutím spustíte prehrávanie vybranej skladby.

 — Klepnutím zastavíte prehrávanie skladby.

 — Klepnutím preru¹íte/obnovíte prehrávanie skladby.

 — Klepnutím a potiahnutím upravíte hlasitos».

 — Klepnutím a potiahnutím be¾ca prejdite na 
po¾adované miesto skladby. Pri zmene polohy be¾ca sa 
príslu¹ne mení aj indikátor èasu nad posuvníkom.

Tip: Prehrávaè hudby mô¾ete ovláda» aj z menu. 
Stlaète , vyberte Options (Voåby) a po¾adovaný 
príkaz menu.
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Prehrávanie skladieb
Ak si chcete prehra» niektorú skladbu, dvakrát na òu 
klepnite, alebo ju oznaète a klepnite na .

Tip: Prehrávaè hudby mô¾ete otvori» aj dvojitým 
klepnutím na kompatibilný hudobný súbor v 
aplikáciách File Manager (Správca súborov) a 
Messaging (Správy), alebo otvorením odkazu na 
pracovnej ploche.

Ak chcete, aby sa skladby prehrávali po poradí, 
stlaète  a vyberte Options > Play options > Normal 
(Voåby > Voåby prehrávania > Normálne). Vyberte 
niektorú skladbu a klepnutím na  spustite 
prehrávanie.

Ak chcete, aby sa skladby prehrávali v náhodnom 
poradí, stlaète  a vyberte Options > Play options > 
Random (Voåby > Voåby prehrávania > Náhodne).

Ak chcete, aby sa prehrala v¾dy iba jednu skladba, 
stlaète  a vyberte Options > Play options > Play 
selected track (Voåby > Voåby prehrávania > Prehra» 
vybranú skladbu). Ak chcete skladbu prehráva» 
opakovanie, stlaète  a vyberte Options > Play 
options > Repeat (Voåby > Voåby prehrávania > 
Opakova»). Skladba sa bude prehráva» dokola, kým v 
menu nezmeníte nastavenie Repeat (Opakova»). Ak 
chcete prejs» na nasledujúcu skladbu, stlaète  a 
vyberte Options > Next track (Voåby > Ïal¹ia skladba).

Ak chcete upravi» hlasitos», klepnite na stµpec 
regulácie hlasitosti v pravom hornom rohu displeja a 
potiahnite ho po¾adovaným smerom, alebo stláèajte 

 a  na smerovom tlaèidle.

VÝSTRAHA: Poèúvajte hudbu pri rozumnej hlasitosti. 
Dlhodobé pôsobenie vysokej hlasitosti vám mô¾e 
po¹kodi» sluch.

Ak chcete vypnú» zvuk, klepnite na ikonu 
reproduktora vedåa stµpca hlasitosti.

Správa hudobných súborov
Ak chcete skladbu presunú» do inej zlo¾ky, stlaète 

 a vyberte Edit > Move to folder... (Úpravy > 
Presunú» do zlo¾ky). Vyhåadajte cieåovú zlo¾ku.

Tip: Ak chcete oznaèi» niekoåko skladieb, klepnutím 
oznaète niektorú skladbu, stlaète  a vyberte Edit > 
Mark/Unmark > Mark (Úpravy > Oznaèi»/Neoznaèi» > 
Oznaèi»). Klepnutím oznaète zostávajúce skladby, 
ktoré ste chceli oznaèi».

Ak chcete vytvori» odkaz na skladbu na pracovnej 
ploche, stlaète  a vyberte Tools > Add to Desk... 
(Nástroje > Prida» na Plochu).

Ak chcete z prístroja vymaza» niektorú skladbu, 
oznaète ju, stlaète  a vyberte Track > Delete track 
(Úpravy > Vymaza» skladbu). 
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Ak si chcete skladby usporiada», stlaète , vyberte 
Display > Sort (Zobrazi» > Zoradi»). Súbory si mô¾ete 
zoradi» podåa názvu, dátumu alebo veåkosti súboru.

Ak si chcete zobrazi» podrobné informácie o 
skladbe, stlaète  a vyberte Tools > Details (Nástroje 
> Detaily).

Ak chcete skladbu odosla», stlaète  a vyberte 
Track > Send (Skladba > Posla») a vyberte spôsob 
odoslania.

Ochrana autorských práv mô¾e bráni» kopírovaniu, 
úprave, prenosu alebo rozosielaniu niektorých obrázkov, 
tónov zvonenia a iného obsahu.

Ak chcete ulo¾i» skladbu, ktorú ste dostali ako 
prílohu v multimediálnej správe, otvorte prílohu v 
aplikácii Messaging, stlaète  a klepnite na Save 
(Ulo¾i»). 

Zoznamy skladieb
Upozoròujeme, ¾e v aplikácii Music Player si nemô¾ete 
vytvára» nové zoznamy skladieb, ale mô¾ete si na svoj 
inteligentný telefón prenies» zoznamy skladieb vytvorené 
inde. Na prenos zoznamov skladieb mô¾ete pou¾i» 
pamä»ovú kartu alebo kompatibilný poèítaè. Informácie o 
prená¹aní zoznamov skladieb na prístroj nájdete v Návode 
k Nokia PC Suite na disku CD-ROM v predajnom balení.

Ak chcete otvori» niektorý zoznam skladieb, stlaète 
 a vyberte Track > Change track list... (Skladba > 

Zmeni» zoznam skladieb) alebo Recent track lists 
(Posledné zoznamy skladieb), ak chcete otvori» niektorý 
z posledných ¹iestich zoznamov, ktoré ste pou¾ívali.
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Visual Radio
Vstúpte do Desk > Visual Radio.

Aplikáciu Visual RadioTM mô¾ete pou¾íva» ako tradièný FM 
rádioprijímaè s automatickým ladením a predvoåbami, 
alebo s paralelnými vizuálnymi informáciami na displeji, ak 
sa naladíte na stanicu, ktorá ponúka slu¾bu Visual Radio. 
Slu¾ba Visual Radio vyu¾íva GPRS (slu¾ba siete). Rádio 
mô¾ete poèúva» aj keï pou¾ívate iné aplikácie na prístroji.

Obrázok 27: Visual Radio

Aby ste mohli pou¾íva» slu¾bu Visual Radio, musia by» 
splnené nasledujúce podmienky:

• Stanica, ktorú poèúvate, a operátor siete, ktorú 
pou¾ívate, musia túto slu¾bu podporova».

• Prístroj musí by» zapnutý.
• V prístroji musí by» vlo¾ená platná SIM karta.

• Musíte ma» definované prístupové miesto k 
Internetu pre prístup k operátorovmu serveru slu¾by 
Visual Radio.

• Predvolený rozhlasový kanál musí ma» definovaný 
správny identifikátor slu¾by Visual Radio a musí ma» 
slu¾bu Visual Radio aktivovanú. Podrobnosti nájdete 
v èasti „Predvoåby staníc” na strane 96.

Ak nemáte prístup k slu¾be Visual Radio, znamená to, ¾e 
operátori a rozhlasové stanice vo va¹om okolí Visual Radio 
nepodporujú. Slu¾ba Visual Radio nemusí by» dostupná vo 
v¹etkých oblastiach a krajinách.

FM rádioprijímaè pou¾íva ako anténu káblik headsetu. Aby 
rádio správne fungovalo, musí by» do prístroja zapojený 
kompatibilný headset.

Keï poèúvate rádio, mô¾ete obvyklým spôsobom zaèa» 
volanie alebo prija» hovor. Poèas hovoru sa rádio vypne. Po 
skonèení hovoru budete musie» rádio znova zapnú» 
manuálne.

Poèúvanie rádia
Upozoròujeme, ¾e kvalita rozhlasového príjmu závisí od 
pokrytia signálom rozhlasovej stanice. 
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Ak chcete zapnú» alebo vypnú» rádio, zapojte do 
prístroja kompatibilný headset a klepnite na  v 
aplikácii Visual Radio.

Tip: Rádio mô¾ete ovláda» aj cez menu. Stlaète , 
vyberte Radio (Rádio) a po¾adovaný príkaz menu.

Ak chcete poèúva» rádio cez headset alebo 
reproduktor , nezabudnite k prístroju pripoji» headset, 
stlaète  a vyberte Tools > Speaker in use > Headset 
alebo Loudspeaker (Nástroje > Pou¾ívaný reproduktor > 
Headset alebo Reproduktor). Prívodný kábel headsetu 
plní úlohu antény rádioprijímaèa, preto ho nechajte 
voåne visie».

Ak chcete upravi» hlasitos», klepnite na  a 
potiahnite, alebo stláèajte  a .

Ak chcete rádio manuálne naladi», klepnite na  
alebo .

Ak chcete manuálne vyhåadáva» stanice, klepnite na 
 alebo . Vyhåadávanie sa zastaví, keï rádio 

nájde rozhlasovú stanicu.

Ak si chcete zobrazi» dostupné stanice podåa 
miesta, stlaète  a vyberte Tools > Channel 
directory... (Nástroje > Zoznam kanálov). Vyberte 
miesto a rozhlasovú stanicu. Visual Radio sa na stanicu 
automaticky naladí. Ak chcete stanicu ulo¾i» do 
zoznamu predvolených kanálov, klepnite na Save 
(Ulo¾i»). Podrobnosti nájdete v èasti „Predvoåby staníc” 
na strane 96. Ak si chcete zobrazi» podrobnosti o 

stanici, napríklad identifikátor vizuálnej slu¾by, 
klepnite na Details (Detaily).

Ak chcete zapnú» stereofónny alebo monofónny 
výstup, stlaète  a vyberte Tools > Sound > Stereo 
alebo Mono (Nástroje > Výstup > Stereo alebo Mono).

Zobrazenie obsahu
Ak si chcete zobrazi» dostupný vizuálny obsah, 
vyberte predvolený kanál a klepnite na . Ak chcete 
zastavi» prezeranie vizuálneho obsahu, klepnite na 

. Upozoròujeme, ¾e musíte ma» definovaný správny 
identifikátor slu¾by Visual Radio a slu¾bu Visual Radio 
musíte ma» aktivovanú. Podrobnosti nájdete ni¾¹ie v 
èasti „Predvoåby staníc”.

Predvoåby staníc
V aplikácii Visual Radio máte k dispozícii 20 predvolieb pre 
rozhlasové stanice.

Ak si chcete ulo¾i» stanicu do predvoåby, pomocou 
 a  stanicu nalaïte. Stlaète  a vyberte 

Channel > Save... (Kanál > Ulo¾i»). Vyberte èíslo 
predvoåby a napí¹te meno predvolenej stanice. 
V prípade potreby zmeòte frekvenciu. Ak stanica 
poskytuje vizuálny obsah, uveïte identifikátor slu¾by 
Visual Radio a za¹krtnite Enable visual service: (Povoli» 
vizuálnu slu¾bu), aby ste aktivovali príjem vizuálneho 
obsahu. 
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Tip: Ak chcete vyhåada» identifikátor vizuálnej slu¾by 
pre stanicu, stlaète  a vyberte Tools > Channel 
directory... (Nástroje > Zoznam kanálov). Vyberte 
rozhlasovú stanicu a klepnite na Details (Detaily).

Ak si chcete vypoèu» predvolenú stanicu, klepnite na 
stanicu v zozname predvolieb.

Ak chcete upravi» predvoåbu stanice, stlaète  a 
vyberte Channel > Edit... (Kanál > Upravi»).

Ak chcete zmeni» poradie predvolieb, vyberte kanál, 
stlaète  a vyberte Channel > Reorder... (Kanál > 
Zmeni» poradie). Vyberte èíslo predvoåby v zozname. 
Stlaèením posúvacieho tlaèidla uprostred potvrïte 
presunutie.

Ak chcete odstráni» predvoåbu stanice, stlaète  a 
vyberte Channel > Delete (Kanál > Vymaza»).

Tip: Keï pou¾ívate kompatibilný headset, stlaèením 
tlaèidla headsetu mô¾ete prejs» k nasledujúcej 
rozhlasovej stanici alebo rozhlasovej predvoåbe, ak 
máte vybraný zoznam predvolieb.

Nastavenia pre Visual Radio
Ak chcete upravi» nastavenia, stlaète  a vyberte 
Tools > Settings... (Nástroje > Nastavenia). Definujte:

Auto-start visual service: — Automaticky spusti» vizuálnu 
slu¾bu: Keï je vybraná táto voåba, slu¾ba Visual Radio 
sa automaticky spustí, keï klepnete na predvoåbu 
stanice, ktorá ponúka vizuálnu slu¾bu.

Access point: — Prístupové miesto: Vyberte prístupové 
miesto, pou¾ívané pre dátové spojenie. Ïal¹ie 
informácie nájdete v èasti „Nastavenie prístupového 
miesta k Internetu” na strane 116. Upozoròujeme, ¾e 
toto miesto prístupu nepotrebujete, ak chcete 
aplikáciu Visual Radio pou¾íva» ako obyèajný FM 
rádioprijímaè.
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Voice Recorder – hlasový záznamník
Vstúpte do Desk > Voice recorder.

Aplikácia Voice recorder vám umo¾òuje nahráva» hlasové 
poznámky. Svoje vlastné nahrávky a iné zvukové súbory si 
mô¾ete aj vypoèu» a zvukové klipy mô¾ete vklada» do 
multimediálnych správ. 

Maximálna dµ¾ka nahrávky závisí od dostupnej pamäti.

Mô¾ete otvára» ulo¾ené súbory v nasledujúcich 
súborových formátoch: WAV, AMR.

Nahrávanie a prehrávanie
Ak chcete spusti» nahrávanie, klepnite na . 
Èíselný displej zaène ukazova» dµ¾ku záznamu. Ak 
chcete ukonèi» nahrávanie, klepnite na .

Tip: Nahrávanie mô¾ete spusti» a zastavi» aj krátkym 
stlaèením .

Ak si chcete prehra» vybraný zvukový klip, klepnite 
na .

Ak chcete preru¹i» prehrávanie zvukového klipu, 
klepnite na . Opakovaným klepnutím prehrávanie 
obnovíte.

Ak chcete upravi» hlasitos», klepnite na stµpec 
regulácie hlasitosti v pravom hornom rohu displeja a 

potiahnite ho po¾adovaným smerom, alebo stláèajte 
 a  na smerovom tlaèidle.

Ak sa chcete v prehrávanom zvukovom klipe rýchlo 
posunú» dopredu alebo dozadu, klepnite na  
a potiahnite po¾adovaným smerom.

Ak chcete ukonèi» prehrávanie, klepnite na .

Tip: Hlasový záznamník mô¾ete ovláda» aj cez menu. 
Stlaète , vyberte Options (Voåby) a po¾adovaný 
príkaz menu.

Správa zvukových klipov
Ak chcete odosla» zvukový klip, stlaète  a vyberte 
Sound clip > Send (Zvukový klip > Posla») a vyberte 
spôsob odoslania.

Ak si chcete usporiada» zoznam zvukových klipov, 
stlaète  a vyberte Display > Sort (Zobrazi» > Zoradi»). 
Zvukové súbory si mô¾ete zoradi» podåa názvu, dátumu 
alebo veåkosti súboru.

Ak chcete premenova» alebo vymaza» oznaèený 
zvukový klip, stlaète , vyberte Sound clip (Zvukový 
klip) a príslu¹ný príkaz.
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Ak chcete otvori» inú zlo¾ku, stlaète  a vyberte 
Sound clip > Change folder... (Zvukový klip > Zmeni» 
zlo¾ku).

Ak chcete vytvori» odkaz na zvukový klip na 
pracovnej ploche, stlaète  a vyberte Tools > Add to 
Desk... (Nástroje > Prida» na Plochu).

Ak si chcete zobrazi» podrobné informácie o 
zvukovom klipe, stlaète  a vyberte Tools > Details 
(Nástroje > Detaily).

Nastavenia aplikácie Voice 
Recorder

Ak chcete upravi» nastavenia hlasového záznamníka, 
stlaète  a vyberte Tools > Settings... (Nástroje > 
Nastavenia). Definujte:

Clip name: — Názov klipu: Napí¹te názov, ktorý sa pou¾ije 
ako základ pre názvy zvukových klipov. Napríklad ak 
napí¹ete „Zvuk“, ¹tandardné názvy nasledujúcich 
zvukových klipov budú „Zvuk(01)“, „Zvuk(02)“, 
„Zvuk(03)“, a tak ïalej.

Clip format: — Formát klipu: Zvoåte súborový formát, v 
ktorom sa budú ¹tandardne uklada» zvukové klipy.
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Documents – textový editor
Vstúpte do Desk > Documents.

Aplikáciu Documents mô¾ete vyu¾i» na písanie nových a 
úpravu existujúcich textových dokumentov. Do 
dokumentov mô¾ete vklada» obrázky a iné súbory a 
mô¾ete si tieto súbory prezera». Dokumenty mô¾ete okrem 
toho odosiela» a prijíma» v krátkych správach, MMS, 
prílohách e-mailov alebo cez technológiu Bluetooth.

Mô¾ete otvára», upravova» a uklada» dokumenty, 
vytvorené programom Microsoft Word for Windows verzie 
97 alebo nov¹ej. Upozoròujeme ale, ¾e nemusia by» 
podporované v¹etky charakteristiky a formátovanie 
pôvodných dokumentov. Pôvodné dokumenty nesmú by» 
chránené heslom. Dokumenty, vytvorené inými verziami 
programu Microsoft Word, si mô¾ete iba prezera».

Práca s dokumentmi
Ak chcete vytvori», otvori» alebo premenova» 
dokument, stlaète  a vyberte príslu¹ný príkaz v 
menu Document (Dokument).

Ak chcete vlo¾i» ¹peciálny znak, stlaète  a 
vyberte Insert > Special character... (Vlo¾i» > ©peciálny 
znak). Vyberte znak alebo symbol, ktorý chcete vlo¾i», 
a klepnite na OK.

Ak chcete do dokumentu vlo¾i» dátum, stlaète  a 
vyberte Insert > Date (Vlo¾i» > Dátum).

Ak chcete vráti» spä» chybnú operáciu, stlaète  a 
vyberte Edit > Undo (Úpravy > Odvola»).

Ak chcete, aby sa zobrazili alebo skryli formátovacie 
znaèky v texte, stlaète  a vyberte Tools > Formatting 
marks... (Nástroje > Formátovacie znaèky). Vyberte 
znaèky, ktoré sa majú v dokumente zobrazi», a klepnite 
na OK.

Ak chcete spoèíta» slová, stlaète  a vyberte Tools 
> Word count... (Nástroje > Poèet slov).

Ak chcete dokument ochráni» pred zmenami, v okne 
zoznamu stlaète  a vyberte Tools > Details (Nástroje 
> Detaily). Za¹krtnite okienko Read-only: (Iba na èítanie) 
a klepnite na OK. Dokument si teraz mo¾no prezera», 
ale nemo¾no ho upravova».

Ak chcete dokument odosla», klepnite na Send 
(Posla»), vyberte spôsob odoslania a klepnite na OK.

Ak si chcete zobrazi» ¹truktúru dokumentu, stlaète 
 a vyberte Display > Outline view... (Zobrazi» > 

Osnova).

Tip: Ak do dokumentu napí¹ete telefónne èíslo, 
e-mailovú adresu alebo webovú adresu, mô¾ete ju 
pou¾i» ako hyperodkaz. Klepnite na èíslo alebo adresu, 
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alebo doò/do nej smerovým tlaèidlom presuòte kurzor, 
a zmení sa na odkaz s malou ikonou. Klepnutím na 
ikonu zavoláte telefónne èíslo, otvoríte editor e-
mailových správ, alebo otvoríte web stránku, ak máte 
aktívne Internetové spojenie.

Úprava ¹týlov odstavcov
©týl odstavca je súbor formátovacích charakteristík, 
pomocou ktorých mô¾ete rýchlo zmeni» vzhåad svojho 
textu.
1 Stlaète  a klepnite na Format > Style... (Formát > 

©týl).
2 Vyberte ¹týl, ktorý chcete upravi», a klepnite na Edit 

(Upravi»). Klepnite na New (Nový), ak chcete vytvori» 
nový ¹týl.

3 Dajte novému ¹týlu meno a vyberte úroveò osnovy. 
Úroveò 0 znamená, ¾e text s týmto ¹týlom sa nezobrazí 
v zobrazení osnovy.

4 Klepnite na Format, vyberte, èo chcete upravi», a e¹te 
raz klepnite na Format, aby ste mohli zaèa» s úpravami. 
Mô¾ete zmeni» nasledujúce hodnoty:
Font – Písmo: Tu mô¾ete zmeni» typ, veåkos» a farbu 
písma. Mô¾ete tie¾ nastavi» hrubý rez, kurzívu, 
podèiarknutie a preèiarknutie písma. Nastavením 
formátu na horný alebo dolný index mô¾ete písmo 
zdvihnú» alebo zní¾i». Ak chcete vidie» efekt úprav, 
klepnite na Preview (Predvies»).
Paragraph – Odstavec: Vzhåad okrajov textu mô¾ete 
upravi» voåbou zarovnania. Mô¾ete zmeni» odstup 

medzi riadkami textu, odsadi» odstavce a nastavi» 
znaèky tabulátorov, aby ste definovali polohu textu na 
strane.
Borders – Ohranièenie: Na ktorýkoåvek okraj strany 
mô¾ete prida» ohranièenie a vybra» preò ¹týl a farbu.
Bullets – Odrá¾ky: Mô¾ete si vybra» zo ¹tyroch typov 
odrá¾ok a definova» veåkos», farbu a odsadenie 
odrá¾ok.

5 Po dokonèení jednotlivých úprav ¹týlu klepnite na OK.
6 Dialógové okno opustíte klepnutím na Close (Zavrie»).
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Sheet – tabuåkový kalkulátor
Vstúpte do Desk > Sheet.

V aplikácii Sheet mô¾ete spracúva» a uklada» svoje dáta v 
súboroch, ktoré sa nazývajú pracovné zo¹ity (workbook). 
Ka¾dý pracovný zo¹it obsahuje najmenej jeden pracovný 
list (worksheet). Zo¹it mô¾e obsahova» aj grafy: list grafu 
(chartsheet) je list, ktorý obsahuje graf, vytvorený na 
základe dát z pracovného listu.

Aplikácia Sheet doká¾e otvára» dokumenty, vytvorené v 
aplikácii Microsoft Excel 97 for Windows alebo nov¹ej 
verzii. Upozoròujeme ale, ¾e nemusia by» podporované 
v¹etky charakteristiky a formátovanie pôvodných 
dokumentov. Maximálny poèet znakov v bunke je 256, a 
text v bunkách s väè¹ím poètom znakov sa pri konverzii 
skráti.

Pracovné zo¹ity – Workbooks
Ak chcete pracovný zo¹it ochráni» pred zmenami, v 
okne zoznamu stlaète  a vyberte Tools > Details 
(Nástroje > Detaily). Za¹krtnite okienko Read-only: (Iba 
na èítanie) a klepnite na OK. Pracovný zo¹it si teraz 
mo¾no prezera», ale nemo¾no ho upravova».

Ak chcete vytvori», otvori» alebo premenova» 
pracovný zo¹it, stlaète  a vyberte príslu¹ný príkaz 
v menu Workbook (Pracovný zo¹it).

Práca s listami aplikácie Sheet
Ak chcete vytvori» duplikát niektorého listu, klepnite 
na Worksheets / Charts (Listy / Grafy). Vyberte 
po¾adovaný list a klepnite na Duplicate (Vytvori» 
kópiu).

Ak chcete niektorý list premenova», klepnite na 
Worksheets / Charts (Listy / Grafy). Vyberte 
po¾adovaný list a klepnite na Rename (Premenova»). 
Napí¹te nové meno a klepnite na OK.

Ak chcete vybra» niektorú pomenovanú bunku, 
stlaète  a vyberte Edit > Mark/Unmark (Úpravy > 
Oznaèi»/Neoznaèi»). Vyberte Named area /Pomenovaná 
oblas») a zo zoznamu oblastí vyberte po¾adovanú 
bunku, potom klepnite na OK.

Ak chcete, aby boli niektoré riadky pri pohybe v liste 
stále viditeåné, vyberte riadok pod oblas»ou, ktorá má 
zosta» viditeåná. Ak chcete, aby boli niektoré stµpce 
pri pohybe v liste stále viditeåné, vyberte stµpec 
napravo vedåa oblasti, ktorá má zosta» viditeåná. Potom 
klepnite na  na paneli nástrojov, alebo stlaète  
a vyberte Display > Freeze panes (Zobrazi» > Ukotvi» 
panely).

Ak chcete prejs» na konkrétnu bunku alebo 
pomenovanú oblas», klepnite na Go To (Prejs» na). 
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Definujte, na ktorú bunku alebo pomenovanú oblas» 
chcete prejs», a klepnite na OK.

Tip: Súèet oblasti buniek mô¾ete vlo¾i» automaticky 
pomocou ikony  na paneli nástrojov. Vyberte bunku, 
do ktorej sa má súèet ulo¾i», a klepnite na . 
Navrhovaný vzorec je zobrazený v poli vzorcov nad 
pracovným listom. Tento navrhovaný vzorec mô¾ete 
zmeni» - upravte ho v poli vzorcov, alebo ho akceptujte 
tak, ¾e opustíte bunku.

Formátovanie pracovných listov
Najskôr vyberte bunku alebo bunky, ktoré chcete 
sformátova».

Ak chcete nastavi» písmo, stlaète  a vyberte 
Format > Font (Formát > Písmo). Mô¾ete zmeni» typ, 
veåkos» a farbu písma. Mô¾ete tie¾ nastavi» hrubý rez, 
kurzívu, podèiarknutie a preèiarknutie písma. 
Nastavením formátu na horný alebo dolný index 
mô¾ete písmo zdvihnú» alebo zní¾i». Ak chcete vidie» 
efekt úprav, klepnite na Preview (Predvies»).

Ak chcete zmeni» formát èísel, stlaète  a vyberte 
Format > Numbers (Formát > Èísla). Mô¾ete napríklad 
nastavi», ako sa budú zobrazova» dátumy, èasy alebo 
peòa¾né èiastky.

Ak chcete zmeni» formát èísel, stlaète  a vyberte 
Format > Alignment (Formát > Èísla). Ak vyberiete Wrap 
text to cell: (Zalomi» text do bunky), uspôsobí sa vý¹ka 

riadku, v ktorom sa nachádza vybraná bunka tak, aby 
sa zobrazil celý obsah bunky.

Ak chcete upravi» vý¹ku riadkov alebo ¹írku stµpcov, 
potiahnite hranicu pod hlavièkou riadku alebo napravo 
od hlavièky stµpca tak, aby ste dosiahli po¾adovanú 
zmenu. Ak chcete definova» vý¹ku alebo ¹írku 
presnej¹ie, stlaète  a vyberte Format > Row height 
(Formát > Vý¹ka riadku) alebo Column width (©írka 
stµpca). Zadajte vý¹ku, resp. ¹írku, a klepnite na OK.

Ak chcete upravi» ohranièenie buniek, stlaète  a 
vyberte Format > Borders (Formát > Ohranièenie). 
Ohranièenie mô¾ete prida» na ktorýkoåvek okraj bunky. 
Vyberte ¹týl a farbu èiary a klepnite na OK.

Ak chcete zmeni» farbu pozadia bunky, stlaète  
a vyberte Format > Background colour (Formát > Farba 
pozadia). Vyberte farbu a klepnite na OK.

Ak chcete, aby sa zobrazovala alebo nezobrazovala 
mrie¾ka, nulové hodnoty a popisy riadkov a stµpcov, 
stlaète  a vyberte Tools > Settings (Nástroje > 
Nastavenia). Vyberte polo¾ky, ktoré majú by» na 
pracovnom liste viditeåné, a klepnite na OK.

Listy s grafmi – Chartsheets
Ak chcete presne definova» formát grafu, stlaète 

 a vyberte Format. Vyberte objekt, ktorý chcete 
upravi». Výber nastavení sa mení v závislosti od typu 
grafu.
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Tip: K niektorým dialógovým oknám nastavení sa 
dostanete aj poklepaním na príslu¹nú polo¾ku na 
grafe. Napríklad dialógové okno nastavení pre os x, 
X-axis settings, sa zobrazí, keï dvakrát klepnete na os 
x na grafe.

Font – Písmo: Tu mô¾ete zmeni» typ, veåkos» a farbu 
písma. Mô¾ete tie¾ nastavi» hrubý rez, kurzívu, 
podèiarknutie a preèiarknutie písma. Nastavením formátu 
na horný alebo dolný index mô¾ete písmo zdvihnú» alebo 
zní¾i». Ak chcete vidie» efekt úprav, klepnite na Preview 
(Predvies»).

Chart – Graf: Tu mô¾ete vybra» typ grafu, zvoli» 
trojrozmerný graf, a zmeni» farbu pozadia a osí. Mô¾ete 
zmeni» aj názov, zobrazený na grafe, a názvy osí x a y.

X-axis – Os x: Mô¾ete zmeni» typ popisov a urèi» rozsah 
dát pre os, zobrazi» alebo skry» os, a prida» na os znaèky. 
Mô¾ete zada» aj èíslo kategórie, cez ktoré prechádza os y, 
a zmeni» poèet vedåaj¹ích znaèiek pre ka¾dú kategóriu.

Y-axis – Os y: Tu mô¾ete definova», èi sa na grafe 
zobrazujú hodnoty alebo nie, urèi» najvy¹¹iu a najni¾¹iu 
zobrazenú hodnotu, a urèi», kde sa osi pretínajú. Mô¾ete 
tie¾ pou¾i» logaritmickú ¹kálu, zmeni» interval medzi 
hlavnými znaèkami, a nastavi» formát èísel.

Legend – Legenda: Mô¾ete prida» panel s vysvetlením 
farieb, pou¾itých v grafe, a definova» polohu legendy.

Gridlines – Mrie¾ka: Mô¾ete definova», èi sa bude 
zobrazova» mrie¾ka pre hlavné a vedåaj¹ie hodnoty na 
osiach.

Series – Rady: Do grafu mô¾ete prida» nové dátové rady 
alebo upravi» existujúce. Mô¾ete definova», èi sa dátový 
rad bude v grafe zobrazova» alebo nie, zmeni» rozsah dát 
dátového radu, nastavi» typ popisov a zada» preò dátový 
rozsah. Mô¾ete tie¾ definova» farbu, s ktorou sa dátový rad 
zobrazuje na grafe. Upozoròujeme, ¾e výsekové grafy majú 
iba jeden dátový rad.

Ak chcete vytvori» duplikát niektorého listu s 
grafom, klepnite na Worksheets / Charts (Listy / 
Grafy). Vyberte list s po¾adovaným grafom a klepnite 
na Duplicate (Vytvori» kópiu).

Ak chcete niektorý list s grafom premenova», 
klepnite na Worksheets / Charts (Listy / Grafy). 
Vyberte list s po¾adovaným grafom a klepnite na 
Rename (Premenova»). Napí¹te nové meno a klepnite 
na OK.
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Presentations – Prezentácie
Vstúpte do Desk > Presentations.

Tu si mô¾ete otvára» a zobrazova» prezentácie, vytvorené 
programom Microsoft PowerPoint verzie 97 alebo nov¹ej. 
Upozoròujeme ale, ¾e nemusia by» podporované v¹etky 
charakteristiky a formátovanie pôvodných dokumentov. 
Tieto prezentácie mô¾ete odosiela» a prijíma» cez e-mail 
alebo cez technológiu Bluetooth.

V zobrazení zoznamu uvidíte zoznam v¹etkých prezentácií 
vo vybranej zlo¾ke. Názov zlo¾ky je zobrazený na titulnej 
li¹te. V tomto zobrazení mô¾ete spravova» prezentácie bez 
toho, aby ste príslu¹né súbory otvárali. Pomocou príkazov 
menu mô¾ete napríklad vymazáva», premenúva» alebo 
kopírova» prezentácie.

Tip: Ïal¹ie informácie o dostupných príkazoch nájdete 
v èasti „Spoloèné postupy v aplikáciách” na strane 22.

Ak chcete otvori» prezentáciu, dvakrát klepnite na 
prezentáciu v zozname. Ak je súbor ulo¾ený v inej 
zlo¾ke, stlaète  a vyberte Presentation > Change 
folder... (Prezentácia > Zmeni» zlo¾ku). Vyberte zlo¾ku, v 
ktorej je prezentácia ulo¾ená. Upozoròujeme, ¾e mô¾ete 
ma» otvorenú v¾dy iba jednu prezentáciu.

Ak chcete prechádza» medzi listami, pou¾ite tlaèidlá 
Next (Ïal¹í) a Previous (Predchádzajúci). Ak chcete 
prejs» priamo k urèitému listu, stlaète  a vyberte 

Presentation > Go to slide (Prezentácia > Prejs» na list). 
Vyberte list zo zoznamu a klepnite na OK.

Ak si chcete prezera» listy v re¾ime celého displeja, 
stlaète  a vyberte Display > Full screen (Zobrazi» > 
Celý displej). Ak sa chcete vráti» k ¹tandardnému 
zobrazeniu, stlaète  a vyberte Display (Zobrazi»), 
potom zru¹te nastavenie voåby Full screen (Celý displej).

Ak si chcete prezrie» sprievodné poznámky k 
prezentácii, stlaète  a vyberte View > Notes 
(Zobrazi» > Poznámky). Ak sa chcete vráti» k 
¹tandardnému zobrazeniu listov, stlaète  a vyberte 
View > Slide (Zobrazi» > List).

Ak chcete získa» prehåad o celej prezentácii, stlaète 
 a vyberte View > Outline (Zobrazi» > Osnova). Ak 

chcete otvori» niektorý list v ¹tandardnom zobrazení 
listu, klepnite na Slide view (Zobrazenie listu) alebo 
dvakrát klepnite na titul listu.

Ak chcete z aktívneho listu kopírova» text, stlaète 
 a vyberte Edit > Copy text (Úpravy > Kopírova» 

text). Text sa skopíruje do schránky. V zobrazení 
poznámok (Notes) sa skopíruje aj obsah poznámok. Ak 
chcete skopírova» celý text prezentácie, stlaète  
a vyberte View > Outline (Zobrazi» > Osnova). Potom 
znova stlaète  a vyberte Edit > Copy all text (Úpravy 
> Kopírova» celý text). V¹etok text na listoch a v 
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poznámkach sa prekopíruje do schránky. Ak chcete 
skopírova» v¹etok text na listoch, vyberte Copy all slide 
text (Kopírova» v¹etok text z listov), a ak chcete 
skopírova» v¹etok text v poznámkach, vyberte Copy all 
note text (Kopírova» v¹etok text poznámok). 
Upozoròujeme, ¾e niektoré prvky formátovania sa 
mô¾u strati».
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Clock – Hodiny
Vstúpte do Desk > Clock.

Ak chcete nastavi» aktuálny dátum a èas, klepnite na 
Date and time (Dátum a èas). Za¹krtnite políèko Auto-
update of date & time: (Automatická aktualizácia dátumu 
a èasu), ak chcete, aby sie» automaticky aktualizovala 
dátum a èas na va¹om prístroji. Upozoròujeme, ¾e toto 
je slu¾ba siete. Inak klepnite na  a poklepaním na 
¹ípky zmeòte èas. Klepnite na , ak chcete zmeni» 
dátum. Ak chcete prejs» na letný èas, za¹krtnite políèko 
Apply daylight-saving: (Pou¾i» letný èas).

Pozrite si aj èas» „Regional settings – Regionálne 
nastavenia” na strane 124.

Ak chcete zmeni» typ hodín z analógových na 
digitálne alebo naopak, klepnite na èíselník.

Ak chcete, aby sa v okne Time (Èas) zobrazovalo iba 
va¹e domovské mesto, stlaète  a vyberte Display 
(Zobrazi»). Odstráòte za¹krtnutie u voåby Destination city 
(Cieåové mesto). 

Ak chcete prejs» z okna hodín (Time) do okna budíka 
(Alarm), stlaète  a vyberte View > Alarm (Zobrazi» 
> Budík) alebo Time (Èas).

Obrázok 28: Clock – Hodiny

Upozornenia – budík
Ak chcete nastavi» upozornenie na budíku, klepnite 
na Set alarm (Nastavi» upozornenie). Napí¹te text, 
ktorý sa zobrazí, keï nastane èas upozornenia. Klepnite 
na , potom klepnite na  a , aby ste nastavili 
èas upozornenia. Klepnite na OK. Definujte, ako èasto 
sa má upozornenie opakova» a klepnite na OK.

Ak èas nastavený na budíku nastane, keï je prístroj 
vypnutý, prístroj sa zapne a zaène vydáva» tón budíka.

Ak chcete vypnú» zvoniaci budík a zru¹i» alarm, 
klepnite na Stop. Ak bol prístroj vypnutý, keï zaèal 
zvoni» budík, prístroj sa spýta, èi sa má aktivova». 
Stlaète Cancel (Zru¹i»), ak chcete prístroj vypnú», alebo 
Switch on (Zapnú»), ak chcete, aby sa zapol. 
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Nestláèajte Switch on (Zapnú»), keï by pou¾itie 
bezdrôtového telefónu mohlo spôsobi» ru¹enie alebo 
nebezpeèenstvo.

Ak chcete zvonenie na desa» minút odlo¾i», klepnite 
na Snooze (Spánok). Ak bol prístroj vypnutý, keï budík 
zaèal zvoni», znova sa vypne a zapne sa znova o desa» 
minút.

Ak chcete vypnú» zvonenie budíka, klepnite na 
Mute. Zvonenie sa vypne, ale upozornenie zostane na 
displeji. 

Ak chcete zru¹i» upozornenie, stlaète  a klepnite 
na View > Alarm (Zobrazi» > Upozornenie). Vyberte 
upozornenie, ktoré chcete vypnú», a klepnite na 
Remove alarm (Odstráni» upozornenie).

Ak chcete upravi» upozornenie, stlaète  a 
klepnite na View > Alarm (Zobrazi» > Upozornenie). 
Dvojitým poklepaním otvorte upozornenie, ktoré 
chcete upravi».

Ak chcete deaktivova» alebo aktivova» upozornenie, 
stlaète  a klepnite na View > Alarm (Zobrazi» > 
Upozornenie). Vyberte upozornenie, ktoré chcete 
aktivova» alebo deaktivova», a klepnite na Activate/ 
Deactivate (Aktivova»/Deaktivova»).

Mestá a krajiny
Ak chcete zmeni» mestá v okne Time, vyberte åavý 
rám, kde mô¾ete zmeni» aktuálne mesto, alebo pravý 
rám, kde mô¾ete zmeni» cieåové mesto. Klepnite na 
Change city (Zmeni» mesto), potiahnite rolovaciu li¹tu, 
ak sa chcete posúva» v zozname, alebo zadajte názov 
mesta do vyhåadávacieho okienka pod zoznamom. Ako 
zadávate do vyhåadávacieho poåa ïal¹ie znaky, zoznam 
sa mení tak, aby ukazoval nájdené zhody. Vyberte 
po¾adované mesto a klepnite na OK. Ak sa mesto 
nenachádza v zozname, klepnite na New city (Nové 
mesto), aby ste ho mohli prida» do zoznamu.

Ak chcete prida» nové mesto, krajinu alebo oblas», 
stlaète  a vyberte City alebo Country/Region > New... 
(Mesto alebo Krajina/Región > Nové)

Ak chcete upravi» vybrané mesto, krajinu alebo 
oblas», stlaète  a vyberte City alebo 
Country/Region > Edit... (Mesto alebo Krajina/Región > 
Upravi»)

Ak chcete prekopírova» telefónnu predvoåbu 
vybraného mesta, stlaète  a klepnite na Tools > 
Copy dialling code (Nástroje > Kopírova» predvoåbu).
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Calculator
Prístroj má aplikáciu kalkulaèky, urèenú pre jednoduché 
výpoèty.

Upozornenie:  Táto kalkulaèka má obmedzenú 
presnos» a je urèená pre jednoduché výpoèty.

Obrázok 29: Calculator - Kalkulaèka

Ak chcete poèíta», »ukajte na tlaèidlá na displeji.

Kalkulaèka vykonáva výpoèty v poradí, v akom ich 
zadávate, bez ohåadu na hierarchické rozdiely medzi typmi 
operátorov. Nemô¾ete pou¾íva» zátvorky, aby ste zmenili 
poradie vykonávania operácií. 

Tip: Ak chcete pou¾i» symbol percent, x % sa rovná 
x/100.

Ak chcete vymaza» èíslice vo vstupnom poli, klepnite 
na .

Zo vstupného poåa nemo¾no odstráni» zadaný symbol 
operácie. Ak zadáte dva operátory za sebou, neskôr zadaný 
operátor nahradí operátor, zadaný skôr. Inak mô¾ete 
posledný zadaný znak vo vstupnom poli odstráni» 
pomocou tlaèidla spätného posunu (backspace).

Ak chcete prejs» z okna normálnej kalkulaèky do 
okna kalkulaèky s páskou, stlaète  a vyberte 
View > Normal alebo Till roll (Zobrazi» > Normálna alebo 
Pásková). Kalkulaèka s páskou zobrazuje v¹etky 
predchádzajúce vstupy.

Ak chcete vymaza» celú pásku, stlaète  a vyberte 
Edit > Clear till roll (Upravi» > Zmaza» pásku).

Ak chcete zameni» polohu tlaèidiel a vstupného 
poåa, stlaète  a vyberte Display > Flip layout 
(Zobrazi» > Prevráti» usporiadanie).

Pou¾ívanie pamäti kalkulaèky
Do pamäti kalkulaèky si mô¾ete ulo¾i» jednu èíselnú 
hodnotu a potom ju vyvola» a pripoèíta» k nej alebo od nej 
odpoèíta» hodnotu. Keï je v pamäti ulo¾ené akékoåvek 
èíslo okrem nuly (0), zobrazuje sa v hornom åavom rohu 
vstupného poåa písmeno M. Ulo¾enie nuly (0) znamená to 
isté ako vymazanie pamäti.
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Prehåad príkazov pre prácu s pamä»ou:
MR — Vyvolá hodnotu z pamäti do vstupného poåa.
M+ — Pripoèíta hodnotu vo vstupnom poli k hodnote v 
pamäti.
M- — Odpoèíta hodnotu vo vstupnom poli od hodnoty v 
pamäti.
MS — Ulo¾í aktuálnu hodnotu do pamäti.

Funkcia kon¹tanty
Funkciu kon¹tanty mô¾ete vyu¾i» na doèasné ulo¾enie 
hodnoty, ktorú viackrát pripoèítavate, odpoèítavate alebo 
ktorou násobíte èi delíte.

Ak chcete pou¾i» kon¹tantu, zadajte hodnotu, ktorú 
chcete pou¾i» ako kon¹tantu, a dvakrát klepnite na 
symbol po¾adovaného operátora. Po ulo¾ení hodnoty 
kon¹tanty sa na riadku výpoètov objaví písmeno K. 
Zadajte novú hodnotu a klepnite na symbol rovná sa 
(=), aby sa vykonal výpoèet.

Napríklad: Zadajte do kalkulaèky hodnotu 2. Dvakrát 
klepnite na symbol plus (+). 2 sa ulo¾í ako hodnota 
kon¹tanty. Zadajte hodnotu 5 a klepnite na symbol 
rovná sa (=). Zobrazí sa súèet (7). Zadajte hodnotu 10,2 
a klepnite na =. Zobrazí sa súèet (12,2).
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Control panel – Ovládací panel
Vstúpte do Desk > Control Panel.

V aplikácii Control panel mô¾ete definova» a upravova» 
rôzne nastavenia svojho inteligentného telefónu. Úprava 
týchto nastavení ovplyvòuje prevádzku vá¹ho 
inteligentného telefónu prostredníctvom niekoåkých 
aplikácií.

Ak chcete obnovi» pôvodné nastavenia výrobcu, 
stlaète  a vyberte Restore original settings (Obnovi» 
pôvodné nastavenia). Potvrïte klepnutím na Restore 
(Obnovi»).

Application manager – Správca 
aplikácií
Vstúpte do Desk > Control panel > App. manager.

Správca aplikácií – App. manager – vám umo¾òuje 
zobrazi» si údaje o in¹talovaných aplikáciách a odstraòova» 
aplikácie z prístroja. Mô¾ete tie¾ definova» nastavenia pre 
in¹taláciu.

V Správcovi aplikácií nemô¾ete aplikácie in¹talova». 
Informácie o in¹talácii softwaru nájdete v èasti „In¹talácia 
softwaru” na strane 28.

Keï otvoríte Správcu aplikácií, na stránke Installed 
applications (In¹talované súbory) uvidíte zoznam v¹etkých 

softwarových balíkov, ktoré boli in¹talované, ich názov, 
èíslo verzie, typ a veåkos».

Obrázok 30 Application manager – Správca aplikácií

Ak si chcete zobrazi» údaje o in¹talovanom 
softwarovom balíku, klepnite na Details (Detaily).

Ak chcete odstráni» in¹talovaný softwarový balík z 
prístroja, oznaète balík, ktorý chcete odstráni», a 
klepnite na Remove (Odstráni»). Zobrazí sa dialógové 
okno so ¾iados»ou o potvrdenie. Stlaète Remove 
(Odstráni»).

Niektoré softwarové balíky aktualizujú existujúci software 
a po in¹talácii budete mo¾no môc» odin¹talova» iba celý 
softwarový balík, nie aktualizáciu.
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Ak odstránite software, budete ho môc» znova 
nain¹talova» iba ak máte súbor s pôvodným softwarovým 
balíkom, alebo obnovením úplnej zálohy, ktorá obsahuje 
odstránený softwarový balík. Ak odstránite softwarový 
balík, mô¾e sa sta», ¾e nebudete môc» otvára» dokumenty, 
vytvorené týmto softwarom. Ak iný softwarový balík závisí 
od balíka, ktorý ste odin¹talovali, mô¾e tento iný software 
presta» fungova». Podrobnosti si nájdite v dokumentácii k 
in¹talovaným softwarovým balíkom.

Ak si chcete pozrie» zoznam vykonaných 
softwarových in¹talácií a dein¹talácií, prejdite na 
stránku Installation log (In¹talaèný denník). Tento 
zoznam ukazuje, aký software bol in¹talovaný a 
odstránený, a kedy k tomu do¹lo. Ak sa po in¹talácii 
softwarového balíka objavia na prístroji problémy, 
mô¾ete tento zoznam pou¾i» na zistenie, ktorý 
softwarový balík problémy spôsobil. Informácie v 
tomto zozname vám mô¾u pomôc» aj s odhaåovaním 
problémov, spôsobených vzájomne nekompatibilnými 
balíkmi.

Ak chcete definova» nastavenia in¹talácie, prejdite 
na stránku Options (Voåby). Tu si mô¾ete vybra» voåby, 
týkajúce sa in¹talácie softwaru. Definujte:

Delete files after installation: – Po in¹talácii vymaza» 
súbory: Ak vyberiete túto voåbu, in¹talaèný súbor 
softwarového balíka bude po in¹talácii vymazaný z 
prístroja. Ak naèítate softwarový balík cez internetový 
prehliadaè, mô¾e vám to pomôc» zní¾i» nároky na 
potrebnú pamä». Ak chcete súbor softwarového balíka 

uchova» pre prípad budúcej rein¹talácie, buï nastavte 
túto voåbu na No (Nie), alebo si nezabudnite uchova» 
kópiu súboru softwarového balíka na kompatibilnom 
poèítaèi alebo na CD-ROM disku.

Default installation language: — Predvolený jazyk in¹talácie: 
Ak softwarový balík obsahuje rozlièné jazykové verzie 
softwaru, bude sa in¹talova» jazyková verzia, 
¹pecifikovaná týmto nastavením.

Software installation: — In¹talácia softwaru: Definuje, aké 
typy SIS in¹talácií sú dovolené. Zvoåte On (Zapnuté), ak 
chcete in¹taláciu povoli», Signed only (Iba podpísané), 
ak chcete povoli» iba in¹talácie SIS súborov s platným 
podpisom alebo certifikátom, alebo Off (Vypnuté), ak 
chcete zakáza» v¹etky SIS in¹talácie.

Bluetooth
Vstúpte do Desk > Control panel > Bluetooth.

Pozrite si èas» „Bluetooth spojenie” na strane 146.

Certificate manager – Správca 
certifikátov
Vstúpte do Desk > Control panel > Certificate manager.

Pomocou aplikácie Certificate manager (Správca 
certifikátov) mô¾ete spravova» digitálne certifikáty, ktoré 
mô¾ete vyu¾íva» pri pripájaní sa k web stránkam, po¹tovým 
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serverom a pri in¹talácii softwaru. Digitálne certifikáty 
mô¾ete pou¾íva» na:
• pripojenie sa k on-line banke alebo inej slu¾be alebo 

vzdialenému serveru, ak tam chcete vykonáva» 
èinnosti, vy¾adujúce si prenos dôverných informácií.

• zní¾enie rizika nákazy vírusom alebo iným ¹kodlivým 
softwarom a kontrolu autenticity softwaru pri jeho 
naèítaní a in¹talácii.
Dôle¾ité: Upozoròujeme, ¾e hoci pou¾ívanie 

certifikátov podstatne zni¾uje riziká pri vzdialených 
pripojeniach a in¹talácii softwaru, výhody zvý¹enej 
bezpeènosti sa prejavia iba pri ich správnom pou¾ívaní. 
Existencia certifikátu sama osebe nezaruèuje ¾iadnu 
ochranu, pre dosiahnutie zvý¹enej bezpeènosti musí 
správca certifikátov obsahova» správne, autentické alebo 
dôveryhodné certifikáty. Certifikáty majú obmedzenú dobu 
platnosti. Ak sa zobrazí upozornenie „Doba platnosti 
certifikátu uplynula“ alebo „Certifikát e¹te nie je platný“, 
hoci certifikát by mal by» platný, skontrolujte, èi máte na 
svojom prístroji nastavený správny dátum a èas.

Pred akoukoåvek zmenou nastavení certifikátu musíte ma» 
istotu, ¾e skutoène dôverujete vlastníkovi certifikátu a ¾e 
certifikát uvedenému vlastníkovi skutoène patrí.

Obrázok 31: Certificate manager – Správca certifikátov

Ak si chcete prezrie» údaje o certifikáte, dvakrát na 
certifikát klepnite. Ak chcete certifikát vymaza», 
klepnite na Delete (Vymaza»).

Ak chcete definova» oblas» pou¾itia certifikátu, 
dvakrát klepnite na certifikát a potom na Trust 
settings (Nastavenia dôvery). Definujte:

SIS installation — SIS in¹talácia: Za¹krtnite toto políèko, ak 
chcete, aby tento certifikát mohol certifikova» pôvod 
nového SIS softwaru.

Application installation - In¹talácia aplikácií: Za¹krtnite 
toto políèko, ak chcete, aby tento certifikát mohol 
certifikova» pôvod nového Java softwaru.

Web and e-mail — Web a e-mail: Za¹krtnite toto políèko, 
ak chcete, aby tento certifikát mohol certifikova» web 
stránky a po¹tové servery.
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Kontrola autentickosti certifikátu
1 Vyberte certifikát a klepnite na Details (Detaily). 

Otvorí sa okno s údajmi certifikátu.
2 Pole Issued to: (Vydaný pre:) identifikuje vlastníka 

certifikátu. Presvedète sa, ¾e je to názov vlastníka, 
ktorému podåa vás certifikát patrí.

3 Posuòte sa v dialógovom okne nadol a nájdite pole 
Fingerprint: (Odtlaèok prsta), ktoré jednoznaène 
identifikuje certifikát. Obrá»te sa na help desk alebo 
zákaznícku slu¾bu vlastníka certifikátu (pozrite si 2. 
krok vy¹¹ie) a po¾iadajte o MD5 odtlaèok certifikátu. 
Porovnajte odtlaèok prstu s údajom v dialógovom 
okne. Ak sa zhodujú, certifikát bude autentický.

Túto kontrolu pou¾ite v¾dy, keï si ukladáte nový 
certifikát.

Data call barring – Blokovanie 
dátových prenosov
Vstúpte do Desk > Control panel > Data call barring.

Mô¾ete zakáza» alebo povoli» nasledujúce typy dátových 
prenosov:

All incoming calls: — V¹etky prichádzajúce prenosy: Keï 
aktivujete túto voåbu, nebudete môc» prijíma» dátové 
prenosy.

Incoming calls when abroad: — Prichádzajúce prenosy v 
zahranièí: Keï aktivujete túto voåbu, nebudete môc» 
prijíma» dátové prenosy mimo svojej domovskej krajiny.

All outgoing calls: — V¹etky odchádzajúce prenosy: Keï 
aktivujete túto voåbu, nebudete môc» vytvára» dátové 
prenosy.

International calls: — Medzi¹tátne prenosy: Keï aktivujete 
túto voåbu, nebudete môc» vytvára» dátové prenosy do 
iných krajín alebo oblastí.

International calls except to home country: — Medzi¹tátne 
prenosy okrem domova: Ak máte u operátora svojej siete 
aktivovaný medzinárodný roaming, budete môc» zo 
zahranièia vytvára» dátové prenosy iba do svojej 
domovskej krajiny.

K dispozícii sú voåby:

Activate — Aktivova»: Aktivuje blokovanie.

Cancel — Zru¹i»: Zru¹í blokovanie.

Check status — Overi» stav: Zistí, èi je blokovanie prenosov 
aktívne alebo nie.

Aby ste mohli upravi» tieto nastavenia, potrebujete 
blokovacie heslo od svojho poskytovateåa slu¾ieb.

Ak chcete zru¹i» v¹etky blokovania dátových 
prenosov, klepnite na Cancel all barrings (Zru¹i» 
v¹etky blokovania).
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Date and time – Dátum a èas
Vstúpte do Desk > Control panel > Date and time.

Ak chcete nastavi» aktuálny dátum a èas, napí¹te èas 
a dátum priamo do príslu¹ných polí alebo klepnite na 

 a . Poklepaním na malé ¹ípky zmeòte èas a 
dátum.

Ak chcete, aby sie» automaticky aktualizovala èas a 
dátum vo va¹om prístroji, vyberte Auto-update of date & 
time: (Automatická aktualizácia dátumu a èasu). Toto je 
slu¾ba siete. Upozoròujeme, ¾e aktualizácia mô¾e 
spôsobi» uplynutie èasu pre niektoré upozornenia, ak 
boli nastavené na obdobie medzi pôvodným a 
aktualizovaným èasom. 

Ak chcete pou¾i» letný èas, vyberte Apply daylight-
saving: (Pou¾i» letný èas).

Display – Displej
Vstúpte do Desk > Control panel > Display.

Obrázok 32: Display – Displej

Ak chcete zmeni» jas displeja, poklepte na <+> alebo 
<->.

Ak chcete definova», po akom èase sa jas displeja 
zní¾i pre úsporu energie, ak sa nedotýkate displeja, 
vyberte vhodnú dobu zmeny jasu.

Tip: Ak nastavíte nízky jas a krátky èas, u¹etríte 
energiu batérie a predµ¾ite prevádzkový èas prístroja.

Ak chcete definova», po akej dobe sa zobrazí ¹etriè 
displeja, ak sa nedotýkate displeja, vyberte vhodný 
èasový limit pre voåbu Screen saver time-out: (Èasový 
limit ¹etrièa displeja). Upozoròujeme, ¾e vzhåad ¹etrièa 
nemo¾no zmeni».
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Ak chcete nastavi» automatické blokovanie 
dotykového displeja a tlaèidiel, za¹krtnite políèko 
Screen saver locks display & keys: (©etriè displeja blokuje 
displej a tlaèidlá). Dotykový displej a tlaèidlá sa 
automaticky zablokujú, keï sa aktivuje ¹etriè displeja. 
Ïal¹ie informácie nájdete v èasti „Blokovanie 
dotykového displeja a tlaèidiel” na strane 26.

Enhancements – Doplnky
Vstúpte do Desk > Control panel > Enhancements.

Tu mô¾ete definova» niektoré nastavenia pre headset a 
indukènú sluèku, ak ich pou¾ívate s prístrojom. 

Ak chcete upravi» nastavenia pre doplnky, klepnite 
na Edit (Úpravy) a definujte:

Default profile: — Predvolený profil: Vyberte profil, ktorý sa 
bude aktivova», keï k prístroju pripojíte headset alebo 
indukènú sluèku.

Automatic answer: — Automatický príjem: Definujte, èi má 
prístroj prija» prichádzajúci hovor automaticky po 
piatich sekundách, keï je k prístroju pripojený headset 
alebo indukèná sluèka.

Internet setup – Nastavenie 
Internetu
Vstúpte do Desk > Control panel > Internet setup.

Ak sa chcete pripoji» na Internet:
• bezdrôtová sie», ktorú pou¾ívate, musí podporova» 

dátové prenosy alebo GPRS
• musíte ma» pre svoju SIM kartu aktivované dátové 

slu¾by
• musíte ma» od svojho poskytovateåa slu¾ieb Internetu 

(ISP) prístupové miesto k Internetu
• musíte ma» nakonfigurované správne nastavenia pre 

Internet

Nastavenie prístupového miesta k 
Internetu
Podåa typu SIM karty, ktorú pou¾ívate, mô¾e by» prístroj 
schopný automaticky nakonfigurova» správne nastavenie 
pre prehliadanie Internetu a slu¾bu MMS. Niektorí 
poskytovatelia slu¾ieb Internetu vám ponúkajú mo¾nos» 
nakonfigurova» nastavenia prístupového miesta k 
Internetu prostredníctvom správy. Tým sa mô¾e zní¾i» 
poèet údajov, ktoré musíte nastavi» sami, alebo nebudete 
musie» zadáva» ¾iadne. Ïal¹ie informácie nájdete v èasti 
„Mobilné slu¾by „plug-and-play“” na strane 74.

Správne hodnoty pre nastavenia obvykle dostanete od 
svojho poskytovateåa slu¾ieb. Veåmi pozorne sa riaïte jeho 
pokynmi.

Mo¾no si budete musie» definova» viac internetových 
pripojení, v závislosti od lokalít, ku ktorým chcete 
pristupova». Prehliadanie Internetu si napríklad mô¾e 
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vy¾adova» jedno nastavenie, zatiaå èo prehliadanie 
intranetu va¹ej firmy si mô¾e vy¾adova» iné spojenie.

Aplikácia Messaging (Správy) takisto pou¾íva prístupové 
miesto k Internetu na odosielanie a príjem elektronickej 
po¹ty a multimediálnych správ. Pozrite si èas» „Messaging 
- Správy” na strane 48.

Upozoròujeme, ¾e v¹etky dátové prenosy cez GPRS 
podliehajú poplatkom, ktoré operátor úètuje za dátové 
prenosy.

Ak chcete definova» prístupové miesto k Internetu, 
klepnite na New access pt. (Nové prístupové miesto). 
Ak chcete upravi» existujúce prístupové miesto, 
klepnite na Access pts. (Prístupové miesta). Na 
stránkach sprievodcu nastavením Internetu (Internet 
setup wizard) definujte nasledujúce nastavenia:

Connection name: — Názov pripojenia: Uveïte popisný 
názov pripojenia.

Data bearer: — Nosiè dát: Vyberte typ dátového pripojenia. 
Ïal¹ie informácie o typoch dátových pripojení nájdete 
v èasti „Dátové spojenia” na strane 30.

V závislosti od dátového spojenia, ktoré si vyberiete, 
budú na nasledujúcich stránkach sprievodcu dostupné 
niektoré z nasledujúcich polí pre nastavenia:

Nastavenia GSM dátových prenosov – GSM 
Data call details
Dial-up number: — Dial-up èíslo: Telefónne èíslo modemu v 
prístupovom mieste.

Nastavenia GPRS – GPRS details
Network type: — Typ siete: Vyberte, ktorú verziu 

Internetového protokolu chcete pou¾íva».

Auto-retrieve access point: — Automaticky prevzia» 
prístupové miesto: Ak operátor va¹ej siete podporuje 
túto funkciu, meno prístupového miesta sa 
automaticky prevezme zo siete. Prístupové miesto je 
potrebné pre vytvorenie spojenia s GPRS sie»ou.

Access point name: – Názov prístupového miesta: Ak ste 
nenastavili Auto-retrieve access point: (Automaticky 
prevzia» prístupové miesto), uveïte tu názov 
prístupového miesta. Názov prístupového miesta 
mô¾ete získa» od operátora svojej siete alebo 
poskytovateåa slu¾ieb.

Prihlasovacie nastavenia – Login details
Prompt password at every login: — ®iada» heslo pri ka¾dom 
prihlásení: Za¹krtnite túto voåbu, ak musíte pri ka¾dom 
prihlásení na server zada» nové heslo, alebo ak si nechcete 
ulo¾i» heslo do telefónu.

User name: — Meno u¾ívateåa: Ak to poskytovateå slu¾by 
vy¾aduje, napí¹te meno u¾ívateåa. Meno u¾ívateåa mô¾e 
by» potrebné na vytvorenie dátového spojenia a obvykle 
ho dostanete od poskytovateåa slu¾ieb. V u¾ívateåských 
menách sa èasto rozli¹ujú malé a veåké písmená.

Password: — Heslo: Heslo mô¾e by» potrebné na vytvorenie 
dátového spojenia a obvykle ho dostanete od 
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poskytovateåa slu¾ieb. V heslách sa èasto rozli¹ujú malé a 
veåké písmená.

Nastavenia VPN – VPN details
Upozoròujeme, ¾e aby ste mohli definova» prístupové 
miesto k virtuálnej privátnej sieti (VPN), musíte ma» 
definované aspoò jedno prístupové miesto k Internetu a 
musíte ma» in¹talovaný aspoò jedno VPN pravidlo (VPN 
policy). Ïal¹ie informácie o in¹talácii VPN pravidiel 
nájdete v èasti „Správa VPN pravidiel” na strane 128.

Internet access point: — Prístupové miesto k Internetu: 
Vyberte prístupové miesto, pou¾ívané pre pripojenie k 
VPN.

VPN policy: — VPN pravidlo: Vyberte VPN pravidlo, ktorým 
sa bude riadi» vá¹ prístup k VPN.

Roz¹írené nastavenia Internetu
Keï v Sprievodcovi nastavením Internetu vytvoríte alebo 
upravíte nastavenia prístupu na Internet (Control panel > 
Internet setup > New access pt., teda Ovládací panel > 
Nastavenie Internetu > Nové miesto prístupu), mô¾ete 
pokraèova» definovaním roz¹írených nastavení. Prístupné 
stránky a voåby závisia od toho, èi ste si vybrali spojenie 
cez paketové dáta (GPRS), GSM dátový prenos alebo 
pripojenie k virtuálnej privátnej sieti (VPN):

Dátové prenosy – stránka Data call
Call type: – Uveïte typ GSM dátového prenosu. Voåby sú 
Normal (Normálny) a High speed data (GSM only) 
(Vysokorýchlostné dáta, iba GSM).

Aby ste mohli pou¾i» voåbu High speed data (GSM only), musí 
poskytovateå slu¾ieb túto funkciu podporova», prípadne ju 
aktivova» pre va¹u SIM kartu.

Modem type: – Typ modemu: Analogue, ISDN v.110, alebo 
ISDN v.120 definuje, èi bude inteligentný telefón pou¾íva» 
analógové alebo digitálne (ISDN) pripojenie. Toto 
nastavenie závisí od operátora va¹ej siete i od 
poskytovateåa Internetových slu¾ieb, preto¾e niektoré 
siete GSM nepodporujú urèité typy ISDN pripojení. O 
podrobnostiach sa informujte u svojho poskytovateåa 
slu¾ieb Internetu. Ak sú k dispozícii ISDN pripojenia, tieto 
vytvárajú spojenie rýchlej¹ie ako analógové.

Maximum data speed: — Maximálna rýchlos» dát: Táto 
voåba vám umo¾òuje obmedzi» maximálnu rýchlos» 
spojenia pri pou¾ívaní vysokorýchlostných dát. Vy¹¹ie 
dátové rýchlosti mô¾u by» u niektorých poskytovateåov 
slu¾ieb siete drah¹ie.

Rýchlos» je maximálna rýchlos», na akej mô¾e va¹e 
spojenie pracova». Poèas spojenia mô¾e by» prevádzková 
rýchlos» men¹ia, v závislosti od podmienok na sieti.

Modem initialisation: – Iniciailizácia modemu: Tu mô¾ete 
zada» AT príkazy pre modem vá¹ho prístroja. V prípade 
potreby zadajte sekvenciu príkazov, ktorú po¾aduje 
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poskytovateå slu¾ieb siete GSM alebo poskytovateå slu¾ieb 
Internetu.

Proxy servery – stránka Proxies
Pre urýchlenie prístupu na Internet mô¾ete vyu¾i» proxy 
server. Upozoròujeme, ¾e niektorí poskytovatelia slu¾ieb 
Internetu pou¾ívanie webových proxy serverov vy¾adujú. 
Informujte sa u svojho poskytovateåa slu¾ieb Internetu o 
podrobnostiach ohåadne proxy servera.

Ak máte vytvorené Internetové spojenie na intranet svojej 
firmy a nedarí sa vám naèíta» web stránky z iných lokalít 
Internetu, budete si asi musie» nastavi» proxy server, ktorý 
bude prebera» web stránky z lokalít mimo firemného 
intranetu.

Protocol: – Vyberte typ protokolu pre proxy server. Pre 
ka¾dý protokol mô¾ete definova» rozlièné nastavenia proxy 
servera.

Use proxy: – Pou¾i» proxy server: Ak chcete proxy server 
vyu¾íva», vyberte túto voåbu.

Proxy server address: – IP adresa proxy servera alebo jeho 
doménové meno. Príkladmi doménových mien sú: 
spolocnost.com a organizacia.org.

Port number: – Èíslo portu proxy servera. Èíslo portu súvisí 
so zvoleným protokolom. Be¾né hodnoty sú 8000 a 8080, 
ale mô¾u by» u ka¾dého proxy servera odli¹né.

Do not use proxy for: — Nepou¾íva» proxy server pre: Tu 
uveïte domény, pre ktoré nie je HTTP alebo HTTPS proxy 

server potrebný. Názvy domén v zozname oddeåte 
bodkoèiarkami.

IP adresy – stránka IP addresses
Upozoròujeme, ¾e protokoly IPv4 a IPv6 si vy¾adujú 
mierne odli¹né nastavenia.

Auto-retrieve IP address: – Prevzia» IP adresu automaticky: 
Ak zvolíte túto voåbu, vá¹ prístroj získa IP adresu 
automaticky od servera. Toto nastavenie sa nazýva aj 
„dynamická IP adresa”.

IP address: – IP adresa inteligentného telefónu. Ak sa IP 
adresa získava automaticky, nemusíte do tohoto poåa 
uvádza» ¾iadne údaje.

DNS address: – Adresa DNS servera: Ak pre protokol IPv4 
vyberiete Auto-retrieve (Získa» automaticky), prevezme sa 
adresa DNS servera automaticky zo servera. 
Zodpovedajúca hodnota pre protokol IPv6 je Use well-
known (Pou¾i» známu). DNS je internetová slu¾ba, ktorá 
prekladá doménové mená ako www.nokia.com do IPv4 
adries ako 192.100.124.195, alebo IPv6 adries ako 
3ffe:2650:a640:1c2:341:c39:14.

Primary DNS address: – IP adresa primárneho DNS servera. 
Ak sa IP adresa získava automaticky, nemusíte do tohoto 
poåa uvádza» ¾iadne údaje.

Secondary DNS address: – IP adresa sekundárneho DNS 
servera.
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Prihlasovacie skripty – stránka Login scripts
Use login script: – Pou¾i» prihlasovací skript: Ak vyberiete 
túto voåbu, mô¾ete napísa» alebo importova» prihlasovací 
skript vo formáte jednoduchého textu. Skript mô¾ete 
upravi» v poli v dolnej èasti displeja.

Display post-dial terminal: – Zobrazi» prihlasovací terminál: 
Ak vyberiete túto voåbu, zobrazí sa po vytvorení spojenia 
na displeji terminálové okno.

Tip: Skript vám mô¾e poskytnú» vá¹ poskytovateå 
slu¾ieb Internetu.

Upozornenie: Skripty nebývajú pri vytváraní spojenia 
be¾ne potrebné. O tom, èi potrebujete skript, sa 
mô¾ete informova» u svojho poskytovateåa slu¾ieb 
Internetu.

Ïal¹ie nastavenia – stránka Other
Allow plain text login: — Povoli» textové prihlásenie: Ak 
vyberiete túto voåbu, mô¾e sa heslo pri vytváraní spojenia 
odosla» ako obyèajný text. Pre zvý¹enie bezpeènosti 
nechajte toto políèko neza¹krtnuté. Niektorí 
poskytovatelia slu¾ieb Internetu vy¾adujú, aby táto voåba 
bola vybraná.

Use PPP compression: – Pou¾i» PPP kompresiu: Táto voåba 
umo¾òuje zvý¹i» rýchlos» prenosu dát, ak ju podporuje 
vzdialený PPP server. Ak máte problémy s vytvorením 
spojenia, skúste necha» toto políèko neza¹krtnuté. 
Informujte sa u svojho poskytovateåa slu¾ieb Internetu.

Callback type: – Typ spätného volania: O správnom 
nastavení sa informujte u svojho poskytovateåa slu¾ieb 
Internetu. Nastavenie závisí od konfigurácie na strane 
poskytovateåa slu¾ieb.

Callback number: – Èíslo spätného volania: Napí¹te 
telefónne èíslo svojho prístroja, ktoré má server pou¾i» pre 
spätné volanie. Je to spravidla dátové telefónne èíslo 
vá¹ho prístroja.

Internet connection settings – 
Nastavenia pripojenia na Internet

Ak chcete definova» nastavenia pripojenia na 
Internet, definujte nasledujúce polia:

General – V¹eobecné
Preferred access point: — Preferované miesto prístupu: 
Vyberte prístupové miesto, cez ktoré sa pripájate na 
Internet.

Ask before connecting: — Pýta» sa pred pripojením: Ak 
za¹krtnete túto voåbu, zobrazí sa pred ka¾dým pripojením 
na Internet dialógové okno so ¾iados»ou o povolenie 
pripojenia alebo zmenu prístupového miesta.

Data call – Dátový prenos
Disconnect when idle for: — Odpoji», ak sa nepou¾íva: 
Vyberte èasový interval, po uplynutí ktorého sa dátový 
prenos automaticky odpojí, ak sa spojenie nepou¾íva.
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 Niektoré Internetové spojenia sa mô¾u javi» ako neaktívne, 
ale mô¾u sa cez ne aj tak na pozadí odosiela» a prijíma» 
dáta. Takéto spojenia mô¾u oddiali» zistenie zaèiatku 
obdobia bez aktivity, ktoré tu nastavíte, a tak odlo¾i» 
uzavretie spojenia.

Nastavenia dátových prenosov ovplyvòujú v¹etky 
prístupové miesta, vyu¾ívajúce dátové prenosy a 
vysokorýchlostné dátové prenosy. Ïal¹ie informácie o 
dátových spojeniach nájdete v èasti „Dátové spojenia” na 
strane 30.

GPRS
Disconnect when idle for: — Odpoji», ak sa nepou¾íva: Zadajte 
èasový interval, po uplynutí ktorého GPRS spojenie prejde 
do pasívneho stavu, ak sa nepou¾íva.

GPRS connection: — GPRS spojenie: Vyberte When available 
(Keï je dostupné), ak chcete, aby sa GPRS spojenie 
udr¾iavalo v stave pohotovosti a v prípade potreby sa 
mohol rýchlo zaèa» prenos paketových dát. Ak vyberiete 
When needed (Keï je potrebné), prístroj pou¾ije GPRS 
spojenie iba ak spustíte aplikáciu alebo èinnos», ktorá si ho 
vy¾aduje. Upozoròujeme, ¾e ak sa nachádzate mimo 
oblasti pokrytia GPRS siete a vybrali ste voåbu When 
available (Keï je dostupné), prístroj sa bude periodicky 
sna¾i» o vytvorenie GPRS spojenia.

Nastavenia GPRS ovplyvòujú v¹etky prístupové miesta, 
vyu¾ívajúce GPRS spojenie.

VPN management – správa VPN
Vstúpte do Desk > Control panel > VPN management. 
Podrobnosti nájdete v èasti „Virtuálne privátne siete” na 
strane 127.

Memory – Pamä» 
Vstúpte do Desk > Control panel > Memory.

Tu si mô¾ete prezrie» mno¾stvo voånej pamäti a mno¾stvo 
pamäti, obsadenej rozliènými polo¾kami vo va¹om 
inteligentnom telefóne a na pamä»ovej karte.

Tip: Aby ste sa vyhli stavom nedostatku pamäti v 
prístroji, mali by ste dáta pravidelne vymazáva» alebo 
presúva» na pamä»ovú kartu alebo poèítaè.

Ïal¹ie informácie nájdete v èasti „Správa pamäti” na 
strane 25.

Nastavenia písania perom
Vstúpte do Desk > Control panel > Pen input settings.

Pozrite si èas» „Nastavenia písania perom” na strane 36.
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Positioning settings – 
Nastavenia lokalizácie
Vstúpte do Desk > Control panel > Positioning settings.

Niektoré siete umo¾òujú iným úèastníkom vy¾iada» si 
informáciu o polohe vá¹ho prístroja (slu¾ba siete). Túto 
slu¾bu a nastavenia mô¾ete pou¾íva» iba ak máte 
nain¹talované aplikácie, ktoré túto slu¾bu podporujú.

Definujte:

Priority – Priorita:
Na stránke priorít mô¾ete definova» prioritu jednotlivých 
metód lokalizácie.

Ak chcete zmeni» prioritu niektorej lokalizaènej 
metódy, klepnite na  a vyberte metódu, ktorú chcete 
umiestni» na dané miesto.

Details – Detaily
 Na stránke Details (Detaily) si mô¾ete prehliadnu» 
vlastnosti metódy a upravi» jej cenu.

Mô¾ete si zobrazi» nasledujúce vlastnosti: 

Average positioning time: — Priemerný èas lokalizácie: 
Priemerná dµ¾ka lokalizaèného procesu.

Rate: — Odhadovaná cena metódy.

Battery use: — Nároky na batériu: Odhadovaná spotreba 
energie batérie pri tejto metóde.

Accuracy: — Presnos»: Horizontálna presnos» metódy.

Ak chcete upravi» cenu niektorej metódy, klepnite na 
Edit (Úpravy) a potom na  a vyberte po¾adovanú 
metódu. 

Privacy settings – Nastavenia 
ochrany súkromia
Vstúpte do Desk > Control panel > Privacy settings.

General – V¹eobecné
Nastavenia na tejto stránke sú nadradené v¹etkým 
individuálnym nastaveniam. Definujte:

Position request rule: — Pravidlo pre vy¾iadanie polohy: 
Definujte globálne nastavenie ochrany súkromia. Vyberte 
Use individual req. rules (Pou¾i» individuálne pravidlá pre 
¾iadosti), ak chcete pou¾i» nastavenia, ktoré definujete pre 
ka¾dý kontakt a slu¾bu na stránke Individual (Individuálne). 
Vyberte Confirm first (Najprv potvrdi»), ak chcete, aby si 
prístroj vy¾iadal va¹e potvrdenie pre v¹etky ¾iadosti o 
lokalizáciu nezávisle od nastavení na stránke Individual 
(Individuálne). Vyberte Always accept (V¾dy prija»), resp. 
Always reject (V¾dy odmietnu»), ak chcete prijíma», resp. 
odmieta» v¹etky ¾iadosti o lokalizáciu nezávisle od 
nastavení na stránke Individual.

Valid until: — Platí do: Definujte èasový limit pre prijímanie 
alebo odmietanie, ak ste ho nastavili. Keï uplynie tento 
èasový limit, úroveò ochrany súkromia sa nastaví na Use 
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individual req. rules (Pou¾i» individuálne pravidlá pre 
¾iadosti).

Notify when position sent: — Upozorni» pri odoslaní polohy: 
Definujte globálne nastavenie upozornenia. Táto voåba je 
dostupná iba ak ste si zvolili overovaciu politiku Always 
accept (V¾dy prija»).

Individual – Individuálne
Na stránke Individual (Individuálne) mô¾ete definova» 
nastavenia ochrany súkromia na úrovni jednotlivých 
kontaktov a slu¾ieb.

Stránka pozostáva zo zoznamu kontaktov a slu¾ieb, pre 
ktoré ste definovali ¹pecifické nastavenia ochrany 
súkromia. Keï si takýto kontakt alebo slu¾ba vy¾iada 
polohu, mô¾ete ju prida» na zoznam nastavení ochrany 
súkromia. Kontakty mo¾no do zoznamu zaradi» iba v tomto 
dialógovom okne.

Ak chcete do zoznamu zaradi» kontakt, klepnite na 
Add (Prida»), klepnite na kontakt v zozname a potom na 
Close. Definujte individuálne nastavenia ochrany 
súkromia. Voåby sú podobné voåbám na stránke Global. 
Keï chcete pokraèova», klepnite na Close.

Ak chcete upravi» kontakt, klepnite na Edit (Upravi») 
a upravte individuálne nastavenia ochrany súkromia. Voåby 
sú podobné voåbám na stránke Global. Keï chcete 
pokraèova», klepnite na Close.

Ïal¹ie informácie o výbere kontaktov nájdete v èasti 
„Prehliadanie a vyhåadávanie kontaktov” na strane 65.

RealPlayer settings – 
Nastavenia pre RealPlayer
Vstúpte do Desk > Control panel > RealPlayer settings.

Definujte:

Sie»
Data speed::— Dátová rýchlos»: Zvoåte rýchlos» pripojenia. 
Upozoròujeme, ¾e voåby Very fast (Veåmi rýchle) a Slow 
(Pomalé) mô¾u ma» negatívny vplyv na kvalitu videa.

Connection time-out: — Èasový limit pripojenia: Nastavte 
èasový interval, po ktorom sa spojenie zavrie, ak sa 
nepodarilo pripoji».

Server time-out: — Èasový limit servera: Ak server nedoká¾e 
posiela» dostatok dát a dochádza k nadmernému 
bufrovaniu, mô¾ete definova» èasový limit servera.

Port range: — Rozsah portov: Rozsah èísel portov, 
pou¾ívaných pre spojenie. ©tandardné hodnoty sú rovnaké 
ako pre nastavenia Internetu.

Default access point: — Predvolené miesto prístupu: 
Spojenie, ktoré chcete ¹tandardne pou¾íva». ©tandardné 
nastavenie je rovnaké ako pre nastavenia Internetu.

Proxy – Proxy servery
Use proxy: – Pou¾i» proxy server: Ak chcete vyu¾íva» proxy 
server, vyberte túto voåbu.
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Server address: — Adresa servera: IP adresa servera alebo 
jeho doménové meno. Príkladmi doménových mien sú: 
spolocnost.com a organizacia.org.

Port number: — Èíslo portu proxy servera. Èíslo portu súvisí 
so zvoleným protokolom. ©tandardné nastavenie je 1091.

Regional settings – Regionálne 
nastavenia
Vstúpte do Desk > Control panel > Regional settings.

Na nasledujúcich stránkach mô¾ete definova» formát 
miestneho èasu, dátumu, èíslovania a peòa¾ných èiastok.

Time – Èas
Time format: — Formát èasu: Vyberte 24- alebo 
12- hodinový systém.

Am/pm format: — Formát am/pm: Ak ste v 
predchádzajúcom nastavení vybrali 12-hodinový systém, 
vyberte umiestnenie a vzhåad indikátorov.

Separator: — Oddeåovaè: Vyberte oddeåovaè hodín a minút.

Date – Dátum
Date format: — Formát dátumu: Vyberte poradie polo¾iek 
dátumu.

Separator: — Oddeåovaè: Vyberte oddeåovaè, pou¾ívaný 
medzi polo¾kami dátumu.

Week starts on: — Tý¾deò zaèína v: Vyberte prvý deò tý¾dòa.

Working days: — Pracovné dni: Vyberte pracovné dni 
tý¾dòa.

Numbers – Èísla
Decimal separator: — Desatinný oddeåovaè: Vyberte znak, 
pou¾ívaný ako desatinná èiarka.

Thousands separation: — Oddeåova» tisícky: Za¹krtnite toto 
políèko, ak chcete, aby sa pou¾íval oddeåovaè medzi 
tisíckami a stovkami.

Thousands separator: — Oddeåovaè tisícok: Vyberte 
oddeåovaè tisícok.

Measurement unit: — Meracia jednotka: Vyberte miestnu 
jednotku dµ¾ky.

Currency – Mena
Currency symbol: — Symbol meny: Zadajte symbol, 
pou¾ívaný pre miestnu menu.

Decimal places: — Desatinné miesta: Klepnite na - alebo +, 
a nastavte poèet desatinných miest, pou¾ívaných vo 
finanèných èiastkach.

Symbol position: — Poloha symbolu: Vyberte polohu 
symbolu meny vzhåadom na èíselný údaj.

Negative value format: — Formát záporných hodnôt: Vyberte 
spôsob, akým sa zobrazujú záporné finanèné èiastky.
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Security – Bezpeènos»
Vstúpte do Desk > Control panel > Security.

Tu mô¾ete definova» úroveò bezpeènosti telefónu vo 
svojom prístroji.

Kódy sa zobrazujú ako rady hviezdièiek. Ak meníte niektorý 
kód, prístroj vás vyzve zada» aktuálny kód a potom dvakrát 
nový kód. Ïal¹ie informácie o prístupových kódoch nájdete 
v èasti „Prístupové kódy” na strane 25.

Vyhýbajte sa pou¾ívaniu kódov, podobných tiesòovým 
èíslam, napríklad 112, aby nedopatrením nedochádzalo k 
volaniu na tiesòové èíslo.

Device lock – Blokovanie prístroja
Autolock period: — Èas automatického blokovania: Tu 
mô¾ete nastavi» èas, po ktorom sa prístroj automaticky 
zablokuje a bude ho mo¾né znova pou¾i» iba po zadaní 
správneho blokovacieho kódu.

Upozornenie: Aj keï je prístroj zablokovaný, mô¾e sa 
da» vola» na oficiálne tiesòové èíslo, naprogramované 
vo va¹om prístroji.

Lock code: –  (Blokovací kód): Blokovací kód musí ma» dµ¾ku 
5 – 10 èíslic. Z výroby má prístroj nastavený blokovací kód 
12345. Aby ste predi¹li neoprávnenému pou¾itiu svojho 
inteligentného telefónu, tento blokovací kód zmeòte. Nový 
kód udr¾iavajte v tajnosti a na bezpeènom mieste oddelene 
od prístroja.

Lock if SIM card changed: — Zablokova» pri výmene SIM 
karty: Mô¾ete nastavi», aby sa prístroj zablokoval pri 
vlo¾ení novej, neznámej karty do prístroja. Inteligentný 
telefón si vedie zoznam SIM kariet, ktoré pozná ako 
vlastné karty majiteåa.

PIN kódy
PIN code request: — ®iada» PIN kód: Ak je táto voåba 
aktívna, bude sa kód vy¾adova» pri ka¾dom zapnutí 
prístroja. Niektoré SIM karty nedovoåujú vypnú» ochranu 
PIN kódom. Ak trikrát po sebe zadáte nesprávny PIN kód, 
budete potrebova» PUK (PIN Unblocking Key - Kód pre 
odblokovanie PIN kódu), aby ste mohli SIM kartu 
odblokova». Keï je SIM karta zablokovaná, dá sa vola» iba 
na predprogramované tiesòové èísla. Inak prístroj 
nemo¾no pou¾i», kým nezadáte potrebný kód. 

Upozoròujeme, ¾e toto nastavenie nemo¾no zmeni», ak je 
telefón vypnutý alebo ak v prístroji nie je vlo¾ená platná 
SIM karta. Upozoròujeme tie¾, ¾e niektoré SIM karty 
nedovoåujú vypnú» ochranu PIN kódom.

Confirm SIM services: — Potvrdzova» slu¾by SIM (slu¾ba 
siete): Toto nastavenie vám umo¾òuje nastavi», aby 
prístroj zobrazoval potvrdzovacie správy pri pou¾ívaní 
slu¾ieb SIM karty.

PIN code: — PIN kód musí ma» dµ¾ku 4 – 8 èíslic.

PIN2 code: — PIN2 kód musí ma» dµ¾ku 4 – 8 èíslic. PIN2 
kód sa vy¾aduje pre prístup k niektorým funkciám, 
napríklad k nastaveniam ceny hovorov, ktoré musí 
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podporova» va¹a SIM karta. Ak trikrát za sebou zadáte 
nesprávny PIN2 kód, budete potrebova» PUK2 kód, aby ste 
mohli PIN2 kód odblokova». Nový PIN2 kód musí ma» 
dµ¾ku 4 – 8 èíslic.

Call barring – Blokovanie hovorov
Barring password: — Blokovacie heslo: Klepnite na Change 
(Zmeni»), ak chcete zmeni» blokovacie heslo. Blokovacie 
heslo musí ma» dµ¾ku ¹tyri èíslice. Ak zadáte nesprávne 
heslo trikrát po sebe, heslo sa zablokuje a budete si musie» 
vypýta» nové heslo od poskytovateåa slu¾ieb siete.

Screen calibration – Kalibrácia 
displeja
Vstúpte do Desk > Control panel > Screen calibration.

Ak èas» displeja, citlivá na dotyk, reaguje nepresne, bude 
pravdepodobne potrebné displej prekalibrova». Riaïte sa 
pokynmi na displeji.

Themes – Témy
Vstúpte do Desk > Control panel > Themes.

Témy sú ¹peciálne súbory, obsahujúce formátovacie 
informácie, obrázky a zvuky. Pomocou tém mô¾ete zmeni» 
vzhåad a zvuk svojho inteligentného telefónu.

Ak chcete zmeni» vzhåad alebo zvuk svojho 
inteligentného telefónu, klepnite na Themes (Témy). 
Vyberte tému zo zoznamu a klepnite na Apply (Pou¾i»). 
Ak si chcete vybranú tému prehliadnu», klepnite na 
Test (Vyskú¹a») a potom na Preview (Predvies»). 
Klepnite na Sounds (Zvuky), ak si chcete vypoèu» zvuky 
témy.

Device language – Jazyk prístroja
Vstúpte do Desk > Control panel > Device language.

Ak chcete zmeni» jazyk svojho inteligentného 
telefónu, klepnite na Device language: (Jazyk 
prístroja). Zmena jazyka ovplyvní aj niektoré miestne 
nastavenia, napríklad symboly meny a meracie 
jednotky.

Service commands – Servisné 
príkazy
Vstúpte do Desk > Control panel > Service commands.

Odtiaåto mô¾ete svojmu poskytovateåovi slu¾ieb odosiela» 
servisné príkazy, napríklad príkazy na aktiváciu slu¾ieb 
siete. Ïal¹ie informácie si vy¾iadajte od svojho 
poskytovateåa slu¾ieb.

Ak chcete odosla» po¾iadavku, napí¹te príkaz do poåa 
a klepnite na Send (Posla»). 
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Virtuálne privátne siete
Virtuálne privátne siete (VPN) vám umo¾òujú pripája» sa 
cez ¹ifrované spojenia k informaèným zdrojom, ktoré 
potrebujete, keï ste mimo svojej kancelárie. Máte na 
dosah a pod kontrolou ¹ifrovaný prístup k va¹ej podnikovej 
sieti a k jej e-mailovým slu¾bám, databázovým aplikáciám 
a intranetu.

Komunikácia so vzdialenou sie»ou musí by» chránená. Va¹a 
spoloènos» mô¾e na tunelovanie sie»ovej komunikácie 
pou¾i» virtuálnu privátnu sie» a ma» zavedenú 
zodpovedajúcu bezpeènostnú politiku. Virtuálna privátna 
sie» zabezpeèuje dôvernos» a integritu pre sie»ové 
transakcie a umo¾òuje autentizáciu u¾ívateåov a ich 
autorizáciu pre prístup k sie»am a sie»ovým slu¾bám.

Aby sa vytvorila virtuálna privátna sie» (VPN), sie»ová brána 
a inteligentný telefón sa musia vzájomne autentizova» a 
dohovori» sa na ¹ifrovacom protokole a autentizaèných 
algoritmoch, aby sa zabezpeèila dôvernos» a integrita 
informácií, ku ktorým pristupujete.

VPN systém inteligentného telefónu Nokia 7710 v 
súèasnosti podporuje nasledujúce brány: Nokia IP VPN 
Gateway, koncentrátory Cisco VPN série 3000 a Nokia IP 
Security Platform. Aktuálne informácie o ïal¹ích 
podporovaných platformách nájdete na stránkach 
www.nokia.com.

Správa komunikácie vo virtuálnej 
privátnej sieti
Aby ste mohli vyu¾íva» pripojenia cez VPN, musíte si 
najskôr vytvori» prístupové miesta k VPN, z ktorých si 
potom pri pou¾ívaní aplikácií vyberiete vhodné pripojenie 
k va¹ej podnikovej sieti. VPN pripojenie k podnikovej sieti 
sa vytvára nad iným typom pripojenia cez prístupové 
miesto k Internetu. Pripojenie sa vytvára a ¹ifruje podåa 
VPN pravidla (VPN policy), ktoré sa zavedie pri pripojení k 
prístupovému miestu VPN.

 Keï chcete komunikova» cez virtuálnu privátnu 
sie»:
1 Vstúpte do Desk > Control panel > VPN 

management.
2 Vyberte pripojenie k serveru pravidiel virtuálnej siete — 

VPN policy serveru. 
Nastavenie pre VPN policy server mô¾ete definova» v 
menu VPN management (Správa VPN), alebo si ich 
mô¾ete in¹talova» z in¹talaèného súboru systému 
Symbian (SIS súboru).
Ïal¹ie informácie nájdete v èasti „Pripojenie k VPN 
policy serverom” na strane 131.

Upozornenie: Pri in¹talácii VPN pravidiel zo SIS 
súboru nemusíte vytvára» pripojenie k VPN policy 
serveru.
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3 In¹talujte VPN pravidlá z VPN policy servera.
Ïal¹ie informácie nájdete v èasti „In¹talácia VPN 
pravidiel z VPN policy serverov” na strane 128.

4 Vytvorte si prístupové miesto (miesta) VPN.
Prístupové miesto VPN tvorí prístupové miesto k 
Internetu a VPN pravidlo. Ïal¹ie informácie o vytváraní 
prístupových miest nájdete v èasti „Nastavenie 
prístupového miesta k Internetu” na strane 116.

Upozornenie: Prístupové miesto VPN tvorí VPN 
pravidlo a prístupové miesto k Internetu. Pri prvej 
synchronizácii s VPN policy serverom sa pre ka¾dé 
pravidlo, ktorú in¹talujete na inteligentnom 
telefóne, vytvorí zodpovedajúce prístupové miesto 
VPN. 

5 Pri pou¾ívaní aplikácií, pripájajúcich sa k podnikovej 
sieti, si vyberte príslu¹né prístupové miesto VPN.
Ïal¹ie informácie nájdete v èasti „Pou¾ívanie VPN s 
aplikáciami” na strane 136.
VPN pripojenie sa vytvára nad pripojením k 
prístupovému miestu Internetu.

Správa VPN pravidiel
VPN pravidlá (policies) definujú spôsob, ktorý VPN klient a 
brána virtuálnej privátnej siete pou¾ijú na vzájomnú 
autentizáciu, a ¹ifrovacie algoritmy, ktoré pou¾ijú na 
zabezpeèenie dôvernosti dát. VPN pravidlá vytvárajú 
správcovia siete a ukladajú ich na VPN policy serveroch 
alebo vám ich dodajú ako SIS súbory. VPN pravidlá z VPN 

policy servera si mô¾ete nain¹talova» v menu VPN 
management (Správa VPN).

In¹talácia VPN pravidiel z VPN policy 
serverov
V menu VPN management (Správa VPN) si mô¾ete 
nain¹talova» VPN pravidlá z VPN policy servera.

Tip: VPN policy server – server VPN pravidiel – je 
server na podnikovej sieti, na ktorom sa nachádzajú 
VPN pravidlá.

 Ak si chcete nain¹talova» VPN pravidlá
1 Vstúpte do Control panel > VPN management. 
2 Klepnite na Yes, keï vás aplikácia VPN management 

(Správa VPN) vyzve in¹talova» VPN pravidlá.
3 Znova klepnite na Yes, ak chcete definova» VPN policy 

servery.
4 Zadajte nastavenia pre pripojenie k VPN policy serveru 

a klepnite na Done (Hotovo).
Ïal¹ie informácie nájdete v èasti „Pripojenie k VPN 
policy serverom” na strane 131.

5 Klepnite na Yes, ak chcete spusti» synchronizáciu s VPN 
policy serverom.

6 Vytvorte si heslo k pamäti kåúèov a klepnite na OK.
Tip: Heslo k pamäti kåúèov pomáha chráni» 

privátne kåúèe VPN pravidiel a spojenia s VPN policy 
serverom pred neoprávneným pou¾itím.

Ïal¹ie informácie nájdete v èasti „Vytvorenie alebo 
zmena hesla k pamäti kåúèov” na strane 135.
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Inteligentný telefón sa pripojí k VPN policy serveru.
7 Overte identifikaèný kód VPN policy servera a zadajte 

chýbajúce znaky pre zavedenie dôvery medzi 
inteligentným telefónom a VPN policy serverom; potom 
klepnite na OK. 
Tento krok mô¾ete vynecha», ak si nastavenia pre VPN 
policy server nain¹talujete zo SIS súboru.

Tip: Identifikaèný kód VPN policy servera je 
odtlaèok (fingerprint) certifikátu servera, ktorým je 
certifikát jednoznaène identifikovaný.

Ïal¹ie informácie nájdete v èasti „Definovanie VPN 
policy serverov” na strane 132.

8 Zadajte autentizaèné údaje pre prístup na VPN policy 
server a klepnite na OK.
Správcovia siete vás pouèia, aké údaje treba zada».

VPN pravidlá sa nain¹talujú na inteligentný telefón. 

Upozornenie: Ak klepnete na Cancel (Storno), VPN 
pravidlá sa nenain¹talujú. Zvoåte Install (In¹talova»), aby 
sa nain¹talovali VPN pravidlá z VPN policy servera.

In¹talácia VPN pravidiel zo SIS súborov
Správcovia vám mô¾u doruèi» VPN pravidlá ako SIS súbory. 
Pri in¹talácii VPN pravidiel zo SIS súboru nemusíte 
definova» pripojenie k VPN policy serveru. Po in¹talácii VPN 
pravidiel si mô¾ete vytvori» prístupové miesta VPN a 
priradi» ich k aplikáciám.

Ak VPN pravidlá obsahujú privátne kåúèe a príslu¹né 
certifikáty, správcovia definujú heslá pre import kåúèov 

pre ochranu privátnych kåúèov. Správcovia by vám heslo 
pre import kåúèov mali doruèi» bezpeènou cestou.

Tip: Heslo pre import kåúèov vám pomáha chráni» 
privátne kåúèe v súbore VPN pravidla.

 Ak chcete nain¹talova» VPN pravidlá zo SIS 
súborov, napí¹te heslo pre import kåúèov do poåa Key 
import pass.: a klepnite na OK. Potom napí¹te heslo k 
pamäti kåúèov do poåa Key store password a klepnite na OK.

Zobrazenie VPN pravidiel
V aplikácii VPN management (Správa VPN) si mô¾ete 
zobrazi», aktualizova» a vymazáva» VPN pravidlá, 
in¹talované na inteligentný telefón.

 Ak si chcete zobrazi» podrobnosti o niektorom VPN 
pravidle, vyberte toto pravidlo a klepnite na Open 
(Otvori»), aby sa zobrazili podrobnej¹ie údaje.

U ka¾dého VPN pravidla si postupne mô¾ete zobrazi» 
nasledujúce údaje :
• Description: (Popis) zobrazuje dodatoèné informácie o 

VPN pravidle. Popis sa èíta z VPN pravidla. Tento popis 
definujú správcovia pri vytváraní VPN pravidla.

• Policy status: (Stav pravidla) informuje, èi je VPN 
pravidlo pripravené na pou¾itie alebo nie, alebo èi sa 
prípadne práve nepou¾íva. 

• Certificate status: (Stav certifikátu) informuje, èi sa v 
inteligentnom telefóne nachádzajú platné certifikáty 
u¾ívateåov.
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• Policy name: (Názov pravidla) zobrazuje názov VPN 
pravidla. Tento názov definujú správcovia pri vytváraní 
VPN pravidla.

• Policy server: zobrazuje názov VPN policy servera, z 
ktorého bolo dané VPN pravidlo in¹talované. Názvy 
VPN policy serverov definujete pri definovaní pripojení 
k VPN policy serverom. Toto pole je skryté, ak ste VPN 
pravidlo in¹talovali zo SIS súboru.

• Updated: (Aktualizované) zobrazuje dátum, kedy bolo 
VPN pravidlo naposledy aktualizované z VPN policy 
servera. Toto pole je skryté, ak ste VPN pravidlo 
in¹talovali zo SIS súboru. 

Kontrola stavu pravidla
Policy status: (Stav pravidla) mô¾e nadobudnú» 
nasledujúce hodnoty:

In use — (Pou¾íva sa): vytvorili ste pripojenie k 
prístupovému miestu VPN, ktoré je asociované s daným 
VPN pravidlom. Keï vytvoríte spojenie, VPN pravidlo sa 
aktivuje.

Associated with VPN access point — Priradené k 
prístupovému miestu VPN: VPN pravidlo ste priradili 
jednému alebo viacerým prístupovým miestam VPN. Pre 
aktiváciu VPN pravidla si mô¾ete vybra» ktorékoåvek z 
týchto prístupových miest.

Not associated with VPN access point — Nepriradené 
prístupovému miestu VPN: Aby sa VPN pravidlo 
aktivovalo, musíte ho priradi» prístupovému miestu VPN.

Upozornenie: Okno detailov VPN pravidla sa 
neobnovuje, ak dôjde ku zmene stavu pravidla v èase, 
keï je okno otvorené.

Kontrola stavu certifikátu
Certificate status: (Stav certifikátu) mô¾e nadobudnú» 
nasledujúce hodnoty:

Unknown — Neznámy: VPN klient nedoká¾e urèi» stav 
certifikátu.

OK — najmenej jeden platný certifikát sa nachádza na 
inteligentnom telefóne alebo nepou¾ívate certifikáty pre 
autentizáciu na bránach virtuálnej siete.

Expired — Expirovaný: doba platnosti jedného alebo 
viacerých certifikátov uplynula. Ak nemô¾ete vytvori» 
pripojenie k VPN, aktualizujte VPN pravidlo, aby sa zaviedli 
nové certifikáty. 

No certificate — ®iadny certifikát: Jeden alebo niekoåko 
potrebných certifikátov nemo¾no na inteligentnom 
telefóne nájs». Ak nemô¾ete vytvori» pripojenie k VPN, 
skúste aktualizova» VPN pravidlo, aby sa zaviedli nové 
certifikáty.

Not yet valid — E¹te neplatí: jeden alebo viac certifikátov je 
urèených na budúce pou¾itie. Táto hodnota mô¾e 
znamena» aj to, ¾e dátum a èas na inteligentnom telefóne 
sú nastavené v minulosti, nie je správne nastavené èasové 
pásmo, alebo je nastavený letný èas.

 Ak chcete vymaza» VPN pravidlo, klepnite na Delete 
(Vymaza»). 
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Ak chcete zatvori» detaily VPN pravidla, klepnite na 
Close (Zatvori»).

Aktualizácia VPN pravidiel
Keï sa pripájate k prístupovému miestu VPN, VPN klient 
skontroluje stav VPN pravidla, ktoré VPN policy server 
priradil  prístupovému miestu VPN. Ak správcovia vytvorili 
novú verziu VPN pravidla, táto nová verzia sa nain¹taluje 
na inteligentný telefón. Ak správcovia vymazali VPN 
pravidlo z VPN policy servera, VPN pravidlo sa z 
inteligentného telefónu vyma¾e. 

Zmeny sa uplatnia pri nasledujúcim pripojení k 
prístupovému miestu VPN, neovplyvòujú teda aktuálne 
VPN pripojenie.

VPN pravidlá mô¾ete aktualizova» aj v aplikácii VPN 
management (Správa VPN).

 Ak chcete aktualizova» niektoré VPN pravidlo, 
vyberte toto pravidlo a klepnite na Update (Aktualizova»). 
VPN klient skontroluje stav VPN pravidla na VPN policy 
serveri.

Vymazávanie VPN pravidiel
VPN pravidlá sa automaticky vyma¾ú po tom, ako ich 
správcovia vyma¾ú z VPN policy servera a vy aktualizujete 
VPN pravidlo alebo vykonáte synchronizáciu s VPN policy 
serverom. 

Ak v aplikácii VPN management (Správa VPN) vyma¾ete 
VPN pravidlo, ktoré stále existuje na VPN policy serveri, 
VPN pravidlo sa pri synchronizácii s VPN policy serverom 
znova nain¹taluje.

Ak chcete vymaza» niektoré VPN pravidlo, vyberte 
toto pravidlo a klepnite na Delete (Vymaza»). 

Ak vyma¾ete VPN pravidlo, ktoré je asociované s 
niektorým prístupovým miestom, toto prístupové miesto 
nebudete ïalej môc» pou¾íva».

Správa VPN policy serverov
V menu Policy servers (VPN policy servery) si mô¾ete 
in¹talova» VPN pravidlá z VPN policy serverov. Keï 
vytvárate pripojenie k prístupovému miestu VPN, 
inteligentný telefón sa pripojí k VPN policy serveru, aby sa 
automaticky aktualizovalo VPN pravidlo, priradené 
príslu¹nému prístupovému miestu VPN. Ak chcete 
aktualizova» v¹etky VPN pravidlá, synchronizujte 
inteligentný telefón s VPN policy servrami.

Pripojenie k VPN policy serverom
Keï in¹talujete VPN pravidlá z VPN policy servera, 
vytvárate vz»ah dôvery medzi inteligentným telefónom a 
VPN policy serverom. Aby ste vytvorili vz»ah dôvery, 
musíte autentizova» VPN policy server a VPN policy server 
musí autentizova» vás. 
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Keï vás VPN policy server autentizuje, VPN klient 
vygeneruje tajný kåúè a zaregistruje pre vás príslu¹ný 
certifikát. Tajný kåúè a certifikát sa ulo¾ia do pamäti 
kåúèov na inteligentnom telefóne. Certifikát vám 
umo¾òuje autentizova» sa na VPN policy serveri.

Tip: Správca vám mô¾e doda» SIS súbor, ktorý 
obsahuje nastavenia, definujúce spojenie s VPN policy 
serverom, alebo si mô¾ete definova» VPN policy server 
v aplikácii VPN management (Správa VPN).

In¹talácia nastavení zo SIS súborov
Nastavenia VPN policy servera mô¾ete in¹talova» aj zo SIS 
súboru. Nastavenia sa na inteligentnom telefóne in¹talujú 
rovnako ako iný software. 

Nastavenia pozostávajú z adresy a certifikátu VPN policy 
servera. Certifikát servera zabezpeèuje dôveru 
inteligentného telefónu k VPN policy serveru, tak¾e pre 
overenie va¹ej toto¾nosti staèí uvies» u¾ívateåské meno a 
heslo.

SIS súbor neobsahuje nastavenia pre prístupové miesto k 
Internetu, potrebné pre spojenie s VPN policy serverom. 
Ak chcete definova» prístupové miesto k Internetu, 
upravte nastavenia VPN policy servera. Prístupové miesto 
si mô¾ete vybra» aj pri pripájaní k VPN policy serveru.

Ak správcovia SIS súbor nepodpí¹u, objaví sa pri jeho 
in¹talácii bezpeènostné varovanie. Varovanie mô¾ete 
ignorova», ak si mô¾ete by» istí, ¾e ste SIS súbor dostali od 
správcov.

Kým zaènete in¹talova» nastavenia, musíte opusti» 
aplikáciu VPN management (Správa VPN), inak in¹talácia 
skonèí chybou.

Definovanie VPN policy serverov
Ak si nastavenia pre VPN policy server nenain¹talujete zo 
SIS súboru, mô¾ete ich definova» v menu Policy servers.

Keï sa prvý raz pripájate na adresu VPN policy servera, 
inteligentný telefón VPN policy serveru e¹te nedôveruje, 
preto musíte VPN policy server autentizova». Identifikaèný 
kód VPN policy servera dostanete od správcov. 
Skontrolujte a doplòte identifikaèný kód VPN policy 
servera a VPN klient ho overí.

Po úspe¹nej autentizácii VPN klient zaregistruje certifikát 
VPN policy servera pre následnú autentizáciu na VPN 
policy serveri.

 Ak chcete definova» VPN policy server, klepnite na 
New (Nový). Zadajte nasledujúce nastavenia:
• Server name: — Názov policy servera: mô¾ete si vybra» 

åubovoåné meno, musí by» ale odli¹né od iných mien v 
zozname Policy servers. 
Ak toto pole ponecháte prázdne, vlo¾í sa doò obsah 
poåa Server address: (Adresa policy servera). 
Meno policy servera sa zobrazí v zozname VPN policy 
serverov.

• Server address: — Adresa policy servera: hostiteåské 
meno alebo IP adresa VPN policy servera, z ktorej sa 
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in¹talujú VPN pravidlá. Mô¾ete definova» aj èíslo portu; 
oddeåte ho dvojbodkou (:).
Adresu policy servera dostanete od správcov.

• Internet access point: — Prístupové miesto k Internetu: 
Prístupové miesto k Internetu, pou¾ívané pre spojenia s 
týmto VPN policy serverom. 
Správcovia vám poradia, ktoré prístupové miesto je 
treba zvoli».

 Ak chcete in¹talova» VPN pravidlá z VPN policy 
servera, klepnite na Yes, keï vás aplikácia VPN 
management (Správa VPN) vyzve na synchronizáciu s VPN 
policy serverom.

Tip: Synchronizácia znamená, ¾e sa VPN klient pripojí 
k VPN policy serveru a skontroluje, èi sa na òom 
nenachádzajú nové VPN pravidlá a èi niektoré neboli 
aktualizované alebo odstránené, a nain¹taluje VPN 
pravidlá na inteligentný telefón.

Keï sa prvý raz pripájate na adresu VPN policy servera, 
VPN policy server e¹te nemá dôveru a musíte server 
autentizova». Identifikaèný kód VPN policy servera 
dostanete od správcov.

 Aby ste overili identitu VPN policy servera, pozorne 
porovnajte identifikaèný kód VPN policy servera v 
dialógovom okne VPN policy server identity code 
(Identifikaèný kód VPN policy servera) s kódom, ktorý ste 
dostali od správcov, zadajte chýbajúce znaky v políèku 
Missing chars.: (Chýbajúce znaky) a klepnite na OK.

Upozornenie: Ak in¹talujete nastavenia VPN policy 
servera zo SIS súboru, nemusíte overova» identitu VPN 
servera a toto okno sa nezobrazí.

 Ak sa chcete autentizova» na VPN policy serveri,, 
zadajte svoje u¾ívateåské meno do poåa User name: 
(U¾ívateåské meno pre server) a heslo do poåa Password: 
(Heslo pre server) a klepnite na OK v dialógovom okne VPN 
policy server authentication (Autentizácia na VPN policy 
serveri).

Správcovia vám dajú u¾ívateåské meno a heslo, ktoré je 
treba pou¾i».

Tip: U¾ívateåské meno a heslo pre policy server 
pomáhajú chráni» VPN policy server pred 
neoprávneným prístupom.

VPN klient zaregistruje certifikát pre následnú 
autentizáciu na VPN policy serveri a nain¹taluje VPN 
pravidlá na inteligentnom telefóne.

Tip: Registrácia certifikátu znamená odoslanie 
¾iadosti o certifikát certifikaènému úradu a prijatie 
certifikátu.

Teraz si mô¾ete vytvori» prístupové miesta VPN a priradi» 
ich aplikáciám.

Úprava VPN policy serverov
V zozname Policy servers si mô¾ete zobrazova», 
upravova», synchronizova» a vymazáva» VPN policy 
servery.
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 Ak si chcete zobrazi» niektorý VPN policy server 
alebo zmeni» jeho nastavenia, vyberte po¾adovaný VPN 
policy server a klepnite na Edit (Upravi»), ak chcete 
vykona» zmeny:
• Server name: — Meno policy servera. V zozname Policy 

servers sa server zobrazí s novým menom.
• Internet access point: — Prístupové miesto k Internetu, 

pou¾ívané pre spojenia s týmto VPN policy serverom. 
Ak ste vymazali prístupové miesto priradené tomuto 
VPN policy serveru, zobrazí sa v poli Internet access 
point: (Prístupové miesto k Internetu) text Not selected 
(Nie je zvolené). Ak vyma¾ete v¹etky prístupové 
miesta, aplikácia VPN management (správa VPN) 
nebude môc» nastavenia ulo¾i».

Keï u¾ ste si z VPN policy servera nain¹talovali VPN 
pravidlá, nemô¾ete zmeni» Server address: (Adresa policy 
servera), preto¾e VPN policy server pri prvom spojení 
odo¹le túto adresu aplikácii Správa VPN.

 Ak chcete vymaza» VPN policy server, klepnite na 
Delete (Vymaza»). 

Ak chcete nastavenia ulo¾i», klepnite na Done 
(Hotovo).

Tip: Ak chcete okno zatvori» bez ulo¾enia zmien, 
stlaète tlaèidlo Esc .

Synchronizácia VPN policy serverov
 Ak chcete in¹talova» a aktualizova» pravidlá z VPN 

policy servera, vyberte po¾adovaný VPN policy server a 

klepnite na Synchronise (Synchronizova»). VPN klient sa 
spojí s VPN policy serverom a skontroluje, èi správcovia 
pridali, aktualizovali alebo vymazali niektoré VPN pravidlá. 

Ak VPN policy server obsahuje nové VPN pravidlá alebo 
nové verzie VPN pravidiel, VPN pravidlá sa nain¹talujú na 
inteligentný telefón. Ak správcovia vymazali niektoré VPN 
pravidlo z VPN policy servera, VPN pravidlo sa z 
inteligentného telefónu vyma¾e. 

Upozornenie: Pri prvej synchronizácii s VPN policy 
serverom sa pre ka¾dé pravidlo, ktorú in¹talujete na 
inteligentnom telefóne, vytvorí zodpovedajúce 
prístupové miesto VPN.  Prístupové miesto VPN tvorí 
VPN pravidlo a prístupové miesto k Internetu. Keï sa 
pripojíte k VPN policy serveru, aby ste si nain¹talovali 
alebo aktualizovali VPN pravidlá, mô¾ete si súèasne z 
VPN policy servera zaregistrova» VPN certifikáty.

Registrácia VPN certifikátov
VPN klient vytvorí certifikaènú po¾iadavku pre ka¾dý 
po¾adovaný certifikát a túto po¾iadavku odo¹le na VPN 
policy server. VPN policy server zaregistruje ka¾dý 
po¾adovaný certifikát u certifikaèného úradu a VPN 
klient ho zo servera dostane naspä» 

Po¾iadavka na certifikáciu a príslu¹ný certifikát obsahujú 
identitu u¾ívateåa. V závislosti od konfigurácie VPN policy 
servera mô¾e by» identita u¾ívateåa VPN policy servera 
pou¾itá ako identita u¾ívateåa vo VPN certifikátoch. Ak to 
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nie je mo¾né, aplikácia VPN management (Správa VPN) si od 
vás vy¾iada identitu u¾ívateåa pre konkrétnu doménu. 
Správcovia siete vás pouèia, aké údaje treba zada».

 Ak chcete vytvori» po¾iadavku na certifikáciu, v 
dialógovom okne VPN user identity (Identita u¾ívateåa VPN) 
uveïte do poåa User identity: svoju identitu u¾ívateåa 
certifikátu pre príslu¹nú doménu a klepnite na OK.

Zobrazenie denníka VPN
Denník VPN (VPN log) obsahuje servisné záznamy, ktoré sa 
zapisujú pri aktualizácii a synchronizácii VPN pravidiel a 
pri pou¾ívaní prístupových miest VPN, keï vytvárate 
spojenia s bránami VPN: 

V okne Log (Denník VPN) si mô¾ete prezera» a vymazáva» 
denníkové záznamy. Mô¾ete si pozrie» pôvodcu záznamu, 
èas zaznamenania záznamu a zaèiatok denníkového 
záznamu. 

  znaèí chybu,  varovanie a  informáciu.

 Ak si chcete pozrie» celý denníkový záznam, klepnite 
na Open (Otvori»).

Log (Denník VPN) zoraïuje záznamy podåa èasu a dátumu, 
kedy boli zapísané; najnov¹ie záznamy sú na zaèiatku. 
Mô¾ete si prezera» v¹etky záznamy, zapísané do èasu, keï 
ste otvorili Log (Denník VPN). 

 Ak si chcete zobrazi» najnov¹ie denníkové záznamy, 
klepnite na Reload (Znova naèíta»).

Záznamy v denníku mô¾u obsahova» chybové, stavové a 
dôvodové kódy. Oznámte tieto kódy správcovi, keï hlásite 
chyby.

 Ak chcete z denníka vymaza» v¹etky záznamy, 
klepnite na Clear log (Zmaza» denník).

Denníkové záznamy sa ukladajú do kruhového zásobníka. 
Keï veåkos» denníka dosiahne 20 kilobajtov, nové 
denníkové záznamy prepisujú najstar¹ie záznamy z v 
denníku.

Heslo k pamäti kåúèov
V menu Key store password (Heslo k pamäti kåúèov) si 
mô¾ete vytvori» alebo zmeni» heslo k pamäti kåúèov. Heslo 
k pamäti kåúèov pomáha chráni» privátne kåúèe v 
inteligentnom telefóne a spojenia s VPN policy serverom 
pred neoprávneným pou¾itím. 

Vytvorenie alebo zmena hesla k pamäti 
kåúèov
Heslo k pamäti kåúèov si vytvoríte pri in¹talácii prvého 
VPN pravidla. Vytvárajte si dostatoène dlhé a zlo¾ité heslá 
k pamäti kåúèov, aby ste zabezpeèili ochranu údajov v 
inteligentnom telefóne. Po prelomení hesla k pamäti 
kåúèov mô¾e by» podniková sie» vystavená neoprávneným 
prístupom.
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Tip: Heslo k pamäti kåúèov musí ma» dµ¾ku najmenej 
¹es» znakov a obsahova» písmená, èísla a ¹peciálne 
znaky.

 Ak chcete zmeni» heslo k pamäti kåúèov, klepnite na 
Set (Zmeni»).

Do poåa New password: (Nové heslo) zadajte heslo, ktoré si 
vy åahko zapamätáte, ale ktoré niekto iný »a¾ko uhádne. 
Aby ste si boli istí, ¾e ste nespravili chybu, zadajte heslo 
e¹te raz do poåa Verify password: (Overi» heslo) a klepnite 
na OK.

Zadávanie hesla k pamäti kåúèov
Heslo k pamäti kåúèov musíte zada», keï :
• In¹talujete nové alebo aktualizované VPN pravidlá z 

VPN policy serverov.
• Pou¾ívate aplikácie, pripájajúce sa k prístupovým 

miestam VPN, ktoré vy¾adujú autentizáciu 
certifikátom. 

Pou¾ívanie VPN s aplikáciami
Keï pou¾ívate aplikáciu, ktorá vytvára spojenie s 
prístupovým miestom VPN, inteligentný telefón:
• Vytvorí spojenie s prístupovým miestom Internetu, 

ktoré je priradené prístupovému miestu VPN.
• Naèíta VPN pravidlo, ktoré je priradené prístupovému 

miestu VPN.

• Vytvorí spojenie s bránou VPN, aby vytvoril pripojenie k 
VPN.

Autentizácia na bránach VPN
Keï sa prihlasujete do podnikovej VPN, musíte preukáza» 
svoju toto¾nos». VPN pravidlá definujú spôsob 
autentizácie, ktorý sa pou¾ije:
• Autentizácia certifikátom— musíte ma» certifikát, 

podpísaný dôveryhodným certifikaèným úradom. 
Certifikát získate prostredníctvom on-line registrácie, 
alebo si mô¾ete in¹talova» certifikáty pri in¹talácii VPN 
pravidla zo SIS súboru.

• Tradièná autentizácia — svoju toto¾nos» preukazujete 
u¾ívateåským menom a heslom alebo prístupovým 
kódom. Správca vám vytvorí u¾ívateåské meno a heslo, 
alebo vám dá SecurID kartu (token), ktorá generuje 
prístupové kódy.

 Ak na autentizáciu pou¾ívate certifikáty, zadajte 
heslo pamäti kåúèov.

 Ak pou¾ívate tradiènú autentizáciu, zadajte pri 
pou¾ití aplikácie, ktorá sa pripája k prístupovým miestam 
VPN, autentizaèné údaje pre VPN a inteligentný telefón 
dohodne ¹ifrované spojenie s bránou VPN.

 Ak sa chcete na bráne VPN autentizova» 
u¾ívateåským menom a heslom, zadajte svoje u¾ívateåské 
meno pre VPN do poåa VPN user name: a heslo pre VPN do 
poåa VPN password:. Klepnite na OK.
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 Ak sa chcete na bráne VPN autentizova» 
u¾ívateåským menom a prístupovým kódom, zadajte 
svoje u¾ívateåské meno pre VPN do poåa VPN user name:. Na 
karte SecurID vygenerujte prístupový kód a zadajte ho do 
poåa VPN passcode:. Klepnite na OK.

Ak sa SecurID karta rozsynchronizovala s hodinami ACE 
servera, budete po¾iadaní o nasledujúci prístupový kód, 
ktorý ACE server pou¾ije ako novú referenciu pre èasovú 
základòu karty. Do poåa VPN user name: zadajte svoje 
u¾ívateåské meno pre VPN. Vygenerujte nový prístupový 
kód, zadajte ho do poåa Next passcode: (Nasledujúci 
prístupový kód) a klepnite na OK. V prípade chyby sa 
obrá»te na správcu.

Keï nieèo nefunguje
V tejto èasti nájdete abecedný zoznam chybových správ s 
popisom mo¾ných príèin chyby a odporúèaného postupu 
na nápravu chyby.

Authentication failed. Check user name and password.
• Chyba pri autentizácii: Skontrolujte meno u¾ívateåa a 

heslo — Zadali ste nesprávne meno u¾ívateåa alebo 
heslo pri autentizácii na VPN policy serveri alebo pri 
prihlasovaní do VPN.

• Zadali ste nesprávny prístupový kód pri zadávaní 
nasledujúceho prístupového kódu (Next passcode).

Skúste nasledujúce postupy:

• Skontrolujte svoje u¾ívateåské meno a heslo a 
zopakujte prihlásenie.

• Vygenerujte a zadajte prístupový kód.

Unable to log on to policy server. Enter policy server user name 
and password.

Nedá sa prihlási» na VPN policy server. Zadajte u¾ívateåské 
meno a heslo pre policy server — Certifikát, ktorý vás 
autentizuje na VPN policy serveri expiroval, alebo správca 
zru¹il jeho platnos».

Oznámte túto chybu správcovi, ktorý vám dá jednorazové 
heslo pre prihlásenie. Pou¾ite na autentizáciu na VPN 
policy serveri u¾ívateåské meno a jednorazové heslo. VPN 
klient pre vás zaregistruje nový certifikát.

Unable to log on to policy server. See VPN log for details.

Nedá sa prihlási» na policy server. Pozrite si podrobnosti v 
denníku VPN — Certifikát, ktorý vás autentizuje na VPN 
policy serveri, e¹te nevstúpil do platnosti.

Skontrolujte nastavenie dátumu a èasu alebo poèkajte, 
kým certifikát vstúpi do platnosti.

Unable to use VPN client. Cryptographic library is too weak.

Nemo¾no pou¾i» VPN klienta. Kryptografická kni¾nica je 
príli¹ slabá — Ak je kryptografická kni¾nica in¹talovaná na 
va¹om inteligentnom telefóne príli¹ slabá, nemô¾ete 
vyu¾íva» pripojenia na VPN.

Obrá»te sa na správcov.

Incorrect password
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Nesprávne heslo — Zadali ste nesprávne heslo k pamäti 
kåúèov alebo heslo pre import kåúèov.

Overte heslo a skúste znova.

Heslo pre import kåúèov dostanete od správcu. Heslo k 
pamäti kåúèov si vytvárate sami.

Policy server is currently in use. Unable to delete.

Policy server sa práve pou¾íva. Nemo¾no vymaza» — 
Nemô¾ete vymaza» VPN policy server v èase, keï sa zo 
servera aktualizujú VPN pravidlá. Ak pou¾ívate aplikáciu, 
ktorá vytvára spojenie s prístupovým miestom VPN, 
automaticky sa aktualizujú VPN pravidlá.

Poèkajte, kým skonèí aktualizácia VPN pravidiel a skúste 
znova.

Unable to log on to policy server. Delete server and redefine 
details.

Nedá sa prihlási» na VPN policy server. Pozrite si 
podrobnosti v denníku VPN — Certifikát VPN policy 
servera je expirovaný.

 Vyma¾te VPN policy server: Zvoåte VPN policy server 
v zozname Policy servers a klepnite na Delete (Vymaza»). 

 Znova zaveïte VPN policy server: klepnite na New 
(Nový), alebo po¾iadajte správcov o SIS súbor s novými 
nastaveniami pre tento VPN policy server.

Unable to update policy. See VPN log for details.

Unable to synchronise. See VPN log for details.

Nedá sa aktualizova» pravidlo. Pozrite si podrobnosti v 
denníku VPN / Nedá sa synchronizova». Pozrite si 
podrobnosti v denníku VPN — Do¹lo k chybe pri naèítaní 
pravidiel z VPN policy servera alebo pri ich in¹talácii na 
inteligentnom telefóne.

Ak chcete aktualizova» niektoré VPN pravidlo, 
vyberte toto pravidlo v zozname Policies (VPN pravidlá) a 
klepnite na Update (Aktualizova»).

 Ak si chcete z VPN policy servera nain¹talova» 
pravidlá, zvoåte VPN policy server v zozname Policy servers 
a klepnite na Synchronise (Synchronizova»).

Incorrect server identity code

Nesprávny identifikaèný kód servera — Na výzvu zada» 
identifikaèný kód VPN policy servera ste zadali nesprávny 
re»azec.

Pozorne porovnajte identifikaèný kód VPN policy servera s 
kódom, ktorý ste dostali od správcov, a znova zadajte 
chýbajúce znaky.

Unable to activate VPN connection. See VPN log for details.

Nedá sa aktivova» pripojenie k VPN. Pozrite si podrobnosti 
v denníku VPN — Tradièná autentizácia sa nepodarila, 
alebo certifikát pre autentizáciu na bráne VPN chýba, 
expiroval, alebo e¹te nevstúpil do platnosti.

Skontrolujte nastavenie dátumu a èasu na inteligentnom 
telefóne.
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 Ak chcete aktualizova» niektoré VPN pravidlo, 
vyberte toto pravidlo v zozname Policies (VPN pravidlá) a 
klepnite na Update (Aktualizova»).

VPN policy deleted. Try redefining VPN access point.

VPN pravidlo bolo vymazané. Skúste znova definova» 
prístupové miesto VPN — VPN pravidlo, ktoré bolo 
priradené prístupovému miestu VPN, zastaralo a bolo 
automaticky vymazané.

Ak chcete prístupovému miestu VPN priradi» iné VPN 
pravidlo, znova vyberte príslu¹né VPN pripojenie v Control 
Panel > Internet Setup (Ovládací panel > Nastavenie 
Internetu) a priraïte mu platné pravidlo.
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File manager – Správca súborov
Vstúpte do Desk > File manager.

V aplikácii File manager – Správca súborov – mô¾ete 
presúva», kopírova», premenúva» a otvára» súbory a zlo¾ky.

Ochrana autorských práv mô¾e bráni» kopírovaniu, úprave, 
prenosu alebo rozosielaniu niektorých obrázkov, tónov 
zvonenia a iného obsahu.

Tip: Aplikáciu File manager mô¾ete vyu¾i» v spojení s 
pamä»ovou kartou na odsunutie súborov a zlo¾iek z 
vnútornej pamäti, aby ste uvoånili pamä». Pozrite si 
èas» „Správa pamä»ových kariet” na strane 141.

Obrázok 33: File manager – Správca súborov

Ak chcete otvori» súbor alebo zlo¾ku, dvakrát naò/na 
òu klepnite.

Ak chcete otvori» nedávno otvorený súbor, stlaète 
 a vyberte File > Recent files (Súbor > Posledné 

súbory). Vyberte súbor, ktorý chcete otvori».

Ak si chcete zobrazi» údaje o súbore alebo zlo¾ke, 
stlaète  a vyberte Tools > Details (Nástroje > 
Detaily). Ak za¹krtnete políèko Read-only: (Iba na 
èítanie), súbor nebude mo¾né zmeni».

Správa súborov
Ak chcete nájs» súbor, klepnite na Find (Nájs»). 
Zadajte názov alebo èas» názvu håadaného súboru. 
Mô¾ete vyhåadáva» aj podåa typov súborov. Ak chcete 
vyhåadávanie spresni», klepnite na Options (Voåby) a 
definujte, kde sa má håada» a interval dátumov pre 
håadané súbory. Klepnutím na Find (Nájs») spustíte 
vyhåadávanie.

Ak chcete vytvori» nový súbor, stlaète  a vyberte 
File > New file... (Súbor > Nový súbor). Definujte typ 
súboru a miesto, kam sa má nový súbor ulo¾i».

Ak chcete zmeni» spôsob zoradenia súborov, stlaète 
 a vyberte Display > Sort... (Zobrazi» > Zoradi»). 

Vyberte kategóriu, podåa ktorej sa majú súbory zoradi», 
a smer zoradenia.
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Správa zlo¾iek
Ak chcete zavrie» zlo¾ku a presunú» sa v hierarchii 
zlo¾iek nahor, klepnite na Up one level (O úroveò 
vy¹¹ie).

Ak chcete vytvori» novú zlo¾ku, stlaète  a vyberte 
File > New folder... (Súbor > Nová zlo¾ka). Dajte novej 
zlo¾ke názov a vyberte jej umiestnenie.

Ak chcete premenova» oznaèený súbor alebo zlo¾ku, 
stlaète  a vyberte File > Rename... (Súbor > 
Premenova»).

Správa pamä»ových kariet
Ak chcete prejs» z vnútornej pamäti na pamä»ovú 
kartu, stlaète  a vyberte Browse > Memory > 
Memory card (Navigácia > Pamä» > Pamä»ová karta).

Ak chcete premenova» pamä»ovú kartu, stlaète  
a vyberte Memory card > Rename... (Pamä»ová karta > 
Premenova»).

Ak chcete sformátova» pamä»ovú kartu, stlaète  
a vyberte Memory card > Format (Pamä»ová karta > 
Formát). V¹etky dáta na pamä»ovej karte sa 
nenávratne vyma¾ú. Klepnite na Format (Formátova»), 
ak chcete pristúpi» k formátovaniu.

Ak chcete zálohova» údaje na pamä»ovú kartu, 
stlaète , vyberte Tools > Backup/Restore... 
(Nástroje > Zálohova»/Obnovi») a klepnite na Backup 

(Zálohova»). Vyberte, èi sa majú zálohova» v¹etky dáta 
alebo iba urèené typy dát. Klepnite na OK, aby sa 
zaèalo kopírovanie. Odporúèame, aby ste si dáta zo 
svojho inteligentného telefónu zálohovali pravidelne.

Ak chcete obnovi» údaje zo zálohy na pamä»ovej 
karte, stlaète , vyberte Tools > Backup/Restore... 
(Nástroje > Zálohova»/Obnovi») a klepnite na Restore 
(Obnovi»).

Ïal¹ie informácie o pamä»ových kartách nájdete v èasti 
„Vybratie a in¹talácia pamä»ovej karty” na strane 16.

Upozoròujeme, ¾e pomocou balíka PC Suite 6.41 si 
mô¾ete zálohova» dáta na svojom poèítaèi. Viac 
informácií o voåbách zálohovania, ktoré poskytuje balík 
Nokia PC Suite, nájdete v návode k Nokia PC Suite na 
disku CD-ROM.
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Log – Denník
Vstúpte do Desk > Log.

Pomocou aplikácie Log mô¾ete sledova» telefónne hovory, 
správy a dátové spojenia, registrované inteligentným 
telefónom. Denník mô¾ete filtrova» a zobrazova» si iba 
jeden typ udalostí, a na základe údajov z denníka si 
mô¾ete vytvára» karty kontaktov.

Ak si chcete vybra» typ udalostí, ktoré sa majú 
zobrazi», stlaète  a vyberte View group > All 
communication / Voice calls / Messages / GPRS 
connections / Data calls (Zobrazi» skupinu > Celá 
komunikácia / Hovory / Správy / GPRS spojenie / 
Dátové prenosy). Upozoròujeme, ¾e niektoré udalosti, 
napríklad textová správa odoslaná vo viacerých 
èastiach a GPRS spojenia, sú v denníku zaznamenané 
ako jediná komunikaèná udalos».

Ak chcete zoznam udalostí zoradi», klepnite na Sort 
(Zoradi») a vyberte poradie, v ktorom chcete zoznam 
zoradi».

Ak si chcete zobrazi» údaje o udalosti, vyberte 
udalos» v denníku a klepnite na Details (Detaily). Tu 
mô¾ete vidie» napríklad meno odosielateåa alebo 
adresáta, telefónne èíslo, meno poskytovateåa slu¾ieb 
alebo prístupové miesto. Ak chcete prekopírova» 
telefónne èíslo, zobrazené ako udalos» v denníku, 
klepnite na Copy number (Kopírova» èíslo).

Ak chcete vymaza» celý obsah denníka, stlaète  a 
vyberte Edit > Clear log (Úpravy > Vymaza» denník). 
Súèasne sa vyma¾ú aj zoznamy posledných hovorov. Ak 
chcete z denníka vymaza» niektorú udalos», vyberte 
udalos», stlaète  a vyberte Edit > Delete 
communication detail (Upravi» > Vymaza» údaj o 
komunikácii).

Ak chcete urèi» dµ¾ku obdobia, zaznamenaného v 
denníku, stlaète  a vyberte Tools > Log duration... 
(Nástroje > Trvanie denníka). Poklepaním na <+> a <-
> nastavte poèet dní. Udalosti v denníku zostanú v 
pamäti prístroja po nastavený poèet dní, a potom sa 
automaticky vyma¾ú, aby sa uvoånila pamä». 
Upozoròujeme, ¾e ak túto hodnotu nastavíte na nulu 
(0), údaje sa do denníka prestanú zaznamenáva» a 
nenávratne sa vyma¾e celý obsah denníka, register 
posledných hovorov a výpisy o doruèení z aplikácie 
Messaging. Upozoròujeme tie¾, ¾e maximálny poèet 
zaznamenaných udalostí v denníku je 300; po 
prekroèení tohoto poètu sa postupne zaènú vymazáva» 
najstar¹ie udalosti.

Ak chcete zavola» na telefónne èíslo, zobrazené v 
denníku, vyberte udalos» v denníku a klepnite na Call 
(Zavola»). Ak chcete na èíslo odosla» správu, stlaète  
a vyberte Options > Create > Text message / 
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Multimedia message (Voåby > Vytvori» > Textová správa 
/ Multimediálna správa).

Ak chcete telefónne èíslo ulo¾i» do kontaktov, 
stlaète  a vyberte Options > Add to Contacts... 
(Voåby > Prida» do Kontaktov).

Recent calls – Register hovorov
V dialógovom okne Recent calls (Posledné hovory) si 
mô¾ete zobrazi» posledné volané èísla, prijaté hovory a 
neprijaté hovory. Mô¾ete si tie¾ vybra» telefónne èíslo a 
zavola» naò alebo ho ulo¾i» do adresára Contacts.

Ak si chcete prehliadnu» volané telefónne èísla a 
telefónne èísla prijatých a neprijatých hovorov, 
stlaète  a vyberte Options > Recent calls (Voåby > 
Posledné hovory). Prístroj registruje neprijaté a prijaté 
hovory iba ak tieto funkcie podporuje sie», prístroj je 
zapnutý, a nachádza sa v oblasti, obsluhovanej sie»ou.

Ak chcete vymaza» zoznam posledných hovorov, v 
hlavnom okne denníka stlaète  a vyberte Edit > 
Clear log (Upravi» > Vymaza» denník). Vyma¾e sa obsah 
zoznamu posledných hovorov a celý denník udalostí.

Dµ¾ky hovorov a poèítadlo dát 
GPRS

Ak chcete sledova» dµ¾ku hovorov, stlaète  a 
vyberte Tools > Call duration (Nástroje > Trvanie 
hovorov). V zozname je uvedená pribli¾ná dµ¾ka 
prichádzajúcich a odchádzajúcich hovorov. Ak chcete 
vynulova» poèítadlá dµ¾ky hovorov, klepnite na Clear 
timers (Vynulova» meraèe èasu). Je na to potrebný 
blokovací kód.

Upozornenie: Èas, ktorý vám bude za hovory 
fakturova» vá¹ poskytovateå slu¾ieb, mô¾e by» odli¹ný 
v závislosti od funkcií siete, zaokrúhåovania pri 
fakturácii ap.

Ak si chcete zobrazi» poèítadlo dát GPRS, stlaète 
 a vyberte Tools > GPRS data counter (Nástroje > 

Poèítadlo dát GPRS). V zozname sú uvedené mno¾stvá 
dát, odoslaných a prijatých poèas paketových 
dátových (GPRS) spojení. Va¹e poplatky za GPRS 
spojenia mô¾u závisie» od mno¾stva odoslaných a 
prijatých dát. Ak chcete vymaza» poèítadlá dát 
GPRS, klepnite na Clear counters (Vynulova» 
poèítadlá). Je na to potrebný blokovací kód.
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Cell broadcast – Celulárne vysielanie
V oblastiach, kde je dostupná slu¾ba celulárneho 
vysielania (Cell Broadcast Service – CBS), mô¾ete od 
svojho poskytovateåa slu¾by prijíma» správy na rozlièné 
témy ako je poèasie alebo dopravná situácia. Informácie o 
dostupných témach a príslu¹ných èíslach tém si vy¾iadajte 
od svojho poskytovateåa slu¾ieb.

Celulárne vysielanie je slu¾ba siete. O dostupnosti CBS sa 
informujte u svojho poskytovateåa slu¾ieb.

Upozoròujeme, ¾e paketové dátové spojenie mô¾e bráni» 
príjmu celulárneho vysielania. Informujte sa u operátora 
svojej siete o správnych nastaveniach pre GPRS.

Èítanie a práca so správami
Ak si chcete preèíta» správu, klepnite na Read (Èítaj).

Ak chcete ulo¾i» správu, ktorú èítate, stlaète  a 
vyberte Edit > Save message (Úpravy > Ulo¾i» správu).

Ak chcete vymaza» správu, ktorú èítate, stlaète  
a vyberte Edit > Delete message (Úpravy > Vymaza» 
správu).

Ak chcete zablokova» správu, ktorú èítate, stlaète 
 a vyberte Edit > Lock message (Úpravy > 

Zablokova» správu). Zablokovaním správy zabezpeèíte, 

¾e nebude vymazaná, keï prijmete nové správy na 
rovnakú tému.

Ak chcete prejs» na nasledujúcu alebo 
predchádzajúcu správu, klepnite na Next alebo 
Previous (Nasledujúca alebo Predchádzajúca).

Ak chcete aktivova» alebo zastavi» prijímanie CBS 
správ, klepnite na Reception on alebo Reception off 
(Príjem zapnutý, resp. Príjem vypnutý).

Témy
Tip: Mô¾ete vyhåadáva» rozlièné témy. Do 
vyhåadávacieho poåa zadajte názov témy.

Ak chcete, aby vás sie» upozornila na urèité témy, 
stlaète  a vyberte Topic > Hotmark (Téma > 
Sledova»). Sledovaná téma je oznaèená výkrièníkom „!“.

Ak chcete upravova» alebo odstraòova» témy, keï je 
príjem vypnutý, stlaète  a vyberte Topic > More 
options > Edit topic... alebo Delete topic(s) (Témy > Ïal¹ie 
voåby > Upravi» tému alebo Vymaza» tému(y)). 
Upozoròujeme, ¾e témy nemo¾no upravova» v zozname 
All (V¹etky).

Ak si chcete objedna» tému, prejdite na òu a stlaète 
Subscribe (Objedna»). Vo ¹tvorèeku naåavo do názvu 
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témy sa objaví znaèka za¹krtnutia. Ak chcete zru¹i» 
objednanie témy, klepnite na Unsubscribe (Zru¹i» 
objednanie).

Ak chcete vytvori» nový zoznam tém, stlaète  a 
vyberte Lists > Manage Lists... (Zoznamy > Úpravy 
zoznamov). Klepnite na New (Nový) a zadajte názov 
nového zoznamu.

Ak chcete zmeni» názov zoznamu tém, stlaète  a 
vyberte Lists > Manage Lists... (Zoznamy > Úpravy 
zoznamov). Vyberte zoznam, ktorý chcete premenova», 
a klepnite na Rename (Premenova»). Upozoròujeme, ¾e 
príjem musí by» vypnutý.

Ak chcete otvori» iný zoznam tém, stlaète , 
vyberte Lists (Zoznamy) a vyberte zoznam tém, ktorý 
chcete otvori».

V rozlièných zoznamoch tém si mô¾ete objedna» alebo 
zru¹i» objednanie tém a nastavi» sledovanie tém.

Nastavenia celulárneho vysielania
Ak chcete upravi» nastavenia, stlaète  a vyberte 
Tools > Settings... (Nástroje > Nastavenia). Definujte:

Add new topics to list: - Prida» nové témy do zoznamu: Ak 
vyberiete túto voåbu, v¹etky nové témy sa automaticky 
pridajú na aktuálny zoznam tém. Ak túto voåbu 
nevyberiete, budete dostáva» iba správy, týkajúce sa 
objednaných alebo sledovaných tém, ktoré u¾ máte na 
svojom zozname tém.

Language: - Jazyk: Zvoåte jazyk tém, ktoré chcete prijíma». 
Vyberte All (V¹etko), ak chcete prijíma» správy tém vo 
v¹etkých jazykoch.

Tip: Vytvorte nový prázdny zoznam tém, vyberte voåbu 
Add new topics to list: (Prida» nové témy do zoznamu) a 
v¹etky jazyky v predchádzajúcom nastavení, a 
dostanete úplný zoznam tém, dostupných v oblasti, 
kde sa nachádzate.

Reception on: - Príjem zapnutý: Vyberte, ak chcete povoli» 
automatický príjem.

Reception on' time: - Zaèiatok príjmu: Klepnite na , ak 
chcete definova» èas zaèatia automatického príjmu.

Reception off' time: - Koniec príjmu: Klepnite na , ak 
chcete definova» èas ukonèenia automatického príjmu.

Message deletion interval (hours): - Interval vymazávania 
správ: Definujte, ako èasto sa budú vymazáva» v¹etky 
preèítané správy.



Pr
ip

oj
en

ie

146 Copyright © 2005 Nokia. All rights reserved. 

Pripojenie
Bluetooth spojenie
Vstúpte do Desk > Control panel > Bluetooth.

Tento prístroj vyhovuje Bluetooth ¹pecifikácii 1.1, ktorá 
podporuje nasledujúce profily: profil vytáèaného 
pripojenia na sie» (Dial-Up Networking Profile), profil 
odovzdávania objektov (Object Push profile), profil 
prenosu súborov (File Transfer Profile), a handsfree profil 
(Handsfree Profile). Pre zaruèenie bezproblémovej 
spolupráce s ïal¹ími zariadeniami, podporujúcimi 
technológiu Bluetooth, pou¾ívajte s týmto modelom 
doplnky, schválené spoloènos»ou Nokia. O kompatibilite 
iných zariadení s týmto prístrojom sa informujte u ich 
výrobcov.

Technológia Bluetooth umo¾òuje bezdrôtové spojenia pre 
odosielanie obrázkov, textov, vizitiek a kalendárových 
záznamov, a bezdrôtové pripojenia ku kompatibilným 
zariadeniam s bezdrôtovou technológiou Bluetooth, 
napríklad k poèítaèom.

Preto¾e zariadenia s technológiou Bluetooth komunikujú 
prostredníctvom rádiových vµn, vá¹ inteligentný telefón 
nemusí by» na dohåad od náprotivného zariadenia. Staèí, 
ak vzdialenos» medzi zariadeniami nepresahuje 10 
metrov, hoci spojenie mô¾u ru¹i» preká¾ky, napríklad 
steny, a iné elektronické zariadenia.

V niektorých oblastiach mô¾u plati» obmedzenia na 
pou¾ívanie technológie Bluetooth. Informujte sa u 
miestnych úradov alebo u poskytovateåa slu¾ieb.

Pri pou¾ívaní funkcií, vyu¾ívajúcich technológiu Bluetooth, 
a pri spú¹»aní takýchto funkcií na pozadí v èase, keï 
pou¾ívate iné funkcie, sa zvy¹uje spotreba energie z batérie 
a zni¾uje sa výdr¾ batérie.

Prvá aktivácia aplikácie Bluetooth
1 Otvorte aplikáciu Control panel (Ovládací panel) a 

vyberte Bluetooth.
2 Dajte svojmu inteligentnému telefónu meno pre 

Bluetooth. Napí¹te meno (maximálne 82 znakov), alebo 
pou¾itie ¹tandardné meno. Ak po¹lete cez Bluetooth 
dáta skôr, ne¾ dáte svojmu prístroju individuálne meno 
pre Bluetooth, pou¾ije sa ¹tandardné meno.

3 Aktivujte Bluetooth za¹krtnutím políèka Switch 
Bluetooth on: (Zapnú» Bluetooth). Ak odstránite 
za¹krtnutie políèka, ukonèia sa v¹etky aktívne 
Bluetooth spojenia, a Bluetooth nebudete môc» 
pou¾íva» pre odosielanie a príjem dát.

4 Za¹krtnite políèko Visible to all: (Viditeåný pre v¹etkých), 
aby vá¹ inteligentný telefón a meno, ktoré ste mu dali, 
boli viditeåné pre u¾ívateåov iných Bluetooth zariadení. 
Ak necháte toto políèko neza¹krtnuté, ostatné 
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zariadenia pri vyhåadávaní zariadení nedoká¾u vá¹ 
prístroj nájs».

5 Klepnutím na OK nastavenia ulo¾te a zavrite dialógové 
okno.
Ak chcete aplikáciu Bluetooth deaktivova», klepnite 
na  v oblasti stavových indikátorov a vyberte Switch 
off (Vypnú»). Bluetooth nebude mo¾né pou¾íva» na 
odosielanie a prijímanie dát, kým znova neza¹krtnete 
políèko Switch Bluetooth on: (Zapnú» Bluetooth). 
Upozoròujeme, ¾e normálne sa Bluetooth spojenie 
automaticky odpojí po odoslaní alebo prijatí dát. Iba u 
niektorých zariadení, napríklad headsetov, sa spojenie 
mô¾e udr¾iava», aj keï sa aktívne nepou¾íva.

Odosielanie dát cez Bluetooth
Dáta mô¾ete posiela» v¾dy iba na jedno zariadenie.
1 Otvorte aplikáciu, kde sa nachádza polo¾ka, ktorú 

chcete odosla». Ak napríklad chcete na iné zariadenie 
odosla» fotografiu, otvorte aplikáciu Images (Obrázky).

2 Vyberte polo¾ku, ktorú chcete odosla», a klepnite na 
Send (Odosla»), alebo stlaète  a vyhåadajte príkaz 
Send > Via Bluetooth (Odosla» > Cez Bluetooth).

3 Ak ste u¾ skôr vyhåadávali Bluetooth zariadenia, zobrazí 
sa najprv zoznam predtým nájdených zariadení. Uvidíte 
ikonu Bluetooth zariadenia a jeho Bluetooth meno.

4 Ak chcete zaèa» nové vyhåadávanie, klepnite na New 
search (Nové håadanie).

5 Vyberte zariadenie, s ktorým sa chcete spoji», a klepnite 
na Send (Odosla»).

6 Ak náprotivné zariadenie vy¾aduje pred prenosom dát 
párovanie, zobrazí sa ¾iados» o zadanie prístupového 
kódu. Vytvorte vlastný prístupový kód (1-16 znakov, 
numerický) a dohodnite sa s u¾ívateåom náprotivného 
Bluetooth zariadenia, aby pou¾il rovnaký kód. Tento 
prístupový kód sa pou¾ije iba raz a nemusíte si ho 
pamäta». Zariadenia, ktoré nemajú u¾ívateåské 
rozhranie, majú prístupový kód nastavený výrobcom. 
Po úspe¹nom vytvorení spojenia sa zobrazí správa 
Sending (Odosielam).

Dáta prijaté cez Bluetooth nájdete v zlo¾ke Inbox 
(schránka prijatých správ) v aplikácii Messaging (Správy). 
Ïal¹ie informácie nájdete v èasti „Zlo¾ky” na strane 49.

Upozoròujeme, ¾e ak sa odosielanie nepodarí, správa 
alebo dáta sa vyma¾ú. Správy, odosielané cez Bluetooth, 
sa neukladajú do zlo¾ky Drafts (Koncepty) v aplikácii 
Messaging.

Príjem dát cez Bluetooth
Aby ste cez Bluetooth mohli prijíma» dáta, skontrolujte, ¾e 
je Bluetooth aktivovaný a je za¹krtnuté políèko Visible to 
all: (Viditeåný pre v¹etkých) v dialógovom okne Bluetooth.

Keï dostanete cez Bluetooth dáta od zariadenia, ktoré nie 
je autorizované, prístroj sa najprv spýta, èi chcete prija» 
Bluetooth správu. Ak súhlasíte, polo¾ka sa ulo¾í do zlo¾ky 
Inbox v aplikácii Messaging.
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Párované zariadenia
Párovanie znamená overovanie toto¾nosti. Párovanie 
zariadení uåahèuje a zrýchåuje vyhåadávanie zariadení.

Aby sa dve Bluetooth zariadenia spárovali, musia sa 
u¾ívatelia zariadení dohodnú» na prístupovom kóde, a 
pou¾i» rovnaký kód na oboch zariadeniach.

Párovanie so zariadením
1 Otvorte aplikáciu Control panel (Ovládací panel) a 

vyberte Bluetooth. Zariadenia mô¾ete spárova» aj pred 
odoslaním dát.

2 Klepnite na Paired devices (Párované zariadenia). 
Zobrazí sa zoznam párovaných zariadení. 

3 Klepnite na Search (Håada»), aby sa otvorilo dialógové 
okno Search for devices (Håada» zariadenia). Ak ste u¾ 
skôr vyhåadávali Bluetooth zariadenia, zobrazí sa 
najprv zoznam predtým nájdených zariadení.

4 Klepnite na New search (Nové håadanie), ak chcete 
aktualizova» zoznam nájdených zariadení, vyberte 
zariadenie, s ktorým chcete vytvori» párovanie a 
klepnite na Pair (Spárova»).

5 Napí¹te prístupový kód a klepnite na OK.
Ak chcete da» párovanému zariadeniu krátke meno, 
otvorte aplikáciu Control panel, vyberte Bluetooth a 
klepnite na Paired devices (Párované zariadenia). 
Vyberte zariadenie, ktorého meno chcete zmeni», a 
klepnite na Edit (Upravi»). Mô¾ete definova» krátke 
meno (prezývku, alias), ktoré vám pomô¾e åah¹ie 
identifikova» to-ktoré zariadenie. Toto meno je 

ulo¾ené v pamäti prístroja a u¾ívatelia ostatných 
Bluetooth zariadení ho neuvidia.

Tip: Vyberte meno, ktoré sa dobre pamätá a åahko 
spozná. Neskôr pri vyhåadávaní zariadení alebo keï 
niektoré zariadenie ¾iada o spojenie, pou¾ije sa na 
identifikáciu zariadenia meno, ktoré ste vybrali.

Ak chcete zru¹i» párovanie, otvorte aplikáciu Control 
panel, vyberte Bluetooth a klepnite na Paired devices 
(Párované zariadenia). Vyberte zariadenie, ktorého 
párovanie chcete zru¹i», a klepnite na Delete (Zru¹i»). Ak 
ste so zariadením práve spojení a zru¹íte s ním párovanie, 
párovanie sa okam¾ite zru¹í a ukonèí sa aj spojenie.

Ak chcete autorizova» párované zariadenia, otvorte 
aplikáciu Control panel, vyberte Bluetooth a klepnite na 
Paired devices (Párované zariadenia). Vyberte párované 
zariadenie, ktoré chcete autorizova», a klepnite na Edit 
(Upravi»). Zru¹te za¹krtnutie políèka Confirm connection 
requests: (Potvrdi» ¾iadosti o spojenie). Spojenie medzi 
zariadením a va¹im prístrojom sa mô¾e vytvori» bez 
vá¹ho vedomia. ®iadne ïal¹ie schvaåovanie alebo 
povoåovanie sa nevy¾aduje. Toto nastavenie pou¾ite pre 
vlastné prístroje, napríklad svoj poèítaè, alebo 
zariadenia, ktoré patria åuïom, ktorým veríte. 
V zozname zariadení je vedåa autorizovaných zariadení 
zobrazená ikona . 
Ak chcete párované zariadenie nastavi» ako 
neautorizované, za¹krtnite políèko Confirm connection 
requests: (Potvrdi» ¾iadosti o spojenie). ®iadosti o 
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spojenie od tohoto prístroja budete musie» zaka¾dým 
osobitne akceptova».

Pripojenie vá¹ho inteligentného 
telefónu ku kompatibilnému 
poèítaèu
Svoj inteligentný telefón mô¾ete pripoji» ku 
kompatibilnému poèítaèu pomocou dodaného 
prepojovacieho kábla DKU-2. Ïal¹ie informácie o vytvorení 
spojenia s kompatibilným poèítaèom cez Bluetooth a o 
in¹talácii balíka Nokia PC Suite 6.41 alebo vy¹¹ej verzie 
nájdete v Návode k Nokia PC Suite na disku CD-ROM. 
Ïal¹ie informácie o pou¾ívaní aplikácií Nokia PC Suite 
nájdete v on-line pomocníkovi k PC Suite.

 Kým svoj prístroj prepojíte s poèítaèom pomocou kábla, 
ukonèite telefonické hovory, zatvorte dokumenty a 
ukonèite v¹etky ostatné aktívne procesy na prístroji.

Pou¾itie disku CD-ROM
CD-ROM v predajnom balení je kompatibilný s 
Windows 2000/XP. Disk by sa mal spusti» automaticky po 
vlo¾ení do CD-ROM jednotky vá¹ho kompatibilného 
poèítaèa. Ak sa to nestane, postupujte takto:
1 Kliknite vo Windows na tlaèidlo ©tart a vyberte 

Programy > Prieskumník Windows.

2 Na disku CD-ROM nájdite súbor s názvom 
Nokia7710.exe a dvakrát naò kliknite. Otvorí sa 
rozhranie CD-ROM.

3 Balík Nokia PC Suite 6.41 alebo nov¹iu verziu nájdete 
na CD-ROM disku v oddieli „Install Software“ 
(In¹talácia softwaru). Dvakrát kliknite na „Nokia PC 
Suite 6“. Sprievodca in¹taláciou vá¹ prevedie 
procesom in¹talácie.

Pou¾ívanie vá¹ho inteligentného 
telefónu ako modemu
Upozoròujeme, ¾e keï pou¾ívate svoj multimediálny 
prístroj ako modem, nemô¾ete z prístroja telefonova».

Informácie o pripojení prístroja ku kompatibilnému 
poèítaèu nájdete v dokumentácii k balíku Nokia PC Suite. 
Informácie o pou¾ití aplikácie pre dátovú komunikáciu 
nájdete v dokumentácii k tejto aplikácii.

Nokia PC Suite 
Balík aplikácií Nokia PC Suite sa dodáva na disku CD-
ROM, ktorý dostanete so svojím prístrojom. Pomocou 
aplikácií Nokia PC Suite mô¾ete napríklad synchronizova» 
obsah telefónneho zoznamu a záznamy v kalendári na 
svojom inteligentnom telefóne a na poèítaèi, zálohova» si 
dáta na poèítaèi, a spravova» fotografie, odfotografované 
kamerou prístroja.
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Podrobnej¹ie informácie o aplikáciách Nokia PC Suite 
nájdete v Návode k PC Suite na disku CD-ROM a v on-line 
pomocníkoch pre jednotlivé aplikácie.

Aby ste Nokia PC Suite mohli pou¾íva», in¹talujte balík na 
kompatibilný poèítaè a spojte inteligentný telefón s 
poèítaèom cez Bluetooth spojenie alebo pou¾itie USB 
kábel DKU-2.

Pomocou aplikácií balíka PC Suite 6.41 alebo vy¹¹ej verzie 
si na svoj inteligentný telefón mô¾ete kopírova» údaje z 
mnohých typov telefónov Nokia alebo z kompatibilného 
poèítaèa. Podrobnosti nájdete v Návode k Nokia PC Suite 
na disku CD-ROM v predajnom balení. CD-ROM v 
predajnom balení je kompatibilný s Windows 2000/XP.

Kopírovanie dát z kompatibilných 
zariadení

Vzdialená konfigurácia 
(slu¾ba siete)
Vstúpte do Desk > Device manager.

Správca zariadenia – Device Manager – vám pomáha 
nakonfigurova» na va¹om inteligentnom telefóne 
nastavenia spojení napríklad pre e-mail a multimediálne 
správy, alebo nastavenia pre Internet. Spojenie pre 
vzdialenú konfiguráciu spravidla vytvára server, keï je 
potrebné aktualizova» nastavenia prístroja.

Vzdialená konfigurácia sa uskutoèòuje cez GSM dátový 
prenos alebo GPRS spojenie.

Aplikácia pre vzdialenú konfiguráciu pou¾íva technológiu 
SyncML Device Management verzie 1.1.1. Informácie o 
kompatibilite aplikácie pre vzdialenú konfiguráciu 
(Remote Configuration) si prosím vy¾iadajte od 
dodávateåa konfiguraèného rie¹enia, ktoré chcete pou¾i» 
pre správu nastavení na svojom prístroji.

Ak chcete zaèa» konfiguraèné spojenie, otvorte 
aplikáciu Device manager. Vyberte zo zoznamu 
niektorý profil, stlaète  a vyberte Configuration > 
Start (Konfigurácia > ©tart).

Ak si chcete prezrie» konfiguraèný denník, po 
skonèení konfiguraèného spojenia klepnite na Log 
(Denník). Súbor denníka ukazuje stav konfigurácie pre 
vybraný profil.

Ak chcete konfiguráciu deaktivova», stlaète  a 
vyberte Configuration > Disable all (Konfigurácia > 
Deaktivova» v¹etko). Nebudete môc» prijíma» 
konfiguraèné nastavenia zo ¾iadneho servera, pre ktorý 
máte vytvorený profil. Zru¹te tento príkaz, ak budete 
chcie» povoli» príjem konfiguraèných nastavení zo 
serverov, pre ktoré máte vytvorený profil a povolili ste 
konfiguráciu.
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Vytvorenie nového profilu 
konfiguraèného servera
Profil konfiguraèného servera tvoria nastavenia pre 
vzdialený server. Ak chcete pristupova» k viacerým 
serverom, mô¾ete si vytvori» niekoåko profilov.

Nastavenia pre profil konfiguraèného servera mô¾ete 
dosta» v ¹peciálnej správe od svojho poskytovateåa slu¾ieb.
1 Otvorte Správcu zariadenia – Device manager – a 

stlaète . Vyberte Profile > New... (Profil > Nový). 
Vyberte, èi si chcete prekopírova» hodnoty z niektorého 
existujúceho profilu a pou¾i» ich ako východisko pre 
vytvorenie nového profilu.

2 Otvorí sa Sprievodca profilom - Profile Wizard. 
Definujte:
Server name: – Tu napí¹te meno konfiguraèného 
servera.
Server ID: – Napí¹te jednoznaèný identifikátor 
konfiguraèného servera. O správnej hodnote sa 
informujte u svojho poskytovateåa slu¾ieb alebo 
správcu systému.
Password: – Napí¹te heslo, ktorým sa bude vá¹ prístroj 
preukazova» serveru. Potvrïte heslo.
Access point: – Vyberte prístupové miesto, ktoré chcete 
pou¾i» pre dátové spojenie so serverom.
Host address: – Tu napí¹te URL adresu servera. O 
správnej hodnote sa informujte u svojho poskytovateåa 
slu¾ieb alebo správcu systému.

Port: – Napí¹te èíslo portu servera. O správnej hodnote 
sa informujte u svojho poskytovateåa slu¾ieb alebo 
správcu systému.
User name: – Tu napí¹te svoje u¾ívateåské meno pre 
server.
Password: – Napí¹te svoje heslo pre server a potom ho 
potvrïte.
Allow configuration: – Povoli» konfiguráciu: túto voåbu 
vyberte, ak chcete serveru dovoli» vytváranie 
konfiguraèných spojení.
Auto-accept sync requests: – Automatické prijatie 
po¾iadaviek na synchronizáciu: Vyberte, ak nechcete, 
aby si od vás server pýtal povolenie pri ka¾dom 
vytvorení konfiguraèného spojenia.

3 Klepnutím na OK nastavenia ulo¾te.
Ak chcete upravi» nastavenia konfiguraèného 
profilu, vyberte po¾adovaný profil a klepnite na 
Settings (Nastavenia).

Data Transfer – Prenos dát
Vstúpte do Desk > Data transfer.

Aplikácia Data transfer vám umo¾òuje synchronizova» 
alebo kopírova» údaje zo svojho kalendára a adresára 
kontaktov medzi va¹im prístrojom a iným telefónom, 
vybaveným funkciami Bluetooth. 

Ak chcete spusti» sprievodcu prenosom dát, klepnite 
na New (Nový) a riaïte sa pokynmi. Mô¾ete definova» 
typ a smer prenosu a vybra», èo sa má prenies».
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Synchronizácia
Vstúpte do Desk > Sync.

Aplikácia Sync vám umo¾òuje synchronizova» kalendár a 
kontakty na va¹om inteligentnom telefóne s rozliènými 
kalendárovými a adresárovými aplikáciami na 
kompatibilných poèítaèoch alebo na Internete. Vzdialená 
synchronizácia sa vykonáva cez GSM dátový prenos alebo 
GPRS spojenie, lokálna synchronizácia sa vykonáva cez 
Bluetooth a USB prepojenie.

Aplikácia Sync pou¾íva na vzdialenú synchronizáciu 
technológiu SyncML (verzie 1.1.1). Informácie o 
kompatibilite so SyncML si vy¾iadajte od dodávateåa 
kalendárovej alebo adresárovej aplikácie, s ktorou chcete 
synchronizova» dáta na svojom prístroji.

Ak chcete synchronizova» dáta, otvorte aplikáciu 
Sync, vyberte zo zoznamu profil a klepnite na 
Synchronise (Synchronizova»). Prístroj vám oznámi 
skonèenie synchronizácie.

Ak si chcete prezrie» synchronizaèný denník, po 
dokonèení synchronizácie klepnite na View (Denník). 
Súbor denníka ukazuje stav synchronizácie vybraného 
profilu, a koåko polo¾iek z kalendára a adresára bolo 
pridaných, aktualizovaných, alebo zru¹ených 
(nesynchronizovaných) na inteligentnom telefóne a na 
serveri.

Vytvorenie nového synchronizaèného 
profilu
Synchronizaèný profil tvoria nastavenia pre vzdialený 
server. Ak si potrebujete synchronizova» dáta s viacerými 
servermi alebo aplikáciami, mô¾ete si vytvori» niekoåko 
profilov.

Nastavenia synchronizácie mô¾ete dosta» v osobitnej 
správe od svojho poskytovateåa slu¾ieb.
1 Otvorte aplikáciu Sync a stlaète . Vyberte Profile > 

New... (Profil > Nový). Vyberte, èi si chcete prekopírova» 
hodnoty z niektorého existujúceho profilu a pou¾i» ich 
ako východisko pre vytvorenie nového profilu.

2 Otvorí sa Sprievodca profilom - Profile Wizard. 
Definujte:
Name: — Názov: Uveïte popisný názov profilu.
Data bearer: — Dátový nosiè: Uveïte, èi chcete vykona» 
synchronizáciu cez Internet alebo cez lokálne spojenia.
Access point: — Prístupové miesto: Vyberte prístupové 
miesto, ktoré chcete pou¾i» pre dátové spojenie.
Host address: — Hostiteåská adresa: O správnej hodnote 
sa informujte u svojho poskytovateåa slu¾ieb alebo 
správcu systému.
Port: — Port: O správnej hodnote sa informujte u svojho 
poskytovateåa slu¾ieb alebo správcu systému.
User name: — Meno u¾ívateåa: Vá¹ u¾ívateåský 
identifikátor pre synchronizaèný server. Svoj 
identifikátor si vy¾iadajte od svojho poskytovateåa 
slu¾ieb alebo správcu systému.
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Password: — Heslo: Napí¹te svoje heslo a potom ho 
potvrïte. O správnej hodnote sa informujte u svojho 
poskytovateåa slu¾ieb alebo správcu systému.

3 Vyberte, èo chcete synchronizova»: kontakty alebo 
záznamy v kalendári.

4 Ak treba, zadajte správnu cestu k lokálnemu kalendáru 
alebo databáze kontaktov. Zadajte aj správnu cestu ku 
vzdialenému kalendáru alebo adresáru na serveri. 
Definujte aj po¾adovaný typ synchronizácie (Normal, To 
device only, To server only – Normálna, Iba na prístroj, 
Iba na server).

5 Klepnutím na Finish (Koniec) nastavenia ulo¾te.
Ak chcete upravi» nastavenia synchronizaèného 
profilu, vyberte po¾adovaný profil a klepnite na 
Settings (Nastavenia). Okrem nastavení, definovaných 
pri vytváraní profilu, mô¾ete e¹te urèi»:

Allow sync requests: — Povoli» ¾iadosti o synchronizáciu: Ak 
za¹krtnete túto voåbu, mô¾e sa synchronizácia spusti» 
automaticky na podnet servera.

Auto-accept sync requests: — Automatické prijatie v¹etkých 
po¾iadaviek na synchronizáciu: Vyberte, ak nechcete, 
aby si od vás server pýtal povolenie pri ka¾dom 
vytvorení synchronizaèného spojenia.
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Keï nieèo nefunguje
Keï nieèo nefunguje
• Prístroj ne¹tartuje.

— Skontrolujte, ¾e batéria je správne vlo¾ená a nabitá.
— Skontrolujte, ¾e kontakty na batérii sú èisté.
— Pokúste sa prístroj zapnú» stlaèením vypínaèa  
na niekoåko sekúnd.
— Vyberte batériu, poèkajte aspoò desa» sekúnd, a 
vlo¾te batériu naspä».

• Displej alebo tlaèidlá telefónu blikajú, keï sa 
pokú¹am nabi» batériu.
— Skontrolujte, ¾e batéria je správne vlo¾ená.

• Batéria sa dobre nenabíja.
— Skontrolujte, ¾e konektor pevne sedí na mieste a 
sie»ová zásuvka, ktorú pou¾ívate, je v poriadku.
— Va¹a batéria mô¾e by» opotrebovaná alebo vadná. 
Obrá»te sa na miestneho predajcu produktov Nokia.
– Poèas nabíjania nepou¾ívajte funkcie ako je 
internetový prehliadaè (Web) alebo prehrávaè RealOne 
player, ktoré spotrebúvajú veåa energie. Priveåa aktivít 
s vysokou spotrebou energie mô¾e znemo¾ni» správne 
nabitie batérie.

• Pri ka¾dom zapnutí prístroja sa na displeji zobrazujú 
chýbajúce, farebné alebo jasné body.
– Toto je normálna vlastnos» tohoto typu displeja.

• Dotykový displej reaguje nepresne.
— Prekalibrujte displej. Pomocou smerového tlaèidla 
otvorte aplikáciu Control Panel (Ovládací panel), 
vyberte Screen calibration (Kalibrácia displeja) a riaïte 
sa pokynmi na displeji.

• Inteligentný telefón prestal reagova» na niektoré 
alebo v¹etky príkazy.
- Chvíåu poèkajte. Niektoré procesy potrebujú dlhý èas, 
aby skonèili. Ak prístroj stále nereaguje, mô¾e niektorá 
aplikácia zabera» priveåa pamäti. Ak chcete uvoåni» 
nejakú pamä», stlaète  a pridr¾te najmenej 5 sekúnd.  
Ak to nepomô¾e, vypnite prístroj a znova ho zapnite. Ak 
prístroj stále nereaguje, vypnite telefón, vyberte 
batériu, poèkajte aspoò desa» sekúnd, a vlo¾te batériu 
naspä». Ak sa chcete vyhnú» problémom s webovými 
animáciami, deaktivujte zásuvné moduly (plug-ins): V 
prehliadaèi Web stlaète  a vyberte Tools > Settings... 
(Nástroje > Nastavenia). Otvorte stránku Plugins 
(Zásuvné moduly) a odstráòte za¹krtnutie polièka 
Enable plug-ins (Aktivova» zásuvné moduly). Vypnutie 
zásuvných modulov obmedzí funkcie webového 
prehliadaèa.

• Aplikácie a vypínaè nereagujú.
— Vyberte batériu, poèkajte aspoò desa» sekúnd, a 
vlo¾te batériu naspä».
— Pokúste sa nabi» batériu prístroja.
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Ak uvedené postupy nepomáhajú, ako posledný pokus 
pred tým, ne¾ sa obrátite na miestneho predajcu, sa 
mô¾ete pokúsi» sformátova» vnútornú pamä» svojho 
prístroja. Upozoròujeme, ¾e pri formátovaní pamäti 
sa vyma¾ú v¹etky polo¾ky okrem ¹tandardných 
aplikácií, ktoré výrobca nain¹taloval do pamäti 
ROM. 
Ak ste si vytvorili zálohu na pamä»ovej karte, pozrite si 
èas» „Správa pamä»ových kariet” na strane 141.
Keï sformátujete vnútornú pamä», v¹etky nastavenia, 
dokumenty a ïal¹ie dáta vo vnútornej pamäti, ktoré ste 
si vytvorili alebo upravili, sa nenávratne stratia. Pri 
formátovaní vnútornej pamäti postupujte takto:
1 Odpojte nabíjaèku a vyberte batériu.
2 Poèkajte aspoò desa» sekúnd a vlo¾te batériu, aby sa 

prístroj zapol. 
3 Keï sa objaví uvítacia obrazovka Nokia, okam¾ite 

stlaète a pridr¾te tlaèidlá + + . Tlaèidlo 
 stlaète ako posledné. 

4 Potvrïte, ¾e chcete vykona» formátovanie. 
Formátovanie sa zaène.

• Nemô¾em vola» a prijíma» hovory.
– Skontrolujte, èi nemáte aktivovaný letový (Flight) 
profil. Keï je aktívny tento profil, nemo¾no vola» ani 
prijíma» hovory.
– Ak mô¾ete otvori» aplikáciu Telephone iba pre 
volanie na tiesòové èísla, nemáte vlo¾enú SIM kartu.
– Skontrolujte nastavenia blokovania hovoru a 
presmerovania. Otvorte aplikáciu Telephone, stlaète 

 a vyberte Tools > Settings > Call barring... 

(Nástroje > Nastavenia > Blokovanie hovorov) alebo 
Call divert... (Presmerovanie).
— Inteligentný telefón mô¾e by» zaneprázdnený 
prijímaním alebo odosielaním dát, alebo sa pou¾íva 
ako modem. Poèkajte, kým dátový prenos skonèí alebo 
ho ukonèite.

• Kvalita hovoru je zlá.
— Miesto, kde sa nachádzate, neumo¾òuje vy¹¹iu 
kvalitu hovorov. Presuòte sa na miesto, kde je lep¹í 
príjem rádiového signálu. Príjem je spravidla lep¹í nad 
úrovòou zeme, vonku a keï sa nepohybujete. Niekedy 
dokonca malým posunutím prístroja dosiahnete lep¹í 
príjem.

• Nemô¾em presmerova» alebo zablokova» hovory 
alebo dátové prenosy.
— Mo¾no nemáte aktivované príslu¹né slu¾by, alebo 
ich nepodporuje sie».
— Skontrolujte, ¾e èíslo centra správ a èíslo, na ktoré 
chcete presmerova» hovory, sú definované a správne.

• Nemô¾em odosiela» alebo prijíma» správy alebo e-
mail.
— Mo¾no nemáte aktivované príslu¹né slu¾by, alebo 
ich nepodporuje sie».
— Skontrolujte, ¾e máte definované príslu¹né 
nastavenia.
— Prístroj mô¾e ma» nedostatok pamäti.
— Je mo¾né, ¾e pou¾ívate neplatný formát èísel.
— Inteligentný telefón mô¾e by» zaneprázdnený 
prijímaním alebo odosielaním dát, alebo sa pou¾íva 
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ako modem. Poèkajte, kým dátový prenos skonèí alebo 
ho ukonèite.

• Nemô¾em odosiela» multimediálne správy.
— Mo¾no nemáte aktivované príslu¹né slu¾by, alebo 
ich nepodporuje sie».
— Skontrolujte, ¾e máte definované príslu¹né 
nastavenia.
— Prístroj mô¾e ma» nedostatok pamäti.
– Ak dostanete chybovú správu pri vkladaní 
multimediálneho klipu do správy, skontrolujte, ¾e 
Multimedia mode (Multimediálny re¾im) v 
nastaveniach multimediálnych správ na stránke 
V¹eobecné (General) nie je nastavený na Restricted 
mode: (Obmedzený re¾im).

• Nemô¾em ukonèi» Bluetooth spojenie.
– Ak je iné zariadenie spárované s va¹im 
inteligentným telefónom a nechá spojenie otvorené, 
prièom neposiela ¾iadne dáta, zru¹te spojenie tak, ¾e 
úplne deaktivujete spojenie cez Bluetooth. Otvorte 
aplikáciu Control panel (Ovládací panel) a vyberte 
Bluetooth. Zru¹te za¹krtnutie políèka Switch Bluetooth 
on: (Zapnú» Bluetooth).

• Nemô¾em nájs» druhé Bluetooth zariadenie.
— Skontrolujte, ¾e na oboch zariadeniach je 
aktivovaný Bluetooth.
— Skontrolujte, ¾e vzdialenos» medzi zariadeniami 
nepresahuje 10 metrov a ¾e sa medzi nimi 
nenachádzajú steny alebo iné preká¾ky.
— Skontrolujte, ¾e náprotivné zariadenie nie je v 
„skrytom” („hidden”) re¾ime.

• Prístroj má nedostatok pamäti.
— Skontrolujte, èi ste nedostali veåký poèet e-mailov 
alebo ste si neulo¾ili veåké obrázky alebo iné polo¾ky, 
ktoré zaberajú veåký objem pamäti. Ak chcete uvoåni» 
pamä» prístroja, odstráòte nepotrebné dáta, presuòte 
veåké polo¾ky na pamä»ovú kartu alebo, ak to je mo¾né, 
presuòte ich na kompatibilný poèítaè. Ak chcete 
skontrolova» stav pamäti, otvorte aplikáciu Control 
panel (Ovládací panel) a vyberte Memory.

• Nefunguje mi prepojenie s poèítaèom.
– Skontrolujte, ¾e na va¹om poèítaèi je nain¹talovaný 
balík Nokia PC Suite verzie 6.41 alebo nov¹ej a je 
funkèný. Viac informácií nájdete v Návode k PC Suite.
— Ak pou¾ívate káblové spojenie, skontrolujte, ¾e kábel 
je na oboch koncoch správne zapojený.
Ak pou¾ívate Bluetooth spojenie, skontrolujte, ¾e PC je 
kompatibilné s Bluetooth a má in¹talované a 
aktivované ovládaèe Bluetooth.
- O rie¹ení v¹etkých ïal¹ích problémov s aplikáciami 
Nokia PC Suite sa dozviete viac v Návode k Nokia PC 
Suite.

• Neviem, aké sú moje prístupové kódy.
— Prednastavený blokovací kód vá¹ho prístroja je 
12345. Ak zabudnete alebo stratíte blokovací kód, 
obrá»te sa na predajcu prístroja.
— Ak zabudnete alebo stratíte PIN kód alebo PUK kód, 
alebo ak ste niektorý z týchto kódov nedostali, obrá»te 
sa na poskytovateåa slu¾ieb siete.
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Informácie o batérii
Nabíjanie a vybíjanie
Vá¹ prístroj je napájaný nabíjateånou batériou. Nová batéria 
dosiahne plnú výkonnos» a¾ po dvoch alebo troch úplných 
cykloch nabitia/vybitia. Batériu mô¾ete nabi» a vybi» 
niekoåkostokrát, ale nakoniec sa opotrebuje. Keï sa hovorový 
èas a èas pohotovosti podstatne skrátia oproti normálnym 
hodnotám, kúpte si novú batériu. Pou¾ívajte iba batérie 
schválené spoloènos»ou Nokia a batériu nabíjajte iba 
nabíjaèkami, schválenými spoloènos»ou Nokia a urèenými pre 
tento prístroj.

Keï nabíjaèku nepou¾ívate, odpojte ju od siete a od prístroja. 
Nenechávajte batériu zapojenú do nabíjaèky. Prebíjanie mô¾e 
skráti» jej ¾ivotnos». Ak úplne nabitú batériu nepou¾ívate, 
èasom náboj stratí. Extrémne teploty mô¾u zhor¹i» nabíjaciu 
schopnos» batérie.

Pou¾ívajte batériu iba pre úèely, pre ktoré je urèená. Nikdy 
nepou¾ívajte po¹kodenú nabíjaèku alebo batériu.

Neskratujte batériu. K náhodnému skratu mô¾e dôjs», keï 
kovový predmet - napríklad minca, sponka alebo pero - 
spôsobí priame prepojenie kladnej (+) a zápornej (-) svorky 
batérie. (Svorky majú tvar kovových prú¾kov na batérii.) Mô¾e 
k tomu dôjs» napríklad keï nosíte náhradnú batériu vo vrecku 
alebo kabelke. Pri skratovaní svoriek mô¾e dôjs» k po¹kodeniu 
batérie alebo predmetu, ktorý skrat spôsobil.

Kapacita a ¾ivotnos» batérie sa zní¾i, ak batériu ponecháte na 
horúcich alebo chladných miestach, napríklad v uzavretom 
aute v lete alebo v zime. Sna¾te sa batériu v¾dy udr¾iava» na 
teplote medzi 15 °C a 25 °C (59 °F a 77 °F). Prístroj s horúcou 
alebo studenou batériou mô¾e doèasne presta» pracova», a to 
aj v prípade, ¾e je batéria úplne nabitá. Výkonnos» batérií je 
zvlá¹» obmedzená pri teplotách hlboko pod bodom mrazu.

Nevhadzujte pou¾ité batérie do ohòa! Pou¾ité batérie 
likvidujte v súlade s miestnymi predpismi. Prosíme, recyklujte 
ich v¹ade, kde to je mo¾né. Neodhadzujte ich do komunálneho 
odpadu.
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STAROSTLIVOS« A ÚDR®BA
Vá¹ prístroj je výrobok so ¹pièkovou kon¹trukciou a 
vyhotovením a je treba, aby ste s ním zaobchádzali pozorne. 
Nasledujúce odporúèania vám pomô¾u dodr¾a» podmienky 
záruky.
• Uchovávajte prístroj v suchu. Zrá¾ky, vlhkos» a 

najrôznej¹ie tekutiny a kondenzáty obsahujú minerály, 
ktoré spôsobujú koróziu elektronických obvodov. Keï sa 
vá¹ prístroj zamoèí, vyberte batériu a nechajte prístroj 
úplne vysu¹i»; a¾ potom doò znova vlo¾te batériu.

• Nepou¾ívajte a neuchovávajte prístroj v pra¹nom a 
¹pinavom prostredí. Mô¾e dôjs» k po¹kodeniu jeho 
pohyblivých súèastí a elektroniky.

• Neuchovávajte prístroj v horúcom prostredí. Vplyvom 
vysokej teploty mô¾e dôjs» ku skráteniu ¾ivotnosti 
elektronických zariadení, po¹kodeniu batérií a deformácii 
èi roztaveniu niektorých plastov.

• Neuchovávajte prístroj v chladnom prostredí. Keï sa 
prístroj zohreje na svoju normálnu teplotu, mô¾e sa v jeho 
vnútri vytvori» vlhkos» a po¹kodi» dosky s elektronickými 
obvodmi.

• Nepokú¹ajte sa prístroj otvori» inak ne¾ je uvedené v 
tomto návode.

• Nenechávajte prístroj pada» na zem, neudierajte a 
netraste s ním. Hrubým zaobchádzaním mô¾ete po¹kodi» 
vnútorné dosky s obvodmi a jemnú mechaniku.

• Na èistenie prístroja nepou¾ívajte agresívne chemikálie, 
èistièe obsahujúce rozpú¹»adlá, ani silné saponáty.

• Prístroj nefarbite. Farba mô¾e zanies» pohyblivé èasti 
prístroja a znemo¾ni» jeho správne fungovanie.

• Na èistenie ¹o¹oviek (objektívu kamery, snímaèa priblí¾enia 
a snímaèa osvetlenia) pou¾ívajte mäkkú, èistú a suchú 
tkaninu.

• Pou¾ívajte iba dodávanú alebo schválenú náhradnú 
anténu. Neschválené antény, úpravy alebo doplnky mô¾u 
prístroj po¹kodi» a mô¾u by» v rozpore s predpismi, 
upravujúcimi prevádzku rádiofrekvenèných zariadení.

V¹etky tieto odporúèania sa vz»ahujú v rovnakej miere na vá¹ 
prístroj, batériu, nabíjaèku a v¹etky doplnky. Ak ktorékoåvek z 
týchto zariadení nepracuje správne, zverte ich najbli¾¹iemu 
autorizovanému servisnému stredisku.
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ÏAL©IE BEZPEÈNOSTNÉ INFORMÁCIE
Prevádzkové prostredie

Kdekoåvek sa nachádzate, nezabúdajte dodr¾iava» v¹etky 
osobitné predpisy a v¾dy vypnite svoj prístroj, keï je zakázané 
ho pou¾íva» alebo keï by jeho pou¾itie mohlo spôsobi» ru¹enie 
alebo nebezpeèenstvo. Pou¾ívajte prístroj iba v jeho 
normálnych prevádzkových polohách. Aby ste dodr¾ali normy 
rádiofrekvenènej expozície, pou¾ívajte iba doplnky, schválené 
pre pou¾itie s týmto prístrojom spoloènos»ou Nokia. Keï je 
prístroj zapnutý a nosíte ho na tele, pou¾ívajte v¾dy schválený 
dr¾iak alebo puzdro.

Niektoré súèasti prístroja sú magnetické. Prístroj mô¾e 
pri»ahova» kovové materiály, a osoby s naslúchacími 
pomôckami nesmú dr¾a» prístroj pri uchu s naslúchacím 
zariadením. Prístroj v¾dy upevnite do jeho dr¾iaka, preto¾e 
slúchadlo mô¾e pri»ahova» kovové materiály. Neklaïte 
kreditné karty alebo iné magnetické pamä»ové médiá do 
blízkosti prístroja, preto¾e mô¾e dôjs» k vymazaniu údajov, 
ktoré sú na nich ulo¾ené.

Zdravotnícke prístroje

Pou¾ívanie akýchkoåvek rádiofrekvenèných vysielacích 
zariadení, vrátane bezdrôtových telefónov, mô¾e ru¹i» funkcie 
nedostatoène chránených zdravotníckych prístrojov. Ak chcete 
zisti», èi je zariadenie adekvátne chránené pred externou 
rádiofrekvenènou energiou alebo ak máte iné otázky, poraïte 
sa s lekárom alebo výrobcom zariadenia. Vypnite prístroj v 
zdravotníckom zariadení, ak vás k tomu vyzývajú nariadenia, 
vyvesené v priestoroch zariadenia. Nemocnice a zdravotnícke 

zariadenia mô¾u vyu¾íva» zariadenia, ktoré by mohli by» citlivé 
na vonkaj¹ie rádiofrekvenèné zdroje.

Kardiostimulátory: Výrobcovia kardiostimulátorov 
odporúèajú dodr¾iava» medzi bezdrôtovým telefónom a 
kardiostimulátorom minimálnu vzdialenos» 15,3 cm (6 
palcov), aby sa zabránilo prípadnému ru¹eniu èinnosti 
kardiostimulátora. Tieto odporúèania sú v súlade s výsledkami 
nezávislého výskumu a odporúèaniami organizácie Wireless 
Technology Research. Osoby s kardiostimulátorom:
• by mali v¾dy dr¾a» zapnutý prístroj vo vzdialenosti väè¹ej 

ne¾ 15,3 cm (6 palcov) od kardiostimulátora;
• by nemali nosi» prístroj v náprsnom vrecku, a
• mali by prístroj dr¾a» pri uchu na opaènej strane, ne¾ je 

kardiostimulátor, aby minimalizovalo riziko ru¹enia.

Prístroj okam¾ite vypnite pri akomkoåvek podozrení, ¾e 
dochádza k ru¹eniu.

Naslúchacie pomôcky: Medzi niektorými digitálnymi 
bezdrôtovými zariadeniami a urèitými typmi naslúchacích 
pomôcok mô¾e dochádza» k ru¹eniu. Ak dôjde k ru¹eniu, 
obrá»te sa na svojho poskytovateåa slu¾ieb.

Vozidlá

Rádiofrekvenèné signály mô¾u ru¹i» nesprávne in¹talované 
alebo nedostatoène tienené elektronické systémy v 
motorových vozidlách, napríklad elektronické systémy 
vstrekovania paliva, elektronické systémy, brániace 
pretáèaniu (zablokovaniu) kolies pri brzdení, elektronické 
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systémy riadenia rýchlosti jazdy, airbagové systémy. 
Podrobnej¹ie informácie si vy¾iadajte od zastúpenia alebo od 
výrobcu buï vá¹ho vozidla alebo zariadenia, ktorým ste 
vozidlo dovybavili.

Servis prístroja a jeho in¹taláciu do vozidla smie vykonáva» 
iba vy¹kolený personál. Chybná in¹talácia alebo servis mô¾u 
by» nebezpeèné a mô¾u spôsobi» neplatnos» v¹etkých záruk, 
vz»ahujúcich sa na prístroj. Pravidelne kontrolujte, èi je v¹etko 
príslu¹enstvo bezdrôtového prístroja vo va¹om vozidle 
správne upevnené a funkèné. Neuchovávajte a neprevá¾ajte 
horåavé kvapaliny, plyny alebo výbu¹né materiály v rovnakom 
priestore ako prístroj, jeho súèasti alebo doplnky. Ak máte 
vozidlo vybavené airbagom, myslite na to, ¾e airbagy sa 
rozpínajú s veåkou silou. Neumiestòujte ¾iadne predmety, 
vrátane in¹talovaných alebo prenosných bezdrôtových 
zariadení, do oblasti pred airbagom alebo do oblastí, kam sa 
airbag rozpína. Ak je bezdrôtové zariadenie vo vozidle 
in¹talované nesprávne a airbag sa nafúkne, mô¾e dôjs» k 
vá¾nym zraneniam.

Pou¾ívanie vá¹ho prístroja poèas letu v lietadle je zakázané. 
Pred nástupom do lietadla prístroj vypnite. Pou¾ívanie 
bezdrôtových teleprístrojov v lietadle mô¾e ohrozi» prevádzku 
lietadla, ru¹i» sie» bezdrôtových telefónov a mô¾e by» v 
rozpore so zákonom.

Potenciálne explozívne prostredia

Vypnite svoj prístroj, keï sa nachádzate v prostredí s 
potenciálne výbu¹nou atmosférou, a re¹pektujte v¹etky 
znaèky a pokyny. Medzi prostredia s potenciálne výbu¹nou 
atmosférou patria priestory, kde sa be¾ne odporúèa vypnú» 
motor vozidla. Iskry v takýchto priestoroch mô¾u spôsobi» 
explóziu alebo po¾iar s následnými zraneniami, mo¾no i 

smrteånými. Vypínajte prístroj na èerpacích staniciach, 
napríklad pri benzínových pumpách v servisných strediskách. 
Re¹pektujte obmedzenia na pou¾ívanie rádiových zariadení v 
priestoroch skladovania a distribúcie palív, v chemických 
prevádzkach a na miestach, kde prebiehajú trhacie práce. 
Miesta s potenciálne explozívnou atmosférou sú spravidla, ale 
nie v¾dy, jasne oznaèené. Patria medzi ne podpalubia lodí, 
chemické prepravné alebo skladovacie zariadenia, vozidlá, 
jazdiace na skvapalnené uhåovodíky (napríklad propán alebo 
bután) a priestory, kde vzduch obsahuje chemikálie alebo 
èastice, napríklad zrno, prach alebo kovové prá¹ky.

Tiesòové volania

Dôle¾ité: Bezdrôtové telefóny, vrátane tohoto 
prístroja, pou¾ívajú pre svoju prevádzku 
rádiofrekvenèné signály, bezdrôtové siete, pozemné 
siete a funkcie, programované u¾ívateåmi. Preto 
nemo¾no zaruèi» spojenie za ka¾dých okolností. 
Nikdy sa nespoliehajte na akékoåvek bezdrôtové 
zariadenie ako na jediný prostriedok pre ¾ivotne 
dôle¾itú komunikáciu, napríklad pre privolanie 
lekárskej pomoci.

Tiesòové volanie uskutoèníte takto:
 1 Ak je prístroj vypnutý, zapnite ho. Skontrolujte, èi je 

intenzita signálu dostatoèná.
2  Stlaète a pridr¾te , aby sa na displeji zobrazili tlaèidlá 

telefónu.
3 Navoåte oficiálne tiesòové èíslo, platné v oblasti, kde sa 

nachádzate. Tiesòové èísla sa v rôznych oblastiach lí¹ia.
4 Stlaète tlaèidlo .
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VÝSTRAHA: V letovom profile Flight nemô¾ete vola» (ani 
prijíma» ¾iadne hovory), a to ani na tiesòové èísla, a 
nemô¾ete pou¾íva» ¾iadne funkcie, ktoré si vy¾adujú 
komunikáciu so sie»ou. Aby ste mohli telefonova», musíte 
najskôr aktivova» funkcie telefónu aktivovaním iného 
profilu. Ak je prístroj zablokovaný, zadajte blokovací kód.

Ak potrebujete vola» na tiesòové èíslo, keï je prístroj 
zablokovaný a v letovom profile, mô¾ete skúsi» zada» tiesòové 
èíslo, naprogramované v prístroji, do poåa pre blokovací kód a 
klepnú» na Call (Vola»). Prístroj potvrdí, ¾e opú¹»ate letový 
profil a zaène sa tiesòové volanie.

Vyhåadajte si podrobnej¹ie informácie v tomto návode alebo sa 
informujte u poskytovateåa slu¾ieb.

Niektoré siete mô¾u vy¾adova», aby bola v prístroji správne 
vlo¾ená platná SIM karta.

Pri tiesòovom volaní èo najpresnej¹ie podajte v¹etky potrebné 
informácie. Vá¹ bezdrôtový prístroj mô¾e by» jediným 
komunikaèným prostriedkom na mieste nehody. Neukonèujte 
hovor, kým k tomu nedostanete povolenie.

Informácia o certifikácii (SAR)

TENTO PRÍSTROJ VYHOVUJE MEDZINÁRODNÝM SMERNICIAM 
PRE EXPOZÍCIU RÁDIOVÝMI VLNAMI.

Vá¹ mobilný prístroj je rádiový vysielaè a prijímaè. Je 
skon¹truovaný a vyrobený tak, aby neprekraèoval limity na 
expozíciu rádiofrekvenènou (RF) energiou, odporúèané 
medzinárodnými smernicami (ICNIRP). Tieto limity sú súèas»ou 
podrobných smerníc a stanovujú dovolené hladiny RF energie 
pre obyvateåstvo. Smernice boli vypracované nezávislými 
vedeckými organizáciami na základe pravidelného a 

podrobného vyhodnocovania vedeckých ¹túdií. V smerniciach 
je zahrnutá veåká bezpeènostná rezerva, aby sa zaistila 
bezpeènos» v¹etkých osôb nezávisle od veku a zdravotného 
stavu.

Expozièné normy pre mobilné prístroje pou¾ívajú meraciu 
jednotku, ktorá je známa ako ¹pecifický absorbovaný výkon 
(angl. Specific Absorption Rate – SAR). SAR limit, uvedený v 
medzinárodných normách, je 2,0 W/kg*. Merania SAR sa 
vykonávajú v ¹tandardných prevádzkových polohách a s 
prístrojom, vysielajúcim na najvy¹¹ej certifikovanej výkonovej 
úrovni vo v¹etkých skúmaných frekvenèných pásmach. Hoci 
sa SAR urèujte pri najvy¹¹om certifikovanom výkone, mô¾e 
by» skutoèná hodnota SAR prístroja poèas prevádzky výrazne 
ni¾¹ia ne¾ maximálna hodnota. Je to preto, ¾e prístroj je 
kon¹truovaný pre prácu na viacerých výkonových úrovniach 
tak, aby pou¾íval iba výkon, potrebný pre zabezpeèenie 
komunikácie so sie»ou. Vo v¹eobecnosti, èím bli¾¹ie sa 
nachádzate k základòovej stanici, tým men¹í je výkonový 
výstup prístroja.

Pri testovaní v polohe pri uchu bola pre tento prístroj zistená 
najvy¹¹ia hodnota SAR 0,53 W/kg.

Tento prístroj vyhovuje smerniciam pre expozíciu 
rádiofrekvenèným ¾iarením pri pou¾ívaní buï v normálnej 
polohe pri uchu alebo vo vzdialenosti najmenej 2,2 cm od 
tela. Keï nosíte telefón upevnený na tele pomocou 
ochranného puzdra, závesu na opasok alebo dr¾iaka, tieto 
nesmú obsahova» kovy a musia medzi produktom a va¹ím 
telom zabezpeèi» minimálnu vzdialenos» 2,2 cm.

Pre prenos dátových súborov a správ potrebuje tento prístroj 
kvalitné spojenie so sie»ou. V niektorých prípadoch mo¾no 
prenos dátových súborov alebo správ odlo¾i», kým takéto 
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spojenie nebude k dispozícii. Dbajte na dodr¾anie vy¹¹ie 
uvedených pokynov o vzdialenosti od tela, kým prenos 
neskonèí.

* Limit SAR pre mobilné prístroje, pou¾ívané verejnos»ou, je 
stanovený na 2,0 wattu na kilogram (W/kg), prièom ide o 
priemernú hodnotu na 10 gramov tkaniva. Smernice zahàòajú 
veåkú bezpeènostnú rezervu, aby sa zabezpeèila dodatoèná 
ochrana obyvateåstva a zohåadnil sa vplyv prípadných variácií 
v meraných hodnotách. Hodnoty SAR sa mô¾u odli¹ova» v 
závislosti od metodiky ich stanovovania v jednotlivých 
krajinách a od frekvenèného pásma siete. Informácie o SAR v 
ïal¹ích oblastiach nájdete medzi informáciami o produktoch 
na www.nokia.com.



Re
gi

st
er

163Copyright © 2005 Nokia. All rights reserved.

Register
A
Aplikácia Images – galéria obrázkov

obrázky na pozadí 33
triedenie 85

aplikácie
in¹talácia 28
odstránenie 111
otvorenie 19
skupiny 33
zobrazenie údajov 111

Application manager – Správca 
aplikácií 111

autentizácia certifikátom 136
autoblokovací èas 125
automatické písanie veåkých písmen 35

B
batéria

informácie 157
in¹talácia 13
nabitie 16
stavové indikátory 23
vybratie 14

bezpeènos»
certifikáty 112
kódy 125

blokovací kód 25, 125
zadávanie 17

blokovacie heslo 25, 126
blokovanie

dátové prenosy 114
hovory a dátové prenosy 41

blokovanie dátových prenosov 114
blokovanie hovorov 41, 114
blokovanie tlaèidiel 26
Bluetooth

synchronizácia 151
Bluetooth spojenia 146

odosielanie dát 147
overovanie toto¾nosti 148
párovanie 148
príjem dát 147

C
Calculator - Kalkulaèka 109
Calendar – Kalendár 69

denný prehåad 69
ikony 71
tý¾denný prehåad 70
upozornenie 70
záznamy 69

Camera, aplikácia 80
fotografovanie 80
nastavenia 81

CBS 144
nastavenia 145

zoznamy tém 144
CD-ROM 149
Cell broadcast (CBS) – Celulárne 

vysielanie 144
nastavenia 145
zoznamy tém 144

ceny
GPRS a aplikácie 30

certificate manager – správca 
certifikátov 112

Certificate status – pole stavu 
certifikátu 129

certifikáty
autentizácia na VPN policy 

serveroch 132
identita u¾ívateåa 134
registrácia 134
stav 130

certifikáty, ktoré e¹te neplatia 130

CH
Clear log - tlaèidlo zmazania 

denníka 135
Clock – Hodiny 107

mestá 108
upozornenia – budík 107

Confirm – pole pre potvrdenie 136



R
e
g
is
te
r

164 Copyright © 2005 Nokia. All rights reserved. 

Contacts – Adresár kontaktov 65
synchronizácia 151

Control panel – Ovládací panel 111
cookies 79

È
èas

formát 124
nastavenia 115

èasti
displeja 18
prístroja 12

D
dáta

indikátory spojení 24
kopírovanie 150
poèítadlá 143
prístupové miesta 31, 116
spojenia 31

Data Transfer – Prenos dát 151
dátové prenosy 30, 31

GSM 30
vysokorýchlostné 30

dátové spojenia 30
dátum

formát 123, 124
nastavenia 115
vlo¾enie 100

Dekete – tlaèidlo mazania 130, 134
denník udalostí 142

Desk – Pracovná plocha 32
návrat 19
skupiny 33
tlaèidlo 12

device language – jazyk prístroja 126
Device Manager – Správca 

zariadenia 150
nastavenia 151

digitálne certifikáty 112
displej

èasti 18
kalibrácia 126
nastavenia 115
panely nástrojov 19, 20
príkazové tlaèidlá 20
zablokovanie 26

Documents
Pozri tie¾ textové dokumenty

Documents – textový editor 100
domovské mesto 108
doplnky 116
dotykový displej

nastavenia 126
zablokovanie 26

DTMF tóny 44

E
e-mail

formátovanie 55
Inbox - Schránka prijatých správ 49
nastavenia 50

odosielanie 54
odpovedanie 53
Outbox – Správy na odoslanie 49
preberanie zo schránky 52
prílohy 55
prístupové miesta 116

expirované certifikáty 130

F
File Manager – Správca súborov 140
Find - Nájs» 22
Flight – letový profil 46
formát èísel 124
formát meny 124
formátovanie

e-mail 55
formátovanie pracovných listov 103
fotografie

kamera 80
fotografovanie 80
funkcie

spoloèné 22
základné 21

G
GPRS 30, 31

ceny 30
Internet connection settings – 

Nastavenia pripojenia na 
Internet 121

poèítadlá dát 143
grafy 103

ville
R eg is te r



Re
gi

st
er

165Copyright © 2005 Nokia. All rights reserved.

GSM dátový prenos 30

H
handsfree 27
headset 27

nastavenia 116
heslá 25
hlasitos»

úprava poèas hovoru 39
hlasitos» zvonenia 47
hlasová voåba 40, 67
hlasové voåby 67
hovory a dátové prenosy

blokovanie 41
dátové prenosy 31
dµ¾ka 143
hlasová voåba 40
konferenèné hovory 39
nastavenia 40
odkazová schránka 39
odmietnutie 40
presmerovanie 40
prijímanie 40
recent calls – register hovorov 143
rýchla voåba 38
úprava hlasitosti 39

HSCSD 30
Change password – tlaèidlo pre zmenu 

hesla 136
chýbajúce certifikáty 130
chybové správy 137

I
identifikátor vizuálnej slu¾by 97
ikony

dátové spojenia 24
intenzita signálu 23
kalendár 71
stav batérie 23
stavová oblas» 23
úlohy 73

Images – galéria obrázkov
kresliace nástroje 87
nastavenia 86
úpravy 87

Inbox - Schránka prijatých správ 49
symboly 49

indikátory
Pozri ikony

indikátory intenzity signálu 23
in¹talácia

aplikácie a software 27
batéria 13
nastavení VPN policy serverov zo 

SIS súborov 132
pamä»ové karty 16
SIM karta 13
VPN policy – VPN pravidlo 128, 134

in¹talaèný denník 112
inteligentné správy 64

Internet
nastavenia prístupového 

miesta 116
nastavenia spojenia 120
Pozri tie¾ Web
po¾iadavky na prístup 116

IP adresy 119

J
Java aplikácie 27

in¹talácia 28
jazyk, nastavenie 126

K
Kalendár – aplikácia Calendar

synchronizácia 151
kalibrácia displeja 126
kalkulaèka s páskou 109
karty kontaktov 65

èísla rýchlej voåby 66
hlasové voåby 67
karty SIM kontaktov 66
kopírovanie na a zo SIM karty 67
kopírovanie zo SIM karty 18
odosielanie 67
osobné tóny zvonenia 66
polia 66
skupina kontaktov 68
úpravy 65
vytváranie 65



Re
gi

st
er

166 Copyright © 2005 Nokia. All rights reserved. 

key store password – heslo k pamäti 
kåúèov

èo to je 135
vytváranie 136
zadávanie 136

klávesnica 36
klepnutie 19
kódy 25, 125

autoblokovací èas 125
blokovací kód 125
blokovacie heslo 126
PIN kódy 125
PUK kód 125

Kompresia PPP – PPP compression 120
konektory 12
konferenèné hovory 39
Kontakty

Pozri tie¾ karty kontaktov
kopírovanie dát

z iných zariadení 150
krátke správy

Pozri textové správy
kreslenie

nástroje 87
transformácie 88

L
listy 105
listy grafov - chartsheets 103
Log – Denník 142

poèítadlo dát GPRS 143

recent calls – register hovorov 143
trvanie hovoru 143

M
menu 20

tlaèidlo 12
Messaging - Správy 48

e-mail
Inbox - Schránka prijatých správ 49
inteligentné správy 64
multimediálne správy 59
Outbox – Správy na odoslanie 49
plánovanie 55
podpisy 56
správy slu¾ieb 64
textové správy 56

MMS
Pozri multimediálne správy

modemy 149
multimediálne správy 59

nastavenia 62
obmedzený re¾im 63
pridávanie strán 60
prijímanie 62
vytváranie 59

Music player – Prehrávaè hudby 92
prenos skladieb z PC 92
zoznamy skladieb 94

N
nabitie batérie 16
nácvik

rukopis 35
nahrávanie hlasových poznámok 98
nálepky 25
nastavenia

Camera, aplikácia 81
celulárne vysielanie 145
dátum a èas 115
displej 115
dotykový displej 126
e-mail 50
formát èasu 124
formát èísel 124
formát dátumu 123, 124
formát meny 124
Internetový prehliadaè 78
multimediálne správy 62
obrázky 86
odkazová schránka 42
prístupové miesto k Internetu 116
regionálne 124
telefón 40
témy 126
Voice Recorder – hlasový 

záznamník 99
vzdialená konfigurácia 150

nastavenia indukènej sluèky 116
nastavenia lokalizaènej slu¾by 122



Re
gi

st
er

167Copyright © 2005 Nokia. All rights reserved.
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